Jump to content
Friday 15 January 2021

Search the Community

Showing results for tags 'mercruiser'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 40 results

  1. Köpte en Bayliner Trophy 2352 från 1993 i somras. Som mitt nick antyder så var det en kompromiss då jag använder båten till sportfiske men familjen (min fru) ville ha något att kunna ligga ute med. Vi är båda jättenöjda med båten då den faktiskt möter bådas krav förvånansvärt bra. 2 vuxna och två barn 2 & 4 år sover bra utan att trängas alltför mycket. Motorn, en Mercruiser 4.3lx har nu lagt av, då den tagit in vatten via limpor/knän. Den går runt men att renovera den motorn är inte ett alternativ. Sitter nu i dilemmat om jag ska välja en begagnad 4.3 mpi från 2012 som säljs komplett med drev och sköld eller om jag ska köpa en fabriksrenoverad 4.3 4v (225hk). Priset är typ samma fast den Den renoverade ska enligt Mercruiser räknas som ny då den registreras hos Mercruiser vid köp. Har även fått ett muntligt svar från försäkringsbolaget att så är fallet. Den begagnade är ju under 10 år gammal och kan således också maskinskadeförsäkras, ialllafall i 7 år till. Medan reman-maskinen försäkras som ny (15år). En båtmeck har inpekterat drev och sköld som sitter på båten nu. Ett mindre läckage i sköld, dock inget som var vare sig akut eller allvarligt. Men rekommendationen var att byta sköld när den ändå ska monteras bort för motor bytet. Min budget täcker inte in ny sköld OCH ny motor. Är nytt alltid bättre, trots att det nya i det här faller är en gammal teknik (förgasarmotor). Att köpa begagnat behöver inte vara dåligt men möjligheten att kontrollera motorn internt är ju begränsad. Förbrukningsmässigt, är Mpi så mycket snålare? ( större delen av tiden är tomgång eller march på ca 3700 rpm). Min båtsäsong är eg islossning till isläggning då jag som sagt använder båten till sportfiske. Båten kommer ligga i och endast vara upptagen när det är som absolut kallast. Värt att nämna är att båda maskinerna har sjövattenkylning.
  2. Hej Har precis köpt en Ryds 23 DC från 2009 med en Mercruiser 4.3 MPI 220hk, och jag har rätt många frågor. Hoppas att någon med samma båt kan svara på åtminstone någon eller några... 1. Badbrygga Jag har sett att en del har en förlängd badbrygga på sina Ryds 23 DC. Var detta något man kunde få från fabrik? Kan man köpa en som passar i efterhand och montera på, och i så fall, var köper man det? 2. Ankarspel Är det någon som monterat detta på denna båten. Är det värt det? 3. Bogpropeller Är det någon som satt in detta? Behövs det? 4. Marschfart Efter att ha haft båten en vecka och börjar lära mig lite om beteendet på den (hade en lite styrpulpet innan) så känns det bäst att dra upp båten med maxgas till 26-27 knop, för att sedan sänka lite så motorn ligger runt 3500 varv. Hur kör ni andra denna båten? Att köra riktigt fort har aldrig varit min grej egentligen utan jag är rätt nöjd vid 22-23 knop. Båten gör ungefär 30-32 knop i maxfart när vi är två vuxna och två barn och full utflyktspackning, är det normalt? 5. Trimplan Båten har Bennett trimplan, och jag blir inte riktigt klok på hur man använder dessa på bästa sätt. Dels tycket jag det är svårt att veta hur de står (finns ju ingen indikator utan bara upp/ner på vardera sida). Är det någon som kan ge lite tips? Sedan så tycker jag trimplanen är väldigt långsamma. Jag har inte tagit tiden exakt, men det tar säkert 30 sekunder att gå mellan maxlägena. Skall det vara så? 6. Dubbla batterier Båten har ju ett startbatteri, men det känns lite vanskligt när man kör kyl etc när man ligger still. Är det någon som monterat ett extra batteri så att man har ett specifikt batteri för förbrukning och ett för start etc? Vart har ni i så fall satt det extra batteriet? Kommer säkert mer frågor så småningom, men det var nog alla just nu.... /Torbjörn
  3. Hej kära båtvänner! Jag är ny här på forumet men har innan detta fått mycket hjälp och svar på frågor sedan jag för 10 år sedan skaffade motorbåt. I våras bestämde vi oss för att byta upp oss från vår förstabåt och slog till på en Sea Ray 215 EC från -98. Båten är fin och går mycket fint i sjön. Problemet, som uppstod bara 20 min efter sjösättning, är att summern (varningssignalen) för lågt oljetryck eller temperatur börjar tjuta. Detta sker oavsett om jag är uppe i varv eller om båten går på tomgång. Stänger man av tändningen några sekunder och startar igen så är den tyst i ca: 20 min för att börja tjuta igen. Under hela tiden stiger temperaturen, enligt mätaren, inte över 80 grader. Jag har bytt impellern och kylvattnet kommer som det ska. Termostatet var rostigt men efter lite behandling fungerar det som det ska (testat att koka och se att det öppnar). Det jag nu märker när jag söker på motornummer hos Mercury är att jag inte hittar någon av ritningarna som visar ett likadant termostathus som mitt. Över motorblocket sitter en del och över den delen sitter ett lock nästan lika tjockt som underdelen. Termostatet som satt innan satt längst ner mot motorblocket utan "plasthölje" eller o-ring. Det jag funderar över är först och främst om någon av er har varit med om liknande? Sedan undrar jag om någon av er vet eller har skisser som visar ett liknande termostathus jag beskriver så att jag kan se om termostatet överhuvudtaget satt på rätt plats. Tacksam för all hjälp och tankar ni kan komma på! Mvh. Hasse
  4. Halloj! Ny här på forumet. Har fråga gällande avgaslimpa till 4 cyl. mercruiser 3.0 årsm ca -81 (tror det är -81). Har fått denna info från tidigare ägare att det var en mercruiser 3.0 135hk från -81. 135hk står även på info dekal på motor. Nu har jag fått läckage på avgaslimpan och demonterat denna. Gammal dålig lagning som spruckit. Dock så står det på både limpa och krök ”OMC”. Sökt på numret på limpan och fått fram OMC 140. Är det egentligen då en OMC 140 jag har eller är det så enkelt att dessa delar passar på både OMC och Mercruiser? Bra att veta när man ska beställa delar tack på förhand //Larsa
  5. Hej! Jag har ett problem med att kyla min Mercruiser 5.7 som sitter i en 23ft Four Winns med Alpha one gen.2 drev som jag hoppas ni kanske kan hjälpa mig med att åtgärda. Symptom: Motorn håller bra temperatur på tomgång och när man puttrar, tempen ligger på mellan 65-70 grader. Så fort jag belastar motorn och ska ha upp båten i plan sticker värmen upp och den blir bara varmare och varmare till den når rött. Drar jag ner på gas går värmen fort ner igen. Av vad jag kan utläsa borde det bero på dåligt flöde av kylvattnet. Jag vill helst undvika att plocka upp båten så jag undrar om det finnns något jag kan göra medan hon ligger i vattnet, finns det någon sil eller liknande man kan försöka rensa eller kan jag försöka lokalisera stoppet på något sätt? Impellern är ny , byttes samtidigt som drevet, har gått ca 20 timmar och är monterat av marina. Termostaten är helt ny och topparna är renoverade (om det skulle spela någon roll, troligen inte ). Så frågan är var jag börjar någonstans, kan jag göra något medan hon ligger i vattnet? Som ni förstår är jag rätt ny på båtmek. även om jag börjar blir van snart för vi har mest bara haft problem Tack på förhand <3
  6. Hej! premiärtur med hela familjen i båten. Lite nervöst eftersom nyköpet i höstast mest inneburit problem. Men gick bra när vi tog opp senare i höstas...! Til sak: Motorn pressades inte mer än 3000 varv, och blev för varm. Märkte i hamn att styrbords avgaskrök är, nästan kall - men babords krök riktigt het. - Vad har hänt? Vid drevet “bubblar” det lika mycket på båda sidor... Kan något ha hänt vid konserveringen i höstas, då jag provade en värdelös vattensäck för glykolblandningen? Eller, att min spolmuff bara sprutar in vatten på enabsidan, alltid nog satt den mot styrbordsintag på drevet...?
  7. Hej! Det är så att jag funderar på att köpa båt. Båten är en Regal 225SC Valanti. Tänkte höra med er här på forumet angående motor och drev, för just nu sitter det en Mercruiser motor med ett Volvo Penta drev i båten. Är detta något som kan skapa problem? Eller är det inga konstigheter att blanda märkena? //Victor
  8. Hej, Jag har ett problem med att starta min Mercruiser 3.0 Alpha från 2007. Motorn sitter i en Bayliner 175. Motorn gjorde ingenting när jag vred om tändningen och jag misstänkte därför startmotorn. När jag skruvat loss startmotorn upptäckte jag att den var sönderrostad. Jag köpte därför en ny. Installerade den efter att ha polerat alla kontakter mellan batteri och startmotor. Det hände fortfarande inget när jag vred om tändningen. Då tändningsproblemet kändes som ett separat problem testade jag att koppla förbi solenoiden. Då gick startmotorn igång och motorn lät fint, som om att den skulle starta. Däremot startade motorn aldrig. Jag testade några gånger och kunde efter en stund höra att motorn blev svagare. Sista gången jag testade så klickade den bara. Då upptäckte jag att jag inte haft i tändningsläge. Jag testade igen med tändningsläget i men även nu fick jag bara ett klick från startmotorn. Jag misstänkte att jag testat så mycket (4 gånger) att batteriet blivit svagt och bytte därför till ett helt nytt och fulladdat batteri. Även nu gav startmotorn bara ett klick. Jag kopplade då loss startmotorn och testade den separat, då verkar den fungera fint. Därför tror jag inte det är startmotorn eller batteriet som är felet. Är det någon som har några tips? Ytterst tacksam för hjälp.
  9. Konservering finns det massor att läsa om men jag har inte hittat något inlägg med detta innehåll. Jag tidigare haft båtar med Volvo penta drev, när jag konserverade dessa tog jag först av drevet och kopplade sedan först vatten direkt till kylvattenintaget på skölden för att spola ur sedan kopplade jag slang till kylvattenintaget i skölden till en dunk med glykol som sedan fick rinna ut i en tunna under drevet. Kan jag göra motsvarande på mitt Bravo III drev? Någon som gör på detta sätt? Fördel att kunna dela upp jobbet lite, först få av drevet och kunna ta hem det, sedan i lugn och ro kunna konservera motor, utan att behöva göra allt detta vid samma tillfälle. /Hans
  10. Ska köra genom glykol på min mercruiser med bravo drev, några undringar? -Måste man varmköra för att få hela motorn fylld, eller fylls hela motorn ändå? -Räcker det om man har dunk som står ovan drevet för att motorn ska suga i sig eller behöver man pump eller liknande för att fixa tryck för att drevet ska dra i sig glykolen med spolmuff? -Har någon provat IKEA-påse (blå) som drevsäck? Dreväckar man köper är för små för mitt drev och funderar på detta alternativ istället för spolmuff -Har ni några bra tips om vart man köper glykol och hur mycket man behöver till en V8 otroligt tacksam för snabba svar :-)
  11. Hej, Vad tror ni är felet? Startmotorn slår ifrån efter något varv, ingen tändning. Nytt batteri. Se gärna filmen. Tack på förhand ///Johannabacken https://dl.dropboxusercontent.com/u/24638131/20150628_150618.mp4 Mercruiser V6 4.3 MPI från 2002
  12. Hejsan! Funderar på att byta bälgar på min båt då jag inte har en aning om när det gjordes senast (köpte båten förra hösten). Jag har varit inne på "drev.se" och ser att det finns massa specialverktyg för att göra detta. Bälgmonteringsverktyg, Hing Pin-verktyg, bälgmonteringsstång, monteringsverktyg stödlager.... Är det någon här som bytt bälgar UTAN alla dessa verktyg? Går det att göra utan dessa? Gissar att Hing pin-verktyget behövs, men de andra? Mercruiser 7,4 MPI från -99, med Bravo 3 drev. Mvh Marcus
  13. Tjena, Detta behöver inte betyda något men jag upptäckte igår att det satt ett fint lager av damm över motorn i min sea ray 260 sundancer. Luckan har varit stängd och motorn rengjord innan sjösättning. Är det normalt att motorn blir dammig eller finns det själv till att undersöka saken vidare? En fundering jag har är ifall det blir undertryck i motorummet under färd alternativt när fläkten är igång? Alternativt ifall det är remmen som slits så pass att det bildas ett väldigt fint dammoln i rummet? Erfarenheter av dammiga motorer någon?
  14. har ett ovanligt/konstigt fel på min mercruiser 4.3 ! Den går ojämnt/stannar på låga varv och tappar varv när jag kör i lite sjö. förutom detta går den bra. Jag har bytt filter och bensinpump. det som är lite skumt är att ibland går den ok på låga varv. dock oftast när jag kör i vågor så tappar den varv och så när jag drar ned och kör sakta så dör den. Kan det vara ngn form av elfel? felet är ju något som utlöses av att det skakar till. kan det vara ngn flottör eller något i förgasaren som felar? tacksam för tips och ideer mikael
  15. HEj Jag har alltid haft min båt på varv övriga vintrar, men i år så ville jag lära mig mer om min båt/motor så tänkte att jag skulle fixa mycket själv. Jag fick hjälp av min hamnkapten som är båtmekaniker och jobbar med detta året runt och har mycket erfarenhet. Olja mm är bytt och fungerade kanon. Däremot när jag hare tagit upp båten och skulle konservera motorn så körde han ut allt kylartvatten genom att öppna ventilerna i motorn och satte igång motorn. Allt kylarvatten åkte då ut och motorn "tömdes" på vatten. Sedan körde vi i lite konserveringsspray samt tog av propellrar mm. Frågan är nu att när jag pratat runt och tittar på olika forum så säger alla att man även bör köra i glykol och att det inte räcker att bara tömma motorn på kylarvatten. Hur ställer ni er till detta? Han som hjälpte mig jobbar ju med detta och är en riktigt sjöbuse, har han fel? Är det andra saker som jag bör tänka på som jag kan glömt? Förstår att man är olika noga med saker och ting, men vore väldigt tacksam för era funderingar i denna fråga...
  16. Hej, Mercruiser V8 5,7 1997 med sötvattenskylning. Har vatten i cylinder 2 på styrbordsida och vatten i cylinder 8 på babord sida. Vattnet smakar inte glykolblandat kylvatten. Vad kan vara fel? mvh Svenne
  17. Hej! Jag har precis betat av min första säsong med en Mercruiser V6 4.3LX, årsmodell 96 Lämnade nu in den för service och lite annat jag ville ha åtgärdat. Bland annat att det inte gick att få i friläge. Meken ringde och berättade att friläget inte går att få i pga att jag har en fördelare gjord för bil, vilket innebär att jag saknar kablarna som går till mikrobrytaren. Det förklarade såklart en del. Min fråga är, behöver man byta hela fördelaren eller räcker det med att köpa typ denna: https://www.marineengine.com/newparts/part_details.php?pnum=MER87-892150Q02 ? Passar den till min fördelare? Kanske en riktig idiot-fråga men jag tänker att om den lilla modulen är det enda som skiljer bil och marin-fördelaren från varandra så vore det ju förbannat smidigt (och billigt) Tack på förhand
  18. En mercruiser 7.4L -95 med 4-portsförgasare varvar Max 3500 innan den misständer. Någon som har idéer vad det kan vara? Provat med nytt fördelarlock, fotot,stift,tändkablar,bränslefilter samt elektrisk bränslepump. Tändningen står på 8 grader före. Kan det vara mercatroden?
  19. RobbanHood

    Motorn dog

    Hej! Tänkte kolla här om ni har några tips på vad för fel som drabbat min båt eller motor rättare sagt De är en Mercruiser 5.7l mag -92. Var ute i helgen o körde som vanligt, drog på lite för att sen slå av på gasen o då hostade den bara till och dog och sen gick den inte att gå igång.. bogserades in till hamn efter ca 20 min när vi va inne hoppade den igång och gick fint tills jag skulle lägga i växeln, då hostade den till och dog igen för att sen inte starta. Ska tillägga att den ibland kan vara svårstartad men har ändå alltid startat innan. Någon som vart med om liknande eller tips på vad det kan vara? Tack på förhand! Mvh
  20. Egentligen så vet jag inte varför jag skriver detta inlägg, kanske främst att beklaga mig, kanske för att fråga om råd och kanske för att varna andra. Händer i en stad vid Ostkusten i Svealand. Kanske berättar mer senare, beror lite på vad ni tycker. För 2 år sedan köpte en RYDS med Mercruiser motor och alfa drev. Båten var 10 år gammal och bälgarna var inte bytta, så båten åkte på en storservice inkl. bälgbyte hos en auktoriserad Mercruiser verkstad. Vintern 2017. Allt verkade väl 1.a året, men när jag skulle börja vårrusta båten i år och tiltade upp drevet, så lossnade avgasbälgen på drevsidan. Hittade på nätet en båtfirma som hade den smarta affärsidén att göra jobbet hos kunden, vilket var bekvämt för mig då båten är uppallad och jag sliper få båten stående på en verkstad. Samt slipper köra på en ofjädrad 30 vagn. Deras internetsida var inte tillgänglig, firman hade en Facebooksida, uppdaterad sommaren 2017. Reflekterade inte så mycket över det. Båtmeken (i alla fall vad han utgav sig vara) kunde komma redan dagen efter, kl 10. I verkligheten anlände han några minuter efter 12, med ursäkt att han glömde packningen hemma och skulle lämna barnet hos farmor. Jobbet som skulle utföras var att sätta bälgen på plats och samtidigt kolla bälgens andra ände samt kolla den andra bälgen. Det var inga problem att fixa det. Inga problem var hans favorituttryck. Konstigt nog kom han i en gammal Volvo med verktygen i några backar... Kastade sig på drevet och en timme och 20 minuter senare var bälgen och drevet på plats. Undrade lite varför han inte tiltade upp drevet för att kolla om bälgen satt ordentligt, men det skulle man inte göra så att limningen inte skulle förstöras innan den torkade. Jag swischade över 3000:- och skulle få kvitto med garanti när han kommit hem till kontoret. När jag skulle få presenningen på plats ser att växelspaken sitter fast i fram och går inte att rubba. Ringer den sk. meken, inga problem, han kommer i övermorgon och fixar det, tar bara 5 minuter, inga problem.. Ingen sk båtmek dyker upp den dagen, men fortfarande några veckor kvar till min planerade sjösättning. Under helger skall båten tvättas och havstuplaner skrapas, drevet tiltas halvvägs och puuuffff, bälgen lossnar i sin andra änden, den som den sk. meken påstod sig ha kollat och det var inga problem. Försöker ringa honom måndagen efter, kommer bara till telefonsvararen, spelar in meddelandet men han hör aldrig av sig, och sms blir utan svar. Först på onsdagen får jag tag på honom, han låter ledsen och förvånad, men han kommer på fredag och fixar det hela på garanti, inga problem. Så klart dyker han inte upp på fredagen. Jobbar själv under båten helgen efter, och hittar några metalldetaljer, som jag är helt säker på inte hade legat där hela vintern. Ringer igen på måndag, och han säger att han skall fixa det hela på tisdag, men eftersom byte av den andra bälgsidan inte ingick i hans uppdrag, så vill han ha extra betalt. Jag påpekar att det ingick i jobbet att kontrollera, men han hävdar att han hade kollat bälgen genom att dra i den med handen, och allt var OK, inga problem. Att det är normalt en urstark hydraulmotorn avsäkrad med 100A som drar i bälgen passerar honom spårlöst förbi. Jag går med på 500 extra, bara han kommer och fixar problemet någon gång. För nu har jag ett drev som är klart sämre än innan han kom, växelspaken sitter fast och några delar ligger under båten. Han kommer inte, jag ringar honom halv fyra, och visst, han kommer strax, det är inga problem. Självklart kommer han inte och hör inte av sig heller. Försöker få tag på honom i morse, men han svarar inte längre när jag ringer. Inte på sms eller meddelanden heller. Jag ger upp, förstår att jag blivit lurad, förlorat 3000:-, förlorat en semesterdag, förlorat nästan 3 veckors möjlighet att få båten fixad innan alla verkstäder har fullt upp. I morgon skall börja leta något seriöst varv som kan sätta bälgen på plats, och fixa växelspaken..... Misstänker att jag kommer aldrig mer att se mina 3000:-, får kanske gå som läropengar. Det är dyrt att ha båt. Men att jag troligen inte får båten i sjön till min tänkta fiskesemester grämer mig ännu mer. Jag vet att jag har agerat dumt utan att kolla firman. Var desperat och naiv. Har Ni några råd till mig ? Skall jag skriva vilken stad det är och vilken firma ? Skall jag ange de 4 sista siffrorna i telefonnumren som varning till andra båtägare ? Misstänker att firman nedlagt pga. inkompetens och nonchalans (ingen webbsida, ingen riktig servicebil), har såg chansen att enkelt tjäna lite svart kosing..... Jag antar att ARN är inte att tänka på för det kommer att stå ord mot ord, och det kom aldrig något kvitto.
  21. Hej jag har en Bayliner 2655 med en nyrenoverad Mercruiser 350 MPI från 08a. vi håller fortfarande på att köra in motorn. Nu i helgen var vi ute med båten. Motorn startade direkt som vanlig. Vi körde ur hamnen och hade ett varvtal på 2500 varv. Plötslig stannade motorn utan någon förvarning. Den bara dog. Tur var att det var ett kanonväder och vi frågade ett par på en kobbe bredvid om dom kunde hjälpa oss då vi var nära kobben och ankaret tog inte tag. Nej vi vill inte var svaret.😮 Är det möjligt??? Som tur var var det ett par till på samma kobbe som kom ut och drog oss till hamnen igen. vad är fel? jag har kollat följande. bränsle: öppnade förfiltret på bensinpumpen, ser ok ut. Det var inte så mycket bensin i filterhuset. monterade tillbaka filter och kopplade en slangpump mellan tank och pump. Pumpade upp ett bra tryck, försökte att starta, men ingget tecken på att den tänder. testar med startgas i filtret till förgasare, ingen reaktion, tar av filtret, öppnar spjället och sprayar utabarahelvete, men inget händer. Möjligen en liten tändning i en microsec. kollar bränsleledningen från bränsle pumpen till insprutnings ventilerna och på den sitter en liten typ cykel ventil. Jag trycker in nålen och det kommer ut bensin med bra tryck. Min teori är att det kommer bensin iallafall till insprutnings ventilerna. Tänning: tog ut alla tändstift. Det var rost på alla topparna till stiften där tändhatten sitter. Putsade bort det, kollade gnista på 6 av 8 ( var svårt att hitta jord på 2 ) Gnista fanns. Även om nån stift är sönder eller en tändkabel är sönder borde motorn tända och gå uselt. Övrigt: main relä klickar till när tändningen sätts på, samma gör bränsle pump relä. Bränsle pumpen surrar till en stund som vanligt. Jag mätte även på en av de 8a insprutnings ventilerna när jag provade att starta motorn. Det började på 0,1Volt och gick up till 0,5 Volt. Vet inte hur dom funkar, men ville bara testa. Kanske bränsle stannar där? dödmansgräppet är ok. microbrytare vid växel är ok, mätte den. Frågor: kan det vara tändspolen även om jag ser gnista? vad styr insprutnings ventilerna ( de med 2 kablar som sitter på enden av bränsleledningen innan det får in i motorn) är det ECM modulen? var kan jag köpa rändspole och ECM modul? Någon som har något bra förslag? Jim
  22. Hej, Vi sjösatte precis båten, en Ryds 23Wa -07 med Mercruiser 4,3 MPI. Motorn startade och går kanon. Det som inte fungerar så bra är att när jag lägger i backen så går motorn ojämt och stannar sen. På tomgång och framåt går den hur fint som helst. Tips om vad som kan vara problemet mottages tacksamt.
  23. Hej! Jag har problem med att motorn tappar kylarvatten från sötvattensystemet när motorn är avslagen. Det hamnar inte i motorrummet. Troligtvis läcker det ut från drevet. När motorn är igång fungerar allt som det ska. Någon som har en idé om vad som är fel. Mvh Amatör
  24. Jag har en mercruiser 3.0 L 87-89 som sitter i en bayliner. Är det någon som vet om det är olika modeller på bränslepumparna? Jag har en där själva kåpan för filtret står uppåt men hittar bara varianter på nätet där det är omvänt.
  25. Hej! Jag fick ett motorlarm vid premiärturen i våras, motorn är en Mercruiser 350 mag mpi av 2003 års modell. Kunde konstatera att det orsakades av låg nivå av drevolja i behållaren som sitter i motorrummet, förmodligen pga att jag bytte olja i drevet innan sjösättningen. Fyllde på olja till mellan min och arbetsnivå och larmet upphörde. Nu efter ett antal båtturer och sjömil senare fick jag samma larm igen, men oljenivån i behållaren är på samma nivå som efter jag fyllde på. Har försökt att felsöka om det finns andra orsaker till larmet men såvitt jag kan utläsa av alla manualer och larmförteckningar är det just oljenivån i drevbehållaren som orsakar detta larm. Larm för oljetryck, temperaturer etc i motorn ger en konstant larmsignal. I mitt fall är det korta pip med några sekunders mellanrum. Någon som har erfarenhet av liknande problem eller något tips om vad som orsakar larmet?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy