Jump to content
Saturday 06 June 2020

Search the Community

Showing results for tags 'kylning'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 20 results

  1. Hej alla! Jag har en Yamaha 6hk 87- som strular. När jag testade motorn för några veckor sedan märkte jag att det inte kom något vatten ur skvallerhålet. "Det är impellern då" tänkte jag och köpte snabbt en ny från Yamaha center. Gjorde exakt som man skulle för att få ihop allt igen, krysskilen sitter på plats, alla skruvar och pumphus infettat och på plats. Satte ihop motorn och testkörde. - fortfarande inget vatten från skvallerhålet. Därefter har jag testat att spola från båda håll (i hålet och in i impellerröret) vattnet kommer då ut ur propellern och är varmt vilket jag "tror" skulle kunna indikera att iallafall någonting kyls, eller? Jag har testat att köra in en plasttråd från en grästrimmer och därefter ståltråd (har ingen gummislang på min motor). Har också kollat luckan som sitter bak på motorn (till höger om toplocket vid tändstiften) och kollat så att det inte sitter något där. Jag har kollat i princip alla youtubeklipp om impeller och läst galet mycket på maringuiden och övriga forum utan någon lycka. Vad är nästa steg? Tacksam om någon kunde tipsa..
  2. Min 22 DC har börjat krångla med kylningen. Impellern bytes men problemet kvarstår. Kylningen i friläge fungerar perfekt - varvar 5000 och inga problem.Men vid gång börjar kylningen gå dåligt redan vid 3200 varv. Och däröver stiger tempen till över 100 grader. Är detta indikation på att limporna är dåliga?
  3. Hej, Jag har en volvo pente 120aq med färskvattenkylning. Är det någon som har något finurligt knep för att se hur/om vattnet flödar som det ska när motorn är igång. Skulle vara praktiskt med transparenta slangar, men inte hittat några som tål höga temperaturer. (sökt även hos "riktiga" industrileverantörer) Finns enbart svarta slangar som tål höga temperaturer. Och Impellerkåporna är ju i metall så där ser man ju inget heller. Skulle vilja ha något litet smart tips för att kunna se flöden? Någon som har idéer eller tips eller som själva installerat något finurligt? Kanske "flödesmätare"..? ÄVen fråga två. Brukar ni tömma hela systemet på vatten någon gång och byta allt. Eller fyller ni på nytt glykolvatten i expansionskärlek lite då och då bara i små doser? /Fredrik
  4. Hej Har ett litet problem. jag får inte upp tempmätaren i mer än 50 grader har bytt tempgivare och kontrollerat tempmätaren genom att lägga den på jord för att se om den reagerar å det gjorde den. Vad kan det bero på ? Motorn är den 454 och har ett slutet system. Sjövatten tas in genom botten och inte drevet. det satt tidigare en slanghärva på sjövatten system som nu är borttaget. har ingen aning om vad den gjorde där. termostaten är ny. kan jag fått in den på fel sätt? tacksam för svar och idéer om vad det kan vara MVH Valentin '
  5. En utombordare provkörs i tunna. På tomgång är skvallerstrålen fin med bra tryck. Men när jag ökar varvtalet så MINSKAR alltså trycket i strålen och upphör nästan. Min logik säger att trycket i strålen ska stå i direkt proportion till varvtalet (eg. Kylbehovet). Enda undantaget möjligen vid kallstart och tomgång, då någon termostat möjligen skulle spärra flödet för att snabbare nå arbetstemperatur. Eller är jag bara okunnig och skvallerstrålen just ett skvallrande bi-flöde till det huvudsakliga kylflödet - som absorberar all genomflödeskapacitet vid gaspådrag (och skvallerstrålen därmed sinar) Frågan alltså: bör jag felsöka/åtgärda ... Eller bara lära mig mer om utombordare?
  6. Jag har en ibland sakta droppande och ibland mer kraftfull läcka i glykolsystemet på min MD11D, altså versionen som har färskvattenkylning från Volvo monterad i fabrik. Är det någon som känner till om den typen av läckor är ett vanligt problem? Om jag ska vara ärligt tror jag det är ett problem med många svar, altså att den läcker lite på flera olika punkter, I en möjligt sprucken lödning i röret från expansionstank till cirkulationspump. I en kort slanganslutningen mellan expansionstanken och detta rör. I en packning där nyss nämnda rör går in i cirkulationspumpen. Genom locket i expansionstanken (Det skvimpar ut av sjögång och vibration) I den skruv/nippel som är markerat på bilden. Att jag misstänker dessa områden är att det finns glykolskvätt just där. Men det är ju inte säkert att glykolen landar precis vid läckan, det vibrerar ju ordentligt när motorn går. Är något av dessa kända problemområden? Jag har satt papperstejp vid de misstänkta platserna för att se om någon av dem blir fuktig. Den markerade skruven på den vänstra bilden är det som läcker. Jag tror att den motsvaras av det inringade på sprängskissen. Är det någon som vet vad dess syfte är? När man skruvar ut den bara en bråkdel av ett varv strilar det ut glykol. *Edit: Det är inga problem med motortempen, men jag måste hälla på glykol inför varje tur och det som läcker hamnar ju i kölsvinet.
  7. Hej Har en Mercrusier 5.7 EFI(-98) och Bravo 3 med sjövatten kylning. Har gjort en totalrenovering av kylsystemet - Ny sjövattenpump - Ny cirkulations pump - Renoverat termostathus och satt dit ny termostat (72graders) - Ny limpor och knän Motor temp håller sig bra på ca 72grader och flödet från nya sjövatten pumpen e bra, fick en go dusch när jag lossade slangen in till termostat huset från sjövattenpumpen :-) Dock så blir den ena limpan väldigt varm medan den andra håller sig helt kall. Är det så att den limpan som håller sig kall har något stopp i sig och det är därför den inte blir varm och därmed gör att den andra blir extra varm? /Per
  8. Hej Behöver hjälp med kylproblem på en Mercury 50hk 4 kyl -78. Kyler fint på låga varv men så fort man kommer pip i planning fart så efter någon minut försvinner vattnen strålen från skvalleröret och det börjar ryka vit rök. Ha bytt impulserna samt packningar i pumpen men inget hjälper. Nån som har en ide'?
  9. Läget är följande Jag har en VP 205/431a (590 dokumenterade timmar) där styrbords avgasknä med tillhörande gummistos blir perfekt kylda (blir ljumna) däremot blir samma delar på babords sida väldigt heta (kan hålla handen på knät 5-10 sekunder)Kyllimporna på bägge sidor är svala/kalla.Motor temperaturen är perfekt (om inte mätaren narras)Motorn startar lätt och går jämnt, utan missljud.Tändstiften ser OK ut, möjligen går motorn något fett, skulle kanske sätta i något mjukare stift – Eller gasa hårdare J Åtgärder jag gjort för att försöka få ordning på problemet. Bytt impellerBytt babords avgasknä, gummistos och kyllimpa (volvo original). I samband med bytet förekom två olika packningar mellan knät och limpan, den ena sorten hade endast ett millimeterstort hål för kylkanalerna på kortsidorna, den andra sorten hade fullstora uttag. (någon som känner till varför?) – Jag valde hursomhelst de packningar som hade fullstora hål.Bytt position på slangarna från värmeväxlaren.Provar att blåsa i slangen från värmeväxlaren till kyllimpan.(upplevde inget stopp) -Nu har jag kört slut på uppslag och hoppas på det finns någon här på forumet som känner igen problemet och har ett förslag på åtgärd.
  10. Har problem med min MD2003. Färskvattenkyld och relativt lite gångtimmar, alltid i sötvatten. Den blir rejält varm,kokar till slut när jag kör på tomgång länge. Så fort jag höjer varvtalet så sjunker temp till normal nivå igen. Haft isär värmeväxlare, lyft och kontrollerat toppen/kylkanaler. Bytt termostat men får inte ordning på det. Impeller är bytt och sjövattnet verkar det vara full fart på genomväxlaren. Tacksam för tips
  11. Hej alla kunniga. Jag har köpt mitt livs första inombordare i år. Motorn är en vp 3.0 med SX drev. Men jag har nollkoll när jag nu spolar rent kylvattensystemet, (sjövattenkylning), och skall dra runt glykolblandning. Kylvattnet som kommer FRÅN motorn rinner ner mellan skölden och drevet och bara lite ur bakkanten på drevet. Är detta som det skall eller är ngt paj? Tacksam för råd o tips. Hälsningar nybörjare.
  12. Hej! Jag får ingen skvallerstråle på min Mariner. Jag har kollat impellern och den ser jättefin ut. Och från impellern och ut är det fritt. När jag blåser med tryckluft från termostaten och bakåt så kommer det inte ut nån luft. Så det är med största sannolikhet täppt på något vis från termostaten och ner till impellern. Hur rensar jag kanalen bäst? Jag provade med ståltråd som hastigast utan framgång. Ståltråden är lite för vet och formar sig när man böjer den. Någon som tips på lösning? Vet ni om man kan hitta reservdelar till en sån här på nätet? Bild 1 Bild 2 Bild 3
  13. Hej! Har sökt och sökt men kan inte hitta info om hur man gör för att byta vattenslangen som går från drevet genom skölden på ett 290 DP-E drev, någon som kan vara behjälplig i detta ämne? Det är alltså inte slangen på insidan utan den delen som går genom drevet. Tacksam för svar. Thomas
  14. Har en snipa där som blir varm vid körning. Troligen kylkanalerna som har börjat sättas igen. Men vill verifiera instrumentet innan någon annan åtgärd. Så min fråga vilken temperatur är dent tänkt att vara när -visaren ligger mellan vit och grön -visaren börjar komma in på röda området -visaren har kommit in helt i det röda området Tack på förhand 😀
  15. Hej! Har en 25hk mercury från 2013 som inte kyler. Sista svängen i höstas fungerade kylningen. Nu första svängen för i år tog det inte många minuter innan det började det tjuta (ett konstant tjut) och larmlampan lyste på mitten av motorn. Märkte då att det inte kom något kylvatten ur motorn. Har haft isär och kollat impellern som var ok. Samt blåst rent kanalen med tryckluft. Men fortfarande inget kylvatten.. Finns det någon som har tips på vad man kan göra mer? Antar att problemet sitter längre upp i motorn? Mvh Robin
  16. Hej! Jag har ett problem med att kyla min Mercruiser 5.7 som sitter i en 23ft Four Winns med Alpha one gen.2 drev som jag hoppas ni kanske kan hjälpa mig med att åtgärda. Symptom: Motorn håller bra temperatur på tomgång och när man puttrar, tempen ligger på mellan 65-70 grader. Så fort jag belastar motorn och ska ha upp båten i plan sticker värmen upp och den blir bara varmare och varmare till den når rött. Drar jag ner på gas går värmen fort ner igen. Av vad jag kan utläsa borde det bero på dåligt flöde av kylvattnet. Jag vill helst undvika att plocka upp båten så jag undrar om det finnns något jag kan göra medan hon ligger i vattnet, finns det någon sil eller liknande man kan försöka rensa eller kan jag försöka lokalisera stoppet på något sätt? Impellern är ny , byttes samtidigt som drevet, har gått ca 20 timmar och är monterat av marina. Termostaten är helt ny och topparna är renoverade (om det skulle spela någon roll, troligen inte ). Så frågan är var jag börjar någonstans, kan jag göra något medan hon ligger i vattnet? Som ni förstår är jag rätt ny på båtmek. även om jag börjar blir van snart för vi har mest bara haft problem Tack på förhand <3
  17. Hej, Jag har en Volvo Penta V8 5,8fl på 250hk/186kw Förra ägaren har bytt till nytt motorblock och jag funderar på att sätta in färskvattenkylning med en plattvärmeväxlare men undrar hur stor jag behöver ha. Vet inte hur stort vatten flödet är. Läste någon stans att 40% går till motoreffekt 30% går till avgaser och 30% går till kylning. 186/40x30=140kw och att man ska dubbla det om vill kylda limporna med. Stämmer detta? Hittade denna https://www.energishop.se/product/50-rader-285-kw Denna plattvärmeväxlare har ett vatten flöde på 200L/min och är på 285kw. Kan jag använda mig av denna? Mycket tacksam för svar. /Mikael
  18. Motorn går varm då det inte kommer in sjövatten för kylning. Provade på land. Med spolmuff på drevet kom det inte fram vatten. Kopplade trädgårdsslangen direkt på slangen till sjövattenpumpen och den kyldes perfekt. Trodde att felet var spolmuffen som inte slöt tätt kring drevet. Provade i sjön. Inte en droppe kom ut med avgaserna och motorn för varm inom kort. Trodde att det var tätt i drevet. Spolade baklänges in i drevet genom slang mellan drev och sköld. Vattnet kom fint ur vattenintaget på drevet. Funderar på om det sugs luft någonstans. Impellern är fräsch. Packboxen på insida pump ser helt ok ut. Packning mellan lock och pump är gammal men verkar ändå täta bra. Korsstycke/medbringare innanför pumpen är dålig, trasigt/sprucket gummi och metallbiten är böjd. Beställt ny men den ska ju inte påverka så länge impellern snurrar ordentligt. Det fungerar alltså bra med ordentligt tryck in i systemet men inte om pumpen ska suga själv. Vad kan vara fel?
  19. Är det någon som har erfarenhet att ta ta bort plastic paddings kemisk metall från kopparrör? Det är inte säkert att det är exakt den substansen, men något liknande. Det är en lagning på ett kopparrör i sötvattenkylningen av motorn som inte är tät. Och att täta en lagning brukar vara dåligt. Bättre att göra om jobbet från början. Jag funderar på att löda ihop skadan istället.
  20. Har en fundering inför höstens torrsättning och oljebyte: Om jag monterar bort impellern så borde det väl gå bra att köra motorn varm på land utan spolmuff och kylvatten (givetvis medans man håller koll på motortemperaturen) inför oljebyte ? Tänker att impellern ska ju ändå bort och förvaras i plastpåse (om man läser Volvos manualer i alla fall). Och ska spolmuffen hålla tätt så får man ha en person som bara står och håller den på plats, eller åtminstone vaktar den hela tiden. Finns det någon risk med det här förfarandet som jag inte tänkt på? Maskinen är en TAMD41B,.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy