Jump to content
Saturday 28 November 2020

Search the Community

Showing results for tags 'generator'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 25 results

  1. När vi var ute och åkte med vår båt (med en AQAD40B) så kunde vi helt plötsligt inte stänga av motorn på den. Det visade sig att batteriet hade blivit helt urdraget under tiden vi åkt. Efter en hel del felsökning konstaterade jag att kabeln som går till pluspolen på batteriet från generatorn (jag tror att den går direkt till generatorn men mer eller mindre omöjligt att se om den går via någon annan komponent mellan generator och batteri eftersom generatorn sitter så dumt till) är jordad och därmed det blivit kortslutning av batteriet. Är detta något som kan hända, dvs att generatorn går sönder så att den jordas på pluspolen eller är det mer troligt att pluspolen på generatorn kommit åt något annat som är jordat (som sagt, man ser inte själva generatorn utan att mer eller mindre lyfta ur motorn 😕 ).
  2. Hej, Är det någon som provat att koppla generatorn/startbatteriet till via diod lämpligtvis till ingången på en MPPT-laddare? Kan dom ta upp 13,8 V och göra något bra av det eller krävs det att man växlar upp det till typ 17 Volt med en DC/DC-omvandlare? Skulle det ens fungera? Min tanke var att få MPPT-regulatorns smarta laddning och utmärkta övervakning att styra strömmen från generatorn för maximal laddning den stund motorn går. Självklart blir det begränsat till den ström MPPT-regulatorn hanterar men i mitt fall skulle det hjälpa mycket. Jag har ett förbrukarbatteri och ett startbatteri, rätt lite alltså så 20A gör en hel del. Nu kör vi inte motorn så länge när vi är ute, fast det är en motorbåt, någon timme kanske så jag vill ju gärna ha max tryck från början vilket inte ett skiljerelä ger. Om detta fungerar så blir det ju ungefär som en CTEK D250, med en BM-1 och ett underspänningskydd. Tycker det suger att den inte har display/com-port eller förbrukarutgång med inställbar brytspänning (vill nog ha 12V snarare än 10,5 eller 11,0 som en del har), den har ju inte förbrukarutgång alls... Nej, en möjlighet att koppla generatorn parallellt med solpanelen (med eller utan DC/DC-omvandling) via ett relä som endast drar när generatorn laddar låter som både bättre och billigare i mina öron. Någon som provat eller har några kloka kunskaper som kan komplettera? Mvh PeO
  3. Hejsan alla kunniga. Har fått problem med laddningen på min mercury 50hk -88. Den laddar inte alls. jag mäter på vad jag antar är regulatorn med dessa anslutningar: (är troligtvis likriktaren upptäckte jag nu) 1 röd 1 gul 1 gul + grå multimetern kan jag inte utläsa antal volt men ser iaf om det ökar med varvtalet. mellan röd och gjord har jag samma värde oavsett varvtal. Förmodar att den röda ger laddströmmen till batteriet och därav är det batteriets spänning jag mäter. mellan gul och gul har ökar värdet ( växelström) om jag höjer varvtalet. kan man genom dessa värden ställa en diagnos om vad som är fel? Tänker mig att generatorn fungerar iom att spänningen stiger med varvtal tacksam för svar mvh Conny
  4. Har haft laddproblem med min VP 4.3 GXI sedan jag köpte båten begagnad för två år sedan. Då visades en laddspänning under 13V på displayen. Efter tips härifrån forumet bytte jag den spänningsätande diodavskiljaren mot ett skiljerelä, och sedan dess visas 13,7-13,9 V. Är inte det också för lågt? Spänningen varierar heller inte med motorns varvtal. Remmen verkar spänd och hel. Till saken hör att det ska finnas en gul sensorkabel från generator till batteribank. Den kan jag inte hitta på generatorn eller vid batterierna. Är denna ersatt med någon annan funktion i EVC-systemet? Tacksam för alla råd och synpunkter!
  5. Såg idag via min batterimonitor (BM1) vid motorgång att generator inte laddade utan ”discharge” ca: 0,8 A, den laddade alltså inte. Vilka kan tänkbara fel kan det vara, generatorn, regulatorn eller båda? Motorn är en Yanmar YSE8 som för övrigt fungerar felfritt. Vänder mig ödmjukt till den samlade kunskapen på forumet för att om möjligt bli visad i rätt riktning . kalle
  6. När generatorn på min Volvo penta AQAD41 slutade fungera köpte jag en ersättningsgenerator som jag aldrig fick att ladda, försökte med det mesta men blev tillslut desperat och hittade en gammal bilgenerator som jag modifierade att passa och som fungerade på första försöket. Åkte till firman som levererade ersättningsgeneratorn för att byta men när han monterade den i sin testbänk fungerade den!! Testade igen i min båt men icke, inte ett liv. Enda skillnaden är att ersättningsgeneratorn är separat jordad men inte bilgeneratorn, jorden på ersättningsgeneratorn är dock jordad direkt i blocket. Någon som har en lösning på detta problem?
  7. Hallå, Har problem med laddningen på min Mercury elpto 80hk -89. Drar min story... Det hela började med att batteriet dog, upptäckte jag först genom att startmotorn inte gick runt. Köpte ett nytt, motorn gick igång fint. Jag ville vara på den säkra sidan att allt var bra med laddning och tog fram voltmetern.. till min förskräckelse låg volten på ca 16v och senare steg till nästan 20v (efter ca 4 min). Började leta efter laddningsregulatorn, kom fram till att den bara har likriktare, så jag gick in på skruvat.se och beställde en ny, eftersom jag var helt säker på att det var den som började ge upp. Idag, monterade jag den, drog igång motorn samma höga volt, började på 15v efter någon minut över 20v... Nu tror jag att jag har bränt den nya likriktaren, det gick på någon minut, sen började det bli växelström.. Är det någon som vet vad som sker? Vad ska jag göra för att lösa detta? Med vänlig hälsning Thomas
  8. Hallå, Har problem med laddningen på min Mercury elpto 80hk -89. Drar min story... Det hela började med att batteriet dog, upptäckte jag först genom att startmotorn inte gick runt. Köpte ett nytt, motorn gick igång fint. Jag ville vara på den säkra sidan att allt var bra med laddning och tog fram voltmetern.. till min förskräckelse låg volten på ca 16v och senare steg till nästan 20v (efter ca 4 min). Började leta efter laddningsregulatorn, kom fram till att den bara har likriktare, så jag gick in på skruvat.se och beställde en ny, eftersom jag var helt säker på att det var den som började ge upp. Idag, monterade jag den, drog igång motorn samma höga volt, började på 15v efter någon minut över 20v... Nu tror jag att jag har bränt den nya likriktaren, det gick på någon minut, sen började det bli växelström.. Är det någon som vet vad som sker? Vad ska jag göra för att lösa detta? Med vänlig hälsning Thomas
  9. Hej Hjälper med faderns båt då det spökar lite i laddningen. Felet: Ingen eller liten laddning till förbrukarna och batterierna är nya. Vi har felsökt genom att mäta spänningen på batterierna (både start och förbrukarna) innan generatorn går. Då visade mätaren 12,4 V på både förbrukar och startbatt. När vi sedan startar motorn så visar mätaren fortfarande 12,4 V. Jag har även "tömt" lite ur förbrukarna för att se om det kunde ge lite. och se om batterierna skulle "öppna" sig lite för laddning. Men icke.. Så min fråga är om det kan vara diodplattan som spökar? Generatorn och motorn är från 1995 så det är inga lik precis.
  10. Hej! Har en VPAQ211 med DP290 och allt låter hur bra som helst men varvtalet vid tomgång ligger på ca 3000. Förra säsongen inga problem, tomgång ca 600. Tips mottages tacksamt på var felet kan komma ifrån, instrument (original -88) eller i motorn?
  11. Hej sitter och funderar lite på hur startscenariot på vår båt ser ut och varför? när jag vrider på nyckel startar motorn väldigt lätt och volt samt oljemätaren startar, däremot behöver jag ge den en gaspuff för att varvräknaren skall hoppa igång och för att få laddlampan att sluta lysa, gör jag inte detta larmar den efter ca 10-15 sekunder, antar att det är laddfel den larmar på. varför behöver den gaspådrag för att hoppa igång? Känns inte bra att varva den i starten då den e kall, visserligen bara till ungefär 1200rpm men ändå. kan man byta dimension på remskivan på generatorn för att få bättre snurr på låga varv? säkert någon klok här som har svar på mitt problem mvh Johan
  12. Laddlampa och olje lampa lyser samt generator blir varm fast tänningen är av..? Hej. När huvudströmmen sätts på så lyser laddlampan och oljelampan på panelen utan att start nyckeln sitter i. generatorn blir också varm utan att motorn ens är startad. Jag upptäckte det i höstas när jag skulle köra fram båten till upptagningen. Den ville inte starta och startmotorn ville inte dra runt. Trodde det berodde på urarmat batteri. fick startat motorn med vev. När jag skulle konservera motorn köpte jag ett nytt batteri och trodde problemet var ur världen, men icke Nu undrar jag om det finns någon som teoretiskt kan förklara vad som kan vara fel. ( Var övertydliga då jag själv inta fattar ett jota av ellärans termer) Tackar till. alla som hjälper till
  13. Laddlampa och olje lampa lyser samt generator blir varm fast tänningen är av..? Hej. När huvudströmmen sätts på så lyser laddlampan och oljelampan på panelen utan att start nyckeln sitter i. generatorn blir också varm utan att motorn ens är startad. Jag upptäckte det i höstas när jag skulle köra fram båten till upptagningen. Den ville inte starta och startmotorn ville inte dra runt. Trodde det berodde på urarmat batteri. fick startat motorn med vev. När jag skulle konservera motorn köpte jag ett nytt batteri och trodde problemet var ur världen, men icke Nu undrar jag om det finns någon som teoretiskt kan förklara vad som kan vara fel. ( Var övertydliga då jag själv inta fattar ett jota av ellärans termer)
  14. Hej Bytte precis generator på min AQ271 då den gamla inte laddade (trodde jag). Voltmetern på instrumentbrädan visade 12 volt, men mekanikern sa att generatorn visade över 14 vid mätning på generator. Då båda batterierna laddade ut sakta men säkert så bestämde jag mig för att byta generator ändå. Nu efter att jag satt in den nya så visar fortfarande voltmetern på instrumentbrädan 12 volt. Vart kan felet ligga? Generatorn har inbyggd regulator.
  15. När lithiumbatterierna ska laddas behövs nåt sätt att förhindra värmeutveckling och se till att ge batteriet vad det vill ha. Generator direkt till ett lithiumbatteri kan bli svårt både för generator, kablar, kontaktermen även batteriet.Det gäller att hålla sig inom gränserna. Vad klarar t.ex en generator av växelströmstyp, Har den strömbegränsning? Tillräcklig kylning? Kilremmen? Någon typ av effektbegränsare behövs om inte annat för att rädda grejerna mot överbelastning. Det är inte säkert att batteriet mår så bra med 150A laddström och brandrisken ska inte underskattas. En cell som är på gränsen att fungera kan bli den som åker dit. Om den inte är fräsch riskerar den att bli ett värmeelement, 150Ax4V=400W räcker för att bränna upp cellen och det kan kvickt . Det vill man inte uppleva i en båt med brännbara material. Sånt får man testa utomhus på asfaltplanen. lLthiumceller är istort sett outslitliga och klarar stora strömmar om än inte gränslösa men har svårt för spänningar över och under gränserna som varierar lite efter typ av cellkemi. De flesta båtägare skulle nog uppskatta en komplett ladd/urladdningsenhet för båten men de duggar inte tätt och då blir det dyrt. Vad finns det i den vägen förresten? Dvs en komplett ladd/urladdningsenhet/kit Jag som har en plånbok som är känslig för överbelastning letar efter små kinaboxar som kan ställas in för att passa olika lithiumceller. Mina prov med Lithiumceller av både lithiumjärnfosfattyp och lithiumjontyp har lärt mig att de är brutala att lämna och ta emot ström. Jag provade en elcykelmotor på 350 W 24V till 8-celler LiFePo4-batteri bara genomm att hålla kablarna direkt på batteriet. Motorn låg löst på bordet på sina små fästbalkar stadigt och bra men snurrade ändå som en spinnspörulle och for i golvet. Jag ryckte till i hela kroppen av överaskningen så jag skadade ledbanden i axlarna. Jag har hört talas om "strömrusning" men aldrig råkat ut för det med blyaccar. Ett uttryck värt att dra sig till minnes nu med den nya batteritekniken.Det låga inre motståndet gör att nåt förlåtande motstånd inne i batteriet inte finns längre men det är ju också det som vi traktar efter. Nån Peukerteffekt finns inte eller är försumbar på ett lithiumbatteri. För att ladda från generatorn spanar jag nu efter en inställbar stepup-enhet för en 4-cellers lithiumjonbatteri 16,8V kan jag ladda batteriet till och den gränsen bör vara ställbar. När spänningen nåtts är strömmen nere i noll och laddningen har avslutats och generatorn kan slås ifrån om man vill. Då blir det ingen generatorförstörande strömspik som man pratar om. Jag har en stepupmodul för 10A som jag laddat 4-cellers lithiumbatteriet med från ett blybatteri och det fungerar sådär. Jag kan ställa in spänningen på 16,8V men strömbegränsningen slår av den helt och jag får sätta spänningen lägre t.ex några tiotal volt över aktuell batterispänning och saxa mig uppåt vartefter spänningen och laddningsmängden ökar. Så kan man ha det på labbänken möjligen men det blir flera vändor till källaren innan batteriet är fullt. Men med rätta enheten som klarar att låta batteriets spänning stiga med den takt den tar emot utan att strömgränsen överskrids och slår ifrån så får man en automatisk laddning till det bångstyriga lithiumbatteriet. Strömbegränsning inställbar liksom spänning är vad jag söker för stepupboxen/kortet. Överspänningsskydd behövs inte i.o.m att spänningen är inställbar mer än möjligen en extra skyddsbrytare vid överspänning/ström om nåt skulle hända med stepupkortet. Det blir en säkerhetsbrytare samtidigt mot brand och batterikvaddar. Med den rätta step-upenheten kan man ställa in vad generatorn och rem, kontakter och kablar tål, dvs köra tills det ryker och minska. Man kan ju prova ansluta batteriet direkt till generatorn och be till gud med brandsläckaren beredd. Har generatorerna överbelastningsskydd så fixar det sig. Dock skulle jag gärna spara batteriet mot 100A laddning vid första försöket. Helst ska enheten klara även att steppa ner spänningen men de verkar bara vara antingen stepup eller stepdown. Kanske värt att leta. T.ex om jag vill ha 12V från 16,8V-batteriet vilket nog blir aktuellt. Strömbehovet är ju inte enormt normalt sett. undantaget ankarspel och dc-ac invertern men där kan tre celler i serie c:a 12V bli aktuellt. Lithiumcellerna är ju inte skrymmande så det kan bli ett nytt sätt att installera el. El on demand eller batteri där det behövs. Inga långa tjocka kablar. Styrledning och relä blir modellen. Tre celler vid ankarspelet blir ingen större vikt. Med den här laddtekniken är jag beredd att lyfta ut blybatterierna för förbrukningsbanken. Nån plötslig strömspik vid laddavbrott finns inte och allt går lugnt till åtminstone i teorin. För solceller och bryggladdning kan samma stepupenhet möjligen användas. Tål att tänka på. T.ex solcellerna ansluts via diod till samma anslutning som generatorn kommer in. Liksom även ett spänningsaggregat vid bryggladdning. En rätt stark sak jag sett https://www.ebay.com/itm/1500W-50A-DC-Boost-Converter-Step-up-Power-Supply-Module-IN-10-5-60V-OUT-15-70V-/381784053027 . Den har lite för låg ström bara.
  16. Går i tankar på att riva ut förbrukarbanken och ersätta med LifePo4. Vill spara utrymme och vikt och av den anledningen tänker jag eventuellt även plocka ur elverket (installerar inverter istället). Modellen är Fischer Panda 4,5ND PMS dieselverk. 3.8 kW nominellt. 230VAC. 10 år gammalt och väldigt lite använt. Ser ut som nytt och startar alltid lätt. Fjärrmanövrerat. Separerat ljuddämpningssystem (avgas/kylvatten). Tänkte gå igenom det grundligt inom någon vecka för att bättre veta status. Har inte haft båten länge och har bara själv gjort enklare service så här långt (impeller m.m.). Min undran är vad ett sånt här elverk kan tänkas ha för värde på begagnatmarknaden om jag nu bestämmer mig för att avyttra det?
  17. Hej, jag är en ny medlem som och har nyligen skaffat mig en Albin 25 deluxe med en penta md17c. Jag har precis vågat mig ut och in från hamnmynnigen, första turen ledde till att motorn kokade över - motorn är sötvattenkyld och det visade sig att den elektriska pumpen inte var spänningsatt, detta åtgärdade jag genom att koppla sladden till tändingslåset som blir spänningsatt när nyckeln är i högerläge (dit man fjädrar tillbaka efter start). Nu funkar motorn bra men jag bekymrar mig/misstänker att generatorn inte går - tänker mig att den borde levererat spänning till vattenpumpen. Mest är jag orolig för att bli stående ute på havet utan batteri och startenergi. Några mer konkreta undringar. Långsamma visare: Visarinstrumenten på orginalpanelen visar ingenting förrän varvtalet 1500 varv. Då plötsligt hoppar alla visare till och visar rimliga värden (temp, varvtal, tank) Amp och Voltmätare: (Jag tror att ovanstående ej gäller dessa visare). Hur tolkar man dessa instument. Gissar att AMP visar netto och skall vara på den positiva halvan? Volt visaren visar 0 - minder roligt. Batterier: Båten har 3 batterier, vet inte hur dom är kopplade.Hur brukar man göra. Jag är som sagt orolig för att bli stående. När motorn går på tomgång kan jag inte se att spänningen över batterierna ökar. (ligger på 12.4v). Mobitonic Automatic Lader IUoU: (samt litet säkringskåp) Båten har en Mobitonic sak, används denna bara när man är ansluten till landel? Jag öppnar mitt medlemskap med 1000 frågor men uppskattar all typ av återkoppling.
  18. Hej Har en MD 2030, 2001 i bågem där varningslampa för generator laddar inte larmade och motorn går ej at köra. Som möjligt fel anges i) "dåligkontakt/ avbrott på elledning eller ii) generatorns drivrem slirar. i) har kollat men kan inte se nåt synligt fel på kabel. ii) drivremmen snurrar , den skall n´bytas enligt råd från senaste services Nån som har nåt tips eller råkat ut för samma sak? Skeppohoj
  19. Hej. Är totalt nollad på el och behöver hjälp med några frågor. Jag köpte en båt för ett tag sedan och monterade häromdagen dit 2x60W Led-strålkastare på båten till bla nattfiske mm. Nu blev jag osäker på om batteriet hinner laddas i takt med vad det förbrukar.. Säg att jag har ett batteri som är 12v, 80A. Blir förbrukningen för dessa två strålkastare då 120/12=10Ah? Dvs 8 timmar från fulladdat batteri till tomt? Och är det någon som vet hur snabbt motorn laddar batteriet, både för tomgångskörning (trollingfart) och vid fullgas? Tack på förhand 👍
  20. Halloj! Efter många år med segelbåt står jag nu helt plötsligt med en liten Hardtop av okänt slag, med en gammal Evinrude 70 hk - hur kul som helst, men... Jag som alltid seglat har ingen aning om hur en utombordare funkar inser jag nu 😮 Finns det ingen generator på en utombordare av den här storleken (den är förstås inte helt ny, kanske från 80-talet), eller är den kanske rentav trasig? Det verkar som att batteriet inte laddar när man kör med motorn, helt plötsligt så gick det inte att starta motorn med mindre än att jag bytte batteri... Jag tar tacksamt emot tips!
  21. Vi har en VP D1-30 som sedan installationen förra året sporadiskt larmar på ett för både oss och varvet ologiskt sätt: - Vid marschvarv piper den plötsligt och batterisymbolen visas i displayen. Om vi drar ner till 1000 eller tomgång slutar den pipa. - Vi har noterat att pipet ofta - men inte alltid - börjar i samband med extra stort uttag av el (t ex då vi spolar toaletten samtidigt som kyl och autopilot är igång). När vi då stänger av t ex toapump eller kylskåp slutar den ofta - men inte alltid - larma. - Vi trodde oss kunna notera att den var extra benägen att larma efter ett par dagars ansträngning av batteribanken, men sedan larmade den direkt efter en vecka på landström. - Vi har provat att koppla bort solcellerna helt, utan resultat. - Batterierna ger ”rätt” värden vid mätning, både när generatorn laddar och när bara solcellen arbetar. Vår och varvets bedömning är att det är ett falsklarm. Men det är ju inte så kul att ha på en motor som gått mindre än 50 timmar. Eftersom varvet inte lyckas avhjälpa felet och vi börjar tröttna på att ha båten inlämnad på garantireparationer: Är det någon här som hittar logik i larmen vi får och vet vad vi ska leta efter? Tack på förhand!
  22. Hej! Har en Mercruiser 2,5liters 4-cylindrig med 120hk från -89 Förra helgen slutade generatorn att ladda så beställde en ny Protorque generator 12v 61a. Skulle byta den idag men problemet är att den nya generatorn har bara en märkning BAT+. (se bild) Till den gamla generatorn kom 4 trådar, ORANGE (vilket säkert är bat+), SVART (bat-), RÖD/LILA (har spänning när huvudströmmen är på) och LILA (har endast spänning med tändning på) Någon som vet nåt? Är ny på forumet så hoppas allt blev rätt 😄 Mvh. Joacim
  23. Hej, behöver lite felsökningstips, detta är andra gången på 5 år detta händer, först gången avhjälptes det med ny laddregulator. Denna gången hjälpte det inte... Motorn är en VP MD5B i en Maxi fenix. Under färd började larmsignalen ljuda svagt och "amp" lampan glöda svagt. Batterierna får laddning enligt mitt "batteriövervakningssystem", men uppenbarligen är det något som inte är helt som det ska .Oerhört störande. Generatorn är av borstlös typ och var ur för kontoll när detta hände för 5 år sedan och laddregulatorn byttes. Fick då veta att denna generator i princip aldrig pajar, förutom möjligtvis lagren i den då. Men generatorn spinner ju på som den ska. Har förutom ny laddregulator (igen) bytt kablaget till laddregulatorn då jag misstänkte att det kunde vara boven. Hjälpte dock inte. Har även känt på anslutningarna på generator och batterier och allt sitter fast och inget ser "bränt" ut eller så. Tips på fortsatt felsökning mottages tacksamt. Har en voltmeter så jag kan mäta, men vet fan inte var jag ska börja... mvh Fredrik
  24. Hej! Jag är rätt värdelös på båtel så önskar lite hjälp... Mina förbrukningsbatterier dog i somras så nu tänkte skaffa AGM-batteri i stället för blysyra som jag hade tidigare. Startbatteriet är fortfarande fint så det tänkte jag ha kvar som det är. Alltså blir det olika batterityper i systemet vilket inte är optimalt. Batteriladdningen (230V och solceller) går till förbrukningsbanken men hur är det med generatorn? Den laddar väl båda batterierna (start och förbrukning) har jag för mig. Det går en fet kabel mellan minuspolerna på start och förbrukning nu. Är det för laddningen från generatorn? Jag har skissat upp ett flödesschema så som det ser ut i nu (OBS - att jag ritat dit AGM-batteri som förbrukning vilket inte sitter där i dag, samt att inga säkringar etc är uppritade). Alltså: Minuskabeln mellan start och förbrukning. Någon som vet vad den har för syfte? Hur ska den kopplas om jag har AGM och blysyra? Är det bara att byta batterierna rakt av?
  25. Hej, Behöver er hjälp !! Förra helgen byte jag remmar på bägge motorerna, KAD 42P (4 st remmar på styrbord (servo på denna) motor samt 3 st på barbord). Nu i helgen skulle familjen ut på först båthelgen och vid uppstart så började batterilarmet på ena motorn (babord) att pipa till och blinka till, efter en stund så gick larmet helt och laddlampan tändes helt. Jag öppnade motorluckorna för att kolla om remmarna slirade men dom gick så fint. Efter detta spände jag upp generatorremmerna ytterligare och testade, larmet slutade. Provkörde vi bryggan i säkert 1 timma vid olika varvtal, med och utan generatorn inkopplad. Problemet löst tänkte vi Men nu på morgonen startade vi upp igen och då gick larmet på babord i princip direkt vid kall motor. Passade på att mäta laddningen på bägge generatorer och dom ger 14,5 +- 0,1 volt oavsett om larmet ljuder eller ej? Hur är det möjligt? Har försökt förstå hur kopplingsschemat ser ut för display/larmet men har inte förstått det riktigt. Är det laddspänningen som utlöser larmet eller är det något annat? Har även mätt spänningen på batteribankerna och har 14,4 på förbrukningsbanken och 13,7 på startbanken (sitter ett klassiskt penta skiljediod). Värt att notera är att framme vid förareplats är det det lägre spänning på instrumenten (2 st voltmätare, typ 13,7 och 12,9V), vilket är också skumt? Spänningsfall? är det här spänningen mäts för larmet?? Innan rembytet hade jag inga larm, så någon kopplingen med det borde det ha...eller? Kan inte se någon slirning och dom ger laddning? Kan det ha med spänning på de andra remmarna? Tacksam för all input jag kan få för felsökning,,,,, Mvh
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy