Jump to content
Monday 08 August 2022

Search the Community

Showing results for tags 'volvo penta'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 57 results

  1. Hej allihopa, vi är ett par icke-experter på båtar och skulle behövas hjälp. Vi har ett problem med båtmotorn, en Volvo Penta AQ 171 som sitter på en Flipper 640 HT. Det läcker vatten under motorn från 2 ställen men jag tror att det större läckaget kommer från den vitmålade platsen där det sedan är som ett hål för en skruv, och sen vatten sprider sig runt. Jag har bifogat 2 filmer. Det skulle vara fantastiskt om någon kunde hjälpa oss att förstå vad det handlar om och hur det kan fixas. Stor tack! IMG_8345.MOV IMG_8344.MOV
  2. Hej! jag har lite strul med vattenpumpen på min Volvo penta AQ200D. Den gamla har en skruv gått av på för locket och fastnat i godset och dessutom är lagret i tveksamt skick. Har någon testat den här pumpen? https://www.hansenmarine.se/product/sjovattenpump-509872 Det står att den ska passa min motor men är relativt ny i motorvärlden så är lite osäker på hur mycket man kan lita på hemsidornas beskrivningar. En annan grej. Är det verkligen så att det bara är vattenslangarna som ska hålla emot impellerhuset från att snurra med impellern. Känns lite konstigt Lägger in en bild på gamla pumpen
  3. Tjena, jag körde båten inne i hamnen igår och märkte att den knappt rörde sig, trots full gas.. Killen som var med mig är båtvan och tyckte motorn varvade som den ska och trodde det var propellern som var igenväxt, men jag är orolig för alger har kommit in i motorn och att det va därför den inte orkade 🤢 Någon som kan hjälpa mig rodda i hur jag märker om det är alger i motorn? Tack på förhand!
  4. vattennivån i expansionskärlet ökar när jag varvar upp motor på höga varv. det måste vara vatten från det externa kylsystemet som tar sig in? vad är det för fel??
  5. Hejsan! Jag har forskat och läst och frågat men får inget säkert svar, så jag provar att fråga här: På Volvo Penta 4.3 gxi -03 finns ju en blå "engine flush" - anslutning för vattenslang. I år så provade jag för första gången att konservera den vägen. Jag skippade spolmuffen. Motorn på tomgång. Körde först slang med kranvatten i några minuter, sedan fick den suga i sig 10 liter glykolblandning. Har jag tabbat mig? Har fått svaret att det är ok men att jag skulle ha tömt block och knän genom dräneringspluggarna först. Men måste jag det på en sötvattenkyld? Fick inget mer svar.. Har också läst om amerikaner som gjort som jag men dränerat först.. på salt/sjövattenkylda! Om det kom ut glykolblandning genom avgasröret är det nog lugnt skrev någon. Mitt glykolvatten rann nog lite ur avgasröret när jag körde men mest kom ut under skölden vid "högtalarna" (dp-sm) tror jag (var svårt att se uppifrån båten). Någon här som har stenkoll på vattnets väg på en sötvattenkyld motor med engine flush? Hälsningar Carl
  6. Hej, jag vill byta motorkuddar på en volvo penta md 2040 och undrar om någon vet var jag ska vända mig för att köpa kuddar som inte är orginal för att orginal är så dyra. Ska jag tänka på något speciellt när jag köper motorkuddar?
  7. Hej, Jag är på väg att köpa en Nimbus DC22 Exclusive från 99 men är lite fundersam angående motorn. Om jag tolkar följande sida rätt, https://www.marinshopen.se/motorguiden/faststall-arsmodell/volvo-penta, så är äldre motorer som är röda från 93 eller tidigare. Som ni kan se på bifogad bild är motorn till denna båt just röd. Kan det innebära att motorn är utbytt till en äldre? Jag har inte fått modellbeteckningen på motorn då ägare inte visste detta. Får kika närmare på motorn vid nästa besök för att se om jag kan se beteckningen. Mycket tacksam för svar i frågan om någon av er kan avgöra modell på bilden. Med vänlig hälsning, Mathias
  8. Hej! Jag har gått och blivit båtägare för första gången, genom att köpa en Helle 21 Snipa, utrustad med en Volvo Penta MD2A. Nu har jag problem med att motorn överhettas väldigt lätt, och undrar ifall det är någon med erfarenhet av dessa motorer som vet vanliga orsaker till detta problem? Det som komplicerar hela saken ytterligare är att en tidigare ägare vid något tillfälle verkar ha gjort en egen lösning kring kylning, och installerat en elpump som drar upp sjövatten. Motorn är sötvattenskyld (går dock att vrida på två reglage för att stänga av sötvattenskylningen, och istället köra den sjövattenskyld, men jag vill ha den fungerande och sötvattenskyld), och elpumpen drar alltså upp sjövatten för att kyla ner sötvattnet (som jag förstår det). Dessutom är termostaten borttagen. Jag körde hem båten sträckan Särö - Björlanda, vilket tog ungefär 6 timmar, och då fungerade båten precis som den skulle ca. 5 timmar. Sedan upptäckte vi att det började lukta avgaser, och vattenutsläppet var dåligt. Har nu fått iordning vattenutsläppet, och tätat avgasröret - men kylproblem kvarstår. Hoppas det finns någon där ute som har några goda råd. Mvh Andreas
  9. Tja! Köpte mig en båt som många andra ungdomar har gjort. Men jag har inte en blekaste aning om vad jag har köpt, jag snackade med förra ägaren och han sa att det var en Glastron från 80-talet nån gång. Känns som att det kan vara en sådan men är osäker. Det sitter en Volvo penta motor med 130 häst om jag inte minns fel. Den är oxå omlackerad från vinröd ish till svart och vit. Köpte den iaf som ett projekt, båten saknar ruta eftersom att förra ägaren inte la märke till att vattennivån hade höjts några cm, så det vart en ruta mindre och ekolod mindre efter att de skulle under en bro. Skulle iaf behöva hjälp att identifiera vad det är för nått jag har köpt. mvh Pallen
  10. Hej Maringuiden! Jag och en kompis är nya på båtmotorer och har precis köpt vår första båt och motor. Motorn är en 20hk 2T Volvo Penta motor (gissningsvis 1980-90-tal) som vi inte lyckats få igång. vi har tömt ur den gamla bensinen och fyllt på ny och blandat med 3% olja (då den har stått i 5 år), rengjort förgasaren och alla munstycken, kollat så att det varit gnista i båda stiften (var mycket bra gnista) och kollat så att vi får bensin fram till förgasaren men motorn vill inte hoppa igång. Den hostar till nån gång då och då men går inte mer än så. Vi har testat med startgas men inget verkar funka! Vad tror ni att det skulle kunna röra sig om? Något vi missat? Tacksam för alla svar! MVH Emil
  11. Hjälp!! Jag har ett SX C1 drev där jag ska byta insatsgängan till Shift Cable Retainer (det är alltså brickan och skruven som håller fast höljet till växelvajern på styrbord sida av skölden) Problemet är att jag inte har en susning om varför det måste in en insatsgänga och hur jag ska få in den. Har testat att gänga in den enskilt, även med skruven på från båda håll om skölden (har alltså tagit isär drevet för att testa mig fram) Måste den pressas in? Hur i så fall?? Skickar bilder och hoppas på någon expertis. Ingen av de marinor jag har pratat med vet hur den ska monteras eller för den delen kan hjälpa mig vidare. Se bilder!! Mvh en frustrerad båtägare.
  12. Hej forumet, Jag letar efter hydraulcylinder till mitt drev powertrim aq 280. Verkar inte finnas någonstans. Kanske någon vet om det finns annan del än original som jag kan använda? Jag bifogar bild på mitt drev samt cylindrarna jag letar efter (bild från Ebay). Är det någon som har byggt om och kan visa hur det ser ut?
  13. Hej. Fick ett problem idag med min Volvo Penta Kad44. Åkte i båten idag utan problem men avslutade dagen med att tanka den. Efter tankning så blev orkeslös i form av att den inte går upp i varv, lägger av vid cirka 1200rpm och det händer inget mer. Går att köra den på 1100 rpm men den går framåt sakts. Kompressorn låter men inget händer. Efter ett tag testade jag att successivt öka gasen sakta och då får jag upp den i varv och båten går som den ska. Är det någon som har varit med om ngt liknande eller har en ide vad det kan vara?
  14. Hej, jag har en Volvo Penta som jag nu har fått ett felmeddelande på. Det är detta meddelande jag får upp. Är det någon som vet vad det är? Och hur det åtgärdas? Jag körde av misstag slut på diesel för en vecka sedan och upplever en bränd plastdoft efter det. Och nu efter att ha kört några timmar så kommer detta felmeddelande. Ingen aning om det har något samband. Tacksam för all hjälp jag kan få. MID 128 PSID 129 FMI 4 Tusen tack
  15. Hej! Undrar om någon har eller vet var man kan köpa nya plast”nipplar” till läckoljeledning på Volvo Pentas MD21B Finns med på sprängskisser för bränslesystemet (nr53) men har utgått. Eller om någon har gjort nån annan lösning då de har spruckit i plasten och dra tjuvluft.??
  16. Hej! önskar lite vuxen inrådan, precis som rubriken lyder: Fick vår första båt levererad i fredags, en Delta 25 sc med VP D3. Allt såg bra ut och båten är i fint skick, tittade dock inte jättenoga i motorrummet när båten levererades och upptäckte idag lite oljerester i botten (se bild) Så till min fråga: hur orolig bör jag vara? noterade även att den enligt spec skall toppa 40 knop med marsch på 29-30 med förbrukning ca 0,8. Jag får upp den i 35 knop och marschfart på 28 med 0,9-1L dist, den driver dock på med så god ork att jag misstänker att propellern är bytt för att klara med vikt, någon som kan svara på om det satt stålprop (då drev) från start på dessa? Tack för att fantastiskt lärorikt forum!
  17. Hejsan alla! Mitt första inlägg på Maringuiden. Sökt mig hit då jag har ett problem med min Flipper 700 med AQAD30. Förra säsongen fick jag larm om temperatur vid ett par tillfällen och vid kontroll av vattennivå i kylvattenhuset så var detta dränerat till större delen. Inget vatten i motorrum alls. Inget annat uppenbart läckage heller. Har nu investerat i ett testverktyg som möjliggjort att jag kunnat trycktesta kylslingan. Visade sig vara översta packningen, se bild, efter såpa och tryck i behållaren. Kontrollerade termostaternas skick och de är OK. Öppnar vid 86-87grader. Undrar nu. Kan så mycket vatten med hjälp av förångning försvinna genom ett par små läckande hål? Såklart sträcker sig bultgängorna och effekten blir större vid ökad temperatur. Misstänkte att det var en läckande värmeväxlare och blev glad när jag upptäckte packningen. Kanske för bra för att vara sant? Dela gärna med er om ni har erfarenheter av liknande/samma scenario.
  18. Jag har blivit med segelbåt i år och det sitter monterad en MD5B med havsvattenkylning. Jag tänker att det måste sitta en offeranod i kylsystemet någonstans men hittar inte vart. Googlat ihjäl mig och kollat sprängskisser utan resultat.. Någon som vet var f*nskapet sitter?! Har sett att det finns två olika anoder som ska passa volvo penta motorer men inte kommit mycket längre än så.
  19. Jag köpte en Orrskär 850 med en Volvo Penta AQAD41B förra året och i torsdags lät jag en mekaniker serva motorn inför upptagningen. På eftermiddagen ringde jag och frågade hur det hade gått. Allt hade gått bra sa han men motorn hade startat "av sig själv" en gång då han slog på huvudströmbrytaren. Konstigt tänkte jag eftersom det aldrig hänt mig. På lördagen skulle båten ur vattnet. Jag åkte dit tidigt för att se om allt var i sin ordning men det var det förstås inte. När jag vred på huvudmotorströmbrytaren startade motorn direk utan att tändningsnyckeln satt i låset. Jag satte i tändningsnyckeln och försökte stänga av motorn men inget hände. Jag stängde av motorströmbrytaren men inget hände då heller. Panik! Hur stänger man av en diesel som inte vill stanna... Jag vred på nyckeln fram och tillbaka, satte i och drog ur nyckeln samt provade då och då även att vrida på huvudströmbrytaren (men inte till "max läge" för då gick startmotorn och det lät inte bra). Jag vet egentligen inte om huvudströmbrytaren har fler lägen än av och på. Tillslut stannade motorn när jag vred på huvudströmbrytaren. Efter detta vred jag en gång försiktigt på huvudströmbrytaren men vred tillbaka direkt då startmotorn ville börja snurra. Tillslut, på något sätt, lyckades jag slå på huvudströmbrytaren utan att motorn gick igång. Efter det gick det att starta och stoppa motorn som vanligt med nyckeln. Frågan är nu vad som är fel? Kan det vara så att tändningslåset glappar och att eventuella reläer och/eller magnetventilen som används för att starta och stoppa motorn hamnat i fel läge? Jag tänkte försöka mäta på tändningslåset och se hur det verkar. Vad tror ni att det är för fel? Tips inför felsökningen mottages tacksamt. Jag har bifogat lite bilder. En på tändningslåset (inifrån instrumentpanelen, den runda burken som är delad) en på magnetventilen som ska strypa bränsletillförseln och en på motorhuvudströmbrytaren (den silvriga till vänster). Jag antar att det finns något som kopplar in startströmmen också. Kanske den delen "hängt sig"? Jag måste fixa det här innan jag vågar vinterkonservera. Vill inte motorn stanna då får jag STORA problem med kylningen...
  20. Hej Jag skulle behöva få tag i en sprängskiss till en holley 2346 förgasare som bla sitter på en volvo penta 3.0. Någon som vet vart man får tag i en sån? Mvh/Alex
  21. Är det någon som har koll på vad detta är för motor? Volvo Penta? modell? årsmodell?
  22. Hej! Hade tänkt börja fiska och tog fram min gamla utombordare, båt motor volvo penta Archimedes 3.9Hp, finns även från Monark o Crescent. Bild: Tryck på Länk. http://forum.robsoft.nu/download/file.php?id=73014&mode=view Men det är så att den har legat i mins 15år i förrådet, hade tänkt att göra en service på den, Hittar ingen service manual här på internet så jag undrar om det är någon kunnig på denna motor och har servat den, hitta lite info men undra över följande. Om själva axel från motor ner till propeller ska ha någon olja, axel går genom brons-lager så man tycker att det borde vara olja där också så som propeller växeln. Har sett att det sitter en/två skruvar i mitten på riggen, kan dom vara till olje på fyllning för axel? Om någon har en service manual liggande så vore det intressant! Bild: Tryck på Länk http://forum.robsoft.nu/download/file.php?id=73015&mode=view Eller denna. Bild: Tryck på Länk http://forum.robsoft.nu/download/file.php?id=73016&mode=view All info om denna motor är intressant så som brytare etc.
  23. Vi har en Aquador 23 HT med Volvo Penta diesel KAD32 med DPE-drev. Vi har idag felsöka varfördet bara går att fälla ned drevet, inte få upp det. Inget händer om vi trycker på upp-knappen, inte en klickande ljud eller så. Drevet är helt nere nu, -6. Vi bytte plats på de två reläerna för att se om det var fel på någon av dessa. Till vår förvåning så fungerade båda ned, men inte upp. Då tog vi upp gasreglaget där knappen för powertrim finns. Det är inga problem att kortsluta ned-knappen med en skruvmejsel så att trimmet går ned. Men det går inte att kortsluta upp, åtminstone inte vid gasreglaget. Vad har ni för funderingar? Vad kan man mer göra? Min känsla är att den blå kabeln är trasig eller liknande.
  24. Okej. Jag är där många andra varit vid flertal tillfällen. Jag har läst mig fördärvad bland trådarna gällande mitt problem i detta form, andra forum samt såklart även på utländska sajter. Min AQ151C dör när den hamnar under 1500rpm. Igår kväll uppgaderade jag till ny tändspole och 123Ignition/Tune fördelare, vilket gjorde att den gick otroligt mycket jämnare på högre varvtal än tidigare. Den håller sig dessutom på tomgång betydligt längre än tidigare även om problemet kvarstår - den dör på lägre varvtal, i mitt fall under 1500. I höstas bytte jag tändstift och tog isär förgasarna - nya packningar installerade. Jag spelade in en video hur den beter sig efter uppgradering till 123 Ignition. Som vanligt på dessa motorer ger jag lite gas när jag startar för att den ska komma igång. I videon lägger jag sedan i friväxel och låter motorn självdö. I försök nummer två ligger jag och räddar den med gasen, min polare kommer över för att visa varvtalet (vi tänder upp med ficklampa efter några sekunder så mätare nsyns) och hur jag åter räddar den från att dö. På slutet låter vi den självdö med fokus på varvtal vi bild. Jag ska kolla comp, och jag ska köpa nya tändkablar. En teori jag har är att jag inte fått förgasarna helt täta, att någon av dem nyper lite luft, första steg härifrån är att spraya lite startgas när motorn är igång runt områden där luft kan läcka in. Teori nummer två: kan det vara bränslepumpen som är sliten, så soppan flödar in som den ska på höga varvtal men inte när jag ligger lägre? Öppen för förslag, många har jag läst om på forumet, så jag låter denna tråd leva tills problemet är löst. Frid på er, Helt öppen för alla typer av idéer
  25. Hej, jag har en Storebro 34 med två VP TAMD41B, de är från 1991, men renoverade 2011 och då nollställdes drifttimmarna, så det ska vara en grundlig renovering. Sedan dess har de gått ca 150 timmar. Senast jag var ute med båten, steg kylartemperaturen på den ena motorn till ca 120 grader. Jag stängde av motorn så fort jag upptäckte det och kunde konstatera att länspumpen tömde kölsvinet på glykol... Expansionskärlet var tomt. Nu har jag lyckats lokalisera läckan, det kommer fram kylarvätska vid en av topplocksbultarna. Jag inser att det mest troliga, tyvärr är en spricka i topplocket, vilket den mekaniker jag pratat med också finner som rimligast förklaring. Som ett sista halmstrå innan jag drar igång ett topplocksbyte, tänkte jag höra om någon här har råkat ut för något liknande och vad lösningen i så fall var!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy