Jump to content
Saturday 24 August 2019

Search the Community

Showing results for tags 'utombordare'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 56 results

  1. Hej på er! Båt: Sea Ray Seville från 1988 med original motor. Mercury 90 hk utombordare, tvåtaktare. Problem: Larmet från nivågivaren i tråget för automatisk oljeblandning piper. Tanken är fylld till rätt nivå. Det börjar pipa direkt när man slår igång tändningen. Även när motorn inte kört på ett dygn, så det kan inte va överhettning av motorn. Kylvattnet sprutar ut som vanligt ur motorn också när man startar den, så det måste va nåt med flottören, kontakten för flottören, eller koppling därifrån till alarmsignalen. Jag testade att suga ur olja ur tanken och det såg ut som flottören åkte ner fint och sen fyllde jag på med mer olja igen och flottören åkte upp fint till sitt övre stopp. Jag har just ringt lite verkstäder i Stockholm, men de verkar ha några veckors kö, så tänkte se om det går att komma lite längre på egen hand. Gärna med goda råd från er! Jag tänkte åka ner till båten nu. Det jag själv kan komma på att testa är följande: Dra flottören upp och ner med en ståltråd när tändningen är på och se om det alltid piper Torka av all olja från ledningarna till givaren och rucka på eventuella kopplingar för att se om larmet går bort Följ ledningarna från flottören och öppna kretsen någonstans för att se om larmet går bort Mät med multimeter om det är kontakt igenom nivågivaren när flottören är uppe eller nere. Om ingen skillnad är det ett fel! Mät att det ligger spänning på en av ledningarna till givaren när tändningen är på.(det ska det väl, visst?) Var mäter man mot? Doppa ena mätsladden från multimetern i vattnet eller lägga mot motorblocket? Kolla efter serienummer på motorn för att få fram ritningar etc. Kom glad med goda råd och kommentarer! Tack!
  2. Hej Får se om någon vänlig själ kan hjälpa mig. Jag har en mercury utombordare på 75hk,4cyl dubbla förgasaren. Sitter på en crescent 53 med inbyggd 100 liters tank som har luftning som inte är blockerbar. Mitt problem är att när jag kommer till båten efter en vecka typ och pumpar på blåsan så blir den hård. Kör jag sedan ut med båten så får jag dåligt med soppa. Han dör när man lägger på halv eller mer gas. Pumpar jag på blåsan igen så blir den hård på nytt, trycker jag sedan till lite hårdare så känns ett klick och jag kan pumpa någon gång till. Efter detta så går motorn som en klocka på samtliga register. Problemet dök upp denna våren. Saker som är gjorda i år: Bytt bränsleslangar Satt nätfilter på pickup i tanken Monterat delbart bränslefilter För 2 år sedan så byttes membranet i bränslepumpen i motorn. Jag har köpt ny blåsa som ska monteras på, men tvivlar på att detta kommer hjälpa. Visserligen gammal biltemablåsa på nu men tack vare filtret som är monterat så ser jag ju att den pumpar bränsle och fyller filtret (filter monterat innan blåsa) Någon som kan ha en susning om vad som pågår??
  3. Har fått en Sjöjeep med en 60 hp Evinrude utombordare från 1981 som jag varit ute med ett par gånger under sommaren. Igår när vi var ute så dog plötsligt motorn. Den var sedan svår startad och när man väl fick igång den och skulle köra framåt så dog den direkt. Efter att vi satt årorna i vattnet och fått upp lite fart med armkraft så fick vi igång den men på full gas gick den max ett par knop och lät inte bra. Motorn vibrerade mer än vanligt strax innan den stannar. Lite bakgrund är att det är min svärfar som haft båten innan och han har inte bytt olje, servat mm mm motorn på massor av år. Den har i och för sig inte gått så mycket de senaste åren men jag antar att en del saker t ex filter mm riskerar att bli igensatta med åren. Jag är helt novis på båtar och motorer. Någon som kan ha en idé på vad det kan vara eller vilka moment jag behöver testa för att felsöka? Stort tack på förhand! Mikael
  4. Ger bort en Nv Marin Skipper. Fungerade när vi ställde undan den för 40 år sedan. Komplett så när som på tändstift och bensinslang. Finns i Uddevalla/Lysekil. Maila linux@thorner.se
  5. Hej gott folk! jag har problem med att min motor upplevs som svårstartad. när den väl är igång så går den som en klocka och har inga som helst problem i övrigt! det som jag upplever är problemet är att motorn ändå är så pass sliten att den inte startar på en sekund, men att den hade startat om man bara dragit startmotorn i ett par sekunder extra. problemet är att så fort motorn tänder så är det som att en sensor i startmotorn gör att den slår av. Men det händer liksom för tidigt. Så att motorn hinner inte riktigt ta fart! är det en funktion som är tänkt att vara så eller är det fel på startmotorn? Jag menar en bils startmotor har ju ingen sån spärr som gör att den slår av när den börjar tända! Då hade ju ingen bil äldre än 5 år startat! Går den här ”funktionen” att koppla bort eller lura? Tacksam för tips, trix, kunskap och info om ni haft samma problem eller vet vad det kan va !
  6. Hej! Har en Johnson 30Hk och fått problem med styrningen. Svänger utan några problem till vänster(se bild), men går bara en liten bit till höger, sedan blir det tvärstopp(se bild). Är det någon som har varit med om liknande och har några tips? Är nybörjare, så förklara som till en 3-åring;-)
  7. Nu behöver jag er hjälp! Min gamla utombordare mår inte så bra efter en provkörning på land i helgen. Motor: Evinrude 70HK 3-cyl 2-takt 1984 modell E70ELCSA Felbeskrivning Dag ett: * Provkörde motorn på land med spolmuff * Motorn gick helt OK, efter att vi temporärt fixat en läckande bränslepump med tillfälliga mcgyver-packningar. * Propellern snurrade lite i friläge (se video, länk nedan) * Låter motorn gå några sekunder utan vatten för att dränera kylvattnet. Nästa förmiddag (efter en kall natt) så händer följande: * Svårstartad pga att den tillfälliga packningen har "smält" i bränslepumpen. Fixar på nytt och den startar. * Det kommer inget kylvatten (spolmuff påkopplad), endast lite avgaser ut skvallerröret. * Det börjar läcka ut olja vid propellern och även lite i skarven mellan växelhus och övre delen av motorn. * Stängde av och plockade bort växelhuset - oljigt överallt. Lyckades skada godset med en liten spricka vid ett skruvhål innan jag hittade den dolda bulten bakom offeranoden (klantigt). * "Gummimuffen" som ska täta kring avgaskanalen var ganska illa åtgången. Impellern såg däremot bra ut. Frågor 1. Vad kan ha hänt? Frostsprängning (var?)? 2. Vad tror ni det kan kosta att laga på verkstad? 3. Tror ni att något annat än växelhuset kan vara trasigt? 4. Ska jag satsa på att laga detta, köpa begagnat växelhus eller en ny motor? 5. Är det någon som kan tänka sig att hjälpa till med att laga växelhuset, efter överenskommelse (mellansverige helst i närheten av Stockholm eller Örebro)? Lite bilder på växelhuset och en video från dag ett finns här: https://photos.app.goo.gl/RVZPSqSM1RKSkXUz5 Kan tillägga att jag har nästan ingen erfarenhet av att skruva med motorer.
  8. Hur väljer man rätt temperatur på termostaten till en utombordare? Till min Honda BF 45 hk finns det 52, 60 samt 72 graders termostat att välja. Nu sitter en 72 graders termostat monterad. Utombordaren har gått i sötvatten med denna termostat men nu går den i saltvatten. Om man byter temperatur på termostaten då den ska öppna bör man även justera något annat på motorn?
  9. Hej! Min nyinköpta Johnson 2-takt 70 hk har precis börjat strula. Den gick perfekt till en början tills jag bytte extern bensintank som jag precis tankat, i själva tanken var det redan någon liter bensin innan jag tankade den. Jag märkte ingen skillnad förns efter någon kvart när jag låg på full gas och den mystiskt slutade gasa fullt och gasade kanske 1/4 för att efter ca 30 sekunder gasa fullt igen i några sekunder. Jag hade då glömt att skruva upp luftskruven till tanken och trodde att problemet låg där eftersom tanken hade börjat ''tryckas'' ihop. Jag fortsatte min resa hem men problemet kvarstod. Jag har precis tankat den första tanken på nytt men den funkar knappt als nu, den funkar att starta i friläge och fungerar perfekt att varva ut men när man lägger i växel så dör den direkt. Känns som att den blir dränkt. Har ingen kunskap om utombordare men en båt-mekaniker sa att jag skulle kolla den tanken efter vatten. Har ni några tips på vad som kan spöka? Mvh Max
  10. En utombordare provkörs i tunna. På tomgång är skvallerstrålen fin med bra tryck. Men när jag ökar varvtalet så MINSKAR alltså trycket i strålen och upphör nästan. Min logik säger att trycket i strålen ska stå i direkt proportion till varvtalet (eg. Kylbehovet). Enda undantaget möjligen vid kallstart och tomgång, då någon termostat möjligen skulle spärra flödet för att snabbare nå arbetstemperatur. Eller är jag bara okunnig och skvallerstrålen just ett skvallrande bi-flöde till det huvudsakliga kylflödet - som absorberar all genomflödeskapacitet vid gaspådrag (och skvallerstrålen därmed sinar) Frågan alltså: bör jag felsöka/åtgärda ... Eller bara lära mig mer om utombordare?
  11. Hej! Köpte nyligen båt med 40hk utombordare på. Motorn går skapligt och problemet uppkommer när drivningen slås på. Motorn hackar/rycker. Jag har lagt ut en liten filmsnutt på Youtube där man kan se fenomenet. Vore ytterst tacksam för synpunkter kring vad det kan vara för fel.
  12. Tänkte höra om någon har tips på ett prisvärt bra batteri som har lång hållbarhet och inte för dyrt. Batteriet kommer användas främst för start av min Yamaha 115, V4 från 1994. Jag använder egentligen endast batteriet för start och användning av Plotter samt ekolod, i övrigt har jag ingen annan utrustning. Tacksam för hjälp! //CS
  13. Jag har en mindre styrpulpetare med Yamahasnurra med eltilt. På min kärra har jag dålig markfrigång under motorn, främst på ena bilen där draget sitter ganska högt. För att förbättra frigången så är ju det naturligt att tilta upp motorn men krafterna på tilten blir ju stora på dålig väg. Jag har lagt en träkloss emellan för att avlasta men märkt att den klämts riktigt hårt så den efter ett slag kanske inte stöttar så mycket och kraften är tillbaks på eltilten. Motorn svänger dessutom och ligger mot styrstoppen och jag antar att det slår rätt bra där med. Kör på dåliga vägar med en ganska dåligt fjädrad 80 kärra. Hur gör ni för att transportsäkra motorn på ett bra sätt vid transport ? Knep och goda råd mottages tacksamt!
  14. Hej! Jag har en Parsun 2.6 fyrtakt (årsmodell 2011) som startar och varvar mycket fint på tomgång. När jag slår i en växel och gasar varvar motorn upp en aning och för att sedan tappa orken och gå ner på tomgång igen. Vrider jag då ner gasen dör motorn, låter jag gasen vara dör motorn. Jag har gjort rent hela bränslesystemet med nya slangar, packningar osv. Nytt tändstift. Kan det vara tjuvluft som är orsaken till mina problem? Har tidigare hört att det pyser någonstans i motorn. Typ topplocket. CDI-Boxen har jag också funderat på men de går väl sällan sönder? Enormt tacksam för svar. /svmidna
  15. Hejsan! Har sökt runt lite på nätet men hittar inte riktigt det jag söker. Jag skulle fylla på drev/växel-olja i min utombordare, en Mercury Black Max 150 (2-t) från 90-talet. Jag tyckte det gick i väldigt lite olja, typ 6 dl. Kan detta stämma? Någon som vet? (Första gången jag byter i denna). När jag köpte olja till motorn/drevet tänkte säljaren lite och gav mig 2 liter....han gissade på 1,3-1,6 har jag för mig.....gav mig en extra flaska för säkerhets skull.... Jag har fyllt på underifrån (pumpat upp) tills dess att det kom ut från "vent-skruven" ovanför. Skall väl sägas att det inte heller kom ut så mycket olja när jag tömde.....tycker bara att det verkar lite. Mvh Geisewall
  16. Hej! Är ny här på forumet, och har fått en johnson 2cyl 4.5hk J5BACSS kortriggad utombordare. Motorn ska fungera enligt gubben jag fick den utav, men han trodde att impellern inte fungerade som den ska, för den sprutar inget vatten. Han rådde mig att ta reda och fixa till det innan jag startar den. Men jag är nästan helt grön på båtmotorer och skulle gärna vilja få tag i en manual eller sprängskiss att studera innan jag börjar skruva i motorn. Jag har sökt runt på nätet men finner knappt något alls om denhär. Kanske det finns någon som säljer reservdelar? Vore roligt att få veta info om denhär motorn, om den krånglar eller fungerar fint mm. Andra personers erfarenheter och upplevelser
  17. Tänkte höra om någon har tips på ett prisvärt bra batteri som har lång hållbarhet och inte för dyrt. Batteriet kommer användas främst för start av min Yamaha 115, V4 från 1994. Jag använder egentligen endast batteriet för start och användning av Plotter samt ekolod, i övrigt har jag ingen annan utrustning. Tacksam för hjälp! //CS
  18. Hej! Har fått många bra tips från detta forum men har nu fastnat (eller rättare sagt min drivaxel har fastnat) och behöver lite tips. Jag ska byta impeller på en Johnson 6hk 1978 som stått i ett garage i 20 år. Jag har lossat de fyra externa bultarna, fått en 15 mm springa och genom denna lossat de två bultar som håller växelpinnen. Dock rör sig inte riggen en milimeter. Har dragit, lirkat och slagit med en hammare mot en regel på riggen. Inget hjälper. Är rädd att drivaxeln rostat fast i vevaxeln. Ska ge mig på den imorgon och har 3 tänkbara ideer: att dra loss riggen med en spakvinsch, att slå av den med något tyngre än en hammare eller att vända motorn upp och ned och spruta massivt med 5-56 som får rinna ner längs drivaxeln och förhoppningsvis lösa upp något. Jag hoppas dock att ni har några bättre idéer, båten måste i sjön!
  19. Hej ! Har en äldre Ryds Camping, tror det är en 71a, och jag behöver nu byta motor. Det sitter idag en med lång rigg, men vet någon om det fungerar med en motor med kort rigg ? Jag vet att man kan mäta avståndet vid akterspegeln, men jag är just nu 60 mil från båten. Hoppas därför att det finns någon Ryds Camping expert här !
  20. Har precis köpt en fin Flipper 570 och undrar hur stor motor jag kan hänga på utan att förstärka akterspegeln.. Tänker begagnad 115-150 hk.. Någon speciell modell/årsmodell som är lättare än andra? Vill ha med trim/tilt.. Budget 20-40 tkr och favoritmärke är Yamaha.. Följdfrågor.. vilken prop till och hur mycket höjd ska motorn ha på en platt Flipper 570.. ? Mvh / Johan
  21. Jag har precis skaffat en båt mer mariner 50 hk utombordare från 2000. Jag försöker hitta en service och användarmanual till motorn men förstår inte riktigt var jag ska leta? Har jag förstått det rätt att det är en mercury motor? Motorn är enl. taggen på motorn tillverkad i belgien och har modellbetäckning 50PTO serienummer: 0P075546 En återvändgränd på google.... Tack på förhand!
  22. eMin motor började hacka och gick sämre o sämre för att sedan stanna. Innan den stannade pep det ngn varningston. Efter det är det helt dött när jag vrider på nyckeln. Svänghjulet går att dra runt. Har laddat men det är fortfarande dött. Det finns olja i motorn.Ngr tips?
  23. Jag har en Yamaha Autolube 40 hk tvåtaktare från tidigt 90-tal. Den har gått klockrent fram till idag. Motorn startar som den ska, och går helt OK på tomgång (och låga varv). När problemen först uppstod i förmiddags så gick den bara dåligt på mellanvarv, gick man på fullgas så "släppte" den och gick rent. För att sedan gå dåligt igen om man släppte av gasen och gick ner på lägre varv. Nu har problemen förvärrats och jag kan inte alls varva ur den, den börjar blöddra och hosta och vill inte varva. Jag är osäker på om det är relaterat till tändningen, bränsletillförseln eller om det t.o.m. är så att den bara går på 2 (av 3) cylindrar. Jag länkar till et Youtube-klipp som jag nyss la upp där det framgår hur motorn går, https://youtu.be/ZEwf2qfIOCI Jag har försökt felsöka lite på egen hand. Kan konstatera följande: Det är inte de (nya) tändstiften som spökar. Jag provade att skruva i de gamla och det är samma. Tändspolar, tändkablar/-hattar och övrigt elektriskt ser visuellt ut som det ska. Inga kablar som lossnat vad jag kan se. Det ligger inga lösa skruvar eller andra grejer som skulle ha kunnat tänkas lossna i motorkåpan. Jag har kollat in förgasarna och de ser visuellt OK ut. Inga munstycken som skruvat ur sig själv. länkage och liknande löper som de ska. Jag har dock inte öppnat förgasarna. Först (när den fortfarande kunds varva ur och gå rent på fullvarv) lurade jag på om de var något problem med choken (Vad är det förresten för choke på de här modellerna - automatchoke? Var sitter chokestyrningen på förgasarna? Jag har ingen manuell choke på den vad jag kan se.), men nu när den går riktigt, riktigt kasst lutar jag åt att det är något annat. Någon som har tips? Grejer man kan göra för att isolera (eller avskriva) olika felorsaker? Tack!
  24. Hej Jag har köpt en liten segelbåt, Albin Viggen med en gammal utombordare Suzuki DT5. Motor startar bra men den stängs av ibland och sedan vill den inte starta på ett tag... Jag har upptäckt att bensin läcker inne i motorn, vid en slang som går in i en del. Jag är ny på det här med motorer och har ingen aning vilken del det är och vad den har för funktion... Läckan kanske beror på packningen under locket till den delen . Jag bifogar en bild, det är den delen längs ner till vänster på bilden där två slangar går in. Skulle ni kunna hjälpa mig få en bättre uppfatning över vad den delen gör, samt vad man kan göra åt det... Är jätte tacksam för alla råd och tips. Ari Dos
  25. Har en 1 år gammal Suzuki 2.5 hk utombordare som är mycket svårstartad. Kan någon ge ett gott råd?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy