Jump to content
Tuesday 07 July 2020

Search the Community

Showing results for tags 'Yamaha'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 14 results

  1. Tjena! En snabb undring, håller på att serva växelhuset, yamaha F50 (utombordare) Har plockat lös de två packboxarna på propelleraxeln och har en fundering. Ska packboxarna vara vända åt samma håll eller åt varsitt håll? http://www.boats.net/…/LOWER%20CASING%20DRIVE%20…/parts.html Nr. 50 på sprängskissen De som satt på min motor satt bägge åt samma håll. Har kikat på ett par videos på tuben och där säger en att de ska vara reverserade och den andre knackar in dem åt samma håll. Sprängskissen har en symbol som jag tolkar som ett R...typ som att de ska vara vända. Känns mest logiskt också att en ska hindra olja att gå ut och den andra ska hindra vatten att komma in. Förslag?
  2. Hej! Ännu ett ämne kring överhettade motorer jag jag har sökt igenom hela forumet utan att hitta något lämpligt svar. Kanske vet någon vad det skulle kunna vara och kan ge ett par tips? Sjösatte båten förra under veckan och skulle ta premiärturen när vi märker att motorn blir överhettad innan vi ens kommit ut ur hamnen. Kontrollstrålen var fin vid start men efter ett par minuter i 2-3 knop minskar strålen mer och mer till att sedan helt försvinna och motorn blir överhettad. Lät den vila lite och testade sedan igen, när vi gasade på lite så hostade bara motorn utan att ge någon effekt. Puttrade tillbaka in och drog upp på land. Det är en Yamaha 60hp från 1989 som tidigare gått fint. Har blivit överhettat ett par gånger tidigare men då har vi kört den i högre fart eller varit tungt lastade. Larmet har gått och vi har låtit den kylas ner och sedan har det gått fint igen. De saker som vi direkt kom att tänka på: Impeller - Bytte ut impellern men det gjorde ingen skillnad. Allt såg bra ut, sprinten på plats etc. Termostat - Denna är bortplockad sedan tidigare så den kyler konstant Igensatta rör - Tog loss gummislangar och blåste rena, har också spolat vatten genom resten av systemet och det flödar fritt. Eftersom den kyler med väldigt stark stråle från början så bör det inte heller vara detta som är felet. Har läst om Poppet Valve på nätet men inte kommit dit än, kan detta vara värt att kolla? Vad finns det annars kvar som kan göra att vattnet först kyler för att sedan mer eller mindre bara förångas och sluta kyla? Tack!
  3. Hejsan, Har nyligen köpt mig en buster rs me Yamaha 50hp detol -90 autolube, men som går dåligt på tomgång, ibland har den jätte hög tomgång och ibland så sjunker den till det normala men nu som då ''tjoffar'' eller ''hostar'' den till och stannar. Men då man äntligen kommit iväg går den hur fint som helst men direkt man drar av gasen blir det samma problem. Och tändstiftet ser aningen blöt ut och lukar bensin efter att man har kört. Någon som har en aning vad det kan vara för problem Har bytt/kollat: -Nya Tändstift -Ny bensin 98okt -Rengjort förgasarna ordentligt -Kollat membranet i bensinpumpen -Putsat bränslefiltret
  4. Hej. Har en Yamaha 115hk v4 som går dåligt på tomgång och som släpper ut massa med oförbränd bensin i vattnet. Tändstift är bytta och förgasaren är kontrollerad. Någon som tror sig veta vad problemet kan vara? Tack på förhand. Mvh Fredrik
  5. Hej, Behöver hjälp med denna delen, vet inte vart den ska sitta. Någon som vet vad den är till? Motorn den tillhör en Yamaha 60CE (60F0) http://m.imgur.com/NCmjSVG http://imgur.com/qMqbIR6 Tack!
  6. Har funnit boven till alla mina problem. Motorn gick bara på en cylinder och äntligen har jag hittat problemet. Men vad är det och vart finner jag en ny?
  7. Jag har en Yamaha Autolube 40 hk tvåtaktare från tidigt 90-tal. Den har gått klockrent fram till idag. Motorn startar som den ska, och går helt OK på tomgång (och låga varv). När problemen först uppstod i förmiddags så gick den bara dåligt på mellanvarv, gick man på fullgas så "släppte" den och gick rent. För att sedan gå dåligt igen om man släppte av gasen och gick ner på lägre varv. Nu har problemen förvärrats och jag kan inte alls varva ur den, den börjar blöddra och hosta och vill inte varva. Jag är osäker på om det är relaterat till tändningen, bränsletillförseln eller om det t.o.m. är så att den bara går på 2 (av 3) cylindrar. Jag länkar till et Youtube-klipp som jag nyss la upp där det framgår hur motorn går, https://youtu.be/ZEwf2qfIOCI Jag har försökt felsöka lite på egen hand. Kan konstatera följande: Det är inte de (nya) tändstiften som spökar. Jag provade att skruva i de gamla och det är samma. Tändspolar, tändkablar/-hattar och övrigt elektriskt ser visuellt ut som det ska. Inga kablar som lossnat vad jag kan se. Det ligger inga lösa skruvar eller andra grejer som skulle ha kunnat tänkas lossna i motorkåpan. Jag har kollat in förgasarna och de ser visuellt OK ut. Inga munstycken som skruvat ur sig själv. länkage och liknande löper som de ska. Jag har dock inte öppnat förgasarna. Först (när den fortfarande kunds varva ur och gå rent på fullvarv) lurade jag på om de var något problem med choken (Vad är det förresten för choke på de här modellerna - automatchoke? Var sitter chokestyrningen på förgasarna? Jag har ingen manuell choke på den vad jag kan se.), men nu när den går riktigt, riktigt kasst lutar jag åt att det är något annat. Någon som har tips? Grejer man kan göra för att isolera (eller avskriva) olika felorsaker? Tack!
  8. jamtman

    Motorfel

    Har en Yamaha 15 HK fyrtakt -99. Monterade bort handtaget för att använda ratt istället. Efter detta startar inte motorn. Dödarknappens anslutningar (en jord en plus) är inkopplade på en slutarknapp. Ifjol gick maskinen problemfritt. Efter detta får jag ingen gnista. Har prövat alla tänkbara dragningar på dödarn. Är det någon som har råkat ut för något liknande? Tips innan jag köper nya spolar och cdi?
  9. Har just bytt ut min Garmin echomap 71sv mot en större (91sv). Den kommer passa bättre i min Yamarin Cross 64 br. Nu till min fundering? Garmin 71 och 91 stödjer endast NMEA0183 och min motor har NMEA2000. Kan jag koppla ihop detta på ett smart sätt? Såg att det finns konverterare, men vet ej om det kommer att funka? Är det någon som vet vilken information man skulle få? Kunde köpt Garmin 92sv istället med NMEA2000, men då blir det lite mer pengar att hosta upp!
  10. Hej, Tar tacksamt emot ideer och funderingar på detta problem: Yamaha 115 fyrtakt, direktinsprutad. Ojämn i tomgången, kan i vissa lägen starta och tomgången är då så låg som 5-600rpm. Nästa startögonblick kan det gå direkt upp till ca 1400 och stanna där, det sjunker inte heller automatiskt efter 1-2minuter, det som hjälper till att sänka varvet till normala 7-800 är att gasa upp den till ca 3000rpm och därefter släppa. När man sänker varvet till tomgång i från körning med växel i så kan motorn också dö, det går inte heller att starta utan att gasen manuellt ställs högre, när sedan gasen minskas för att kunna lägga i växel så dör motorn. Lösningen är att varva runt 2000 varv i 1 minut och sen sänka, i bästa fall så hamnar då tomgången på ca 500, precis tillräckligt högt utan att dö. Felet kan sen helt försvinna för att sen dyka upp på nästa tur. Ursäkta luddiga beskrivningen men som sagt, all input mottages. Ska tillägga att motorn är nyservad med nya bränslefilter och ny termostat. mvh
  11. Hej Söker en instruktionsbok till en Yamaha utombordsmotor model 70BET årsmodell 1985. PM:a mig om du vet av en.
  12. Har en Yamaha 70BET -85:a där det finns tecken på gamla rinningar enligt bifogad bild. Tänkte att ett packningsbyte kan kanske vara aktuellt. Har kört motorn nu på torra land med kylvatten påkopplat via spolmuff och nu även kört den med glykolblandat vatten för vinterkonservering men det finns inga som helst tecken på att det fuktar. Utan det ser ut som det är ett gammalt läckage. Det som förbryllar för mig är att läcker en packning så går det ju bara inte till sig. Packningen har samma färg på sig som övriga motorn så jag tror inte den är bytt någon gång. Vad har ni för tankar kring detta. Något som man bör åtgärda eller bara köra på med tanke på att det verkar tätt nu ? Vad heter packningen som det har läckt ifrån ? Dom jag har hittat på nätbutiker saluför Mantelpackning och topplockspackning.
  13. Har nu tagit upp båten och har därmed avslutat första säsongen med Yamarin Cross 64 BR.. Är i det hela riktigt nöjd med båten efter ha kört drygt 23 timmar totalt 420 distans. Har dock några funderingar kring propeller och monteringshöjder? Har kört med en Reliance 21" som Yamarin själv rekommenderar, men många menar att 19" är den rätta. Har vid ett tillfälle fått motorn att varva 5700 v/min, men oftast max 5500 v/min och toppfart 44,8 knop (GPS). Förbrukning ligger på ca 0,8 l/Nm (ex.4200 v/min ger 32 knop). Motorn går att hissa ett hål till, men som den är idag är den riktigt känslig i tvära svängar mm (Bifogar bilder med höjd). Vet inte om bulthålen är satt lite högre än normalt vilket gör att 3:e hålet blir lite för högt? Motorn är trimmat ut till läget som går bäst. Mitten på mätaren. Hade en 64 dc tidigare som man kunde svänga betydligt hårdare utan att den tog luft. Jag vet att man tiltar in motorn, men då går den nästan på nosen och plogar vatten långt fram på förskeppet. Funderingar? Skulle man testa att sänka motorn ett snäpp? Då borde problemet med att ta luft minimeras, men då blir jag genast orolig för maxvarven och framför allt toppfarten? Kan jag få mera stävlyft om jag sänker motorn? Vet att JARB sagt att man kan skada motorn om man inte för upp den i 5700 v/min.
  14. Hej! Har en Yamaha 20 hk tvåtaktare -99 som går dåligt när den är kall och det är "fuktigt väder" ute. Problemet är att när jag startat den och gasar på så hackar den och hänger inte med vid full gas. Låga varvtal går den bättre.det är bara i början den går så,när den är varm går den som den ska.har även märkt att det blir sämre när det är kallt och fuktigt ute. Vid soligt väder och torrt går den bättre. Vad kan det bero på? Har bytt stift och bränslefilter osv. Mvh
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy