Jump to content
Saturday 07 December 2019

Search the Community

Showing results for tags 'evinrude'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 16 results

  1. Mindre än ett dygn efter upptagning så fick jag motorkåpan stulen innan jag han ta hem den. Verkar tyvärr ha varit ett beställningsjobb då det är omöjligt att hitta en ny på på denna planeten, och motorn är ju obrukbar utan. Har kontakt med Marin&Fritid i Laxå, men tips mottages gärna på andra aktörer man kan kolla med. Eller om någon vet någon som vet någon. Även om någon känner till större verkstäder/handlare i Europa som jag kan kontakta. Det är en 135hp V6 Ficht 2003, men kåpor 135,150 och 175 skall passa. Färg har jag inte råd att vara knusslig med. Tacksam för hjälp!
  2. Hej på er! Jag har slut på egna idéer om hur jag kan fixa min motor så tänkte vända mig hitåt och hoppas på det bästa! Jag äger en Evinrude 30Hk-87 Kan dra en liten snabb historia varför den börjat krångla. Första turen jag gjorde med båten så starta den på först draget och gick jättefint, kunde tom trolla med jättelåg hastighet i längre perioder utan att den dog. Andra turen va ingen succé, va bara ute i 5 min innan jag fick paddla hem. Den kylde inte när jag var på väg till en fiskeplats, detta märkte jag tyvärr genom att den börja gå segare i toppfart(felet va troligtvis att en sil saknades i växelhuset, om den gick sönder efter första turen eller under andra turen vet jag ej.). Vattenpumpen,impeller samt sil bytt och den kyler bra idag. Och nu till problemet.. Efter detta hände så har inte motorn varit rolig. Gissar på att något har gått sönder eller liknande eftersom den va på väg att nypa. Den är i dagsläget väldigt svårstartad, när jag väl får start på den så hostar den och har sig, så jag får justera luftskruven VARJE gång jag startar den. Alltså när jag fått start på den så justerar jag luftskruven så att den går fint och håller sig på tomgång och jag kan peta in växeln utan att motorn dör osv. När jag ställt in så jag är nöjd med motorn så åker jag en bit och stänger av och använder elmotorn ett tag (kanske 1-2H), och när jag ska starta motorn igen så är det samma fel igen. Måste dra länge för att få något liv i den, ibland använder jag startgas när den verkar helt död och den hostar då alltså igen. Detta som jag beskrev här har jag gjort varje tur under sommare( kanske 4-5 turer). Fråga, varför hostar motorn varje gång jag startar den, när jag ställt in den kanon bra? Det jag har gjort Bytt båda tändstiften( dom gamla hade gnista och fungerade med va ganska sotiga) Ny bensintank + slang (dom va ändå gamla så därför jag bytte) Tagit isär förgasaren och rengjort alla kanaler.(Förgasaren såg bra ut) Höjt tomgången. Genom bilden jag bifogade, rätt/fel ställe att göra de? Funderar på att starta motorn och spruta startgas vid packningar och se om den tar tjuvluft på något ställe, eller det kanske inte är något sånt fel? Bifogar film när jag fått det att gå bra, när den hostar och stället jag justerade tomgången på. Hoppas någon har en ide! Film Hostar Film, Går bra Bild, tomgång Tack och hej!
  3. Någon som har erfarenhet av problem med tilt på en Evinrude. När huvudströmmen är påslagen kan jag manövrerar tilten upp och ner utan problem. Problemet uppstår när jag slår på tändningen/startar motorn, då tiltas motorn automatiskt uppåt, precis som att knappen på powertrim har hängt sig och vill lyfta motorn. Jag kan blockera detta genom trycka på nerknappen på reglaget, men kan ej köra ner den längre. Släpper jag knappen går den upp. Vid högsta läget fortsätter den att låta. Det underliga är att tilliten fungerar när tändningen ej är på. Kan det vara något med någon typ av sensor eller är det relät? Är det någon som har tips på felet?
  4. Har fått en Sjöjeep med en 60 hp Evinrude utombordare från 1981 som jag varit ute med ett par gånger under sommaren. Igår när vi var ute så dog plötsligt motorn. Den var sedan svår startad och när man väl fick igång den och skulle köra framåt så dog den direkt. Efter att vi satt årorna i vattnet och fått upp lite fart med armkraft så fick vi igång den men på full gas gick den max ett par knop och lät inte bra. Motorn vibrerade mer än vanligt strax innan den stannar. Lite bakgrund är att det är min svärfar som haft båten innan och han har inte bytt olje, servat mm mm motorn på massor av år. Den har i och för sig inte gått så mycket de senaste åren men jag antar att en del saker t ex filter mm riskerar att bli igensatta med åren. Jag är helt novis på båtar och motorer. Någon som kan ha en idé på vad det kan vara eller vilka moment jag behöver testa för att felsöka? Stort tack på förhand! Mikael
  5. Har en evinrude 115 LV4 2 takt från 1997 som inte riktigt går som den ska. Den går perfekt på höga varv men under 2000 rpm verkar det som att den inte tänder på alla cylindrar. Pissar ut oförbränd bensin i vattnet... Vid dessa varvtal blir endast ena blockhalvan varm medan andra knappt ljummen. På den sidan som blir ljummen är stiften blöta vid inspektion. Har precis haft uppe båten och gjort rent förgasarna samt se till att blandskruven står likadant. Men detta verkar inte hjälpa. Någon som har en idé om vad det kan vara för fel?
  6. Nu behöver jag er hjälp! Min gamla utombordare mår inte så bra efter en provkörning på land i helgen. Motor: Evinrude 70HK 3-cyl 2-takt 1984 modell E70ELCSA Felbeskrivning Dag ett: * Provkörde motorn på land med spolmuff * Motorn gick helt OK, efter att vi temporärt fixat en läckande bränslepump med tillfälliga mcgyver-packningar. * Propellern snurrade lite i friläge (se video, länk nedan) * Låter motorn gå några sekunder utan vatten för att dränera kylvattnet. Nästa förmiddag (efter en kall natt) så händer följande: * Svårstartad pga att den tillfälliga packningen har "smält" i bränslepumpen. Fixar på nytt och den startar. * Det kommer inget kylvatten (spolmuff påkopplad), endast lite avgaser ut skvallerröret. * Det börjar läcka ut olja vid propellern och även lite i skarven mellan växelhus och övre delen av motorn. * Stängde av och plockade bort växelhuset - oljigt överallt. Lyckades skada godset med en liten spricka vid ett skruvhål innan jag hittade den dolda bulten bakom offeranoden (klantigt). * "Gummimuffen" som ska täta kring avgaskanalen var ganska illa åtgången. Impellern såg däremot bra ut. Frågor 1. Vad kan ha hänt? Frostsprängning (var?)? 2. Vad tror ni det kan kosta att laga på verkstad? 3. Tror ni att något annat än växelhuset kan vara trasigt? 4. Ska jag satsa på att laga detta, köpa begagnat växelhus eller en ny motor? 5. Är det någon som kan tänka sig att hjälpa till med att laga växelhuset, efter överenskommelse (mellansverige helst i närheten av Stockholm eller Örebro)? Lite bilder på växelhuset och en video från dag ett finns här: https://photos.app.goo.gl/RVZPSqSM1RKSkXUz5 Kan tillägga att jag har nästan ingen erfarenhet av att skruva med motorer.
  7. Försöker identifiera årsmodell och modell på en gammal evinrude som jag och en kompis hämtade igår 4hp 2cylindrig Gogglat men inte kommit på vad det är för årsmodell Skickar med en bild på motorplattan eller vad man ska kalla den
  8. Hej Har en Evinrude motor på 60 hk med VRO från 1998 (BE60TLECC). Då det är kombinerad smörjning/bränslepump kopplade jag ifrån smörjningen och blandar i tank pga.att larmet tjöt i kontrollen. Motorn vill inte efter detta gå upp i varv utan ligger stabilt på ca. 1200 oavsett om jag ger fullgas. Finns det på min modell något som heter "safe mode" ? och hur deaktiverar jag det isåfall ? Har tyvärr ingen manual på motorn. Anders
  9. Hej! Jag har en 70-tals Jofa Sting, fin liten fritidsbåt, med en lika gammal utombordare enligt ovan. Haft vissa problem med motorn nästan varje säsong. Alltid lite pirrigt att våga sig ut... För en vecka sedan var jag ute på Ekoln (söder om Uppsala). Vi kom iväg, motorn startade utan problem flera gånger. Nån timme senare, medan jag låg i vattnet, ville min kusin starta motorn. Det funkade en gång, utan att han körde iväg, sedan dess klickar det bara till när man vrider nyckeln, dvs startmotorn rör sig inte. Den renoverades för bara 18 månader sen. Är det startmotorn som pajat igen eller ligger problemet nån annanstans? Tacksam för alla slags tips!
  10. Hej! Någon med tips på hur man hade kunnat effektivt kunna ljudisolera utombordare? Sitter mycket i båten sommartid då jag kuskar folk och hade gärna sluppit oljudet från utombordaren dryga metern bak, som i mitt fall är Evinrude 60HP -14(och 30). Hade man kunnat använda för exempel motorkapell i tyg men sy ut det lite för rymma något sorts ljuddämpande tyg eller finns det något ljuddämpande material för användande inuti kåpan? Eller kommer det bli för varmt för motorn? Mvh
  11. Hej har en Evinrude Elan 25hk 1995 ej elstart. som det inte är någon gnista på, när jag började felsöka motorn så fick jag gnista på den och sen helt plötsligt ingen gnista alls igen, lämnade då in motorn på en verkstad och dom började gissa på bla sensorn under svänghjulet, så dom testade med en annan men ingen skillnad, sen testade dom med en annan power pack Sa dom, men dom sa att min var hel eftersom det inte blev nån skillnad. så dom trodde att det kunde vara Statorn som gett upp så jag köpte en från usa och testade med den.. ingen skillnad. kanske ska tillägga att jag har kopplat ur dödaren. och testat dragit i snöret men lika död så nu vet jag inte hur jag ska bära mig åt för att gå vidare, men jag lånade en multimeter av en kompis för att mäta upp om det kan vara kabelbrott på enheterna som finns, men vad ska värderna vara på respektive enheter, hört att det inte går att mäta cd-boxen iaf. vet inte om informationen gav er nåt men kommentera om det behövs mer info! //Christoffer
  12. Hej! Jag har ett problem med min Evinrude 15 HK 1995 årsmodell. (2-takt och manuell start) Den startar inte. Tänder till så det puffar, men inte mer än så. Det som är gjort i felsökningsväg: *rengjort förgasare *Bytt tändstift *Kontrollera tändkabel *Gnista finns eftersom den tänder till *får soppa. *kopplat bort dödmansgreppet. (är en öppen brytare nu) För cirka 5-8 år sedan så byttes CDI boxen. Så det borde väl inte vara den? Annars tycker jag det pekar åt det hållet. Scenariot när den slutade gå var: Tog fram motorn efter vinterförvar och startade upp den. Gick ganska orent, så körde i 5 min utan den gick nå bättre. Sen försökte jag varva den lite försiktigt på tomgång, då small det till och blev en avgassmäll. Sen efter de startar den inte mer. Några idéer? vore tacksam för svar, rätt tråkigt att åka en 4hk Yamaha just nu....När man vet att den finns en 15hk.
  13. Hej! Har en för mig ny motor, en Evinrude 2t 50 hk från 80-90-tal ungefär. Försöker få igång den men lyckas inte. Har kollat att hålla tändstift mot godset och ser tydligt att det kommer gnistor från båda tändstiften. Körde liiite startgas direkt i cylindern och då gick den i typ 1 sekund. Men den startar inte när jag sprutar startgas i luftintaget. Fattar inte hur det skulle kunna vara stopp i förgasaren eller nån annanstans på vägen? Tips emottages tacksamt!
  14. Hej! Någon med tips på hur man hade effektivt kunnat ljudisolera utombordaren? Sitter mycket i båten sommartid då jag kuskar folk och hade gärna sluppit oljudet från utombordaren dryga metern bak, som i mitt fall är Evinrude 60HP -14(och 30). Hade man kunnat använda för exempel motorkapell i tyg men sy ut det lite för att rymma något sorts ljuddämpande tyg eller finns det något ljuddämpande material för användande inuti kåpan? Eller kommer det bli för varmt för motorn? Mvh
  15. Hej, Då jag vet att det finns mycket kunskap (och innan jag gör något omfattande och dyrt), har jag (ytterligare) en propeller-fråga. Har jag rätt stigning på proppen? Båt & motor; Anytec 530 med en 90 hk E-tec. Proppen som satt på har 17" stigning. Den gör visserligen 31-32 kn men maxvarvet är inte mer än 4800(?). Är det verkligen "fel" propeller. Tycker nämligen att motor inte låter så "ansträngd" när jag försöker maxa Båten är nyinköpt. Tidigare ägare var inte så kunnig. Båthandlaren som ursprungligen sålde den hävdar att WOT ligger mellan 4800-5200 för just den motorn (enligt mina googlingar på evinrude-sidor är det mellan 5000-5500)ä Så, finns det några vänliga medlemmar som kan ge mig råd och tips? Tackar på förhand //Bottennappet
  16. Under vintersäsongen byta jag tändningslås, vilket efter lite strul verka funka då jag kunde start motorn och chocken funka vid intryckning av nyckeln. Så allt verka ok. Idag körde jag ut båten i hamnen och skulle start, men de kunde ja glömma. Hade inte gjort nåt med båten sen jag byta tändningsnyckel ,(2 mån) Det verks som den inte tände alls. När jag tog av kåpan och kolla sladdar så var många trasiga, inte helt av men nära på. Jag byta ut en brun sladd som gickpå vänstra sidan av motorn som gick till en skruv där den var fastskruvad med en annan. Sen var där en grå sladd som sitter vid elblocket på vänstra sidan längre bak som också var nästan av, han dock fixa den idag. En sak till, jag testa väldigt länge att starta den innan ja hitta el problem. Och när jag lyfte upp motorn så rann det ganska mycket bensin ut från motorn , främst de nedre delarna. Nån som har fler idéer va de kan vara? Eller har el schematic för min motor Eller som bor i sydvästra Skåne som vill tjäna lite extra genom o fixa den!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy