Jump to content
Tuesday 28 January 2020

Search the Community

Showing results for tags 'tilt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 9 results

  1. Hej, Jag har fått hjälp med renovering av drevmotorn/pumpen i mitt drev, VP290DP. Nu när den är inkopplad igen så märker jag att jag kan lyfta drevet hela vägen upp i beachläget utan att trycka in knappen men när jag ska sänka igen så måste jag trycka in knappen för att då ner det. När det däremot går över från beachläget till trimläget så kan jag sänka utan knapp. Funktionen för knappen är alltså helt tvärtom mot tidigare. Nån som har varit med om detta tidigare? Låter som ett elfel av typen kopplat två kablar tvärtom men jag kan inte mycket om el och motorer så frågar därför er om ni har någon aning om vad det kan vara. Själva drevspaken funkar som den ska, dvs den går upp vid upp och ner vid ner. Eller kan det vara nåt relä som trilskas? MVH. Anders
  2. Har en jättefin Johnson 60 hk som jag lyckades få att varmnypa pga av felberäkning av oljeblandningen...Går runt på startern men tänder inte..... Finns det något skrotvärde på en sådan? Tänker på att den har fungerande Trim/tilt, skaplig propeller samt inget fel på växelhuset, förgasarna, motorkåpan etc. Vad skulle man kunna lägga ut en sådan för på tex Blocket? Kollade på båtfirma vad de skulle ha för att byta kolvarna och det skulle landa på ca. 15.000:-....kanske något för den händige att göra själv men tyvärr inget för mig.
  3. Hej.. Jag köpte nyligen en båt med en Mariner 700 med 100 hk och upptäckte att kolen var slut på tiltmotorn. Så skruvad av locket osv men det ska ju lödas dit och behöver ha upp hela cylindern som sitter med två bultar(vad jag kan se), lossnade dessa men jag får inte loss den alls, sitter som berget. Har lossnat på det stora gjutna sidostycket för att komma till.. Någon som har tips hur jag får upp hela cylindern så är jag kraftigt tacksam. Kanske man måste tömma ut all olja osv.. Är nybörjare //Anders
  4. Hej, Jag har en Johnson 60hp VRO med tillhörande powertrim som vid årets sjösättning slutade fungera när jag skulle tilta upp motorn. Dagen efter sjösättningen åkte jag ner till båten för att ta en titt, då fungerade den helt plötsligt. Så nu för någon dag sedan tog vi premiär turen och powertrimen fungerade under hela dagen fram till vi var påväg in i hemma hamn. Då stanna den igen. Åkte igen ner till båten dagen efter, och då fungerade den!. körde upp och ner ett par gånger så slutade den fungera igen. Vad kan det vara? När den har slutat fungera så klickar det i reläat, så det är ju ström dit iallafall. Kan det vara reläet fastän den klickar? eller kan det vara något mekaniskt i pumpen? tryck som vandrar eller liknande, Tacksam för svar.
  5. Söker tilt/ trim till en Mercury 60 hk med motornr 9822597 finns det nån i detta avlånga land som kan hjälp mig med detta. Det är del nr 8 på denna sprängskiss som är paj ( går trögt som tusan) motorn funkar som den skall, frågan är går denna lilla dela att pilla isär och renovera ? Jag kan tänka mig att köpa hela trim/tilten om prislappen är rätt. Med vänlig hälsning Mattias
  6. Hej! Har nyligen köpt en Ryds 510 GTI med 75 hk Mercury Optimax. Allt fungerar bra bortsett från att trimmätaren (som sitter mellan hastighets- och varvmätaren) slutade fungera när jag var ute och körde igår. Den har helt enkelt fastnat i översta läget (up på mätaren). När jag vrider nyckeln till on så åker den tillbaka några millimeter för att sen sakta gå tillbaka till översta läget. Jag vet att den fungerade när jag lämnade bryggan och att det måste ha hänt under färd. Har kollat så att samtliga kablar sitter i under pulpeten. Jag har någonstans läst att det ska sitta en givare på någonstans på motorn och att den kan haka upp sig, vet dock inte om det finns en sån på en Optimax från 2009 (läste även att det oftast förekom på äldre motorer)?. Är det någon som råkat ut för samma fel och lyckats hitta en lösning? Många anser att trimmätaren inte har någon egentlig funktion då man känner när motorn är i rätt läge, jag skulle ju dock gärna se att den fungerar oavsett vad. Tack på förhand! /Philip
  7. Har problem med tomten på min utombordare. Det är en evinrude 40hk 2 takt. Hjälp cylindern har "låst" sig. Det är ett vred eller handtag där man kan låsa motor(cylindern) i uppfällt läge eller ner fällt. Den spaken på verkar i sin tur cylindern via vajer. Nu till mina funderingar. Är det värt att renovera den eller skall man byta tilt cylindern till elektrisk? Är det smidigt att konvertera till en elektrisk. Kablage finns, reglage handtaget har dessa funktioner redan men ej motorn. Hoppas att någon kan hjälpa mig med mina funderingar.
  8. Hej, under helgen när jag höll på att göra i ordning båten för säsongen märkte jag att min Mercury 4-takt 2004 har börjat rosta på några ställen. De mest allvarliga är: - Dels har det börjat bildats rost på trim/tilt-motorn - Bild: Tilt-motor - Det har även rostat nedre delen av styraxeln (se inringad del bild Rost_Upphängning_red) - Bild: Rost_Upphängning_red, Upphängning_red, Upphängning2_red Någon som har något tips på hur jag skall behandla dessa områden så att det inte rostar mer? Bifogar lite bilder
  9. Hej, Jag har nyligen köpt mig min första båt för lite sol och fiske. Motorn är en Mariner 4-takt 50hk från sent 90-tal och efter första turen dök det upp två frågetecken som jag hoppas nån kunnig och smart människa kan hjälpa mig med: 1. Vid tomgång så börjar det låta ett tjut (högt pip) från motorn efter ett par minuter. Jag gissar att det är nån varning? Annars går motorn jämt och fint. Vet någon vad detta kan vara? 2. Efter första turen så kan jag inte tilta motorn uppåt. Ner går bra men det händer ingenting när jag försöker tilta upp. Vad kan detta bero på? Frågorna kanske har lite självklara svar men, som sagt, är man ny så får man ställa dumma frågor ;). Tacksam för svar o segla lugnt!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy