Jump to content
Saturday 25 January 2020

Search the Community

Showing results for tags 'trim'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 4 results

  1. Hej. Har ett litet dilemma med min Ryds 438 BF tillsammans med en 25hk Mercury Efi. Scenario 1. En person i båten, man måste luta sig framåt, tyngre personer får ställa sig nästan framför pulpeten för att den ska komma upp i plan. Scenario 2. Två personer i båten (1 i fören) båten kommer upp i plan relativt problemfritt och det är med 2 personer båten beter sig som bäst. Scenario 3. Tre eller fler personer i båten så kommer den inte upp i plan över huvudtaget. Med andra ord extremt irriterande och det tar väldigt lång tid att förflytta sig mellan platserna. Nu undrar jag om ni har några tips på vad vi kan göra för att få ut så mycket som möjligt av båt & motor kombination. Trim till 30hk? Inställningar i motorn? Propeller byte? Tacksam för alla tips och funderingar, Tack
  2. Har en jättefin Johnson 60 hk som jag lyckades få att varmnypa pga av felberäkning av oljeblandningen...Går runt på startern men tänder inte..... Finns det något skrotvärde på en sådan? Tänker på att den har fungerande Trim/tilt, skaplig propeller samt inget fel på växelhuset, förgasarna, motorkåpan etc. Vad skulle man kunna lägga ut en sådan för på tex Blocket? Kollade på båtfirma vad de skulle ha för att byta kolvarna och det skulle landa på ca. 15.000:-....kanske något för den händige att göra själv men tyvärr inget för mig.
  3. Hej, Jag har en Johnson 60hp VRO med tillhörande powertrim som vid årets sjösättning slutade fungera när jag skulle tilta upp motorn. Dagen efter sjösättningen åkte jag ner till båten för att ta en titt, då fungerade den helt plötsligt. Så nu för någon dag sedan tog vi premiär turen och powertrimen fungerade under hela dagen fram till vi var påväg in i hemma hamn. Då stanna den igen. Åkte igen ner till båten dagen efter, och då fungerade den!. körde upp och ner ett par gånger så slutade den fungera igen. Vad kan det vara? När den har slutat fungera så klickar det i reläat, så det är ju ström dit iallafall. Kan det vara reläet fastän den klickar? eller kan det vara något mekaniskt i pumpen? tryck som vandrar eller liknande, Tacksam för svar.
  4. Hej! Har nyligen köpt en Ryds 510 GTI med 75 hk Mercury Optimax. Allt fungerar bra bortsett från att trimmätaren (som sitter mellan hastighets- och varvmätaren) slutade fungera när jag var ute och körde igår. Den har helt enkelt fastnat i översta läget (up på mätaren). När jag vrider nyckeln till on så åker den tillbaka några millimeter för att sen sakta gå tillbaka till översta läget. Jag vet att den fungerade när jag lämnade bryggan och att det måste ha hänt under färd. Har kollat så att samtliga kablar sitter i under pulpeten. Jag har någonstans läst att det ska sitta en givare på någonstans på motorn och att den kan haka upp sig, vet dock inte om det finns en sån på en Optimax från 2009 (läste även att det oftast förekom på äldre motorer)?. Är det någon som råkat ut för samma fel och lyckats hitta en lösning? Många anser att trimmätaren inte har någon egentlig funktion då man känner när motorn är i rätt läge, jag skulle ju dock gärna se att den fungerar oavsett vad. Tack på förhand! /Philip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy