Jump to content
Saturday 25 May 2024

Search the Community

Showing results for tags 'mercury'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack
  • MV-Marin 6600 FC's Ämnen

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 70 results

  1. carl_lovis

    Tilt/Trim

    Har en Trim/Tilt till en Mercury utombordare. Hittar inget nummer eller betäckning på den. Bara motorn har ett nummer. Kanske någon här kan tala om vilken årsmodell den passar till och motorstyrka kanske? Lade med en bild på hålbilden. På den står även plattans mått, Baksida.
  2. Piddej

    Mercury 50 hk

    Köpte en gammal båt förra sommaren. Används inte jättemycket och ligger i en insjö och körs lite då och då. På båten sitter en gammal Mercury 50hk Thunderbolt från 1974. I somras började den att tappa ork och gav dålig fart. Vid avställning i dag upptäckte jag att cylinder 4 saknar kompression fullständigt. Trots detta startar motorn lätt och låter ok men som sagt saknar en hel del i kraft. Kan defintivt inte byta kolvar och dylikt själv. Med tanke på motorns ålder (snart 50 år), är det ens lönt att överväga reparation eller skałl jag se den som skrot och hitta en ny?
  3. Piscovery

    Flipper_670st_36.jpg

    From the album: Flipper 670 ST

    Flipper 670 ST med bandankarspel och 7.5 kg Bruceankare.
  4. Piscovery

    Flipper_670st_35.jpg

    From the album: Flipper 670 ST

  5. Hej, Detta blir min allra första vinter med båten och jag hade inte tänkt sluta fiska om temperaturen pendlar mellan -5 och +5-8 grader. Vintrarna känns inte längre så tuffa i södra Sverige. Mercury 4takt 15hk - 2008 Båten ligger inte i vattnet, jag trailar den varje gång jag ska fiska och jag förvarar båten i ett skjul som inte skyddar mot kyla. Endast skydd mot vind och regn. Vad bör jag tänka på? Vad bör jag göra? Och vad bör jag absolut inte göra? En kollega på jobbet frågade om jag hade kört motorn varm med glykol ännu inför vintern? Jag fattade inte riktigt vad han menade men då förklarade han att jag skulle köra motorn varm hemma på gården med hjälp av en vattenfylld tunna, sedan när motorn kommit upp i temperatur skulle jag hälla i en massa glykol i tunnan så det blandas med vattnet och sedan sugs in i motorns kylsystem. Stämmer detta eller är det bara ännu en rövarhistoria han drar som han brukar? Oerhört tacksam för all hjälp! Vill ju inte sabba motorn min första vinter...
  6. OXYD

    Ingen gnista

    Tjenare gurus! Trevligt forum ni har här. Vår utombordare har alltid haft lätt för att starta, men den har helt lagt ner. Ingen gnista på något tändstift. Hittar inget jordfel på avstängningsknappen. Så misstänker tändmodul/CDI. Nu är det ingen färsk motor vi har så har problem att hitta en ny eller begagnad. Har någon arkeiologiska erfarenheter av att hitta begagnad eller en ersättnings variant. Motor: Mercury 2cylindrar 40hp Årtal ~1978 Tändmodul:332-4911 Tacksam för all hjälp ni kan ge.
  7. Hej. Jag har en mercury f25 EL från 2013. Den har börjat larma för att den blir för varm. Det går att köra i upp till 5 knop, men snabbare än så blir det för varmt. Jag har bytt impeller och allt som hör till det. Rensat kanaler och evakueringshålet. Bytt termostat. Allt är originaldelar. Det som är konstigt är att ibland när jag sätter igång motorn och bara varvar så står skvallerstrålen som ett spjut ur motorn. Men efter en stund när jag kör motorn blir den svagare och knappt något tryck alls. Är det någon som har några idéer? Tacksam för svar. Mvh Robin
  8. Mercury 75hk, 2-takt. Jag har problem i starten av motorn. När jag ska pumpa fram bensin och trycker på blåsan stannar blåsan i ihoptryckt läge och tar lång tid på sig att ”växa” innan man kan trycka igen. Något luftproblem. Ofta känns det som att bensin inte går fram. Ibland funkar det. Oftast får jag hålla på att pumpa, starta, pumpa, starta. Ibland har jag öppnat tanklocket för att se om det händer något. När motorn går igång och man varvat upp den ordentligt går den fint. Någon enstaka gång har den dött efter en stunds körning pga att bensin inte kommer fram, men det är ovanligt. Jag har nytt förfilter, ny slang med blåsa (Scepter), nytt bränslefilter i motorn samt nya slangar på var sida om filtret. Luftningsventilen verkar inte vara igensatt. Några idéer?
  9. Hei, er det noen som kan dele propell valg erfaringer på dette oppsettet? Har en Ryds 568 GTI med Mercury Optimax 115 ( 2010 mod.) Det er montert en 13 1/4×21 Turning point express, på motoren i dag. Denne propellen er nok litt for stor, da den har noe dårlig akselerasjon. Toppfarten er 37,2 knopp (gps måling) , ved 5200 rpm. Ønsket er størst mulig toppfart. Setter stor pris på alt av erfaringer rundt dette.
  10. Hej! Jag kommer ned till båthamnen så ser jag att det är bensin i vattnet kring min motor och undrar om någon här vet vad det kan tänkas bero på? Verkar som det kommer ut genom de två avgashålen på växelhuset. Mercury 4 takt 4 hk 2014års modell Tack på förhand
  11. Hejsan! Behöver hjälp med min Mercury 650 3 cyl från 1975. Det började först med att den ej tände så jag bytte cdi boxen och nu tänder den fint. Men nu till nästa problem. När jag vrider på nyckeln för att få igång startmotorn så drar den runt motorn och den vill gå ingång. Den puffar igång ordentligt när jag kör startmotorn. Men när jag släpper tillbaka nyckeln för den direkt. Det är som att den slutar tända... Det är ej orginaltändningslås med bokstäver utan ett från Bosch. Har försökt följa detta elschema men lyckas inte få den att fortsätta gå...
  12. Min Mercury 50hk 4-takt 2002 går ej på alla cylindrar. Har rengjort förgasarna grundligt och känner mig säker på att problemet inte är på bränslesidan utan i tändsystemet. När jag tar bort tändkablarna till cylinder 3 och 4 märks ingen skillnad på motorljudet. Tändstiftens utseende tyder även på att dessa två cylindrar ej går. På denna motor sitter två tändspolar som var och en går till två cylindrar. Den ena spolen går till cylinder 1 och 4 och den andra till 2 och 3. När jag provar med stroboskoplampa syns ett skarpt och regelbundet blinkande på cylinder 1 och 2, medan 3 och 4 blinkar svagt, oregelbundet eller inte alls. Det konstiga med detta är att varje tändspole alltså leder till en fungerande respektive en icke fungerande cylinder. Kan felet då verkligen ligga där. Någon som har erfarenhet av något liknande eller har något tips på vad det kan vara för fel?
  13. Hej Har efter impellerbyte svårt att återmontera växelhuset FRAMFÖRALLT. förstår ikke varför växellägesväljwren "uppe" på motorn ej går att rubba nu vid delad motor? Hajjar ikke..😒 Generella tips o råd för att smidigt få ihop delarne UPPSKATTAS enormt åsså... Ha de bra Hälsn åke
  14. Hej! Har en 60hk mercury som idag fick ett problem. Den surar direkt jag har soppa slangen i motorn och stannar. Tar lös slangen och den startar och går fint så länge det är bensin i förgasarna. När den går på ångorna och hostar stoppar jag in slangen igen och motorn stannar efter 10 sekunder och är sur. Samma visa igen, ut med slangen och den startar i ett 2taktar moln men går bra så länge inte slangen sitter där. Vad är fel? Vart ska jag börja?
  15. Har en Mercury 115hk fyrtaktare från 2014. Senaste tre gångerna vi kört i marsfart i över 5 sjömil så har reglaget gett en varningssignal och sedan går motorn ryckigt. Då får man stänga av motorn och pumpa på primerpumpen, därefter går den bra igen. Det hjälper inte att pumpa utan att stänga av motorn. Gjorde service på en Marina inför säsongen och i veckan bytte de primerpump och bränslefilter (igen). De hävdade att det löste problemet , men igår hade jag samma problem när vi körde. Någon som varit med om liknande fel och har något förslag på lösning?
  16. Hejsan! Har ett problem med utombordaren en Mariner 6HK. Har nyligen köpt, kom fram till att det är en modell år -87. Såg bra ut, men efter jag körde hem den kom det ut vatten bladad olja, grå/slemmigt sörja från ett hål på c:a 3mm på växelhus fästet, då fatta man att det var fara och färde. Fick helrenovera hela vatten pumpen med nya packningar så nu funkar det. Var ute och test körde motorn, växlarna funkade fint, den startade efter 3-drag. Körde med knapp halv gas, släppte gasen för att där efter dra på lite gas men då dog den, blev även svår startad fick använda chocken och den startade. Håller man stadig gas så går den men släpper man den och drar på igen så dör den. Misstänker att det är förgasar relaterat, tro att det är en WHC-39 förgasare som har membran pump. Så min undran om någon vet om det kan vara membranet som är kasst, när man gasar ger den inte soppa? Tacksam för förslag på problemet.🙄
  17. Hejsan alla kunniga. Har fått problem med laddningen på min mercury 50hk -88. Den laddar inte alls. jag mäter på vad jag antar är regulatorn med dessa anslutningar: (är troligtvis likriktaren upptäckte jag nu) 1 röd 1 gul 1 gul + grå multimetern kan jag inte utläsa antal volt men ser iaf om det ökar med varvtalet. mellan röd och gjord har jag samma värde oavsett varvtal. Förmodar att den röda ger laddströmmen till batteriet och därav är det batteriets spänning jag mäter. mellan gul och gul har ökar värdet ( växelström) om jag höjer varvtalet. kan man genom dessa värden ställa en diagnos om vad som är fel? Tänker mig att generatorn fungerar iom att spänningen stiger med varvtal tacksam för svar mvh Conny
  18. hejsan! Det gäller min utombordare(MERCURY 70 HK 1978 3 CYLINDRIG 2 TAKT) som verkar gå på 1 eller 2 cylindrar istället för 3. under tiden motorn är igång kan jag dra ut tändspolen på tändstift 2 och 3 utan något händer. jag har testat byta tändspole, så alltså tändspole 1 på stift 2 och tvärt om men då startar den inte. vad kan det vara för fel? varför kickar inte alla cylindrar igång. införskaffat mig en multimeter men vet inte exakt hur jag ska mäta.
  19. Hejsan! Det är alltså min motor detta handlar om en mercury 70 hk från 1978 3 cylindrig, 2 takt. den spottar bensin från den nedre förgasaren när den går på lägre varvantal. jag har testat att byta plats på förgasarna för jag skulle se om det var något fel på någon av dom men då är det fortfarande den där nere som läcker. jag kan inte så mycket om motorer så skulle bli väldigt tacksam för lite tankar kring detta. jag bifogar en film så ni kan se vad som händer. En annan sak som jag har uppmärksammat är att det nedersta tändstiften är helt rent jämför med dom två över. vet inte om det skulle kunna vara något läckage eller något åt det hållet så den inte suger i sig tillräckligt. jag har plockar isär båda förgasarna och satt i nya packningar, testat flottören, kollat nålen och blåst rent med tryckluft.
  20. Detta inlägg blev det dubblett av, men kan inte ta bort det.
  21. Har rätt slitna dekaler på min utombordare. Tänkt byta ut de till nya. Kom på iden att byta till lite nyare dekaler, när jag ändå var på gång. Tycker de jag har, ser mer omoderna ut, än de som kom senare (var även billigare) Frågan är om dessa passar eller är "rätt" för min modell. Jag har en Mercury Optimax 135 från 2006. Men tror att dessa dekaler kom 2007 eller 2008. Undrar om motorkåpan är annorlunda eller om det är något annat som kan ställa till det hela. http://discontinueddecals.com/store/c/112-Mercury-100hp-175hp-Models.aspx?pi=2 Idag sitter det (klicka här, lång länk) Mercury 135hp "Optimax" Saltwater Decals - 2005 (Blue) på motorn (se länken ovan) Tänkte ersätta dessa med (klicka här, var lång länk) Mercury 135hp "Optimax" Decals 2007 - 2012 Men enligt denna sida så ska det vara: Mercury 135hp "Optimax" Decals - 2006
  22. Hej! Jag funderar på ett båtköp lagom till sommaren och har då kikat på en Ryds 480 RSI med 25hk Mercury 4-takt. Har surfat runt lite bland olika trådar i olika forum där man oftast talar om att 25-30hk på en sådan båt är för klent om man åker fler än 2 personer med utrustning. Det jag behöver är lite perspektiv och råd. Båten ska användas i en stor insjö primärt för fiske i alla dess former. Räknar med att åka mycket själv med också att brorsan följer med samt sambon eventuellt. Hur går tankarna? Är motorn för klen, trots att rek. motorstyrka är 30hk? Tacksam för all hjälp! //Mattias
  23. Hallå båtmänniskor! Har en Mercury 4 takt 60 HK från 02 på en Örnvik 500 Commander. Den gör ca 26 knop med två personer i båten. Tar vi med oss två till i båten gör den inte mer än 10 knop. Tips på vad detta kan bero på? Jag har tyvärr ingen varvräknare och jag tycker att båten ibland kan "slira" när man gasar på. Har kontrollerat propeller och allt sitter som det ska. Är dock lite osäker på stigningen, tror det är 16 grader. Är inge bra på detta utan hoppas få lite inspel av er här i forumet. Vad skall jag börja? Hälsar Jonas
  24. Hej! Jag har en gammal mercury motor från tidigt 90-tal som har börjat läcka vatten. Någonstans har jag fått ett läckage och vet ej riktigt var o hur. Men jag märkte det genom att det läckte vatten från en skruv på ena sidan av motorn. Det startar samtidigt som kylningen startar på motorn. Har ni någon ide över huvudtaget vad det är för skruv eller vart det skulle kunna läcka från så tar jag gärna emot alla slags tips!
  25. Har en Merc 402 som jag fått med på en båt jag köpt. Förra ägaren har lyckats med konststycket att dra av två av bultarna till topplocket och dessutom borrat två stora hål i chassit för att komma åt bultarna. Hur ska man bete sig för att komma åt bultarna utan att borra hål i chassit? Vill också gärna ha tips på hur man komma åt att byta förgasare... tar också tacksamt mot tips på hur jag får ut de avdragna bultarna.. har provat att borra men det är inte lätt.. verkar dessutom vara aluminium i topplocket och rostfria bultar.. ytterst tacksam för hjälp!! Vill gärna få igång båten i år (förra året stod den kvar på parkeringen...).
×
×
  • Create New...