Jump to content
Thursday 18 April 2024

Search the Community

Showing results for tags 'laddning'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack
  • MV-Marin 6600 FC's Ämnen

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 27 results

  1. En liten projekttråd om min LiFePO4-installation. Mina tre AGM-batterier har tröttnat efter elva säsonger så i vinter blir det byte till LiFePO4-batterier. Ett av batterierna fick kortis i en cell och drog ner de andra batterierna. De två andra batterierna är jämnåriga så jag kompletterar inte med enbart nytt blybatteri. Jag separerar min enbankslösning till LiFePO4 för förbrukare och AGM för start (vill ha ett blybatteri att dumpa generatorladdning till om BMS slår ifrån laddningen så inte dioderna bränner). Yanmar avråder dessutom från LiFePO4 som startbatteri men jag känner ett antal båtägare som struntar i den rekommendationen och det verkar inte vara några problem för dem. 8 st 100Ah Winstonceller beställda hos SkyPower. Monteras 2P4S, vågade inte chansa med att 130Ah-celler skulle få plats. Fick testdata för helt nytillverkade celler och med små variationer i testvärden (resistans och laddningsnivå för respektive cellindivid). SkyPower offererade pris för celler och kopplingsbleck inkl tull, moms o frakt till Sverige. Vid "avseglingen" fick jag namnet på containerfartyget och har kunnat följa det från Kina via Singapore, Sri Lanka, Suez-kanalen, Pireus och ut i Atlanten via Bosporen. BMS 250A från Muller Energy. Det är en JBD-BMS som de beställt från JBD med Muller Energys labling (finns endast att beställa direkt från Muller Energy). Hanterar överspänning o underspänning med kraftelektronik (slipper mecka med externa reläer). Toaster med 5A balanseringsström ingår i paketet. Blåtandsmodul och tryckkänslig övervakningspanel ingår. Enkel installation med minus från cellerna och vidare till minusplinten där alla laddare, elcentral mm samlas. Fem kablar från BMS till cellerna för spänningsmätning och balansering. Övriga installationsdelar ansluts med kontakter till BMS. Muller Energy var lite svåra att få kontakt med. De besvarade inte mail. Först när jag lade en beställning blev det fart. De skriver på hemsidan att frakt ingår inom Australien men de debiterade inget extra för frakt till Sverige. Tull o moms skickade PostNord faktura för när paketet kom till Sverige. Skaffar 300A huvudsäkringar med hållare (T-säkring) vilket saknats i nuvarande CE-märkta båtbygge. Resten av mina prylar har inställningsmöjlighet för litiumladdning (240V-laddare Mastervolt, Sterling Alt2B från generatorn, Tracer Epever serie A solcellsregulator) och har dubbla utgångar för förbrukning resp startbatteri (solcellsregulatorn matar endast förbrukarna). Elsystemet är redan idag välstrukturerat så det ska inte behövas så mycket modifieringar. Å presstång för upp till 50 kvadrat rörkabelsko finns sedan tidigare. Litiumceller har studerats under ett antal år i väntan på AGM-batteriernas hädangång så jag har hunnit med en del tankejobb o förberedelser. Jag hittade förresten en ny kunskap angående långtidsförvaring av LiFePO4-batterier för någon månad sedan. Att förvara dem vid 40-60% SOC är sämsta tänkbara, det är inom det intervallet de åldras snabbast. De åldras långsammast vid nära 100% SOC. Däremot så ska NCA och NMC-batterier hållas mellan 60-80% SOC för att inte förtidsåldras. Man får vara försiktig när det skrivs "litiumbatterier" utan att det specificeras vilken typ av litiumbatterier de talar om... Ett klipp ur artikeln jag hittade "Forskning visar att LFP batterier tål att vara fulladdade. Ovan graf (fanns med i artikeln) visar att vid 25 grader Celsius tar det 80 år(!) innan en konstant 90% laddad LFP batteri tappat 20% av sin kapacitet. Vid 10% laddning tar det 45 år. Men kanske det mest överraskande är att vid 50% tar det bara 23 år. LFP batterier åldras snabbast vid 50% laddning."
  2. Hej Håller på och uppdaterar laddkretsen i mitt elsystem i båten. Generatorn satt illa till och jag var tvungen att skruva bort den för att komma år sladdarna som satt på baksidan. Jag klantade mig och tappade generatorn när den lossnade från sitt fäste. två mindre sladdar lossnade och nu undrar jag hur jag ska få reda på vilken som satt var. Den ena är varvräknaren och ska kopplas till W, den andra gick till D+ (magnetiseringsström). Kan jag på något sätt, utan att skruva tillbaka generatorn, mäta för att se vilken som är D+? Båten är gammal och jag hittar inget elschema. Alla sladdar går samlas i ett litet elskåp och går vidare i en kabel via en kontakt med massa stift så går inte att följa kabeln heller. mvh Micke
  3. Jag funderar på att byta ut två väldigt trötta 80Ah blöta förbruknings-blybatterier mot ett 100Ah LifePo4-batteri, med inbyggd BMS. Jag laddar dels med 150w solcell och en mppt-regulator, där är det inga problem, men min fundering är hur det går att ladda från min motor. Jag har en Beta 25 med en 40A-generator, och en gammal Hella-regulator mellan den och batteriet. Jag vet att @Mackeyhar samma motor i nästan samma båt. Jag har stoppat ner näsan i hans och beundrat hans motortassar innan jag monterade min. Jag har kikat på https://nseffektivareenergi.se/epages/nseffektivareenergi_se.sf/sv_SE/?ObjectPath=/Shops/nseffektivareenergi.se/Products/"12v 100ah Lifepo4" men är absolut öppen för förslag då jag precis börjat kika på batterier. Varför vill jag ha LifePo då? Jag gillar ny teknik och är beredd att ta merkostnaden om jag kan räkna hem det i längden.
  4. Hejsan alla kunniga. Har fått problem med laddningen på min mercury 50hk -88. Den laddar inte alls. jag mäter på vad jag antar är regulatorn med dessa anslutningar: (är troligtvis likriktaren upptäckte jag nu) 1 röd 1 gul 1 gul + grå multimetern kan jag inte utläsa antal volt men ser iaf om det ökar med varvtalet. mellan röd och gjord har jag samma värde oavsett varvtal. Förmodar att den röda ger laddströmmen till batteriet och därav är det batteriets spänning jag mäter. mellan gul och gul har ökar värdet ( växelström) om jag höjer varvtalet. kan man genom dessa värden ställa en diagnos om vad som är fel? Tänker mig att generatorn fungerar iom att spänningen stiger med varvtal tacksam för svar mvh Conny
  5. Hej igen! Nu börjar vårt elsnurreprojekt ta form. Läs här och här för lite bakgrundsinfo. Minn Kota C2 30, 1600:- kronor DC-DC-omvandlare 400 W, cirka 100:- kronor PWR-regulator 30 A, cirka 100:- kronor Hopvikbara solceller 40 W (egen tillverkning med 4 x 10 W), 400:- kronor Batteri återstår att köpa, blir nog ett AGM. Efter att ha läst på lite i trådarna här på MG så har jag kommit fram till att detta är en bra start. Nu återstår att koppla ihop detta på ett smart vis.Så här har jag tänkt och det vill jag gärna ha synpunkter på. Batteriet kommer att stå permanent i jollen och där kommer även PWR-regulatorn sitta. Laddning via kabel från "moderskeppet" och från solceller. DC-DC-omvandlaren ombord på "moderskeppet" matar ut så hög spänning som möjligt för att kablarna ska kunna vara klena (1,5 mm2). Några frågor Har jag tänkt/fattat rätt? Vad händer om jag trycker ut 30 volt samtidigt som solcellerna är inkopplade? Är det mera lämpligt att mata ut samma spänning som solcellerna ger? Tack på förhand! Mackey
  6. Hej, behöver lite felsökningstips, detta är andra gången på 5 år detta händer, först gången avhjälptes det med ny laddregulator. Denna gången hjälpte det inte... Motorn är en VP MD5B i en Maxi fenix. Under färd började larmsignalen ljuda svagt och "amp" lampan glöda svagt. Batterierna får laddning enligt mitt "batteriövervakningssystem", men uppenbarligen är det något som inte är helt som det ska .Oerhört störande. Generatorn är av borstlös typ och var ur för kontoll när detta hände för 5 år sedan och laddregulatorn byttes. Fick då veta att denna generator i princip aldrig pajar, förutom möjligtvis lagren i den då. Men generatorn spinner ju på som den ska. Har förutom ny laddregulator (igen) bytt kablaget till laddregulatorn då jag misstänkte att det kunde vara boven. Hjälpte dock inte. Har även känt på anslutningarna på generator och batterier och allt sitter fast och inget ser "bränt" ut eller så. Tips på fortsatt felsökning mottages tacksamt. Har en voltmeter så jag kan mäta, men vet fan inte var jag ska börja... mvh Fredrik
  7. Då jag köpte min båt fanns det en kabel med klämmor mellan pluspolerna mellan startbatteriet och förbrukningsbanken. Detta för att alla batterierna skulle laddas med landströmsladdaren. Förra ägaren mindes knappt vad kabeln var där för, så det var uppenbart att den glömts dit. Tanken kom snart, att man borde göra nåt automatiskt istället för kabeln med batteriklämmorna. Vi har nyligen byggt om värmesystemet hemma, så ett par kontaktorer fanns i miljonlådan. Så här ser en sån ut: Kontaktorn har liten kapacitet, 16 A per fas. Jag kopplar alla faser, så får det hjälpas åt. Strömmen torde vara rätt liten i alla fall, eftersom man ofta kopplar i landströmmen då man kommer i hamn, efter att motorn laddat alla batterier på vägen. Kopplings schema (K står för kontaktor):
  8. Hej kära forum, Efter några år som båtägare och flitigt läsande på forumet skulle jag i mitt först inlägg vilja be er om hjälp. Som vanligt i båtägandet så måste man gå igenom skärselden innan man förhoppningsvis kan få njuta av båtlivet. Den nyinförskaffade båten har bjudit på en hel del "trevliga" överraskningar i form av kostsamma och tidskrävande åtgärder och då har vi ännu inte sjösatt. Inget ovanligt utan det hör båtlivet till har jag nu efter ett antal år som båtägare fått lära mig. Det som dock ännu står i vägen för att få sjösätta och påbörja semestern är att dra om elen och få in nya batterier. Jag har plöjt igenom forumet och nu äntligen fått till ett el-schema som jag hoppas skall fungera. Som glad amatör vore jag enormt tacksam om synpunkter och tips på bifogad bild av hur jag tänker mig kopplingen! Stort tack på förhand och trevlig båtsommar på er alla! M.v.h. GenRLee
  9. Hallå, Har problem med laddningen på min Mercury elpto 80hk -89. Drar min story... Det hela började med att batteriet dog, upptäckte jag först genom att startmotorn inte gick runt. Köpte ett nytt, motorn gick igång fint. Jag ville vara på den säkra sidan att allt var bra med laddning och tog fram voltmetern.. till min förskräckelse låg volten på ca 16v och senare steg till nästan 20v (efter ca 4 min). Började leta efter laddningsregulatorn, kom fram till att den bara har likriktare, så jag gick in på skruvat.se och beställde en ny, eftersom jag var helt säker på att det var den som började ge upp. Idag, monterade jag den, drog igång motorn samma höga volt, började på 15v efter någon minut över 20v... Nu tror jag att jag har bränt den nya likriktaren, det gick på någon minut, sen började det bli växelström.. Är det någon som vet vad som sker? Vad ska jag göra för att lösa detta? Med vänlig hälsning Thomas
  10. Hej, jag har en solpanel X-Sol flex på 150W samt regulator CM3024Z 30A från 24Volt. Installerat och det fungerar väl förutom bristen på vackert väder så långt i vår. Panelen är däremot inte fastmonterad, används bara vid behov. Batteribanken består av ett startbatteri samt två förbrukare, alla på 115AH. Ett av dem är installerat i vår. Jag kör inga längre sträckor normalt och batterierna håller normalt 12,3-12,5 volt vilket väl indikerar att de inte blir fullladdade? Jag funderar på att installera en liten panel och ha fast för underhållsladdning av batterierna. Bra med utrymme på taket finns det ju inte så det är viktigt att storleken inte blir för stor så det stör, kanske max 50x50 cm. Vad skulle man rekommendera för panel för det? Räcker en 20-25 wattare som ligger på hela veckorna när man jobbar? Kan man ha en med ännu lägre effekt för att underhållsladda endast? Finns det någon risk med att batterierna är under laddning ofta? Vad skall jag ställa in för maxvärde på regulatorn tycker ni för när den skall slå av laddning? Tacksam för input!
  11. Vet att det finns flera tidigare trådar i detta område, men känns som tekniken går snabbt. Lyfter frågan på nytt. Jag har två Optima Blue 75ah batterier som jag vill kunna ladda i naturhamn, för att kunna vara uten landström en dag till eller så. Förbrukar väl sedan som vanligt folk. Kylen, som är standard isotherm 42l. Kör ibland wallas 800 kokplatta med värmelock. Funderar på att köpa en 50 eller 80w panel. Placeras på sollucka, där ingen behöver gå. Till att börja med tänkte jag sätta den på stolpe på akterdäck (när jag ligger i hamn). Har inte tid eller kunnande att fixa en bra instalation på taket i nuläget. Men vart är det hyffsade priser på paneler, samt vilken modell av kristaller osv är rätt idag? Samma sak med reguljator. Finns både i Kina och på Seasea och liknande ställen. Vart köper ni prylarna?
  12. Hej, Behöver er hjälp !! Förra helgen byte jag remmar på bägge motorerna, KAD 42P (4 st remmar på styrbord (servo på denna) motor samt 3 st på barbord). Nu i helgen skulle familjen ut på först båthelgen och vid uppstart så började batterilarmet på ena motorn (babord) att pipa till och blinka till, efter en stund så gick larmet helt och laddlampan tändes helt. Jag öppnade motorluckorna för att kolla om remmarna slirade men dom gick så fint. Efter detta spände jag upp generatorremmerna ytterligare och testade, larmet slutade. Provkörde vi bryggan i säkert 1 timma vid olika varvtal, med och utan generatorn inkopplad. Problemet löst tänkte vi Men nu på morgonen startade vi upp igen och då gick larmet på babord i princip direkt vid kall motor. Passade på att mäta laddningen på bägge generatorer och dom ger 14,5 +- 0,1 volt oavsett om larmet ljuder eller ej? Hur är det möjligt? Har försökt förstå hur kopplingsschemat ser ut för display/larmet men har inte förstått det riktigt. Är det laddspänningen som utlöser larmet eller är det något annat? Har även mätt spänningen på batteribankerna och har 14,4 på förbrukningsbanken och 13,7 på startbanken (sitter ett klassiskt penta skiljediod). Värt att notera är att framme vid förareplats är det det lägre spänning på instrumenten (2 st voltmätare, typ 13,7 och 12,9V), vilket är också skumt? Spänningsfall? är det här spänningen mäts för larmet?? Innan rembytet hade jag inga larm, så någon kopplingen med det borde det ha...eller? Kan inte se någon slirning och dom ger laddning? Kan det ha med spänning på de andra remmarna? Tacksam för all input jag kan få för felsökning,,,,, Mvh
  13. Hej forumet! Vår batteribank är gammal men funkar fortfarande mycket bra. vi har tre stycken Tudor Dual TR350 med lite olika historik. Ett batteri är bara tre säsonger gammalt. Två av batterierna har använts i åtta säsonger. (Jag vet, man ska inte blanda sägs det...) Ett av dessa åttaåriga batterier har varit djupurladdat ner till 11 volt under en tid under en vinter för fyra år sedan, oklart hur länge. Det är detta batteri frågan gäller, se diagram nedan för cellstatus. Batteriet funkar bra, men jag bara mätt syravikt och vilospänning (12,6 volt). Vad kan man göra för att "laga" den cell med lägst syravikt? (Köp nytt är inte ett svar jag vill ha, jag uppskattar att hålla liv i grejor så länge som möjligt.) Just nu kör jag en rekonditionering med laddaren så får vi se vad detta kan leda till. Sedan har jag - helt slumpmässigt faktiskt utan koppling till denna mätning - just upptäckt batterirekonditionerare (desulfaterare) som kanske kan hjälpa, se här. Kul om vi kan få fram lite erfarenhet samt råd och tips, jag är nog inte ensam om detta.
  14. Hej. Är totalt nollad på el och behöver hjälp med några frågor. Jag köpte en båt för ett tag sedan och monterade häromdagen dit 2x60W Led-strålkastare på båten till bla nattfiske mm. Nu blev jag osäker på om batteriet hinner laddas i takt med vad det förbrukar.. Säg att jag har ett batteri som är 12v, 80A. Blir förbrukningen för dessa två strålkastare då 120/12=10Ah? Dvs 8 timmar från fulladdat batteri till tomt? Och är det någon som vet hur snabbt motorn laddar batteriet, både för tomgångskörning (trollingfart) och vid fullgas? Tack på förhand 👍
  15. Behöver hjälp av detta kloka forum! Jag har en motorbåt med 2 x 50W solpaneler på taket, ett inte särskilt nytt Waeco 65 lit kompressorkylskåp med bra kyla, ledlampor och en hel del mobilladdning. 2 x 70 Ah förbrukningsbatterier plus startbatteri. Detta trodde jag skulle räcka bra. Men när vi nyligen låg ute ett par dygn i gassande sol i ytterskärgården slog kylskåpets spänningsvakt av redan efter ett drygt dygn. Det slog på nästa morgon igen när solen började stiga. Senare den dagen körde vi ett par timmar med motor, men redan ett par timmar efter ankomst till vår nya hamn var det så tomt i batterierna att inte ens ledlamporna orkade riktigt. Solen gassade fortfarande. Det blev landström över natten. Ett par timmar hem nästa dag, och vid koll några timmar efter hemkomst låg batterispänningen på 12,7. Under motorgång indikerar EVC 13,8V. Vad kan vara fel? Siffrorna ser rätt ut, väl? Kan batterierna vara dåliga men ändå visa 12,7 V nyladdade? Behöver tips på hur och vad jag ska felsöka!
  16. Vi har en VP D1-30 som sedan installationen förra året sporadiskt larmar på ett för både oss och varvet ologiskt sätt: - Vid marschvarv piper den plötsligt och batterisymbolen visas i displayen. Om vi drar ner till 1000 eller tomgång slutar den pipa. - Vi har noterat att pipet ofta - men inte alltid - börjar i samband med extra stort uttag av el (t ex då vi spolar toaletten samtidigt som kyl och autopilot är igång). När vi då stänger av t ex toapump eller kylskåp slutar den ofta - men inte alltid - larma. - Vi trodde oss kunna notera att den var extra benägen att larma efter ett par dagars ansträngning av batteribanken, men sedan larmade den direkt efter en vecka på landström. - Vi har provat att koppla bort solcellerna helt, utan resultat. - Batterierna ger ”rätt” värden vid mätning, både när generatorn laddar och när bara solcellen arbetar. Vår och varvets bedömning är att det är ett falsklarm. Men det är ju inte så kul att ha på en motor som gått mindre än 50 timmar. Eftersom varvet inte lyckas avhjälpa felet och vi börjar tröttna på att ha båten inlämnad på garantireparationer: Är det någon här som hittar logik i larmen vi får och vet vad vi ska leta efter? Tack på förhand!
  17. Jag vet att det absolut inte är helt rätt och att laddningen blir ojämn, men har någon av er kopplat solcell till bara ett 12V förbrukarbatteri när båten har 24V system? Batterierna är kopplade i serie 12 + 12. Det går ju inte att fördela 12V från en regulator till båda batterierna, gnistrar fint, men att bara koppla in ett går bra fast det blir ju en ojämn laddning. Problemet är att kabeln från solcellerna (parallell kopplade, får inte seriekopplas) är väldigt svår att dra en till, vill helst slippa. Så jag tänkte som alternativ sätta två regulatorer ett till varsitt 12V batteri (går fint med två 230 laddare) men jag är osäker på om jag kan parallell koppla solcellskabeln till varsin regulator, solcell in. Rörigt, javisst och jag vet att det inte är helt korrekt men ändå nyfiken över om någon gjort liknande.
  18. Hej, Jag har en segelbåt där jag bestämt mig för att köra med min macbook 12tum som navigationsdator. Datorn laddas via USB-C (29W adapter från 220v AC). Frågan är om/hur jag på på bästa sätt löser laddningen/strömtillförseln. Antingen om jag köper en 3.1 USB A - USB C kabel (typ https://www.elgiganten.se/product/datorer-tillbehor/ovriga-datorprodukter/S61CABR17/sandstrom-braided-usb-3-1-type-c-kabel-rosa-guld) och kopplar in i min USB kontakt (sutare 5v 5amp. så borde ge totalt 25w http://www.sutars.com/sutars-produkter/usb/). MEN någon synpunkt om det finns risk för överladdning etc? hur regleras detta? MEN det bästa (snyggaste, bekvämaste) vore såklart att koppla direkt in till el-centralen (typ via datorns 29w adapter) men absolut ingen aning vad för typ av prylar jag ska införskaffa för det. Någon som gjort detta eller har någon input? Skulle uppskattas stort. Bästa, Jakob
  19. Det finns ju som bekant en uppsjö av batterier på marknaden men vilka skall man välja? Min situation är som följer, En gammal plastsnipa med volvo pentamotor med generator. Har 3st lanternor (topp samt SB och BB) av vanlig 10w fabrikat. Tänkt att ansluta ett kylskåp som drar max 1,5a/h Jag tänkte använda det batteri som sitter i båten endast som startbatteri. sedan med hjälp av en batteriomkopplare använda 1 eller 2 förbrukningsbatteri. en solcellspanel på 50W skall införskaffas. Jag vill ha möjlighet att vara ute och ligga iaf 3 hela dagar utan att behöva köra med båtens generator. Detta blir ju lite grovt uppskattat det förstår jag med men ungefär hur stor batterikapacitet behöver jag? samt vart köper jag biligaste lösningen. Mkt tacksam för svar
  20. Hej Jag har en Mercury 2006 F100 (Yamaha powerhead sägs det?) som inte laddar. 12,5 v före start och 12,3 v efter 1/2 timmes drift. Är det svårt att åtgärda själv? Är hyggligt teknisk men har inte skruvat i utombordare värst mycket. Och kastar mig gärna inte handlöst in i den. Har inte lust att stå på land längre än nödvändigt nu när vädret är rätt. Sitter det generator i den eller bara spole? Finns det säkringar att kolla innan man ger sig på att byta generator eller spole? Någon som har kompetens/erfarenhet runt detta? Ska lämna in båten på fredag om ingen kommer med kreativa förslag så snabba på!
  21. tomten-jr

    Honda BF

    Min Honda BF 150 À drar ut startbatteriet när motorn är avstängd. laddar normalt vid när motorn går. start och förbrukarbatterier separerade mätt med tångamperemeter på pluskabeln till motorn står på 3,5 À. Tackam för tips
  22. Har haft laddproblem med min VP 4.3 GXI sedan jag köpte båten begagnad för två år sedan. Då visades en laddspänning under 13V på displayen. Efter tips härifrån forumet bytte jag den spänningsätande diodavskiljaren mot ett skiljerelä, och sedan dess visas 13,7-13,9 V. Är inte det också för lågt? Spänningen varierar heller inte med motorns varvtal. Remmen verkar spänd och hel. Till saken hör att det ska finnas en gul sensorkabel från generator till batteribank. Den kan jag inte hitta på generatorn eller vid batterierna. Är denna ersatt med någon annan funktion i EVC-systemet? Tacksam för alla råd och synpunkter!
  23. Jag har nu tagit upp båten för vintern och sitter här och funderar på underhållsladdning av batterierna. Jag är hyfsat duktig på el, batterier och laddning, men vill kolla en sak med "experterna" här på forumet. Jag har en Aquador 27 HT, men min fråga är nog allmängiltig för de flesta moderna båtar. Det jag tänkte göra är att koppla in en solcellspanel på batteribanken för underhållsladdning under vintern. Det har jag gjort förut på en annan båt och det fungerade utmärkt. Den här båten är dock lite mer komplex. Min solcellspanel med regulator är inkopplad direkt på ett av förbrukarbatterierna. Det laddar då de båda förbrukarbatterierna eftersom de är seriekopplade. Frågan är nu om den kopplingen även laddar startbatteriet eller hindrar skiljerelät att laddningen "spiller över" åt det hållet? Det finns tre separata huvudbrytare för vardera batteriet. Har det någon betydelse om dessa är till eller från? Det här kan jag ganska enkelt kolla upp med en voltmeter när jag är i båten, men jag tänkte att någon här kanske redan från början vet hur det kommer att fungera. Det är ju aldrig fel att vara lat
  24. Vilken batteristorlek, i Amperetimmar, är minimum för en utombordare Yamaha 60 hk från 91? Mitt nuvarande batteri börjar krokna efter 16 år. Det skulle säkert gå bra att köpa ett likadant men det är så satans stort. Skulle vara lite bekvämare med ett mindre.
  25. Är batterierna friska eller ej? Självklart bör man mäta upp batterierna med belastning en eller ett par dagar efter att de är fulladdade. Man kan också göra en lite svenssonmätning och bara kolla att spänningen ligger på topp någon dag efter laddning. Men en del batterier har ju nu en lite "friskfläck" som visar vitt, svart eller grönt. Men på mitt Glabalbatteri så visar den alltid svart, oavsett laddning. Så det verkar ju inte vara så tillförlitligt. Det är lite jobbigt när man har flera parallellkopplade batterier i en bank och inte kan hålla koll på om ngt batteri börjar bli dåligt och därmed drar ur de friska batterierna Det kanske är värt att köpa en beslastningsprovare och kolla batterierna en ggn per säsong. Enligt en tabell jag hittade på nätet så har batteriernas laddning status enligt nedan: 12.7V = 100% 12.5V = 75% 12.3V = 50% 12.1V = 25% 11.9V = 0% Om det här stämmer undrar jag naturligtvis hur mina batterier kan hålla 13,6 volt ett par dagar efter laddning. Och då har jag provar med 2 olika laddare och med 2 olika voltmätare.
×
×
  • Create New...