Jump to content
Monday 18 October 2021

Search the Community

Showing results for tags 'el'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 23 results

  1. Vill byta ut denna rad av sockerbitar. Den svarta matningen på undersidan är loopar som vänder i kabelkanalen. Jag vill undvika att byta allt kablage, men skulle åtminstone vilja kapa varje ledare en liten bit. Finns det någon lämplig produkt som bygger lite mer, dvs som tillåter att ledarna kortas? Hur skulle du ha gjort? (Byta allt är inte ett realistiskt alternativ.)
  2. Hej! I fredags slog jag till jag på en större båt för familjen. Den är från 1997 men elen gjordes om för ca 7 år sedan. Nu vill jag komplettera med några säkringar, men ser ingen logga på säkringshållaren. Känner någon igen den? Jag behöver också köpa de stift som ska klämmas på kablarna som går in i hållaren. Är mycket tacksam för alla tips eller ledtrådar! /Westpete
  3. Hej. Jag har en Thermo 2500 som får igen ström förmodligen i kretskortet. Jag har testat att koppla 12 volt direkt på fläkten och på pumpen, och det fungerade utan några konstigheter. Finns det något klassiskt som går sönder i kretskortet? (Strömmen kommer ej heller fram till styrpanelen) Mvh Kevin
  4. Tjena, har ingen erfarenhet med forumet så är inte helt säker på om jag är på rätt ställe och om taggarna osv är korrekta så ni får gärna säga till om nåt är fel. Hursomhelst har jag en 50-hästars mercury från 70-talet (tror att det antingen är en 500 eller classic 50 men har inte hunnit dubbelkolla) och en varvräknare som egentligen kommer från en annan motor (Johnsson Stinger "The mean machine" 65 hästar) och jag skulle helst annvända denna varvräknare då den är väldigt snygg. Problemet är att Mercury motorn har 4 pins i kontakten till varvräknaren och Stingern hade bara två. Jag har haft väldigt svårt att hitta information om detta online så jag hoppas att någon kan hjälpa mig med detta. Jag vet inte om det är relevant med på undersidan av varvräknaren finns det fyra skruvar, nummer 1 och 2 är ihopkopplade och jag är inte helt säker på vad det betyder då Stingern har 3 cylindrar. Om det hjälper kan jag skaffa fram bilder på kontakter och baksidan på varvräknaren osv. Om det inte går att kombinera motorn och varvräknaren skulle det vara väldigt hjälpsamt om någon vet vart man kan köpa nya som inte ser ut som biltemas eller liknande eller vad kontakttypen eller varvräknartypen kallas. Tack i förhand!
  5. Hej, Jag har en yamaha 50hk 4taktare "F50AET", jag bytte bränsle koppling på motorn och bakade ut från bryggan och sedan växlade jag och la i att den skulle åka framåt och då dog motorn. Sen när jag skulle prova att starta igen så händer det inget och varken tilten eller något fungerar. När jag har tändningen på 0 och mäter ström på batteri och motor har jag ström, samma på kablarna som går till tändningen. Sen när jag vrider nyckeln så blir det ingen ström längre! Jag har bytt de säkringar jag hittar och de är 2 glas och en 5a båten men fortfarande inget liv. Är det något jag missar?
  6. Hej Håller på och uppdaterar laddkretsen i mitt elsystem i båten. Generatorn satt illa till och jag var tvungen att skruva bort den för att komma år sladdarna som satt på baksidan. Jag klantade mig och tappade generatorn när den lossnade från sitt fäste. två mindre sladdar lossnade och nu undrar jag hur jag ska få reda på vilken som satt var. Den ena är varvräknaren och ska kopplas till W, den andra gick till D+ (magnetiseringsström). Kan jag på något sätt, utan att skruva tillbaka generatorn, mäta för att se vilken som är D+? Båten är gammal och jag hittar inget elschema. Alla sladdar går samlas i ett litet elskåp och går vidare i en kabel via en kontakt med massa stift så går inte att följa kabeln heller. mvh Micke
  7. Hej! Jag har i sommar haft en ”klåpare” som har hållit på och trixat med min el på min älskade Öckerösnipa Emma, där nu startbatteriet laddar ur och dör eller får kortslutning när hon står still och avstängd. (2 cylindrig Yanmar motor) Letar desperat efter någon som skulle kunna ta sig en titt på det i veckan då hon måste flyttas från Fiskarefjärdens båtklubb på fredag. Det finns ett skiljerelä mellan start- och förbrukningsbatteri som inte gör någon nytta men står och knäpper även när allt är avstängt, har en känsla av att det kan vara det men kan verkligen inte el tyvärr. Jag skulle framförallt bara vilja få igång henne nu med någon som eventuellt kan se om något ser tokigt ut. Jag kan naturligtvis betala en slant. Hemskt tacksam om någon vet någon som skulle kunna vara behjälplig. vänliga hälsningar, Tina tinajohnssonfilm@gmail.com
  8. bossew49

    Elinstallation

    bossew49 Hej Måste göra om min el på båten. Den är som ett ormbo. Jag vill ha ordning och reda på alla sladdar och vart de går. Finns det någon som har en skiss hur man installerar detta. Båten 560 lång 90 hk fyrtakt, lanternor, gps, mm
  9. Hej! Jag har i dagsläget en Nimbus 340 Commander. De har från grund en batteribank på 6st 75Ah batterier som är samlade i mitten av båten lågt placerade. 2st som startbatterier (800cca) som driver förutom startmotorn även bog och häckpropeller samt för och akter ankarspel. 4st är servicebatterier till exempelvis kyl, tv mm... Jag har fått ett stort jäkla batteri av en bekant pga.felköp, ett AGM på 250Ah (1450cca). Jag hade tänkt att koppla ihop så det blir totalt 6st servicebatterier, och låta det nya på 250Ah bli startbatteri. Vad tycker ni om det? Eller är det bättre och göra tvärt om, att ha 6st 75Ah till startbatteriet, och låta det nya på 250Ah bli servicebatteri? Eller spelar det någon roll vilken bank som blir till vad? Rent spontant känns det som det nya batteriet på 250Ah och med en kraft på 1450cca skulle passa bäst till start och som även driver bog/häckpropeller samt ankarspel. Mvh, Jonas
  10. Hej, Har försökt ringa Winchomatic men ej fått tag i någon. Firman verkar ha gått i konkurs. Vet någon var man kan vända sig? Fel på ankarspelet är att det rör sig inte en millimeter. Slår jag på ankarspelet verkar det göra sin check och sen blinkar Power knappen som instruktionen säger. Har mätt alla matningar och de är ok. Letade efter den beryktade resetknappen men fann bara att den inte var dit lödd :-(. Några tips? /Peter Mannerstråle S/Y ASET
  11. Hej, Jag har ett problem som jag inte vet riktigt var jag ska börja felsöka på. Det är helt enkelt så att motorn inte startade senast jag var ute och skulle hem. Detta är andra gången det händer. Första gången hade jag kört kanske 3 sjömil och skulle tanka. När jag sedan skulle starta motorn så startade inte motorn, då fick jag igång den med en jumpstarter. Efter det köpte jag ett nytt batteri och det gick bra första gången jag var ute. Idag startade jag motorn och körde ganska kort ca 2 sjömil för att sedan stänga av motorn och huvudströmbrytare. När jag sedan skulle starta så var den helt död. Själv tycker jag det hela är märkligt eftersom jag stängt av huvudströmbrytaren (så något läckage borde inte varit under den korta tid som motorn var avstängd). En annan sak som jag tycker är lite skumt är att lanterner och instrumentpanelen lyser. Jag förstår att det kanske kan göra det med lite strömkapacitet kvar, men tycker ändå det är lite märkligt. Om det varit läckage så borde motorn inte starta alls när jag skulle ut kan jag tycka? Jag tar gärna emot idéer på vad det kan vara, vad jag ska börja felsöka osv. Jag har en Yamaha 115 HK, 2-taktare från 1994.
  12. Hej, Jag håller på att koppla om elen i båten och tänkte bla sätt in ett batter vid bogpropellern i fören. Några frågor på mitt tilltänkta elschema. 1) Är det OK att koppla in bogpropeller enligt schemat, eller förordas en helt isolerad del med separat ladd-relä? 2) Om det är ok, vad för dimension på kabeln bör jag ha till fören? 3) Idag sitter landströmsladdaren inkopplad bara på förbrukarsidan, vilket innebär att start/bog -batteri inte blir laddade i hamn. Borde man inte se till att ladd-relät "drar" även vid landströmsladdning - tex genom en manuell brytare som "drar" relät i hamn alt..? Mvh. Roberth
  13. Hej Jag har ett ekolod från Garmin med deras runda 18mm kontakt. Föra säsongen satt den provisoriskt monterad så kabeln gick in över relingen. Nu vill jag göra det lite snyggare med en ordentlig genomföring. Har hittat den här typen av genomföring som försäljaren kallar "lösnäsa" som ska duga för mina syften. Men en googling på "lösnäsa" ger inte andra träffar på den sortens produkten. Det jag vill är mest att hitta en återförsäljare av den sortens skydd av syrafast stål i Göteborg. Någon som har några tips?
  14. Hej, efter att i veckor funderat och tittat på mitt El-system så tänkte jag fråga er om hjälp och råd. Jag bytte båt när semestern började och hade inte så mycket tid att kolla in hur den för mig nya båten fungerar innan semesterresan började. Början gick bra, men mot slutet av resan fick vi ett mekaniskt fel och båten stod på land en vecka. Under den veckan laddades tydligen förbrukningsbatteriet ut och tog lite skada. Nu håller jag på och laddar batterierna ett i taget i 2 dygn med en Ctek 10 på recond-programmet för att se om jag behöver byta ett eller flera av batterierna. Båten kom ursprungligen med 2 x 100 Ah blybatterier. Ett för start och bogpropeller & ankarspel samt det andra för övrig förbrukning. Båtens första ägare gjorde några förändringar till systemet, han ville ha ett separat batteri för bogpropellern & ankarspelet samt AGM-batterier. Om jag har förstått rätt så byttes en 1-2 diod ut till en 1 till 3 diodbrygga och Mastervolts 12-15/2 laddare ändrades för att passa AGM. Laddaren har egna kablar direkt till de 2 batterier den laddar och går inte via dioden. Det gjordes inga ändringar till Volvons laddare, sense ledningen går till strömkabeln före avbrytarna, men efter Mastervolts BI 1203S diodbrygga. Det är ingen ledning kopplad till senseintaget på diodbryggan. Det nya bog & ankar batteriet lämnades utan landströmsladdning. Ett 95 Ah batteri är inte mycket till förbrukningsbatteri så nu funderar jag på hur jag skall förändra systemet så att det passar bättre våra behov. Den förra ägaren använde båten mest till att pendla, köket var aldrig använt och de hade övernattat endast några gånger på 9 sommrar. Vi använder båten även till pendling, men gör en liten semesterresa på nån vecka varje sommar då vi kan övernatta upp till 2 dygn i sträck i naturhamn. Vi kör mellan 1 - 3 timmar mellan hamnarna och kopplar landströmmen alltid då det är möjligt. Vår största förbrukare är ett 60 liters kylskåp och eventuellt på hösten Webaston. Bogpropellern användes under 10 ggr på sommaren, ankarspelet 1 gång och båda alltid med motorn på. Motorn är en VP D6 370 med en 115 Ah standard Mitsubishi generator. Nu kommer många frågor: Om jag igen kopplar om batterierna så att jag har 2 x 95 Ah som förbrukning och 1 x 95 Ah som start så vilken batteribank är det bättre att koppla bogpropellern och ankarspelet på ? Lönar sig det att byta det ena förbrukningsbatteriet till större (det finns plats) ? Räcker det med att ladda AGM batterierna med VP:s generator under färd och sedan toppa upp batterierna av laddaren när vi ligger vid landström eller förkortar det batteriernas liv. Är en dc-dc laddare (Sterling Power AB12130 ?) bättre för batterierna ? Ibland kör vi långa sträckor med båten eller så följer vi med t.ex. kappseglingar med motorn på i 6 - 8 h. Vad händer batteribankarna under dessa 6 -8 timmar eller 4 -5 timmars färder ? Finns det risk att batterierna blir överladdade/kokar och livslängden förkortas ? Batterierna är vid start oftast fullladdade då båten ligger vid landström i hembryggan. Cteks Smartpass 120 är lockande då de stora förbrukarna, bogproppellern, ankarspelet och t.ex. kylskåpet skulle få sin ström direkt från generatorn när motorn är igång. Men hur mycket får/tar dessa förbrukare direkt från generatorns ström i ett vanligt system ? Inte går väl all ström alltid via batteribankarna ? Som sista fråga, eftersom jag inte ännu vågar börja sätt mig in i litiumbatterier, så hur förverkligar jag bäst ett nivålarm/stop till förbrukningsbanken så att batteribanken inte laddas ur för mycket ? Bifogat bild på elsystemet som jag tror att det nu är samt bild på batteribanken. Det finns inget skillt batteri i fören för bogproppellern, istället mycket tjocka kablar efter en 200 A säkring och bogpropellern har fungerat bra fast jag nu vet att Biltemas AGM börjar vara i slutskedet, vilospänningen är 12,48 V. Tack i förväg för era tankar och råd.
  15. Hej hoppas någon kan hjälpa mig har en Suzuki 28 hk årsmodell någongång mellan 79-82 problemet är att när jag fick motorn så saknades cdi boxen har nu fått tag på en sådan men eftersom att jag inte skruvade bort den har jag problem med att koppla ihop elendet hoppas att någon kan hjälpa mig! Vilka kablar ska var känner mig frustrerad 😕!
  16. kreta

    El panel

    Har en Scheiber panel AC/DC och på den finns bla en knapp som heter Negative Jag måste trycka på den för att elen skall fungera. Är det någon som har motsvarande? Finns det instruktions bok? Har nyligen köpt båten....
  17. Hej! Barnen har tagit över en Cord 80 med en VolvoPenta från 1980. Tyvärr är elsystemet mellan batteri - kontrollpanel-motor brunnet. Hur ska allt kopplas ihop, från batteri till start panel till motor? Kan man köpa färdiga kabelstammar? Kan ej hitta något på nätet, hitter ex säkringsmodullen som sitter skruvad på motorn. Vidare finns det en en solpannel, hur kan man veta att den fungerar, regulatorn lyser ej. Finns det någon elktriker som kan båtel i Nyköping som kan hjälpa studenterna igång`- tacksam för förslag och all hjälp.
  18. Jag har ett nytt (sedan förra året) kyl monterat i min båt i sittbrunnen. Det är inte jag som installerat det utan förra ägaren (jag köpte båten nyss). Båten är en Windy 33 mistral -98. Inomhus sitter det ett gammal kyl från -98. Varje kylskåp har varsin automatsäkring, och varsin strömbrytare (en Roca med diod). Båda brytarna är kopplade till en digital voltmätare, så när man sätter på någon av dem så visar den aktuell spänning - vilket brukar vara mellan 12,7 och 13,1 volt beroende på om kompressorn går eller ej och oavsett vilken brytare jag har på. Vilken spänning den visar när båda är på förstår jag inte - kanske är de kopplade till samma batteri?. Det gamla kylskåper funkar perfekt. Jag kan låta det vara inställt på rätt läge på vredet i kylen och bara sätta på/stänga av det med hjälp av strömbrytaren vid voltmätaren. När det är på lyser dioden på brytaren och allt är frid och fröjd. Funkar i flera dagar och jag kan titta på voltmätaren och se att spänningen hålls i batteriet. Men kylskåpet ute är lite märkligare. När jag sätter på huvudbrytaren till det och har ställt in reglaget i kylen på kanske 3 av 7, så kommer kylen gå igång och gå kanske fem minuter, för att sedan stänga av sig. Samtidigt falnar ljuset i dioden i Roca'n och lyser så svagt att det knappt syns. Glöder mer än lyser. Voltmätaren slocknar helt. Säkringen löser inte ut. Om jag då stänger av brytaren och sätter på den igen så kommer den funka ytterligare 5 minuter. Om jag har reglaget i kylen på max (7/7) så förkortas den fem minuterna. Detta sker trots att jag ligger med landströmmen inkopplad. Huvudbrytare till startbatteri, bogpropeller, ankarspel är avstängde. Vad kan detta bero på? - och hur felsöker jag det? Förra ägaren säger att det funkat perfekt så sent som helgen innan jag tog över båten. Är batterierna dåliga? Vet inte om det är 1 eller 2 förbrúkningsbatteri - det finns bara en strömbrytare till "service" så jag antar att det bara är ett batteri - då borde det ju inte vara någon fara - all övrig 12v funkar perfekt och det gamla kylen tuffar och går ju. Om det är 2 förbrukningsbatterier - skulle då bara det här kylskåpet vara ensamt på batteri nr 2? - men varför funkar det isf igen när man startar om strömbrytaren?
  19. Hej kära forum, Efter några år som båtägare och flitigt läsande på forumet skulle jag i mitt först inlägg vilja be er om hjälp. Som vanligt i båtägandet så måste man gå igenom skärselden innan man förhoppningsvis kan få njuta av båtlivet. Den nyinförskaffade båten har bjudit på en hel del "trevliga" överraskningar i form av kostsamma och tidskrävande åtgärder och då har vi ännu inte sjösatt. Inget ovanligt utan det hör båtlivet till har jag nu efter ett antal år som båtägare fått lära mig. Det som dock ännu står i vägen för att få sjösätta och påbörja semestern är att dra om elen och få in nya batterier. Jag har plöjt igenom forumet och nu äntligen fått till ett el-schema som jag hoppas skall fungera. Som glad amatör vore jag enormt tacksam om synpunkter och tips på bifogad bild av hur jag tänker mig kopplingen! Stort tack på förhand och trevlig båtsommar på er alla! M.v.h. GenRLee
  20. Hej på er, Jag har nyligen köpt en MOBICOOL FR40 kompressorkyl till båten. Den går på 12V & 240V. Jag har ett fritidsbatteri på 64Ah från Biltema, nyladdade några år gammal. Solcell på 50W som laddar via en Solarmare SLC-2405B 'solar charge controller' från Erlandssons. Kylen fungera bra på 240V och 12V systemet fungera bra tills jag koppla in kylen. Displayen lyser i några sekunder till ca. 20sec sedan släcks allt på kylen och controllen blinker rött. Då tar jag ut 12V kylkontakten och ta bort minus kontakten från batteriet och på igen då kommer controllern igång igen. Fanns en battery monitor mode på kylen som jag sänkte till 'LOW' som stänga av sig vid 10,1V och på igen vid 11,1V. Tror ej att batteriet är så lågt.. men? Tips? Tidigare erfarenheter? Inga säkringar har gått.. Tack!
  21. Jag är nybliven ägare av en Nordstar 28 utrustad med en Volvo Penta D6-350 av årsmodell 2005. I helgen när jag var nere och kröp i motorrummet upptäckte jag en kabel som var av vid motorn, med tanke på att ändan på presshylsan var väldigt ärgad så har den varit av ett bra tag, troligen under alla de 100 timmar som jag hunnit köra sedan mitt köp. Det är en gul kabel som går in i en kabelstam på motorns babordsida, se bifogad bild. Vid denna kabel låg en röd kabel med en skarvhylsa, jag vet inte om dessa suttit ihop men vore en trolig gissning, den röda kabeln gick raka vägen upp till +12V på huvudströmbrytare. Då den gula kabeln går in i en kabelstam i motorn har jag svårt att följa vart den går. Någon som har koll på vad det kan vara? Som sagt har jag kört över 100h med båten har har inte märkt att det påverkar någon funktion. //Kalle
  22. Hej Hej, Jag har köpt en ribbåt från sjöräddningen som behöver en rejäl genomgång av elen inkl sätta i nya batterier mm mm. Finns det någon kunnig som vill göra det? Mer eller mindre fria tyglar och fri budget.. Finns på en trailer i järfälla men jag kan köra den till den personen som vill göra det här jobbet. VH Martin Nordstrand
  23. Jag har installerat en eberspächer D3L som fungerar alldeles utmärkt men jag har två bekymmer. Eller egentligen tre. 3. Jag är helkass på el 1. Jag köpte en termostat separat och vet inte hur den ska installeras. Termostaten har ingen på/av knapp men har funktionen hel och halv fart på värmen. Jag har en separat strömbrytare för på/av. Från värmaren finns följande kablar: Brun, gul, vit, svart, grön. Brun o gul är till på/av , vit som kopplas med svart = helfart, vit som kopplas med grön=halvfart. Termostatens kopplingsschema ser ut som bilden. Hur ska jag koppla för att få dett att fungera? Svart till 2 grön till 3 vit till ? Brun och gul till den separata på/av knappen? Sen är det ju 1 o 4 som är plus och minus och vad ska jag göra med dem? 2. Den låter väldigt mycket från avgasröret. Har en ljuddämpare som föjde med kopplad till det gamla utblåset och genomföring som var till den tidigare värmaren en X2. Tacksam för svar och synpunkter
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy