Jump to content
Tuesday 04 August 2020

Search the Community

Showing results for tags 'yamaha'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 64 results

  1. Hej, fick vår fina utflykt kortare än planerat då oljelampan börjat blinka. Har en Yamaha 115 fyrtaktare från 2005. Igår när vi startade så larmade/tjöt oljeindikator och vi valde att fylla på ca 3 dl. Allt funkade bra sedan under kvällen. Tills vi startade igen från natthamnen på fm. Oljelampan tändes och slutade inte blinka hela vägen fram till hemmahamnen, ca 40 min. 😟 Vi hade redan förra veckan haft problem (2-3 gånger) med att oljetrycket larmade/tjöt men det slutade efter att vi antingen stängd av batteri och/eller att vi väntat ett tag och sedan kunnat åka då motorn funkar ju jätte bra. Vad kan vara problemet?
  2. Hej, Näst intill fått ordning på skutan nu efter många om och men och god hjälp härifrån forumet. Har dock ett bekymmer som jag gärna tar lite hjälp med. Har ett nytt reglage av märket Recmar som i princip är en kopia av Yamaha 703. Kopplat med en 3.3 m (typ) växelvajer går denna till en Yamaha 20 hk från 2006. Hade stora problem med att få i backväxeln som bara tuggade kuggar när jag försökte. Försökte justera vajern men fortsatta problem med att få i växeln. Provade då att lägga i växeln utan att använda reglaget och trycka i växeln manuellt vilket verkar fungera utan problem. Hade en extra 2.25 m vajer som ser fräsch ut men med oklar historik som justerad ut till max i bägge ändarna kan få i växeln om man är väldigt bestämd, men inget man skryter över. Kan det vara så att jag har oturen att bägge dessa är så dåliga att växeln inte vill gå i eller kan det vara något annat? Om jag ska beställa ny vajer, vad ska jag tänka på? Är slaglängd något jag behöver fundera på? Något märke som är bättre än andra? Något märke man bör undvika? Tacksam för tips!
  3. Precis köpt en styrpulpetbåt med denna motor för två veckor sedan motorn från 2000. Startade både köpdagen och dagen efter utan problem. Nu skulle vi åka idag startar inte. Bensin kommer fram till motorn, startmotorn går bra, men den tänder inte. Dödmansgreppet fungerar som det skall bränslepumpen stenhård.
  4. Hej, Näst intill fått ordning på skutan nu efter många om och men och god hjälp härifrån forumet. Har dock ett bekymmer som jag gärna tar lite hjälp med. Har ett nytt reglage av märket Recmar som i princip är en kopia av Yamaha 703. Kopplat med en 3.3 m (typ) växelvajer går denna till en Yamaha 20 hk från 2006. Hade stora problem med att få i backväxeln som bara tuggade kuggar när jag försökte. Försökte justera vajern men fortsatta problem med att få i växeln. Provade då att lägga i växeln utan att använda reglaget och trycka i växeln manuellt vilket verkar fungera utan problem. Hade en extra 2.25 m vajer som ser fräsch ut men med oklar historik som justerad ut till max i bägge ändarna kan få i växeln om man är väldigt bestämd, men inget man skryter över. Kan det vara så att jag har oturen att bägge dessa är så dåliga att växeln inte vill gå i eller kan det vara något annat? Om jag ska beställa ny vajer, vad ska jag tänka på? Är slaglängd något jag behöver fundera på? Något märke som är bättre än andra? Något märke man bör undvika? Tacksam för tips!
  5. Aaaargh alla sjöbjörnar! Ny på forumet som användare men läst mycket spännande här innan. Jag har kommit över en gammal spännande utombordare som jag hittat läskigt lite på nätet om den. Motorn i fråga är en Yamaha P 250. Det jag kunnat hitta om den är: 250cc 15 hk från slutet 60-talet eller början 70-talet nångång Den är lite bångstyrig och vill inte starta... men det löser sig. Däremot undrar jag om någon kan svara på vad dessa kablar som kommer ut från undersidan av svänghjulet är för något? (Se bild 1) Det finns även någon typ av kontakter och kablar vid rorskulten: (Bild 2) Sen undrar jag om någon vet vart man kan få tag på någon typ av manual eller sprängskiss på den. Ser ut såhär (Bild 3) Serienumret (Bild4) Tacksam för alla svar och info ni har!
  6. Hej, Jag har en Yamaha 40V där power trimen strular. När jag sjösatte båten i år så tiltade jag ned motorn och försökte starta, men den ville inte. Och efter ett par försök så gav jag upp och misstänkte att det var batteriet. Tiltade upp motorn och satt och suckade en liten stund innan jag tänkte ge det en sista chans. Då när jag tiltade ned motorn så gick den ned någon dm och sedan dog den. ALL el till hela motorn var död. Självfallet är jag helsäker på att det är batteriet som är sopslut så vi drar ut båten till platsen för hand och tar hem batteriet på laddning. I slutänden var det inte det som var felet utan det var en säkring som hade gått så när jag hade bytt den fungerade motorn som den ska och det gick att tilta upp motorn igen. MEN det gick ej att sänka ned motorn. Efter extremt mycket felsökning och försöka följa kablar och se om det är strömstopp någonstans så skruvade jag loss power trim delen där kablarna går in för att se om man kunde mäta ström där. Men när jag skruvat tillbaka det så går det ej att tilta varken upp eller ned. Vad kan detta bero på? Tack på Förhand
  7. Yamaha 300hk 4-takt 2015. Motorn har servats från början, senast i höstas (2017) av en auktoriserad verkstad. Motorn har gått som den ska hela denna sommar (och övriga somrar också). Efter upptagning upptäckte jag att motorn hade ordentligt mycket mer olja än maxmarkeringen på oljestickan. Oljan luktade tydligt bensin. Enligt verkstaden är detta något som sker med Yamaha 4-taktare om man kör trolling (långsam gång för fiske) eller på annat sätt långvarit kör på låga varvtal. Vi åkte Väddö Kanal fram och tillbaka i år men jag tycker att det måste man kunna göra med en modern motor utan att den börjar skjuta in oförbränd bensin i oljetråget. Är det någon som kan tillföra något i ämnet?
  8. Hejsan! Håller på att sätta ihop en Yamaha F50. Två motorer skall bli en. Det verkar som om växellänkagen skiljer sig lite åt. Blocket har en "ögla" på sig som är fast, men även plats för att skruva dit en lös ögla. Delarna passar inte ihop, se pilar. Mitt växelhus växlas genom att man roterar växelaxeln. Kan jag kapa bort "öglan" på blocket? Har fått för mig att det finns olika versioner och mina inte är kompatibla. Någon som har ett foto på dessa olika lösningar?
  9. Hej, Har en Yamaha 40HETO 2-takt autolube som jag kört sönder växelhuset på och undrar om man kan ta detsamma från en 50DETO? Manualen säger ju 40/50 så jag undrar om det kan vara samma rigg och växelhus på dem? Någon som kan bekräfta detta? Tack på förhand.
  10. Hej! Just monterat en yamaha som köåts behagnad på blocket. Motorn gick fint när den provkördes, transporterades och har sedan legat en tid innan montage. Den startade på andra försöket, tomgångsvarvtal först 1300 varv sedan sjunkande. Motorn startades om en halvtomme senare för provtur, nu ligger tomgångsvarvtalet på 2000rpm! Tyvärr efter testkörning är det samma lika. Någon som lan bidra med förslag på eventuella justeringar/felkällor? Tacksam för all hjälp.
  11. Hej, Dags att börja fundera på service av min utombordare (Yamaha 115hk 4-takt -03) som sitter på min för året nyinköpta Yamarin 6110. Brukar man köra båten på släp till firma som utför servicen, eller anlitar ni någon som kommer med någon form av servicebil? Gör man service och sk. vinterkonservering av motorn samtidigt, behöver något av detta göras när motorn är i plurret? Skulle även behöva ett impellerbyte, detta kan väl med fördel göras när motorn servas? Båten kommer stå inomhus, men svårt att göra service där Tack på förhand för tips och råd!
  12. Hej Hur får man lös packningen till ljuddämparen. Det sitter som en metallring som klämmer fast gummipackningen. Enligt bild. Det är nr 11 som ska bytas på sprängskissen.
  13. Hej! När jag tog bort bränsleanslutningen från tanken här om dagen för att göra rent tanken så upptäckte jag att en liten metallkula hade ramlat ner i durken. Misstänker att den föll ur bränsleanslutningen. Någon som vet ifall det ska sitta en metallkula där? Tack på förhand!
  14. Hej alla! Är i full gång med att göra mitt första impellerbyte, skruvade isär allt och plockade ut den gamla impellern. Nu undrar jag, var får jag tag på en ny? Jag har en kortriggad Yamaha 6HK från 1987.
  15. Vi fick en minst sagt tråkig start på båtsommaren, sjösatte idag vår Yamarin bestyckad med en yamaha f100A-00 körde kort tur, tyckte att det skramlade som sjutton om motorn på låga varv. när vi drog av gasen vid ett tillfälle dog motorn helt, och vill sedan inte starta. plockar av kåpan och ser att det finns spickor i svänghjulsskyddet och att muttern till svänghjulet ligger löst på axeln... blev bogserad till land och kunde där konstatera att svänghjulet lossnat helt från axeln och att axelgängen skadats kraftigt. Blir förbannat fundersam på hur detta gått till då vi inte skruvar själva, och då jag noterar att svänghjulet skal vara draget med ett moment på 186 NM... Båten var på service i september 17 & kamremmen byttes av samma verkstad september 16... Vad säger forumet, kan svänghjulet gängas upp av sig självt?
  16. Morsning! Råkade ut för problem under säsongens första båttur. Motorn började gå dåligt och dö vid tomgång, men funkade fint med lite gaspådrag. Noterade under resans gång hur spänningen på batterierna sjönk stadigt. Stannade motorn, lyfte på kåpan och möts av plaströk/värme. Hittade dock inte källan och efter ett tag vågade jag provstarta igen för att ta mig hem till hamnen vilket gick bra. Efter att ha läst på nätet så förstår jag att brunna regulatorer på dessa Yammor är ganska vanligt, så jag for ner till båten idag och rev ner plastkåporna som täcker denna. Mycket riktigt, det har minsann varit en liten eldsvåda där bakom. Kabelhärvan från regulatorn har brunnit av vilket förklarar ett och annat. Följdfrågor till er: 1. CDI boxen som sitter ovanför har fått smaka lite på värmen också, men om den har tagit funktionell skada vet jag inte. Kablarna ser hela ut. Hur vet jag om denna behöver bytas eller inte? Den är inte direkt gratis. 2. Batterierna börjar bli dåliga, men jag tror att dom går att rädda fortfarande. Är det risky att stoppa tillbaka dom i båten efter att jag laddat upp dom igen? Tänkte om det kan ha varit orsak till att regulatorn blivit överhettad. 3. Måste man riva hela insuget av plast, och därmed även gasreglaget, för att komma åt den inre fästbulten till regulatorn? Monterade loss genom att jag bröt loss kylflänsarna på den brunna regulatorn med en spetstång så att jag kom åt med en liten ringnyckel. 4. Vågar man köpa https://www.marineparts.se/reservdelar/utombordare/yamaha/motordelar/produkter/laddningsregulator-yamaha-mercury-rec67f-81960-12/ Den är inte original. Tips på andra ställen som har billiga reservdelar? Tack för ev. hjälp!!
  17. Pratade med en person på Yamaha center som sa att man kunde byta förgasare på en 15hk så att den skulle få 20hk, när jag kom tillbaka så hade han gått på semester och ingen där viste exakt vad som skulle beställas, någon här som har en aning? Det är en motor från 2000 med elstart. Måste man byta propeller också? En till fråga, den har inte dragstart är det något som går att sätta dit?
  18. Hej! Jag håller precis på att byta motor. Tidigare så satt det en gummiplatta mellan motorn och akterspegeln, denna har jag låtit sitta kvar, mitt problem eller utmaning jag har är att plattan är mindre än motorfästena se bilden. Så har det alltid varit då det gamla motorfästena passade min nya motor. Gör detta något eller borde jag byta gummiplatt till en större? Ett byte innebär att jag måste lyfta motorn igen vilket jag helst undviker. Motorn jag byter från var en mercury 75hk från 80talet till en yamaha 60hk 4takt gissningsvis vikt ca 120 kg. Tack på förhand. Hälsningar Daniel
  19. Hej alla, Kan någon tipsa om bra firma eller "pulare" som är bra på att fixa gamla tvåtaktare i Stockholmsområdet? Jag har en 30-årig Yamaha (30hk) som behöver en ordentlig genomgång, alternativt helrenovering. Ringde par "utombordarservicefirmor" men de tycks mest intresserade av att byta oljor på fyrtaktare.. :-(
  20. Hej, Har en Uttern 520 med en Yamaha 90 hk från 1994, båten är ovanligt långsam i toppfart trots att den egentligen är övermotoriserad. Den varvar nu, efter propellerbyte till en 13 5/8 × 13, som den ska ca 5400 varv men farten ligger bara på ca 26 knop. Innan satt det en 13 1/2 x 15 på och då varvade den som mest uttrimat 4700 varv vid 25 knop. Med andra ord så har jag vunnit 700 varv och 1 knop i toppfart. Frågan är nu, är det motorn eller skrovet som är problemet? Eller en combo? Visst, finischen på skrovet har sett sina bästa dagar men är så gott som fritt från bottenfärg och påväxt, kan inte se att det skulle vara hookat eller saggat heller. Båten ska enligt information göra ca 32 knop med en 70 hk. Motorn har jag gått igenom så gott som helt. Nya stift, renoverat drev, rengjorda förgasare, spjällen öppnar helt, gjort komptest, ny impeller etc. Startar lätt och går bra men saknar toppfart trots att den varvar helt ok nu. Vad kan jag kolla mer? Skulle det kunna vara vatten i skrovet? Eller att motorn ändå är kass? Jag blir snart tokig, snälla hjälp!!
  21. Har precis köpt en fin Flipper 570 och undrar hur stor motor jag kan hänga på utan att förstärka akterspegeln.. Tänker begagnad 115-150 hk.. Någon speciell modell/årsmodell som är lättare än andra? Vill ha med trim/tilt.. Budget 20-40 tkr och favoritmärke är Yamaha.. Följdfrågor.. vilken prop till och hur mycket höjd ska motorn ha på en platt Flipper 570.. ? Mvh / Johan
  22. Hej! Jag undrar om en 30 hk Yamaha från -94 är samma som en 40 hk från -96. Då menar jag inte själva motorblocket och förgasarna utan motorn i övrigt. Varför jag undrar är för att jag eventuellt ska byta drev från den ena till den andra. Länkar till någon bra sida där man kan kolla upp det mottages tacksamt också!
  23. Hej, lämnat in motorn på reparation för den rycker/hackar kraftigt vid gaspådrag. Har fått till svar att det är elektronik boxen som är trasig och behöver bytas ut. Verkstaden tycker inte det är någon idé pga av att den är så pass gammal, tror den är från -79 (står 629 på tagen på motorn). Kostnaden skulle ligga på ca 12000 kr för en ny och jag har ingen anledning att tro något annat. Det borde gå att hitta en begagnad från tex en skuren motor. Men var letar jag? Och vad behöver jag för att söka efter en, jag menar produktnummer eller liknande. Är tacksam för alla råd jag kan få. Mvh Nicklas
  24. Hej! Ny här på forumet och är i färd med att bli båtägare. Båten jag spanar på är en Smuggler 24 DC från mitten av 80-talet med en Yamaha 200 V6 (2-takt) från sent 80-tal. Min fråga är om det är någon som har erfarenhet av hur mycket denna kombination skulle kunna tänkas dra per distans? Men även om någon vet hur det skulle fungera med en modernare 150-175hk 4-takt? Hälsningar Jens
  25. Hej! Jag har vatten i växelhusoljan och undrar om det kan bero på det som ser trasigt ut mitt på riggen (se bifogad bild). Här ser det ut att komma ut vatten i "skarven" när motorn är igång. Eventuellt kan det vara någon plast som ser trasig ut. Jag hittar inget vettigt i Yamahamanualen: http://www.yamaha-motor.com/assets/service/manuals/1/LIT-18626-07-05_1398.pdf. Jag har inte meckat något med en så här "modern" utombordare, men jag gissar att sjövattenpumpen kan sitta i närheten av problemområdet. Tacksam för tips om vad jag skall börja mecka någonstans! MVH // Johan
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy