Jump to content
Saturday 26 November 2022

Search the Community

Showing results for tags 'yamaha'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 84 results

  1. Har haft en 30hp Yamaha (2008) på min Crescent styrpulpetbåt. Den har gått bra och planat hyfsat med sex personer i. Motorn blev dock skadad och jag bytte mot en ny 30hp Suzuki (2021). Den går lätt med två personer i båten, ungefär samma maxfart som tidigare, men är erbarmligt slö och planar inte alls ens med 5 pers i båten. Med sex personer i båten är det mer som att åka bogserbåt i 8 knop. En väldigt stor skillnad mellan de båda motorerna. Jag hade ju trott att 30 hp var det samma och blev mycket förvånad. Varvtalsmässigt så går Suzuki på max 5850 när jag är ensam, 5400 med två och 5300 med fyra pers i båten. Enligt spec skall 6300 vara absolut max varvtal. Är det någon som har någon liknande upplevelse och kanske förslag på vad som kan göras? Har funderat på att byta propeller eller att det kanske kan vara så att jag inte lyckats krama ur de sista dropparna kraft ur Suzuki på något vis? Idag sitter en original treblad propeller 10-1/4 *12 på motorn.
  2. När jag trimmar in motorn (Yamaha F60, 2006) så visar inte displayen korrekt. Det blir som bäst tre staplar kvar. Jag har testat att rengöra och justera givararmen . Den verkar funka fint och trycker man in den fullt så sjunker staplarna på displayen till noll och släpper man på den så ökar staplarna. Jag har som sagt justerat den med de två skruvar som finns för att hitta bästa läge men får inte till det. Är det något annat jag kan justera?
  3. Hej! tips på att ändra från petrolium till bensin driven? Eller kan man köra med någon annan blandning istället för petrolium?
  4. Hej! jag har en gammal Yamaha 30hk från 89 med dragsnöre. Nu är mitt problem att jag kan inte dra runt snöret ordentligt med tändstiften i. Någon som är kunnig och kan hjälpa med tips? Har fått visst liv i den i år men inte så att den håller sig levande. En tjej med begränsade kunskaper om motorer som vill lära sig! tack tack!!
  5. Hejsan! Köpte en båt där det följde med en (eftermonterad) länspump och idag var första försöket att använda den. Kopplade röd tråd till pluspolen och svart tråd till minuspolen. Motorn gick igång i ungefär två tre sekunder och sedan slocknade den. Kopplade bort elkablarna och försökte starta igen men går ej. Batteriet funkar eftersom startmotorn går igång men det är som om motorn inte vill tända. Bensin får den (startade den utan problem i 20 sekunder precis innan jag kopplade på länspumpen. Varför vill den inte starta? Notera att länspumpen inte heller fungerade. Motorn är en 40hk Yamaha från cirka 89-91. Uppskattar alla svar! mvh Jakob
  6. Hejsan! Har en gammal yamaha utomborde på 30 häst från någon gång 90-tal och den är en 2-takt 3 cylindrig. Är långt ifrån duktig på båtmotorer men jag kan räkna ut att motorn går värligt rikt för farten och stäckorna jag brukar åka. Funderat på om man behöver finslipa inställningarna hos förgasarna. Några tips på vad orsaken kan vara?
  7. Hej i stugorna, Jag söker tips på var jag kan finna ett elschema / kopplingsschema / wiring diagram till en Mariner 60 av modell 675 från 1976 för att koppla in ett tändningslås och en choke. Tacksam för alla tips. Gissningsvis fungerar det med alla gamla tvåcylindriga 55-60 hk Yamaha med den välvda kåpan. Om någon har ett färdigt tändningslås med passande 7-polig koppling köper jag det gärna. Back in the days var det bl.a. @guestsson, @jarb & co som hade örnkoll på dessa frågor. Finns ni kvar/har vi fler kunniga? Tack på förhand!
  8. På den gummibåt vi köpte satt en Neptune 2,5 hk fyrtaktsmotor. Motorn startar lätt upp med Choken. Varvtalet höjs när jag skjuter in choken. Den går felfritt på maxgas i ca 5 minuter, (på halvfart felfritt under lång tid. ) Därefter märks att den tappar kraft. Då jag sänker gasen och puttrar fram upplevs motorn väldigt varm. Det ryker kraftigt med vit rök ur och kring avgashålet. Det kommer kylvatten som bedömt är fingervarmt. Därefter har jag valt att stänga av motorn då det inte känts bra. Efter 10 minuter är det inga problem att starta. Motorn är ca 8-10 år gammal. Den har stått orörd i garage under ett par år innan vi köpte den. Samma bekymmer alla gånger vi kört. Någon som kan ha teori kring problemet? Tänker själv att det skulle kunna vara termostaten?? Byta impellen? tack på förhand! Med vänlig hälsning, Marcus
  9. Hej, Kollar just nu på en ny Yamaha f25 4-takt MHL, vikten är på 57-59kg. Håller min akterspegel för det eller behöver jag förstärka? Och isåfall hur? Flera olika återförsäljare inkl Linder säljer 400 sportsman med 20hk motorer i sina paket och dessa väger ju 45-50kg. Båten har en styrpulpet som jag vill montera bort för att frigöra yta. 15hk 4-takt elstart årsmodell 2008, någon som vet vad denna kan väga?
  10. Hej Har en Yamaha tvåtakts motor på 140 hk från 1989. Motorn blandar in oljan i bensinen via en oljepump, Motorn går bra men givaren i den lilla oljetanken vid motorn har gett upp och därför går pumpen som fyller på den lilla tanken hela tiden. Är det det någon som vet hur givaren fungerar och om den går att renovera. En ny kostar nästan 8000 Kr!!!! om man kan få tag på en. Tack i förskott /Olle
  11. Hej, Köpte en Yamaha 85hp från 1991 2T. Motorn startar och går men den nedersta cylindern går inte alls. Alla cylindrar har gnista & alla cylindrar får bensin, men endå så antänder inte nedersta cylindern. Alla cylindrar får gnista - Mätt tändhattar - Provat gnista med gnisttästare, alla cyl får likadan gnista - Provat att dra av tändhattar medans den går på tomgång. Drar jag Cyl1 eller cyl 2 så dör motorn, men drar jag den nedersta så händer inget. - Bytt nedersta tändspolen - Bytt plats på översta & understa tändspolen via CDI boxen, samma problem kvarstår. Dvs att den undre cylindern ej tänder. - Nedersta tändstiftet är alltid blött. - Nya tändstift provade Alla cylindrar får bensin - Rengjort alla 3 förgasare - Bytt plats på övre & nedre förgasare, samma resultat. - Provat med startgas på den nedersta cylindern, får ingen respons. - Chokat 1 förgasare i taget medans motorn har varit igång, även här så händer ingenting när jag chokar nedersta förgasen. Men den dör när jag chokar förgasare 1 eller 2. Komp-Test Cyl1: 6,9 Cyl2: 6,9 Cyl3: 6,6 Kan det vara så att nedersta cylindern får för mycket bensin, och darför inte antänder? Har ni någon aning om vad det kan vara? all hjälp mottages.
  12. Hej! Det sitter en Yamaha 55, 2t på min uttern 510. Cdi boxen har börjat strula.. går annars fint i vattnet med den motorn. Men har kommit över en Johnson 90 v4. Och går i tankarna på att montera den istället.. Men är lite orolig hur akterspegeln ska klara av vikten som blir med den motorn. Räcker det att bocka till en plåt som går över kanten och en bit till på både övre och nedre sida. Eller ska man satsa på att laga den befintliga motorn? Är ju alltid trevligare att ha mer att köra med men båten är "bara" gjord för 65. MVH Erik.
  13. Behöver hjälp med min första utombordare (Yamaha 15 hp 4 takt, F15AEH, 2005) Den går bra att starta och köra men efter ett tag när motorn blivit varm (typ 10 min) så stannar den plötsligt. Om jag då tar några pumptag på blåsan på bränsleslangen så går motorn att starta igen. därefter går motorn ett tag igen (1-2 minuter) och sedan stannar den igen o.s.v. Jag har bytt bränslepump och bränsleslangen är nu. Det finns bränsle i tanken och luftskruven på tanken är öppen. Är det någon som orkar ge mig lite förslag på vad jag bör göra/felsöka för att komma tillrätta med problemet?
  14. Hej, fick vår fina utflykt kortare än planerat då oljelampan börjat blinka. Har en Yamaha 115 fyrtaktare från 2005. Igår när vi startade så larmade/tjöt oljeindikator och vi valde att fylla på ca 3 dl. Allt funkade bra sedan under kvällen. Tills vi startade igen från natthamnen på fm. Oljelampan tändes och slutade inte blinka hela vägen fram till hemmahamnen, ca 40 min. 😟 Vi hade redan förra veckan haft problem (2-3 gånger) med att oljetrycket larmade/tjöt men det slutade efter att vi antingen stängd av batteri och/eller att vi väntat ett tag och sedan kunnat åka då motorn funkar ju jätte bra. Vad kan vara problemet?
  15. Hej, Jag har en yamaha 50hk 4taktare "F50AET", jag bytte bränsle koppling på motorn och bakade ut från bryggan och sedan växlade jag och la i att den skulle åka framåt och då dog motorn. Sen när jag skulle prova att starta igen så händer det inget och varken tilten eller något fungerar. När jag har tändningen på 0 och mäter ström på batteri och motor har jag ström, samma på kablarna som går till tändningen. Sen när jag vrider nyckeln så blir det ingen ström längre! Jag har bytt de säkringar jag hittar och de är 2 glas och en 5a båten men fortfarande inget liv. Är det något jag missar?
  16. Hej. Har tidigare gjort ett inlägg om köpråd motorbåt. Nu är det så att jag har tillgång till en båt med defekt motor så jag tänkte kolla med er vad ni tror om att sikta på en 2-taktare med några år på nacken. Har spanat in en Yamaha 40 hk 2 takt från 91. Är det dumt att köpa denna eller kan den gå i några år till utan problem? Känns lite som att köpa grisen i säcken.... Om jag letar 2-taktare, vad tycker ni jag ska leta efter? år 2000 och framåt eller är det viktigare hur motorn är omhändertagen, och hur vet man det? Många frågor, få svar. Tack på förhand! Joel
  17. Hei, Jeg har en Smuggler 18 med yamaha F150. Hvilken propell trenger jeg? Mvh Riddervoll
  18. Hej vad skulle ni säga att det är värt att betala för en servad Yamaha four stroke från typ 2001? (kolla bilden) den ska va i fint skick,jag är inte så bra på att skruva så tror ni det krävs mycket arbete med en sådan motor? Ser det ut att va en 2001 modell?
  19. Hej! Jag och min pappa köpte för några dagar sen en Buster XS med en 2016-modell Yamaha F20 motor från blocket. Tänkte att den skulle gå bra utan problem med tanke på att motorn är så ny. Fel! När vi åker i maxfart så är det ofta som att motorn går ner i varv och vid ett par tillfällen stannar den nästan, fast throtteln är på maxfart. Tänkte spontant att det skulle kunna vara högfarts-munstycket i förgasaren som kan vara feljusterat då det endast är i högsta hastighet som den saktar ner, men jag kan ha helt fel! Rätta mig gärna isånafall. Tacksam för all hjälp jag kan få! 🙏
  20. Hej allihopa behöver hjälp!! har en Yamaha 30 hk dragstart (2 cylindrig men en förgasare) som jag köpte nyligen den hade stått i 7 månader innan jag köpte den. Men startade på platts efter 5-6 dragningar gick någorlunda jämt och fint då förutom att det var som att det kom luft luckor så det small var 10 sekund ungefär. sedan hemma så starta jag den dagen efter och då var det helt plötsligt svår startad men efter 10-15 drag så hoppade den igång med lite varierande chock i mm. Sedan gick den väldigt ojämt och small på var 3e sekund och efter 10-15 sekunder så stack den iväg i varvtal och varvade extremt mycket så fix stänga av den. Samma sak händer varje gång jag startar den. vad kan vara fel tror ni? har bara öppnat bränslepump, tändstift och Kollat in i förgasaren inte öppnat något där och allt såg jätte rent o fräscht ut!
  21. Aaaargh alla sjöbjörnar! Ny på forumet som användare men läst mycket spännande här innan. Jag har kommit över en gammal spännande utombordare som jag hittat läskigt lite på nätet om den. Motorn i fråga är en Yamaha P 250. Det jag kunnat hitta om den är: 250cc 15 hk från slutet 60-talet eller början 70-talet nångång Den är lite bångstyrig och vill inte starta... men det löser sig. Däremot undrar jag om någon kan svara på vad dessa kablar som kommer ut från undersidan av svänghjulet är för något? (Se bild 1) Det finns även någon typ av kontakter och kablar vid rorskulten: (Bild 2) Sen undrar jag om någon vet vart man kan få tag på någon typ av manual eller sprängskiss på den. Ser ut såhär (Bild 3) Serienumret (Bild4) Tacksam för alla svar och info ni har!
  22. Hej, Jag har en Yamaha 40V där power trimen strular. När jag sjösatte båten i år så tiltade jag ned motorn och försökte starta, men den ville inte. Och efter ett par försök så gav jag upp och misstänkte att det var batteriet. Tiltade upp motorn och satt och suckade en liten stund innan jag tänkte ge det en sista chans. Då när jag tiltade ned motorn så gick den ned någon dm och sedan dog den. ALL el till hela motorn var död. Självfallet är jag helsäker på att det är batteriet som är sopslut så vi drar ut båten till platsen för hand och tar hem batteriet på laddning. I slutänden var det inte det som var felet utan det var en säkring som hade gått så när jag hade bytt den fungerade motorn som den ska och det gick att tilta upp motorn igen. MEN det gick ej att sänka ned motorn. Efter extremt mycket felsökning och försöka följa kablar och se om det är strömstopp någonstans så skruvade jag loss power trim delen där kablarna går in för att se om man kunde mäta ström där. Men när jag skruvat tillbaka det så går det ej att tilta varken upp eller ned. Vad kan detta bero på? Tack på Förhand
  23. Precis köpt en styrpulpetbåt med denna motor för två veckor sedan motorn från 2000. Startade både köpdagen och dagen efter utan problem. Nu skulle vi åka idag startar inte. Bensin kommer fram till motorn, startmotorn går bra, men den tänder inte. Dödmansgreppet fungerar som det skall bränslepumpen stenhård.
  24. Hej, Näst intill fått ordning på skutan nu efter många om och men och god hjälp härifrån forumet. Har dock ett bekymmer som jag gärna tar lite hjälp med. Har ett nytt reglage av märket Recmar som i princip är en kopia av Yamaha 703. Kopplat med en 3.3 m (typ) växelvajer går denna till en Yamaha 20 hk från 2006. Hade stora problem med att få i backväxeln som bara tuggade kuggar när jag försökte. Försökte justera vajern men fortsatta problem med att få i växeln. Provade då att lägga i växeln utan att använda reglaget och trycka i växeln manuellt vilket verkar fungera utan problem. Hade en extra 2.25 m vajer som ser fräsch ut men med oklar historik som justerad ut till max i bägge ändarna kan få i växeln om man är väldigt bestämd, men inget man skryter över. Kan det vara så att jag har oturen att bägge dessa är så dåliga att växeln inte vill gå i eller kan det vara något annat? Om jag ska beställa ny vajer, vad ska jag tänka på? Är slaglängd något jag behöver fundera på? Något märke som är bättre än andra? Något märke man bör undvika? Tacksam för tips!
  25. Hej, Näst intill fått ordning på skutan nu efter många om och men och god hjälp härifrån forumet. Har dock ett bekymmer som jag gärna tar lite hjälp med. Har ett nytt reglage av märket Recmar som i princip är en kopia av Yamaha 703. Kopplat med en 3.3 m (typ) växelvajer går denna till en Yamaha 20 hk från 2006. Hade stora problem med att få i backväxeln som bara tuggade kuggar när jag försökte. Försökte justera vajern men fortsatta problem med att få i växeln. Provade då att lägga i växeln utan att använda reglaget och trycka i växeln manuellt vilket verkar fungera utan problem. Hade en extra 2.25 m vajer som ser fräsch ut men med oklar historik som justerad ut till max i bägge ändarna kan få i växeln om man är väldigt bestämd, men inget man skryter över. Kan det vara så att jag har oturen att bägge dessa är så dåliga att växeln inte vill gå i eller kan det vara något annat? Om jag ska beställa ny vajer, vad ska jag tänka på? Är slaglängd något jag behöver fundera på? Något märke som är bättre än andra? Något märke man bör undvika? Tacksam för tips!
×
×
  • Create New...