Jump to content
Saturday 06 March 2021

L-Lind

Medlemmar
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About L-Lind

  • Rank
    Landkrabba
  1. Tack för hjälpen! Har nu kollat metallfiltret på sugröret i tanken. Det syns inget smutts/skräp där och tanken är ren i övrigt, så det verkar OK. Problemet (har hittills) bara uppstått när motorn är varm, så en tanke är om det orsaken problemet sitter närmre motorn/värme, men som sagt det här är min förta utombordare så jag är novice.
  2. Tack för rådet. Har nu kollat bränslefiltret och det är rent och helt. Inga smutsflagor eller vatten. Finns det fler förslag?
  3. Behöver hjälp med min första utombordare (Yamaha 15 hp 4 takt, F15AEH, 2005) Den går bra att starta och köra men efter ett tag när motorn blivit varm (typ 10 min) så stannar den plötsligt. Om jag då tar några pumptag på blåsan på bränsleslangen så går motorn att starta igen. därefter går motorn ett tag igen (1-2 minuter) och sedan stannar den igen o.s.v. Jag har bytt bränslepump och bränsleslangen är nu. Det finns bränsle i tanken och luftskruven på tanken är öppen. Är det någon som orkar ge mig lite förslag på vad jag bör göra/felsöka för att komma tillrätta med problemet?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy