Jump to content
Sunday 03 July 2022

Search the Community

Showing results for tags 'trimproblem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 2 results

  1. Hej alla kunniga! Förra året fastnade min utombordare i "upphissat" läge och gick inte rubba den med trim/tilt-knappen. Fick ta upp båten och skruva loss skruven i sidan för att fälla den manuellt. Sen skruvade jag tillbaka skruven och utgick ifrån att allt var återställt. Men icke! Motorn går ner väldigt långsamt. Kollade hydrauloljan och fyllde på för säkerhets skull. Inte ens det hjälpte. Fortfarande trillar motorn sakta ner. Någon som har erfarenhet av dylikt fenomen eller vet vad jag ska ta mig till innan jag besöker verkstad och tömmer plånboken? Motorn är en Mercury 60hk 4-takt från 2016.
  2. Någon som har erfarenhet av problem med tilt på en Evinrude. När huvudströmmen är påslagen kan jag manövrerar tilten upp och ner utan problem. Problemet uppstår när jag slår på tändningen/startar motorn, då tiltas motorn automatiskt uppåt, precis som att knappen på powertrim har hängt sig och vill lyfta motorn. Jag kan blockera detta genom trycka på nerknappen på reglaget, men kan ej köra ner den längre. Släpper jag knappen går den upp. Vid högsta läget fortsätter den att låta. Det underliga är att tilliten fungerar när tändningen ej är på. Kan det vara något med någon typ av sensor eller är det relät? Är det någon som har tips på felet?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy