Jump to content
Wednesday 25 May 2022

ChristerN

Guldmedlem
  • Content Count

    6,448
  • Joined

  • Last visited

  • Days Won

    74

Everything posted by ChristerN

  1. Tar du kontakt med en välrenommerad propellerfirma så hjälper de dig att välja rätt propp. Propellertrim i Stockholm är en sådan men det finns fler. Flera erbjuder dessutom fri bytesrätt tills du hittat rätt. Jag gissar (!) att du behöver gå upp lite i stigning då du redan idag ligger på maxvarvet på motorn. Först ska du nog fundera på om en stålpropp är rätt för dig. Har du ordentlig koll på var du kör, tex flitigt kollande på plottern med god framförhållning, och känner att du är beredd att lägga lite pengar på en ny propp så gå för det!
  2. Jag skulle försöka montera nya knapar där jag kommer åt att sätta ordentliga brickor eller hellre en större platta med anpassade hål för knaparnas skruvar på insidan. Allra helst på ett ställe där jag lätta på ev inredningsmatta och sedan limma tillbaka den när knapen är monterad med ordentliga skruvar och tätad med marintätning.
  3. Kan du inte tills vidare fästa akterförtöjningarna i några winchar vilka borde sitta lite längre förut?
  4. Känner inte till produkten men läser på Garmins hemsida och det verkar vara en handenhet till en 210i. Är det inte på 210-an standard-förfarandet för att lägga till lokala kanaler ska göras? Har det inte i huvudet men vet att det finns någonstans här på MG hur det går till på 100i/200i.
  5. För bilar finns det ju regler som ska tillåta ”pirat-verkstäder” att göra service/laga bilar. Sånt finns inte i båtvärlden. Jag vet heller ingen märkesverkstad som servar andra märken inom garantin, även om motorn ifråga har tex insprutningssystem, förgasare eller andra delar gemensamma med sitt egna märke. Vill inte vara elak men vem som kan serva måste man ju ta reda på innan man köper en ny maskin. Närheten till service är för mig ett av huvudkriterierna vid val av märke.
  6. Nja, det är inte riktigt sant om jag förstått det hela rätt. Selva sätter ett ”eget” styrsystem på motorn och har en egen verkstads sida för service-protokollen. Visst, alla basala delar från en Yamma passar fint så den delen skulle man ju kunna tycka de kan göra men Selva är ett konkurrerande märke och Yamaha kan inte ge garantier på att styrsystemets ev felkoder hanteras rätt. Som jag har fattat det.
  7. "Tänkte inte på det..."
  8. Och det värdet är ju justerbart även det.
  9. Kan inte räkna i huvudet (heller ) men med en tempsensor och kallt väder (kalla batterier) är det väl inte omöjligt att 14,9 är rätt bra? Fast man kanske ska ner på minusgrader för att det ska vara rätt? Edit Har en liten lathund i Excel som säger att man bör ner till ca -5 grader Celsius för att 14,9 ska vara rätt spänning.
  10. Japp. Ser ut så. Har justerat värdena några gånger utan att kolla på standard så det är nog mest tillfälligheter. Brukar justera ner värdena lite på sommarhalvåret men har inte gjort det än.
  11. Två snapshots på inställningar och expertinställningar.
  12. Tror att det dels är att motorn är såpass ny men också på att du ställer relativt få och svåra frågor. Nu har du ju själv bidragit till en kunskap om att aldrig stänga returen, vilket du väl inte nämnde i ditt första inlägg? (Och jag kan aldrig svara på frågor om inombordare med diesel.) Men skönt att det löste sig!
  13. Om din mätning här är korrekt utförd kan du nog vara säker på att laddaren inte laddar. Om det då betyder att laddaren är trasig eller att det ”bara” gått en säkring i/vid den är ju osäkert. Borde kollas först.
  14. Återkommer. Väljer att inte kommentera BMS och laddspänningar men tänk på att de värden jag har baseras helt på mina AGM. Du bör ha helt andra.
  15. Du har väl inte LFP-batterierna installerade än väl? Jag har AGM och har satt mina värden något lägre än standardvärdena på laddaren. Kommer inte ihåg exakt nu men det skiljer sig på abs, float och storage. Under Expert mode finns en inställning för Tail current (eller liknande). Den styr när laddaren går över från abs till float har jag för mig. Satte ner det rejält till, tror jag, 2 A. Kan återkomma i helgen med mina värden på identisk laddare.
  16. Rent hypotetiskt skulle det kunna vara så att en tradig laddare ”tar” ström istf att ge om det är någon liten kortis eller något annat ”elektroniskt” fel i den. I övrigt håller jag helt med. Påminner mig för några år sedan en mindre Aquador (27?) av nyare modell som låg i Trosa gästhamn, inbogserad av SSRS, med döda batterier. Kan vara något typ-fel eller SBS.
  17. Med en ”vanlig” multimeter kan du bara mäta spänningen (V) om du inte kopplar isär kablar. Med en tångAmperemätare mäter du strömmen (A) som flyter genom kabeln utan att koppla isär någonting. I ditt fall bör det räcka att du mäter spänningen ut från laddaren med din multimeter. Ja, mät mellan en röd och en svart.
  18. Man brukar kalla de kapell som man drar över (och knäpper fast) en öppen båt för hamnkapell. Tror det mest är för att skydda mot regn som annars fyller båten och mot solen.
  19. Välkommen till MG! Håller helt med.
  20. Eftersom de som är duktiga på det här inte har svarat så svarar jag efter det jag har lärt mig här i diverse olika frågor/trådar om liknande problem. Om det är koppar i en färg på en al-båt så måste (!) det finnas ett spärrlager emellan kopparfärgen och aluminiumet. Ofta blir det skrap under båten som bryter igenom spärrlagret och då riskerar det att bli små gropar i aluminiumet. Allt enligt vad jag har läst. Det ser ut som om du har en hel del skador i både bottenfärg och ev spärrfärg och då löper båten stor risk att drabbas. Hur allvarligt det har hunnit bli på din båt är omöjligt att säga utifrån dina bilder. Antingen tar du några närbilder som visar hur stora groparna (pittings) är eller så bildar du dig en egen uppfattning utifrån hur groparna känns med fingret. Min amatörmässiga bedömning är att du bör åtminstone få bort det du misstänker är kopparbaserad färg och sedan låta båten vara alt måla med en bättre bottenfärg.
  21. Helt rätt. Så tänkte jag och det är tur det finns tankeläsare här på MG!
  22. Kommer inte ihåg, tyvärr. Blir väl spänning på andra sidan oavsett och det är ju det viktigaste. (Det flyter dock ingen ström igenom.) Tänker kanske fel här men det finns ju de som kan detta bättre än jag. Jag tog fö en dubbel sockerbit och skruvade fast dioden på ovansidan och inkommande och utgående kablar på nedsidan. Enkelt och funktionellt även om vissa inte gillar sockerbitar ombord. Sen satte jag en lätt åtkomlig strömbrytare på kabeln så jag kan slå av relät på vintern. Drar då ingen ström och landströmsladdaren får jobba mot bägge batterierna var för sig.
  23. Jag satte en Schottky-diod på senseledningen (minus-sidan) så tror relät att jag har lägre spänning på startbatteriet och kopplar därför ifrån relät lite tidigare.
  24. Det brukar sitta en givare på riggen som förmodligen har gått sönder eller tappat kontakten med instrumentet. Någon annan kan säkert förklara hur man ska göra men man borde kunna mäta motståndet (?) i signalen ut från givaren för att konstatera om det är givaren som lagt av eller om det är något fel i kablaget till instrumentet. Välkommen till MG!
  25. Fel uppfattat och därför raderat inlägg Välkommen till MG!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy