Jump to content
Tuesday 07 July 2020
Freez

Mercruiser 4.3 MPI missljud

Recommended Posts

Efter ett fåtal turer med båten i år har jag fått ett tjutande missljud i min Mercruiser 4.3 MPI V6. Motorn går fint men låter mindre bra. Liknar ljudet i nedan klipp jag hittade på Youtube: 

 

 

Servicetekniker är kontaktad men vore intressant att höra om någon i forumet kan ha koll på det troliga felet?

 

Motor och drevservice gjordes höstas och då byttes även bälgarna.

Share this post


Link to post
Share on other sites
12 timmar sedan skrev Freez:

Efter ett fåtal turer med båten i år har jag fått ett tjutande missljud i min Mercruiser 4.3 MPI V6. Motorn går fint men låter mindre bra. Liknar ljudet i nedan klipp jag hittade på Youtube: 

 

 

Servicetekniker är kontaktad men vore intressant att höra om någon i forumet kan ha koll på det troliga felet?

 

Motor och drevservice gjordes höstas och då byttes även bälgarna.

 

 

 

En av bränslepumparna som skriker

På Penta kan man koppla ur lågtryckspumpen och motorn går ändå(på låga varvtal) för att avgöra vilken av pumparna det är som för oväsen

Vet inte om man kan göra samma på Mercruiser men det är bara att testa

Share this post


Link to post
Share on other sites
12 timmar sedan skrev Capitan:

En av bränslepumparna som skriker

På Penta kan man koppla ur lågtryckspumpen och motorn går ändå(på låga varvtal) för att avgöra vilken av pumparna det är som för oväsen

Vet inte om man kan göra samma på Mercruiser men det är bara att testa

Tack för inputen! Ska undersöka detta.

Share this post


Link to post
Share on other sites
2 timmar sedan skrev Freez:

Tack för inputen! Ska undersöka detta.

återkoppla gärna efter ditt besök av tekniker : har samma motor så bra att vara lite förberedd

  • Like 1

Share this post


Link to post
Share on other sites

Hade exakt samma ljud i en bränslepump, sprillans ny, reklamerade och bytte och ljudet borta. Först fick jag svaret att de låter så, vilket jag inte accepterade, då sa de att jag har kört bränsle med vatten i, så den blivit förstörd av detta. Det slutade i alla fall med att jag fick byta pump på leverantörens kostnad.

Share this post


Link to post
Share on other sites

Felsökning klar och det var bränslepumpen. Ny pump och installation beställd = dyrt.

Share this post


Link to post
Share on other sites

Uppdatering, bränslepump bytt men ljudet kvarstår🙁. Nu misstänker teknikern att det är bränsletryckregulatorn. Man kan ju undra varför inte den byttes samtidigt när man ändå plockar isär halva motorn för att komma åt pumpen..

 

I övrigt går motorn bra, förutom att den inte klarar att varva fullt ut. Har tappat 3-400 rpm.

Share this post


Link to post
Share on other sites

Även bränsletrycksregulatorn är bytt men ljudet kvarstår, möjligtvis blev det något lägre. Någon som har en idé om vad som kan vara felet? Eller någon som kör Mercruiser 4.3 MPI och kan jämföra? Ljudet försvinner när remmen tas bort. Serviceteknikern har inga fler idéer..

Share this post


Link to post
Share on other sites
Posted (edited)

Spännrullen till poly v remmen. (drivremmen)

Edited by Jorgen01

Share this post


Link to post
Share on other sites

om ljudet har med remmen att göra så är det ju bara undersöka vattenpump, servo, generator, spännrulle. vilken som är troligast kan jag inte gissa...

Share this post


Link to post
Share on other sites
1 timme sedan skrev Jorgen01:

Spännrullen till poly v remmen. (drivremmen)

Hej, tänker du att ljudet kommer från spännrullen?

Share this post


Link to post
Share on other sites

Konstig servicetekniker hade han inte stetoskopet med sig eller han kunde tryckt en skruvmejsel mot skallbenet och tryck andra änden mot gods i motorns fasta delar. Då kan man om man har tur lokalisera ett missljud.

Share this post


Link to post
Share on other sites
17 timmar sedan skrev Jorgen01:

Ja lagret i spännrullen.

Tack, låter rimligt jag ska stämma av det med Båtservice firman. 

Share this post


Link to post
Share on other sites
17 timmar sedan skrev Jorgen01:

Konstig servicetekniker hade han inte stetoskopet med sig eller han kunde tryckt en skruvmejsel mot skallbenet och tryck andra änden mot gods i motorns fasta delar. Då kan man om man har tur lokalisera ett missljud.

Tror inte han använde stetoskop, men jag var inte med under felsökningen så jag kan inte säga säkert.

Share this post


Link to post
Share on other sites

Kanske inte finns spännrulle på den motorn hade själv en Volvo 4,3 Gsi där har jag för mig att man spände remmen med generatorn. Men hur som helst så finns det flera komponenter som snurrar med hjälp av remmen, och kan ge missljud.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy