Jump to content
Wednesday 17 April 2024

Anders061

Medlemmar
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Anders061

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jag hittat inte på nätet vilken årsmodell motorn är på har ni någon aning? Det är en mariner 40hk
  2. Jag har luftat genom att släppt en mutter på sprialen där oljan går igenom högst upp och då ser jag hur luften kommer ut där. Jag har kört upp och ner flera gånger och fyllt på men hjälper inte.
  3. Okej olja är det fullt med men inre läckage absolut. Frågan är bara vart🤔
  4. Den går inte upp varken om motorn är igång eller avstängd.
  5. Hej jag har en Yamaha 115hk v4 årsmodell-1993. Mitt problem är att motortilten vill inte gå upp utan hjälp. Den går uppåt när man hjälper till och lyfter men själv orkar den inte. Jag har bytt ändlocken på trimkolvarna eftersom det fanns läckage men nu är det ytterst lite läckage där. Vad kan detta vara funkar hur bra som helst neråt men uppåt går inte utan hjälp. Trimtilten fungerar både upp och ner men motortilten fungerar inte uppåt då alltså. Hade varit jätte tacksamt att få lite hjälp av er!! Mvh Anders
  6. Hej jag har en yamaha 115hk v4 1,7l, årsmodell vet jag inte exakt men nog en 90-talare. Motor tilten har jag haft lite problem med, den vill inte trycka upp motorn men ner går bra och den läcker lite ur trimkolvarna. Ska byta o ringar och packningar i trimkolvarna men trimmen fungerar som den ska. Kanske kan vara att när det läcker ur trimkolvarna lite så får den inget tryck och den "mitten" kolven orkar inte trycka. Men det har fungerat att hjälpa motorn när man vill ta upp den alltså lyfta i den. Igår så skulle båten upp och motorn ville inte upp så det slutade med att jag fick banka ut bulten som håller motorn och lyfta upp motorn och på med hakarna och hemåt. Vet ni vad detta skulle kunna vara?
  7. Hej allihopa jag har löst problemet, det var denna säkringen som problemet var, själva säkringen såg hel ut men fungerade inte så genom att byta denna säkring fungerade allt som vanligt. Tack för all hjälp!!!!
  8. Okej tack mycket information, vad tror du detta kan vara.
  9. Ja det antar jag, har kört med c-tech laddaren och allt är ok, har dock inte belastat batteriet.
  10. Hej jag jag har sålänge hittat en säkring och den är ok.
  11. Hej, jag har dragit rätt polskorna och dragit det men fortfarande inget händer varken klick eller surr från startmotorn?
  12. Hej igår så fick jag känna på att vara en klantig båtägare. Efter mycket om och men så var det dags att sjösätta båten. Ivrig som jag var så skulle jag sätta tillbaka batteriet efter laddning i båten. Då råkar jag polvända alltså koppla pluskabeln på minus och minus kabeln på plus. Men jag märkte ingenting, ingen gnista eller bränd lukt osv. Så resultatet av detta är att ingen el fungerar till motorn, inte över huvudtaget. Det enda är att det finns jord till motorn och lantärnorna fungerar. Vrider på nyckeln inget fungerar. Jag har en 115 hk yamaha 2takt v4, har dålig koll på exakt årsmodell men skulle tro en 90-talare. Båten är en Ryds camping modell 70-talare. Min fråga är vad som kan har hänt om en säkring har tagit smällen eller vad felet är att det inte finns någon el till motorn? MVH Anders
×
×
  • Create New...