Jump to content
Monday 20 September 2021

Search the Community

Showing results for tags 'kylsystem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 5 results

  1. vattennivån i expansionskärlet ökar när jag varvar upp motor på höga varv. det måste vara vatten från det externa kylsystemet som tar sig in? vad är det för fel??
  2. Sjösatte båten i tisdags. Motorn är en VP 4,3 gxi-GF från 2007 med färskvattenkylning, Utmärkt skick. Efter några hundra meters färd i mycket låg fart steg temperaturen och larmet gick. Stängde av och ankrade, kollade impeller som var ok. Startade igen, lät motorn gå på tomgång. Samma sak igen. Har felsökt länge men inte hittat något. Observationer: impellerhuset blir varmt (normalt?) Värmeväxlaren blir mycket varm (normalt?) Termostaten funkar. Det kommer vatten ur drevet (kan inte se om det är mindre än normalt). Tagit isär och rensat upp lite skräp i värmeväxlaren (gjorde ingen skillnad) Multiremmen tjuter lite, så var det inte förut (fel på cirkulationspumpen?) Limpor och risers är 14 år gamla (igensatta? Varför då inga problem alls fram tills nu?) Jag skulle verkligen uppskatta kloka tips! Fråga 1: vad är nästa steg? Tack på förhand!
  3. Hej, jag har en MD21b som sitter i en Krabat 740 från 1981. Har haft båten i åtta år och kylningen har alltid fungerat utmärkt. Nu efter sjösättningen forsar plötsligt kylvatten från färskvattensystemet ut ur ett hål precis innanför det övre hjulet för kilremmen. Hålet finna på undersidan och är är vänt rakt nedåt. Det är cirka 10 mm i diameter och helt sunt – som att det ska sitta någonting där. På motorblocket ser det ut som att det läckt lite därifrån under något/några år. Men nu är det alltså helt öppet och vattnet forsar ut. Vad är det för hål? Ska det möjligen sitta någon tappkran eller frostplugg där? Någon som vet? Bifogar två bilder tagna underifrån.
  4. Skall byta glykol (kylvätska) i mina KAD44 och tänkte spola ur den skit som ev. samlats med åren. Frågan är vilket ända man spolar i respektive tappar ut i? Det finns nipplar på blocket, vvx och avgasgrenröret och så givetvis expansionskärlet. Min tanke var att öppna samtliga och spola i var och en eftersom, men är det någon som en smart metod för att få ut så mycket skit som möjligt? Sen en annan fråga: Efter att ha dränerat genom ovan nämnda nipplar, hur mycket blir kvar i motorn? Skall gå på 20 liter. Brukar ni få på denna mängd?
  5. Hej, Fick bra hjälp av er sist så jag kollar med er igen. Finns det en tråd som handlar om påfyllning och klykolnivå i det slutna systemet på en mercruser 6a på 4.3 liter ? Jag har nämligen ett retligt läckage under behållaren på vänster sida. Jag kan inte hittar vart det är, men det droppar typ 8 droppar om dagen från den grova slangen på väster sida... (tror det är från slangen). MEN... nu står båten på land och när jag öppnar behållaren har jag ett jätte-tryck och det kommer ut en del när man öppnar locket varje gång. Är det normal med ett så högt tryck varje gång man öppnar locket utan motorstart emellan? Efter som expantionskälet sitter högre än behållaren funkar det ju inte att utgå ifrån dom nivåerna... Är det någon som har koll på hur jag kan dubbelkolla att nivåerna i systemet är OK...? -Ska man bara fylla på upp till kanten när motorn är kall? Om jag vill byta slangar etc, kan jag bara tömma systemet och sen fyll på från toppen? Jag har en pump, som enligt manualen ska användas för att skapa ett tryck.... Ska givetvis försöka hitta läckaget.... Någon som har koll på hur systemet funkar... det läcker så lite så jag kan ju fylla på vartefter... mvh Marcus
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy