Jump to content
Wednesday 14 April 2021

Search the Community

Showing results for tags 'kad44'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 6 results

  1. Hej, Jag har en Aquador 26HT som jag köpte förra året. Förra säsongen råkade jag ut för att jag inte hade någon ström alls kvar så jag kunde inte starta motorn vid ett par tillfällen.(efter nån natt i naturhamn) Under vintern har jag byggt om elsystemet lite grann och bytt förbrukningsbatterierna. När jag byggde om elsystemet så upptäckte jag att start och förbrukningsbank var kortslutna vilket då medförde att jag inte hade startström kvar. Nu när jag byggt om elen så är bankerna separerade, men..... Nu startar inte motorn. Man hör hur relät slår till men startmotorn går inte. Om jag kopplar ihop alla batterier så startar den. Det är inget batterifel, jag har tagit ett av mina nya förbrukningsbatterier (Fullriver AGM 115Ah) och provat enbart med det och då fungerar det inte heller. Så problemet har troligen funnits även föregående säsong då det var kortslutning hela tiden mellan bankerna. När jag vrider på startnyckeln så går även voltmätaren ner till 0V, men om jag mäter på batteriet samtidigt så går volten endast ner från 12,8V till 12,7V vilket borde tyda på att det är kontaktproblem. Så jag tänkte lossa alla anslutningar och göra rent. Har dock en liten fundering gällande + anslutningar till motor. Det finns 2 st plus kablar från startbatteri. En till startmotor och en till anslutning vid motorblocket. Se bilder Kan någon förklara vad anslutningen till motorblocket är? Det är en 6mm2 kabel. Andra tips på felsökning emottages tacksamt.... Bilderna blir roterade av någon anledning när jag laddar upp dem :-/ Motorblocksanslutning Startmotoranslutning
  2. Skall byta glykol (kylvätska) i mina KAD44 och tänkte spola ur den skit som ev. samlats med åren. Frågan är vilket ända man spolar i respektive tappar ut i? Det finns nipplar på blocket, vvx och avgasgrenröret och så givetvis expansionskärlet. Min tanke var att öppna samtliga och spola i var och en eftersom, men är det någon som en smart metod för att få ut så mycket skit som möjligt? Sen en annan fråga: Efter att ha dränerat genom ovan nämnda nipplar, hur mycket blir kvar i motorn? Skall gå på 20 liter. Brukar ni få på denna mängd?
  3. Frippelina

    Kad44

    Hejsan! köpte nyligen en Forbina 8000 med en KAD44 i. Den vill inte varva mer än 3500 RPM med B4 proppar,laddtrycket är då 1,5 bar vilket är lite för lågt. Ibland när jag marchar på 3000 RPM så tappar motorn kraft 1-2 sekunder och det hände 10-15 gånger på ca 5 minuters körning. Finns det någon här som haft liknande bekymmer och kanske fått löst problemet. Turbon är 10 år gammal och har gått ca 120 timmar. Mvh Fredrik
  4. hejsan tog ut min primäraxel med lager idag på kad 44 för lagerbyte till min förvåning är axeln krökt. någon som vet hur det kan hända?eller har varit med om något liknande?
  5. Maccan2

    KAD44 Problem

    Har kollat på en 37 fots båt med dubbla KAD44. Vid provkörnings så varvade de inte upp mer än 2900 rpm vilket var konstigt tyckte jag. Efter propellerbyte så varvar hon normalt 3800 men vi får ändå inte upp henne i fart utan hon stannar på ca 25 knop. Nu är det en ganska tung båt ca 8 ton men den borde ändå upp runt 30 tycker jag. Kan någon tipsa om vad det kan vara - ska göra ett kompressionstest men hur vet man om kompressor/turbo är slut. Motorerna har gått ca 800 timmar. Tacksam för svar
  6. Skall demontera spridarna på en KAD 44. Dessa sitter i hylsor och mina sitter så pass fast att en avdragare krävs. Jag vill ogärna lägga 2000:- på att köpa en från Penta utan svarvar en egen vilket är ganska snabbt gjort, men när jag tittar på spridaren blir jag osäker på vilken diameter som hylsan har respektive spridaren. Se bild . Har Googlat på bilder på spridare och då verkar det som arr spridaren är helt rak med en diameter på 17mm. Av bifogad bild blir jag misstänksam att spridaren har en diameteräkning precis i höjd med hylsan. Nån som har koll på om jag skall gör avdragaren med ID på ca 17 eller om jag måste öka den till den yttre diametern?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy