Jump to content
Thursday 09 December 2021
Tollaren

Webasto Air Top 2000 ST Diesel startar inte

Recommended Posts

Hej!

Har en Webasto värmare installerad i båten (nyinstallerad 2013). Har bara används ett fåtal gånger men har fungerat bra fram tills i sommar. Jag konstaterade att bränslepumpen lagt av då den inte "tickade längre". Installerade ny bränslepump för ett tag sedan. Noterade att pumpen funkade men förbränningen uteblev, den startade inte alltså, bara fläkten som lät ett tag. Fick felkoden 1 (utebliven start) och senare efter flera startförsök felkod 12 (värmaren blockerad).

Jag har tagit bort säkringen för att häva blockeringen och det har lyckats, men har gjort ett flertal startförsök efter, men med samma resultat.

Jag såga att den nya pumpen pumpat fram bränsle till värmaren men den startar ändå inte.

Igår tömde jag bränsleledningen för att mata fram nytt bränsle från en annan dunk med ny diesel, men nu startar inte ens pumpen?

Det jag har gjort mer i min felsökning är att jag bytt matarkabel och säkringshållare till värmaren, ny-bytt bränslefilter, kollat strömkabel mellan bränslepump och och värmare (så att den är hel) med multimeter, delat kontakter (ingen korrosion/oxid).

Det verkar uppenbarligen som den nya pumpen lagt av. Jag försöker att reklamera den, men vad kan vara felet?

Kan nämna också att det är en separat bränsletank till värmaren. 

Tacksam för svar!

Mvh Tollaren

Share this post


Link to post
Share on other sites

Glödstiftet i värmaren? Kan du mäta startströmmen? Den ska ju dra rätt många ampere då glödstiftet går. 

Share this post


Link to post
Share on other sites
18 minuter sedan skrev gusvo085:

Glödstiftet i värmaren? Kan du mäta startströmmen? Den ska ju dra rätt många ampere då glödstiftet går. 

Har tyvärr ingen Tångamperemeter, men kanske kan skaffa en. Hur många ampere är det ca?

Share this post


Link to post
Share on other sites

Till en början kom det vit rök men den stannade hela tiden. Då fanns det luftbubblor i bränsleröret så jag trodde att det var det som orsakade stoppen.

men det verkar inte som det eftersom bubblorna matades bort mot värmaren.

Detta var innan den nya pumpen lade av. Började tro att det var gammal diesel (vilket det isf var) så därför tömde jag bränsleledningen, bytte filter men som sakt då slutade den nya pumpen att fungera.

Share this post


Link to post
Share on other sites

Jag hade för dålig kräm i batteriet, om du inte gjort det tidigare så prova starta när du har motorn igång så laddningen går, alt laddar batterierna samtidigt.

Share this post


Link to post
Share on other sites

Om det kommer vit rök kan det vara så att det inte kommer till syre/luft i kammaren där glödstiftet sitter, då värms dieseln upp och kokar så att det blir en vit rök som kommer ur avgasröret. Kan du kolla om det finns något litet lufthål som har kleggat igen i anslutning till glödstiftet. Det kan vara det som är ditt problem. Hålet är förmodligen bara nån mm stort, det behövs luft där för att det ska kunna tändas en låga.

Share this post


Link to post
Share on other sites
8 timmar sedan skrev BboatB:

Jag hade för dålig kräm i batteriet, om du inte gjort det tidigare så prova starta när du har motorn igång så laddningen går, alt laddar batterierna samtidigt.

Det har jag redan provat (med laddare ikopplad och laddade batterier)

Share this post


Link to post
Share on other sites
39 minuter sedan skrev henriknil:

Om det kommer vit rök kan det vara så att det inte kommer till syre/luft i kammaren där glödstiftet sitter, då värms dieseln upp och kokar så att det blir en vit rök som kommer ur avgasröret. Kan du kolla om det finns något litet lufthål som har kleggat igen i anslutning till glödstiftet. Det kan vara det som är ditt problem. Hålet är förmodligen bara nån mm stort, det behövs luft där för att det ska kunna tändas en låga.

Det innebär att jag måste demontera hela värmaren, det har jag inte gjort men visst kan det bli nödvändigt till våren om jag inte får igång den. Har sett några youtube-filmer om hur man demonterar en värmare men frågan är om jag vågar pilla med detta? Jag har skruvat en del med båtmotorer men aldrig demonterat en värmare. Det här så kallade "syrehålet" är det lättåtkomligt?

Share this post


Link to post
Share on other sites

Jag skickar detta som jag har behövt göra 2 ggr på min eberspächer, det är inte alls komplicerat med den modellen, utan att veta så tror jag nog att det är något liknande på webaston.

Henrik

Share this post


Link to post
Share on other sites
6 minuter sedan skrev henriknil:

Jag skickar detta som jag har behövt göra 2 ggr på min eberspächer, det är inte alls komplicerat med den modellen, utan att veta så tror jag nog att det är något liknande på webaston.

Henrik

Superbra! då vet jag ungefär vad jag skall leta. Tyvärr skall den in på vinterförvaring på lördag och jag hinner nog tyvärr inte demontera den innan.

Share this post


Link to post
Share on other sites

Men vad tror ni om bränslepumpen? Har den nya verkligen gått sönder eller kan det vara så att värmaren inte skickar ström till den för utebliven förbränning? Jag har prövat att strömsätta pumpen direkt men den tickar inte. Det kanske ifs inte funkar då den är pulsstyrd eller?

Share this post


Link to post
Share on other sites
15 minuter sedan skrev henriknil:

Tickar pumpen om du tickar med anslutningen-elkabeln då?

Nej det gör den inte.

Share this post


Link to post
Share on other sites

Hej igen!

Uppdaterar tråden:

Har fortfarande inte fått ordning på värmaren. Bränslepump, bränsletank är bytt.

Bytte tanken pga att den gamla var geggig i botten.

Har rengjort värmaren inuti. Syrehålet var inte igensatt.

Pumpen startar och värmaren går ca 1 min sedan stannar den, gör en omstart, lika dant igen och därefter kyler fläkten några min.

Får felkod F01 (utebliven förbränning)

Åtgärd enl. manualen är att kolla bränsletillförseln, byta överhettningessensorn eller byta styrenhet.

Bränsle pumpas fram har jag sett (även diesel i värmaren vid demontering).

Jag har resistansmätt överhettningessensorn och det verkar stämma enl. tabell.

Men den kanske är sönder ändå eller vad tror ni?

Inte sugen på att byta styrenheten på chans då den kostar 4700 kr.

Lämnade även in värmaren till en reperatör men han kunde inte koppla upp den pga en annan kontakt på värmaren.

Tacksam för hjälp

Share this post


Link to post
Share on other sites

Har du ett "öga" i värmaren, och i så fall är det rent? Ögat skall se lågan. 

Share this post


Link to post
Share on other sites
14 minuter sedan skrev neptun:

Har du ett "öga" i värmaren, och i så fall är det rent? Ögat skall se lågan. 

Du menar typ ett inspektionsfönster som man ser om den är igång?

Inte vad jag vet.

Share this post


Link to post
Share on other sites

Inget fönster utan en flamvakt som ser att lågan inte slocknat.

Share this post


Link to post
Share on other sites
1 timme sedan skrev neptun:

Inget fönster utan en flamvakt som ser att lågan inte slocknat.

Det finns ingen flamvakt, inte på dieselversionen.

 

Share this post


Link to post
Share on other sites
1 timme sedan skrev neptun:

Inget fönster utan en flamvakt som ser att lågan inte slocknat.

Det är bara bensinvarianten som har flamvakt. Hur det fungerar på diesel vet jag inte.

Share this post


Link to post
Share on other sites
10 timmar sedan skrev Tollaren:

Hej igen!

Uppdaterar tråden:

Har fortfarande inte fått ordning på värmaren. Bränslepump, bränsletank är bytt.

Bytte tanken pga att den gamla var geggig i botten.

Har rengjort värmaren inuti. Syrehålet var inte igensatt.

Pumpen startar och värmaren går ca 1 min sedan stannar den, gör en omstart, lika dant igen och därefter kyler fläkten några min.

Får felkod F01 (utebliven förbränning)

Åtgärd enl. manualen är att kolla bränsletillförseln, byta överhettningessensorn eller byta styrenhet.

Bränsle pumpas fram har jag sett (även diesel i värmaren vid demontering).

Jag har resistansmätt överhettningessensorn och det verkar stämma enl. tabell.

Men den kanske är sönder ändå eller vad tror ni?

Inte sugen på att byta styrenheten på chans då den kostar 4700 kr.

Lämnade även in värmaren till en reperatör men han kunde inte koppla upp den pga en annan kontakt på värmaren.

Tacksam för hjälp

Har en Webasto som har gett mig mycket problem. Köptes ny och monterades av mig, användes därefter sparsamt under några år. Därewfter började den bete sig som din. Startade men när den skulle börja ge mer effekt ut så dog den. Gjorde att antal startförsök för att därefter låsa sig.

Jag trodde också bränsletillförseln och höll på och meka med dem ett tag. sen bestämde jag mig för att gå till botten och tog lös värmaren och rev ner den hemma på köksbordet. Det visade sig då att brännaren var helt igenkoksad. Jag har sedan fått byta denna del varje år för att få värmaren att gå bra. Förra årent tröttnade jag och tog ut en firma som servar Webasto-värmare för att ställa bränsletillförseln med mjukvara. Det visade sig att det inte gick att justera den så långt som man skulle behöva men den har efter det gått bra mycket bättre. Så mitt råd är att riv ner den och titta.

Share this post


Link to post
Share on other sites
13 timmar sedan skrev wreckdiver:

Har en Webasto som har gett mig mycket problem. Köptes ny och monterades av mig, användes därefter sparsamt under några år. Därewfter började den bete sig som din. Startade men när den skulle börja ge mer effekt ut så dog den. Gjorde att antal startförsök för att därefter låsa sig.

Jag trodde också bränsletillförseln och höll på och meka med dem ett tag. sen bestämde jag mig för att gå till botten och tog lös värmaren och rev ner den hemma på köksbordet. Det visade sig då att brännaren var helt igenkoksad. Jag har sedan fått byta denna del varje år för att få värmaren att gå bra. Förra årent tröttnade jag och tog ut en firma som servar Webasto-värmare för att ställa bränsletillförseln med mjukvara. Det visade sig att det inte gick att justera den så långt som man skulle behöva men den har efter det gått bra mycket bättre. Så mitt råd är att riv ner den och titta.

Hej!

Tack för infon. Jag har dock plockat isär den två gånger. Kan inte se några konstigheter. Har blåst i bränsleröret med tryckluft och den är inte täppt. Men där bränslet går ut i brännaren finns en slags "kudde" som känns hård, nästan som frigolit. Glödstftet sitter instucket i denna. Frågan är om den korkat ihop. Jag vet inte riktigt hur den skall kännas. Är det någon som vet?

Skall plocka isär den igen så kan jag lägga in några bilder.

Var det brännaren som du bytte varje år? Den som var igenkoksad?

Share this post


Link to post
Share on other sites
Posted (edited)

Vitrykande dieselvärmare. 

 

Eberspächer D2 har ett nät runt glödstiftet, nere i hålet för stiftet som kläggar igen av diesel för bilar. 

Då ryker det ordentligt vid, starförsök. 

Händer aldrig eller mycket sällan med sjömacksdiesel utan RME. 

Hålet för luft, mynnar f ö i nätet, som ibland kallas för sil. 

 

Finns som reservdel. Levereras med monteringsverktyg, för att få nätet på rätt nivå, utan att knäckas. 

 

Kolla vart skarven på nätet sitter, när man plockar ur. Inte mitt för lyft hålet i vart fall. 

 

För att få ur nätet, sticker jag ned en smal instrumentmejsel mellan nät och väggen i hålet, där det sitter. Knäcker s a s nätet innåt mot centrum. Då blir nätets ytterdianeter mindre och lossnar. 

Fiskar upp med en böjd ståltråd eller typ virkkrok. 

 

För att lossa stiftet behövs en uppslitsad långhylsa. Slitsen behövs för att inte skada strömkabeln i ovan änden på stiftet. 

 

Och testa inte stiftet med 12 Volt! 

Då brinner det upp. Blir bara dyrt. 

Stiftet är gjort för 8 Volt. 

 

Arbetar med pulsad högre spänning... 

 

Har några bilder om det är intressant. 

 

Edited by Hybro

Share this post


Link to post
Share on other sites

Osäker förbränning

 

Kollade installationsanvisningen för min D2. 

 

Ska vara en viss minsta längd på bränskeslangen av rätt typ mellan pump och värmare. Vilket jag missat. 

Dessutom ska ändarna på slangarna vara kapade rakt, ej snett, samt väl inskjutna i skarvgummina. 

Detta för att förhindra blås- bildning, och att blåsir blir stående i skarvarna. 

 

Det hela handlar om att diesel pulsas fram, då pumpen går. 

 

Rätt slang på rätt ställe, och rätt minilängd tar förmodligen upp nåt av pulseffekten och flödet blir jämnare till brännaren. 

 

I vart fall funkar min värmare och har gjort så i mer än 12 år, sedan jag gjort enligt ovan. 

Bytt glödnät 3 ggr genom åren och kollat över strömförsörjningen. 

Värmaren drar ca 10 A vid uppstart. 

Kör värmaren enbart på blankdiesel utan RME eller annat jox. 

Share this post


Link to post
Share on other sites
18 minuter sedan skrev Hybro:

Vitrykande dieselvärmare. 

 

Eberspächer D2 har ett nät runt glödstiftet, nere i hålet för stiftet som kläggar igen av diesel för bilar. 

Då ryker det ordentligt vid, starförsök. 

Händer aldrig eller mycket sällan med sjömacksdiesel utan RME. 

Hålet för luft, mynnar f ö i nätet, som ibland kallas för sil. 

 

Finns som reservdel. Levereras med monteringsverktyg, för att få nätet på rätt nivå, utan att knäckas. 

 

Kolla vart skarven på nätet sitter, när man plockar ur. Inte mitt för lyft hålet i vart fall. 

 

För att få ur nätet, sticker jag ned en smal instrumentmejsel mellan nät och väggen i hålet, där det sitter. Knäcker s a s nätet innåt mot centrum. Då blir nätets ytterdianeter mindre och lossnar. 

Fiskar upp med en böjd ståltråd eller typ virkkrok. 

 

För att lossa stiftet behövs en uppslitsad långhylsa. Slitsen behövs för att inte skada strömkabeln i ovan änden på stiftet. 

 

Och testa inte stiftet med 12 Volt! 

Då brinner det upp. Blir bara dyrt. 

Stiftet är gjort för 8 Volt. 

 

Arbetar med pulsad högre spänning... 

 

Har några bilder om det är intressant. 

 

Tack för inf. ja det kanske funkar på likande sätt på Webasto som på Eberspächer

Share this post


Link to post
Share on other sites

Wreckdriver

 

Det som du beskriver som en "kudde" är förmodligen ett helt igenkoxat glödnät (sil) runt stiftet. 

Share this post


Link to post
Share on other sites
10 minuter sedan skrev Hybro:

Wreckdriver

 

Det som du beskriver som en "kudde" är förmodligen ett helt igenkoxat glödnät (sil) runt stiftet. 

Ja jag hoppas att det är felet och att det går att byta bara nätet, skall plocka isär den igen och lägga upp bilder senast i helgen. Fortsättning följer....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy