Jump to content
Friday 16 April 2021

Search the Community

Showing results for tags 'Mercruiser'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 12 results

  1. Såg att det finns en intressant begagnad båt till salu med en Mercruiser 3.0 från 2006 som gått lite över 200 timmar. Hur stort är slitaget på en sådan motor, är det en övervägande risk att köpa ett sådant ekipage ?
  2. Hej. Har nyss köpt en Uttern 6402 som jag tog premiärturen med igår. Det slutade tyvärr med en bogsering av SSRS.. Båten gick felfritt i ca 30 min (körde på 3000rpm) när den plötsligt börjar kväva sig och ville dö. Slog av gasen till tomgångsläge (med växel i) och då gick den hyggligt, men inte bra. Minsta gaspådrag så ville den dö. Bensin finns. Tankade fullt innan jag åkte. Vad återstår?. 1. Skit i tank? 2. Skit i bränslefilter? 3. Skit i förgasare? 4. Kass bränslepump? 5. Kondensvatten i systemet? Vilket av gissningarna är troligaste orsaken? Någon som varit ute för samma sak? Med vänlig hälsning Jocke
  3. Sjövattenkyld Mercruiser 3.0 på västkusten = potentiellt problem med rost på limpa och knä... Är det någon som haft disciplin att sätta på en muff då och då under sommaren, med båten i vattnet, och köra rent? Gör det någon skillnad eller är det onödigt meck?? Tips på hur göra praktiskt? Förutsätter badtemperatur i vattnet...
  4. Hej, När båten provkördes i Augusti (Bayliner 2855 -00) dog bara båten helt plötsligt när säljaren körde i kanske 5 knop. Han trodde att han på något sätt lyckats komma åt kill-switchen och under resten av provkörningen i både höga och låga farter hände det inte mer. När köpet väl var avklarat och vi använde båten sista månaden under säsongen dog den ett par gånger men alltid på tomgång eller med växel i och mycket lågt gaspådrag. Det hände en eller ett par gånger och den startade hur lätt som helst när man startade om. När jag skulle ta upp den och bara köra 100m från hamnplatsen till rampen så upplevde jag att växlingen gick väldigt trögt och båten dog för mig 4-5 gånger under bara ett par minuters körning vilket bl.a. höll på att gå illa vid rampen...Detta hände både med växel i och växel ur - men inte alltid vid själva växlingen. 2 olika mekaniker jag pratat med sa att det finns en microbrytare som kan behöva justeras och eftersom denna har med växlingen att göra lät det väldigt rimligt eftersom jag upplevde denna som mycket trög. Men efter sedvanligt googlande visar det sig att denna microbrytare bara finns på Alpha-drev och inte på bravo3. När jag nämnde detta för en av mekanikerna så höll han med och hade heller ingen riktigt bra idé på vad det då skulle kunna vara. Jag upplever felet som "elektroniskt". Båten går fint och jämt på tomgång och den är alltid lättstartad efter att den dött. Någon gång har den inte alls gått att starta men då verkar det som att lägga i och ur växel samt stänga av och sätta på tändningen någon gång gjort att den åter hoppar igång. Jag kan inte ett skit om motorer och valde en båt med nyare motor (2007 med bara 80 motortimmar) samt helt nytt drev för att slippa just sånt här. Kan någon försöka sig på en analys av vilka möjliga felorsaker det kan handla om? Kan tillägga att säljaren samma år installerat smartcraft prylar och jag har "all motordata" vid förarplatsen - funderar på om detta kan vara relevant för felsökningen? Just nu är motorn ur för en sköldrennovering eftersom det även läcker vid styrtappen så "mekmöjligheterna" är stora men provkörningsmöjligheterna obefintliga. Tacksam för all input! Mvh Olle
  5. Hej Innan jag ger upp fullständigt tänkte jag kolla med er på forumet om jag missat något i min felsökning. Har en Mercruiser 4,2D dieselmotor som vägrar starta. Detta har jag gått igenom: 1. Luftat, på insprutningspumpen och lossat vid varje spridare. Ser ut som att det kommer diesel fram till samtliga spridare. 2. Provat med ny och fräsch diesel ifrån en dunk direkt till bränslepumpen. 3. Startgas (Vet att det inte är optimalt men jag börjar bli desperat..) 4. Värmepistol direkt i insuget. 5. Maxgas och ingen gas alls. Motorn går runt på startmotorn, dock känns det som den går väldigt tungt. Inte en tillstymmelse till hostning ens. Vi har mätt upp batterierna som vi testat med och alla ger bra med kräm, ett är ett helt nytt 100ah startbatteri så det borde inte vara det i vart fall. Eftersom motorn går tungt, kan det vara så att startmotorn börjar ge sig? Tänker att om inte motorn går runt tillräckligt snabbt så blir kompet inte tillräckligt högt för att dieseln skall hinna tända? Så tips på vad jag kan ha missat vore toppen, alternativt tips på någon bra dieselmek i närheten av Kungsbacka. Mvh Andreas
  6. Hej, jag behöver er hjälp! Jag har en Four Winns 245 Vista med en Mercruiser 5.0 från -89. Jag var ute med båten igår och allt gick fint, vi körde ca 4-5 distans och stannade vid en holme för mat, när vi skulle hem ville båten inte starta. Symptom När jag vrider på nyckeln klickar det från något jag tror är ett relä eller solenoid (se bild). Jag har två startbatterier som båda mätte 12,6 volt i vila, de är dessutom "nästan" oanvända och nyladdade från vinterförvaringen. Startmotorn är ny, monterades i slutet av juli förra året och det är inte där det klickar. När jag vrider på nyckeln så sjunker inte spänningen över batterierna, det verkar alltså som att den inte ens försöka vrida runt startmotorn. Jag försökte förgäves knacka på startmotorn i hopp om att det skulle vara det gamla klassiska kol-problemet men det gjorde ingen skillnad, jag tror inte att det är det som är problemet. Nu undrar jag om jag skulle kunna få lite tips och hjälp eftersom jag är gröngöling 1. Är det som klickar en solenoid? 2. Har ni någon aning/erfarenhet från liknande? 3. Vad kan det vara, hur går jag vidare? Här är en kort video av hur det låter när jag vrider om nyckeln: https://1drv.ms/v/s!AqZF2Xk7braFhlbmEjH_p_2WUTyV Vill du inte kolla på videon är det en bild av "objektet" här https://1drv.ms/i/s!AqZF2Xk7braFhldjUaN4bZOE5niZ
  7. Hej Har blivit ägare till en båt med Alpha one drev och Merceuiser3.0 135 motor. Googlat Wendel på bälgbyten, limpor, knäna och allt annat som behöver ses över. Ifall det är någon i södra Göteborg, jag bor i Åkered (Näset), som vårrustar båten så är jag gärna med som hantlangåre när drevet skall på eller ifall ni skall göra bälgbyte eller något annat spännande på drev/motor. Hör av er ifall ni är intresserade av att dela med er av erfarenheter till en nybörjare med intresse att lära sig lite... Jag tror det går att skicka privata meddelande genom maringuiden
  8. Hej, Behöver er erfarenhet kring mina propellerfunderingar. Jag har problem med att få upp min båt på bra varvtal just nu, det kan ha med förgasaren att göra men det har iallafall fått mig att fundera kring propellern som satt på när jag köpte båten. Den känns lite väl stor, men jag har ringa erfarenhet. Just nu sitter det en ny propeller med 21" stigning, låter det för mycket? Ni som har liknande båtar, vad har ni? Jag ska ut med familjen så jag är ute efter ekonomi o stabilitet inte maxknop egentigen. Båtfakta: Four Winns 245 Vista 23ft lång, 2330kg torrvikt och ca 3220 med last + pass + vätska. Motorfakta: Mercruiser 5.7 lit förg. (260hk) Drevfakta: Alpha One gen II, utväxling 1,48 Tacksam för svar och hoppas på att ni inte är alltför trötta på prop-frågor från nybörjare.
  9. Hej på er, Behöver lite hjälp och vägledning för att gå vidare. Har haft lite problem med min båt men har nu ny termostat och en ny förgasare så det gamla verkar vara löst Har försökt ställa in förgasaren med luftskruvarna enligt bästa förmåga men känner att jag inte kommer längre. Motorns startar bra och går fint i hamn, utan belastning men när vi ger oss ut så blir det lite värre. Jag får den inte att helt varva upp ordentligt, jag kan sega upp den på varv men får inte den accelerationen jag vill ha. Det känns som att den får för lite bensin (eller för mycket och blir sur men det tror jag inte). Ett snabbt gaspådrag ger ger alltså en viss ökning i varv men inte alls tillräckligt för att plana, att något är fel är tydligt. Eftersom det är en ny förgasare på motorn misstänker jag att det är den som spökar men jag kan inte låta bli att fundera på andra saker som bensinpump och annat som har med bränsleledningen att göra. Om jag inte är helt ute och cyklar så finns det en primär och en sekundär bränslekrets i förgasaren men jag skulle vilja läsa mig till lite mer om hur det fungerar, några bra länk-tips? Har ni några tips idéer på vad jag kan göra för att felsöka och få en bättre idé om felet? Det tages tacksamt emot. Har en Mercruiser 5.7 med ny 4-portars merc carb (installerad av marina) och ett Alpha One gen 2 drev.
  10. Hej ! Har en mercruiser 5.0 v8 skall vara en 90-tal ny renoverad osv.. som jag haft i min ägo i ca 2 veckor och den började krångla i lördags, den började låta som den fick sopa torsk ungefär fast det inte var de (ca 20 liter i tanken då)men utifall så stannade vi till fyllde på 20 liter bensin och tog det lugnt på en ö i en timme sedan Skulle vi vidare då starta de som vanligt åkte iväg sedan helt plötsligt så börjar den "blöddra" och går dåligt tar inget på gasen till en början sen sticker den iväg i 40 knop helt plötsligt sen tar den inte på gasen igen å "blöddrar" o låter sen funkar motorn som vanligt och sticker iväg som ett spjut men sedan för att dö igen startar om motorn men upprepar exakt samma sak igen men den dör igen sen ger vi upp med att försöka åka igen å kikar under "motorhuven" den får soppa enda fram till förgasaren det är konstaterat iaf, tittar om den startar utan luftfiltret å throttle utifall den blivit sur osv men startar inte alls nå mera. Någon som vet varför den beter sig så här ? Provat fått igång den nån dag nu.. tacksam för svar satt man hinner utnyttja sen sommaren
  11. Jag har en Mercruiser 7,4 med en Holley 4p och ett bravodrev. Problemet med den är att när jag kört på högt var en längre stund och sedan saktar ner så "hänger sig" tomgången på ca 2000 varv. När det händer så har jag provat att gasa till lite snabbt och sedan ta ner den till tomgång -det hjälper inte. Om jag stänger av motorn och sedan startar upp den igen så ligger tomgången normalt oavsett om jag gasar upp och sedan släpper eller om jag inte rör gasen igen. Det händer som sagt bara när jag legat och kört 45 minuter eller mer på marschfart eller högre. Jag har bytt förgasarfotspackning och jag har smort upp spjällaxlarna men det är igen skillnad. Ngn som har ett tips?
  12. Någon som vet om cirkulationspumpen för kylningen skall inspekteras / kontrolleras och i så fall med vilka mellanrum?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy