Jump to content
Sunday 25 August 2019
Cam72

Laddning, generator och diod

Recommended Posts

Hej

jag har alltid varit tvungen att varva till motorn (kad42) för att inte laddningslarmet skall gå vid uppstart, varvräknaren hoppar även igång av detta. Nu när jag började riva i detta så ser jag i ett elschema att det ska sitta en diod i elektronik boxen på motorn (på kabeln från generatorn) se bilden. Jag har sökt men kan inte hitta något att köpa och montera i detta kontaktstycke. 

 

Någon som sitter på en lösning?

tack på förhand

6D5441E6-BA7F-459E-98DD-2E4F4294AD80.jpeg

Share this post


Link to post
Share on other sites
Posted (edited)

Jag har haft samma problem, då ballade även oljetycksinstrumentet ur och voltmetern blev nervös. Genratorlarm, som kom och gick.

Detta ytterst allvarliga fel tog första gången jag felsökte detta mer än två timmar att lösa.

 

Men det visade sig vara en baggis, det var den stora runda multikontakten som anluter till elektronikboxen (högts upp i din bild) som glappade. Låsringen till min är trasig, det är nån slags bajonettfattning, som lätt går sönder. Innan felet uppenbarade sig hade jag varit i motorrumment och legat uppepå motorn för att dra en kabel till en annan sak ombord och då av misstag delvis ryckt ur denna kontakt. Så kolla alltså den stora runda multikontakten så att den sitter i sin hona ordentligt.

 

Sedan kan det ju vara så att generatorns drivrem slirar också, direkt efter uppstart går generatorn trögt då den skall ersötta det som startmotorn förbrukade. Varvräknaren får sin puls från generatorn så om den visar noll är det inte så konstigt.

 

Tvp saker att kolla innan du går på förnyad diodjakt.

 

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites
34 minuter sedan skrev Georg_Ohm:

Jag har haft samma problem, då ballade även oljetycksinstrumentet ur och voltmetern blev nervös. Genratorlarm, som kom och gick.

Detta ytterst allvarliga fel tog första gången jag felsökte detta mer än två timmar att lösa.

 

Men det visade sig vara en baggis, det var den stora runda multikontakten som anluter till elektronikboxen (högts upp i din bild) som glappade. Låsringen till min är trasig, det är nån slags bajonettfattning, som lätt går sönder. Innan felet uppenbarade sig hade jag varit i motorrumment och legat uppepå motorn för att dra en kabel till en annan sak ombord och då av misstag delvis ryckt ur denna kontakt. Så kolla alltså den stora runda multikontakten så att den sitter i sin hona ordentligt.

 

Sedan kan det ju vara så att generatorns drivrem slirar också, direkt efter uppstart går generatorn trögt då den skall ersötta det som startmotorn förbrukade. Varvräknaren får sin puls från generatorn så om den visar noll är det inte så konstigt.

 

Tvp saker att kolla innan du går på förnyad diodjakt.

 

Allt detta är kollat.

 

har även monterat kabel med brytare mellan b+ och d som jag sedan slutit direkt efter start av motor och då hoppar allt igång. (Fick tipset av startmotor specialisten i nacka) 

 

enligt schema ska det sitta en diod i kontaktstycket på bilden och jag misstänker att den är boven.

antra att det funkar när jag varvar för att den självmagnetiserar sig och laddningen hoppar då igång.

 

någon med en kad42 som kan titta i sin box och se om något sitter där?

 

tacksam för svar!

 

Share this post


Link to post
Share on other sites
Posted (edited)

Det syns inte i din bild, men vid manövermagneten (till kompressorns magnetkoppling?) 5 och dess kontaktdon 13 finns det en spärrdiod.

Kopplingen har en elektromagnet, när den släpper eller faller bildas det en induktans (samma som man utnyttjar i bensinmotorers tändspolar) spänningen i denna induktans, en puls, kan bli väldigt hög (strömmen är dock väldigt liten) och sådana pulser kan skada känslig elektronik, eller göra att vissa givare ger felvärden. Därför sätter man en diod i spärriktningen för att leda denna puls mot minus.

Dioder fungerar ju som backventiler.

Jag kan inte se att denna (5 och 13) har någonting med den elektriska laddningen att göra, däremot motorns överladdning...

 

Om du istället tittar på din bild, så uppe i högra hörnet ovanför din hand, finns det ett relä, det är väl kanske nummer 4 i schemat, detta relä har en inbyggd spärrdiod, se symbolen på kapslingen, men i schemat ser det ut som om det är ett motstånd.

diod.jpg

post-79325-0-04570700-1488380321.jpg

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites

Nr 4 är väl ett startrelä?  Förstår inte riktigt men borde det inte sitta något i kontakten (alltså nr18)?

Share this post


Link to post
Share on other sites
4 minuter sedan skrev Cam72:

Nr 4 är väl ett startrelä?  Förstår inte riktigt men borde det inte sitta något i kontakten (alltså nr18)?

Jag var väl otydlig, nej startrelät har inget med det att göra heller, men har ett inbyggt skydd, så miljön där är kanske känslig. 

Share this post


Link to post
Share on other sites

Det syns inte i schemat vad som finns i andra änden efter kontaktstycket, men det är inte så enkelt att laddningslampan har gått sönder? 

Stämmer in på symptomen i alla fall:)

  • Like 1

Share this post


Link to post
Share on other sites
1 timme sedan skrev reva:

Det syns inte i schemat vad som finns i andra änden efter kontaktstycket, men det är inte så enkelt att laddningslampan har gått sönder? 

Stämmer in på symptomen i alla fall:)

Tanken slog mig också. Men i dessa paneler finns det lite elektronik som skall  kunna ge den lilla strömmen som behövs för förmagnetiseringen av fältspolen, sägs det här på detta forum någonstans, har inte kollat själv, jo det finns ett schema för panelen också.

Men det är lätt att kolla samtliga kontrollampor, bara att slå på tändningen, då skall dom lysa.

Share this post


Link to post
Share on other sites

Nr 18 är ett motstånd som ersätter laddlampan på D+ eller 61 som det också kan heta, alltså ingen diod. Har med förmagnetiseringen att göra

Share this post


Link to post
Share on other sites
11 timmar sedan skrev Gelis:

Nr 18 är ett motstånd som ersätter laddlampan på D+ eller 61 som det också kan heta, alltså ingen diod. Har med förmagnetiseringen att göra

 

Ok tack!

 

då ska det alltså sitta något i kontakten. Vet någon var jag kan få tag på denna ”nr 18” eller kan knäppa en bild på hur er lösning ser ut?

 

laddlampan fungerar men den är som jag tror inte motstånd nog utan bara till för visualisering. 

Share this post


Link to post
Share on other sites

Men har du laddlampa så behövs inte motståndet, om det nu inte är så att lampan styrs via någon databox då måste nog motståndet finnas.

 

Har du något schema över instrumenteringen?

Share this post


Link to post
Share on other sites
4 timmar sedan skrev Cam72:

 

Ok tack!

 

då ska det alltså sitta något i kontakten. Vet någon var jag kan få tag på denna ”nr 18” eller kan knäppa en bild på hur er lösning ser ut?

 

laddlampan fungerar men den är som jag tror inte motstånd nog utan bara till för visualisering. 

 

3 timmar sedan skrev Gelis:

Men har du laddlampa så behövs inte motståndet, om det nu inte är så att lampan styrs via någon databox då måste nog motståndet finnas.

 

Har du något schema över instrumenteringen?

I grund och botten är det så här:

För att en växelströmsgenerator skall kunna alstra någon spänning och ström måste det finnas ett magnetfält i densamma. Förr i tiden då det hette "dynamo" fanns där en permanentmagnet, men inte i dagens växelströmsgeneratorer. Man måste skapa ett magnetfält i en stillastående generator för att den öht skall kunna komma igång med laddning när den väl roterar. Detta skapas för det mesta av en liten ström som får flyta från tändningslåset genom kontrollampans glödtråd, vidare genom generatorns (roterande) fältspole, sedan till minus, jord, via generatorns gods eller B- om sådan anslutning finns.

 

När generatorn sedan själv börjar att ladda alstrar den en intern ström som försörjer fältspolen och bygger upp ett starkare magnetfält (ja den gör som den blir tillsagd av regulatorn som reglerar magnetfältet efter behov) och då blir fältspolen positiv, kontrollampan får nu plus från två håll och slocknar.

Det händer att man kopplat ett motstånd parallellt med lampan som möjliggör påbörjad laddning även om lampan är trasig, det finns även andra lösningar.

 

Det finns folk som ersatt alla kontrollampor med lysdioder, det fungerar till oljetryck, men inte till laddningen.

 

Om motstånd parallellt med lampan saknas och kontrollampan går sönder under gång, fortsätter generatorn att ladda, men vid nästa start av motorn blir det ingen laddning, och lampan lyser ju inte, så man kan förledas att tro att det laddar på som vanligt. Därför är det i allmänhet viktigt att se att både oljetryckslampan och laddningslampan lyser då tändningen är på men motorn är avstängd.

Nu har ju Volvo-Penta och kanske andra marinmotortillverkare olika lösningar och "akustiska signalgivare" som för oväsen och ger tinnitus om någonting är fel.

Share this post


Link to post
Share on other sites

Nu har jag hämtat ett motstånd hos startmotor och generatorspecialisten i sickla. Bör jag vara orolig för att montera detta innan semestern, jag tänker att det kanske fanns en anledning till att det inte var något monterat och något annat går sönder?

jag kan inte se att det skulle hända något men någon annan kanske kan se bättre än jag?

 

Share this post


Link to post
Share on other sites

Nu har jag hämtat ett motstånd hos startmotor och generatorspecialisten i sickla. Bör jag vara orolig för att montera detta innan semestern, jag tänker att det kanske fanns en anledning till att det inte var något monterat och något annat går sönder?

jag kan inte se att det skulle hända något men någon annan kanske kan se bättre än jag?

 

Lite återkoppling är alltid bra då det kan hjälpa andra.

 

jag monterade motståndet enligt bild och nu lirar allt som det ska, varvräknaren kommer igång och laddningen startar utan att motorn varvas. 

Kan bara inte sluta fundera över varför motståndet var borta men det kommer jag nog aldrig få reda på.

 

tack för all hjälp och en extra eloge till grabbarna på starmotorspecialisten i sickla 

 

 

C610F0D9-5BA0-4A19-81E5-4FBDA7697D81.jpeg

Share this post


Link to post
Share on other sites
58 minuter sedan skrev Cam72:

 

 

Lite återkoppling är alltid bra då det kan hjälpa andra.

 

 

Nu var du fyndig!

När man köper sig en begagnad båt är det ju inte direkt ovanligt att man finner tydliga eller mer svårupptäckta spår efter "Den lille elektrikern" och som du skriver får man kanske aldrig reda på varför det var kopplat på det ena eller det andra sättet.

Sedan ser ju den komponenten ut som en typisk diod, men jag jan ju se fel, och en sådan kanske också fungerar eftersom den ger ett visst spänningsfall, eller motstånd, även om ordet "motstånd" inte är riktigt rätt i det sammanhanget.

Hoppas att du har en fungerande kontollampa också!

Share this post


Link to post
Share on other sites
7 minuter sedan skrev Georg_Ohm:

Sedan ser ju den komponenten ut som en typisk diod, men jag jan ju se fel, och en sådan kanske också fungerar eftersom den ger ett visst spänningsfall, eller motstånd, även om ordet "motstånd" inte är riktigt rätt i det sammanhanget.

Håller med, borde vara en diod med den målningen. Men schemat ovan säger att 18 är ett motstånd och kabelfärgerna stämmer ju.....

Share this post


Link to post
Share on other sites
2019-07-12 vid 14:55 skrev Kane:

Håller med, borde vara en diod med den målningen. Men schemat ovan säger att 18 är ett motstånd och kabelfärgerna stämmer ju.....

 

Jag är också inne på det. Är jättenyfiken på vad en multimeter visar om man mäter upp det diodliknande motståndet. Kan det vara maskerat för att kunna vara en dyr originaldelar istället för en billig komponent? 🙄

Share this post


Link to post
Share on other sites
2019-07-14 vid 10:53 skrev reva:

 

Jag är också inne på det. Är jättenyfiken på vad en multimeter visar om man mäter upp det diodliknande motståndet. Kan det vara maskerat för att kunna vara en dyr originaldelar istället för en billig komponent? 🙄

 

Nja dyr var den inte, fick den gratis.

 

den hade en linje målad runt sig som skulle monteras mot generatorn för att spänningen inte skulle backa. Kombinerad diod/motstånd kanske om det nu finns.

kan mäta den vid tillfälle och se hur många ohm den ger.

81D0B885-A5EC-4E50-9DC6-4C5C8D34742C.jpeg

Share this post


Link to post
Share on other sites

Det där är en diod. Kan du läsa beteckningen på den (använd förstoringsglas kanske)?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy