Jump to content
Saturday 24 August 2019
JakobR

Bogpropeller stänger av plottern

Recommended Posts

Hej,

Har nya batterier i båten för säsongen (1x 90Ah start + 3x 140Ah förbrukare.

Igår när vi skulle lägga till vid hemmabryggan så stängde plottern av sig när jag körde bogpropellern. Jag startade om plottern och samma sak hände igen när jag körde igång bogpropellern. 

 

Stängde av motorn (D4-300) och startade upp den igen och provade återigen att köra bogpropellern tillsammans med plottern och nu stängde den inte av sig.

 

Bogpropellern är kopplad till förbrukarbanken men med egen huvudbrytare.

Plottern är en Garmin 12" (GPSmap 7012).


Jag råkade ut för samma problem förra sommaren men det var efter att batterierna laddat ur efter lite för lång vistelse i naturhamn.

I år så har jag bytt till helt nya batterier som laddas kontinuerligt via landström.

 

Vad kan detta bero på? Några tips eller förslag för att detta inte ska ske igen?

 

Tack på förhand.

 

/Jakob

 

Share this post


Link to post
Share on other sites

Detta beror sannolikt på ett spänningsfall!

Bogisen drar rätt så mycket ström, när den går sjunker spänningen i batteriet till under den nivån som plottern accepterar, och den slocknar.

En lösning som jag personligen egentligen inte gillar, är att ha ett separat bogpropellerbatteri förut nära bogpropellern, och då ladda detta via batteriseparator från startbatteriet. Jag ogillar att syra/bly batteri i förpiken... extar tyngd förut blir det också.

En annan lösning som jag brukar förespråka är att ha bogisen kopplad till startbatteriet, du använder ju aldrig bogpropellern annat än att motorn är i gång samtidigt som generatorn laddar, eller hur!?

Sedan kan man ju också tänka sig en Citroën-lösning, en sådan där onödigt krånglig lösning, där man försörjer plottern separat över eget batteri...

Share this post


Link to post
Share on other sites

Att ta ström från husbatterierna till bogpropellern är en dålig lösning. Startbatteriet är avsett för för stora strömmar, husbatteriet är det inte.

Vill man sen inte lägga ner en förmögenhet på tjocka kablar så kompletterar man med ett batteri nära bogpropellern. 

  • Like 2

Share this post


Link to post
Share on other sites

Det beror ju lite på vilken typ av batterier du har. Har du tex batterier som är lämpade både för start och förbrukning som förbrukarbatterier så funkar det. Har kört så i tio år med samma batterier innan jag bytte i våras. (Har flera vänner som med glädje tog emot mina gamla batterier då de menade att det fanns mycket kvar i dem men för mig var de inte tillräckligt fräscha.)

 

Share this post


Link to post
Share on other sites

Om bogen är kopplad till dina förbrukare så är det gott att koppla om den till startbatteriet eftersom det låter som om du har separation i batteribanken. Högst troligt spänningsfall när bogen kör och det blir för lågt för din plotter.

  • Like 1

Share this post


Link to post
Share on other sites
3 timmar sedan skrev ChristerN:

Har kört så i tio år med samma batterier innan jag bytte i våras.

Ja, men du har väl en himla massa batterier?

Titta på specen för bogpropellern, det brukar anges en övre gräns för hur många Ah man bör ha.

Principen är att spänningen ska falla ganska rejält när bogpropellern går igång för att skydda den så för många Ah är skadligt.

Share this post


Link to post
Share on other sites

Tack för tips och råd.

Ska test att flytta bogpropellern till startbatteriet istället.

  • Like 1

Share this post


Link to post
Share on other sites
19 minuter sedan skrev JakobR:

Tack för tips och råd.

Ska test att flytta bogpropellern till startbatteriet istället.

En mycket bra idé, jag skulle kunna ha kommit på den själv <_<.

Om du har ett ankarspel så kan du ju samtidigt kontrollera var det får sin försörjning, om det är kopplat till startbatteriet så är det lugnt, eftersom det är samma sak där, en grej som drar rätt mycket ström och företrädesvis används när motorn går och generatorn laddar.

  • Like 1

Share this post


Link to post
Share on other sites

Jag tycker också att ankarspelet ska ligga på startbatteriet även om det inte drar speciellt myckt ström. 50-60A när det får ta i men mestadels runt 20A.

  • Like 1

Share this post


Link to post
Share on other sites

Jag har samma problem och det är strömmen och spänningsfallet  i själva startögonblicket på bogen som får min ena plotter att slockna. Speciellt händer det om jag småkör hastigt några gånger med bogproppen. Kopplar jag en separat jord direkt på batteriet till den berörda plottern är problemet borta.

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hej JakobR, såg att du har en VP D4 300. Tyvärr fick jag detta svar från VP (har en D6-370) när jag frågade hur jag skall kopla min bogpropeller: 

Volvo Pentas installationskrav är att inget får tillkopplas till startbatteriet som försörjer motorn och EVC systemet.  En ev länspump är inte så allvarligt men stora förbrukare är direkt olämpliga och kan orsak både driftstörningar och skador på EVC systemet.

Orsaken är att motorstyrenhet och EVC systemet kommunicerar på CAN vilket är ett databus system och det är känsligt för spänningsförändringar.  En induktiv last som en elmotor i ankarspel eller synnerhet bogpropeller sänker vid drift spänningen med flera Volt och när lasten släpps av så skjuter den tillbaka en strömspik på uppemot 50-70 volt vilket går rakt in i EVC systemet och förstör bla CAN chipen då dessa inte är byggda för den typen av påfrestning.  (CAN standarden kräver stabil spänning och elektroniktillverkarna av chip har konstruerat därefter).

Edited by MinorOffshore
  • Like 1

Share this post


Link to post
Share on other sites
37 minuter sedan skrev MinorOffshore:

så skjuter den tillbaka en strömspik på uppemot 50-70 volt vilket går rakt in i EVC systemet och förstör bla CAN chipen

Nja, det är nog att måla fan på väggen. Visst ligger det något i det men isåfall har man valt en extremt dålig kretslösning. Alla annan elektronik klarar ju detta. Men, visst, säger man nej så blir det heller inga garantireparationer.

Den bästa och säkraste lösningen är ett separat bobpropellerbatteri. Det kan man koppla ihop med ganska tunna kablar med startbatteriet i ett sådant system kommer inga transienter igenom.

Share this post


Link to post
Share on other sites
5 timmar sedan skrev bhemac:

Ja, men du har väl en himla massa batterier?

Titta på specen för bogpropellern, det brukar anges en övre gräns för hur många Ah man bör ha.

Principen är att spänningen ska falla ganska rejält när bogpropellern går igång för att skydda den så för många Ah är skadligt.

Hur många en ”himla massa” är vet jag inte men lite kapacitet har jag ju 🙄.

Specen på Sleipner bogproppar har ingen övre gräns för hur många Ah man kan ha. 

Share this post


Link to post
Share on other sites

Inte bara båtar som har problem med ström pikar.

Nya lastbilar ska man inte starta med startkablar och om man ska lada batterierna med en större batteriladdare eller startkablar ska man bryta huvudströmmen.

Allt detta för att skydda elektroniken.

Det här vet jag,  men jag tror att samma sak gäller för alla nyare personbilar och maskiner med om man läser det finstilta.

Share this post


Link to post
Share on other sites

Jag har Ankarspel och bog propellern kopplad till förbrukningsbanken och plottrar m.m. till startbatteriet.

För mig känns det viktigare att veta att motorn och elektroniken inte får ström pikar och att start batteriet är så full laddat som möjligt.

Men det är min syn/tro på det hela.

Alla lever vi i våran egen tro.😊

Share this post


Link to post
Share on other sites
Posted (edited)
4 timmar sedan skrev Lasker:

Jag har samma problem och det är strömmen och spänningsfallet  i själva startögonblicket på bogen som får min ena plotter att slockna. Speciellt händer det om jag småkör hastigt några gånger med bogproppen. Kopplar jag en separat jord direkt på batteriet till den berörda plottern är problemet borta.

 

Här är en annan aspekt på problemet..... 

Elmotorer drar ju bra mycket mer ström i startögonblicket än de gör då de nått sitt fulla varvtal.

De bogpropellrar jag kommit i kontakt manövreras dessutom på minussidan, om nu det förklarar att en separat minuskabel till plottern kan avhjälpa detta. 

Jag städade upp litet i mitt elsystem och fann att min plotter var kopplad med egen tvåledare direkt till den primära säkringsdosan och minusplinten. Jag tyckte att jag behövde den kabeln till en annan grej, så jag kopplade plottern till säkringsdosan vid förarplatsen istället. Då började det att spöka, plottern slocknade inte bara när jag körde bogprpellern, utan även när startmotorn gick, trots att den ännu var kopplad på förbrukarbanken. Sedan plottern fick tillbaks sin urprungliga strömförsörjning funkar det bra igen.

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites
Posted (edited)

Om problemet uppstått med de nya batterierna så är det helt enkelt för att de nya batterierna skiljer sig från de förra i sin kapacitet att hantera belastningen, så du har helt enkelt högre spänningsfall numera.

 

Jag fick det problemet med min inverter som hade spänningsvakt och slog av när jag försökte driva varmvattenberedaren via den(har 300W solceller). Löste det genom att dels installera 5 batterier istället för 2 som monterade en 1000W dimmer mellan invertern och VVB. Nu kan du av naturliga skäl inte dimra bogen men men. 

Edited by Azguz

Share this post


Link to post
Share on other sites
42 minuter sedan skrev Azguz:

Om problemet uppstått med de nya batterierna så är det helt enkelt för att de nya batterierna skiljer sig från de förra i sin kapacitet att hantera belastningen, så du har helt enkelt högre spänningsfall numera.

 

Jag fick det problemet med min inverter som hade spänningsvakt och slog av när jag försökte driva varmvattenberedaren via den(har 300W solceller). Löste det genom att dels installera 5 batterier istället för 2 som monterade en 1000W dimmer mellan invertern och VVB. Nu kan du av naturliga skäl inte dimra bogen men men. 

Hmm.. sorry kapning. Hur använder du dimmern och var fick du tag på den?

Misstänker du drar ner den så förbrukning mot vvb blir "lagom" ?

 

Share this post


Link to post
Share on other sites
18 minuter sedan skrev Caribic410:

Hmm.. sorry kapning. Hur använder du dimmern och var fick du tag på den?

Misstänker du drar ner den så förbrukning mot vvb blir "lagom" ?

 


Precis. Drog ner den så att den matchar vad solcellerna levererar på soliga dagar, men inte lägre. Viktigt är att det faktiskt blir varmt så att termostaten slår ifrån (dvs. det blev maxat så det inte är risk för legionella). Den här:
https://cinelight.com/tungsten-light-accessories/light-dimmer-1000-watts#googtrans(en|sv)
Invertern->dimmer->VVB. Är ju kontakter bara så har inga kopplingar alls 

Share this post


Link to post
Share on other sites
Posted (edited)

Jag har testat med en 120V inverter då bir förbrukningen en fjärdedel dvs 1350/4=337W. Det verkar fugera. Ska bli fullskaleprov i sommar.

Annars är ju dimmer en bra lösning, i synnerhet om den kan få automatik så att VVB bara tar hand om överskottet.

--

Jag har varit med om ett par fall där batterierna "gått på knäna" när man körde mikron. Hos mig räckte det att gå från två till tre AGM batterier.

Edited by bhemac

Share this post


Link to post
Share on other sites
3 timmar sedan skrev Azguz:


Precis. Drog ner den så att den matchar vad solcellerna levererar på soliga dagar, men inte lägre. Viktigt är att det faktiskt blir varmt så att termostaten slår ifrån (dvs. det blev maxat så det inte är risk för legionella). Den här:
https://cinelight.com/tungsten-light-accessories/light-dimmer-1000-watts#googtrans(en|sv)
Invertern->dimmer->VVB. Är ju kontakter bara så har inga kopplingar alls 

Kan man köpa från den sidan? Försökte men får d inte att funka.. 

Share this post


Link to post
Share on other sites
1 timme sedan skrev Caribic410:

Kan man köpa från den sidan? Försökte men får d inte att funka.. 


Är därifrån jag köpte min. Hitta kvittot i mailen:
image.png.4154d8c9323587b3c782df7d62d794fe.png

Är en isotemp VVB SPA 15 liter jag kör den på som är på 750 W och min inverter är sinus på 2000W (överdimensionerat invertern för att få ned fläktljud)

Share this post


Link to post
Share on other sites
1 timme sedan skrev Caribic410:

Kan man köpa från den sidan? Försökte men får d inte att funka.. 

Kan det bero på denna lilla text?

STATUS: OUT OF STOCK

Share this post


Link to post
Share on other sites
2 timmar sedan skrev ChristerN:

Kan det bero på denna lilla text?

STATUS: OUT OF STOCK

Aaa shit. Undras var man kan få tag på en?

Share this post


Link to post
Share on other sites
3 timmar sedan skrev Caribic410:

Aaa shit. Undras var man kan få tag på en?

Vilken dimmer som helst som klara VVB belastningen (kan vara 700 - 1350W)

Share this post


Link to post
Share on other sites
2019-06-04 vid 20:16 skrev bhemac:

Vilken dimmer som helst som klara VVB belastningen (kan vara 700 - 1350W)

Beställde en dimmer som ger upp till 280w.

Få se om den klarar att ge nån värme alls i beredaren.

Om det funkar så kan den värma min 35L beredare från kallt till max på ca knappt 6h om jag kör 280w

Tror den är på 750w och då tar det 2h ungefär. Och 120Ah. 

Vore bra att kunna skruva ner så att just överskottet från solcellerna går in i beredaren.. om inte så får jag väl varvtalsreglera sticksågen med dimmern.. 😂

Share this post


Link to post
Share on other sites

Tror 280W är lite, ev går säkringen.

Share this post


Link to post
Share on other sites
7 timmar sedan skrev bhemac:

Tror 280W är lite, ev går säkringen.

Är inte dimmern bara ett vridmotstånd, som i detta fall kan ge endast upp till 280w?

Vilken säkring kan gå?

Du menar att 280w inte ger nån direkt värme på värmeslingan?

Share this post


Link to post
Share on other sites

För att återgå till problemet med plottern...

En enkel och tämligen billig lösning som man kan låna från bil-hifi-världen. De brukar ha en rejäl kondensator kopplad vid förstärkaren för att jämna ut korta spänningsfall och intermittenta förbrukningstoppar. Kunde kanske funka med plottern också.

De här kondensatorerna finns att köpa där man handlar bilhifiprylar.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy