Jump to content
Wednesday 03 March 2021
krbj

GXI 5,7

Recommended Posts

Hej,

På väg att ge upp. Har haft ett antal mekaniker som inte löst gåtan.

 

Har en Bavaria 27 sport med VP 5,7 GXI

 

Problemet är att jag kommer inte upp i planing. Den varvar max 4000 rpm vid drift och jag behöver ett par hundra rpm till för att komma i plan och så kan jag sedan dra ner gasen. När jag inte har någon växel i så varvar motorn mer än 4000 rpm.

Det är precis som att det saknas några hästkrafter.

Har bytt bränsleslang, filter och pump. Även trycktestat nya pumpen

Inget vatten i bränslet.

Även bytt TPS sensor, givare, känselkropp, mappsensor.

Bytt alla stift och tändkablar

Bytt alla spridare

Kompressionprovat som visar bra värden.

Känns som att jag bytt all väsentlig hårdvara men har fortfarande samma problem

 

Så alla tänkbara tips tas emot!

Den som kommer på vad felet kan vara utlovas ett drickbart pris av bra kvalitet :)

Share this post


Link to post
Share on other sites
5 minuter sedan skrev krbj:

Hej,

På väg att ge upp. Har haft ett antal mekaniker som inte löst gåtan.

 

Har en Bavaria 27 sport med VP 5,7 GXI

 

Problemet är att jag kommer inte upp i planing. Den varvar max 4000 rpm vid drift och jag behöver ett par hundra rpm till för att komma i plan och så kan jag sedan dra ner gasen. När jag inte har någon växel i så varvar motorn mer än 4000 rpm.

Det är precis som att det saknas några hästkrafter.

Har bytt bränsleslang, filter och pump. Även trycktestat nya pumpen

Inget vatten i bränslet.

Även bytt TPS sensor, givare, känselkropp, mappsensor.

Bytt alla stift och tändkablar

Bytt alla spridare

Kompressionprovat som visar bra värden.

Känns som att jag bytt all väsentlig hårdvara men har fortfarande samma problem

 

Så alla tänkbara tips tas emot!

Den som kommer på vad felet kan vara utlovas ett drickbart pris av bra kvalitet :)

Provat byta propeller? Är den för stor eller har fel stigning orkar inte motorn varva ur.

Edited by kossor

Share this post


Link to post
Share on other sites

Har inte bytt propeller och den gick bra säsongen 2019 och i år funkar det inte. Finns heller inga skador eller dyl på propellern

Share this post


Link to post
Share on other sites

Finns ingen påväxt men känslan när man kör så skulle man kunna tro att man släpar på 10 meter sjögräs

Edited by krbj

Share this post


Link to post
Share on other sites

Prova med bränsleslangen i en dunk så du inte har problemet i tanken, smuts i utloppet till bränsleledningen eller täppt i avluftningen.

  • Like 1

Share this post


Link to post
Share on other sites
10 timmar sedan skrev syd-:

Prova med bränsleslangen i en dunk så du inte har problemet i tanken, smuts i utloppet till bränsleledningen eller täppt i avluftningen.

Det var den första åtgärden jag gjorde. Har också öppnat tanken för att kolla hur bränslet såg ut. Visst fanns det lite småskräp men inget som inte fastande i filtret. Filtret som jag bytte till ett mycket bättre än original

Edited by krbj

Share this post


Link to post
Share on other sites
1 timme sedan skrev Rollen:

Har du mätt bränsletrycket?

Yes, ligger stabilt på 50 psi även vid drift. Tappar ungefär 1 psi/minut när motorn är avstängd vilket jag har fått sagt är godkänt. Lågtryckspummpen ger 10 psi

Share this post


Link to post
Share on other sites

Gissar att du rengjort falmskyddet / kört med öppen motorlucka för att säkerställa att det inte är problem med luft.

 

Ett leak down test kanske skulle kunna ge mer insikt ifall du har ett mekansikt problem?

 

Inga missljud från drevet som indikerar att det "bromsar" ?

Share this post


Link to post
Share on other sites

Inget fel på lufttillförsel. Har inte hört något missljud från drevet men jag har vart inne på samma sak. Det borde bromsa även vid låga varv men det finns inget som tyder på det.

 

Känns som jag gått igenom alla mekaniska saker. Så det jag frågar mig är ifall det kan vara något med elektroniken men vet inte var

Share this post


Link to post
Share on other sites
10 minuter sedan skrev krbj:

Inget fel på lufttillförsel. Har inte hört något missljud från drevet men jag har vart inne på samma sak. Det borde bromsa även vid låga varv men det finns inget som tyder på det.

 

Känns som jag gått igenom alla mekaniska saker. Så det jag frågar mig är ifall det kan vara något med elektroniken men vet inte var

Ja, bromsar drevet borde ju märka ökad bensinförbrukning även i lägre farter.

 

antar att motorn går jämt / funkar bra i övrigt (på de lägre varvtalen)?

 

 

Share this post


Link to post
Share on other sites
15 minuter sedan skrev krbj:

Går felfritt men känns som att det fattas kraft vid högre vartal

Har tyvärr inte mkt mer att bidra med här, kanske någon annan har en ide?

 

En högoddsare skulle kunna va att din båt väger mer än tidigare säsonger (står med vatten nånstans). Men det har du säkert redan undersökt.

Share this post


Link to post
Share on other sites

Båten är väl något undermotoriserad i sig? 4800 kg / 5,7

Vad brukar du ha för marschfart/varvtal? Samt topp?

Kanske räcker med packning och lite slem på skrovet? 

Har du trimplan? 

 

 

Share this post


Link to post
Share on other sites

Motorn måste vara i minsta laget för din båt, så den får kämpa för att komma upp i plan?

På beskrivningen låter det som att motorn är frisk/allt är kollat.

 

-Om trimplanen inte är helt nedfällda kanske den inte orkar upp?

-Mycket last långt bak i båten/fyllda tankar?

-Felaktigt trimmat drev, så det står fel/mätaren visar fel?

 

Fler spekulationer på samma tema med undermotoriserad båt där små avvikelser kan vara tillräckliga för att den inte ska orka upp:

 

-Stödlagret slut.

-Något lager i drevet som är slut och som bromsar mer ju mer effekt du skickar till det.

-Tändningen spökar på något sätt

 

 

 

Share this post


Link to post
Share on other sites

Att felsöka med vacuummeter verkar vara en bortglömd konst nu när alla stirrar sig blinda på felkoder och elektroniska fel. Det är lätt gjort då man inte behöver skruva bort något. Bifogar utdrag ur verkstadshandboken.

Vacuummätning 1_20200912_0001_NEW.jpg

Vacuummätning 2_20200912_0001_NEW.jpg

Vacuummätning 3_20200912_0001_NEW.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy