Jump to content
Sunday 20 September 2020

Jens_Sthlm

Medlemmar
  • Content Count

    116
  • Joined

  • Last visited

Community Reputation

4 Neutral

1 Follower

About Jens_Sthlm

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Är kontroll av spridare något man bör göra? Jag har en volvo penta kad 42, tillverkad 1994 som gått 550h. Inga problem alls med motorn men den är ändå snart 30 år gammal.
  2. Jag hade samma problem på min. Köpte ny termostat (2st, volvo penta original) och sen funkade det kanon. Om du vill testa om detta är problemet så byt termostaterna mellan motorerna och se om felet följer med.
  3. Jag funderar också på att lägga biltemas produkt på durken. Har du testat?
  4. Återkoppling: Det var turbon som var slut, stort spel och huset var duktigt sönderrostat vilket gjorde att det var stor glipa mellan vingar och gods. Köpte en renoverad turbo och lämnade in den gamla i inbyte. Själva bytet av turbo var inte tekniskt svårt men blev komplicerat för att det är så galet trångt i mitt maskinrum.
  5. Har en effektförlust någonstans och jag misstänker att det är min turbo. Sympton: motorn varvar bara upp till 3000 varv, sen händer ingenting trots att jag fäller spaken till max. Jag har luftat motorn för att säkerställa att det inte är någon luftficka. Jag har kontrollerat att gasvajern löper fritt och att det inte är något mekaniskt som hindrar den. Jag har tyvärr varit själv så jag har inte kunnat sitta i motorrummet samtidigt som jag kör för att kolla om turbon jobbar. Kan man snurra runt turbon på något sätt vid stillaliggande för att kolla att den snurrar fritt? Det är inget som har sagt pang och det är inte sotigt i motorrummet, problemet har uppstått efter vinterförvaringen.
  6. Kan ju vara så att impellern inte vände sig rätt eftersom jag hade relativt lågt varvtal. Såhär i efterhand hade det ju varit intressant att se vad som hade hänt om jag gasat till lite.
  7. Problemet löst! Det var impellern som var vänd åt fel håll.
  8. Sjövattenfiltret har jag kollat. Om det kommer ut något kylvatten vet jag inte då det är en båt med drev.
  9. Jag blev lite osäker nu, är vingarna på den här impellern vända åt rätt håll?
  10. Har en VP kad 42 som blir för varm. Efter ca 15 min körning på 1100 varm så gick hon upp mot 96 grader och jag stängde av. Vad kan felet vara? Jag har bytt impeller under vintern och detta var första körningen efter vintern. Tog loss impellerlocket och impellern ser fin ut. Har kollat nivån på glykolen och den är rätt.
  11. Uppdatering, köpte ny generator, original. Monterade och provade. Samma problem, laddar nu strax över 20v. Har mätt upp alla mina batteriet och kan konstatera att förbrukningsbatteriet har 12.1v i vilospänning. Kan detta påverka? När jag har testat så har jag bara haft startbatteri till aktuell motor påslagen.
  12. Är regulatorn något man kan lämna in för renovering/utbyte eller är det bara att köpa ny generator för 4900:- som gäller?
  13. Har en kontrollampa som är gjord för 230v och som är på 25w, funkar en sån för att göra detta test?
  14. Ok, fortsätter felsökningen en annan kväll. Mätte upp mellan B- och B+ och det var 19.5 volt..
  15. Aha, jag skall alltså först ta bort kabeln som går till D+, sen ta en lös kontrolllampa och sätta ena änden på pluss på ett vanligt batteri och andra änden på D+, och sist starta och se vad som händer?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy