Jump to content
Tuesday 31 January 2023
ioor

Yamaha 30hk -98 probem

Recommended Posts

Har en fin Yamaha 30, från 98 som gick bra ifjol, men efter vintervilan vill den inte. Den startar å går bra upp till 2-3000 varv sen börjar den låta illa, å varvtalet stannar upp.

Har kollat kompresion 7-7,5 på alla 3, rengjort förgasarna i ultraljudstvätt, nya stift. den går på alla 3 iaf upp till att den börjar gå illa, den larmar inte för låg olja(provat koppla förbi). Var in till den lokala yamahaverkstan som sa att det var ingen ide att dom tittade på den för de skulle bli för dyrt.

 

Ska tillägga att jag provat sluta kretsen för lite olja / varmgång å då "stryper" den tändningen ännu tidigare.

 

Tips av nån kunnig??

 

/Ioor

Edited by ioor

Share this post


Link to post
Share on other sites

Det finns en tråd som jag skapat om min yamaha 140hk. Efter att jag bytt och rengjort ALLT samt haft den på Yamahacenter utan framgång bytte jag termostater på den efter att kokat dom och sett att de var felaktiga. 

Det låter kanske jättemärkligt men den gick riktigt efter det. Ganska enkel manöver att kolla om inte annat. 

Share this post


Link to post
Share on other sites

Några tänkbara felkällor som dykt upp när jag tidigare läst om liknande problem.
Fel på trycktank/blåsa. Dåligt membran i bensinpumpen. Trötta tändkalbar/tändspolar. Kortslutning på kablarna till tändförställningen när dom rör sig vid gaspådrag.

Share this post


Link to post
Share on other sites

Blåsan är hård hela tiden, har även provat att pumpa på den samtidigt för att utesluta pumpen. 

Share this post


Link to post
Share on other sites

Hur ser ändorna ut på din bränsleslang?

Jag vet inte om det kännetecknar just ditt problem men med tidens gång så brukar det bildas sprickor i gummit/plasten som sluter runt "kulan" i ändorna på bränslekopplingarna och då kan/drar motorn in extra luft via bränsleledning som i sin tur kan ge världens mest spöklika fenomen.

Kan vara värt att slänga ett öga på. Det hände mig, i det fallet så fick jag en otroligt ojämn tomgång och när man gasade på så dog motorn då den fick fel blandning luft/bränsle.

 

Share this post


Link to post
Share on other sites

Såhär såg min ut tidigare. I det fallet såg man tydligt felet då man visste var man skulle söka. :)
thumbnail_IMG_20170708_132814.thumb.jpg.0b4f20a59c3e1a5bed514cdf6f2227f3.jpg

Share this post


Link to post
Share on other sites
2018-05-26 vid 02:52 skrev ioor:

Blåsan är hård hela tiden, har även provat att pumpa på den samtidigt för att utesluta pumpen. 

Flera bra tips ovan, svårt att hitta nåt mer att tipsa om!
Hittade dock ett delvis snarlikt fall i denna forumtråd hos iBOATS.

[Lösningen där blev ny eller nyrenoverad bränslepump. TS rapporterar litet häpet detta i inlägg #14 med orden "It turned out to be the fuel pump leaking back into the pulse port."]

Till saken hör förvisso att din bränslepump - till skillnad mot yam 50 - förmodligen sitter på mittförgasaren enligt denna reservdelsskiss. Normalt drivs väl pumpmembranet hos tvåtaktare av det växlande trycket i vevhuset, inte förgasarinsuget, men men?


Om det skulle läcka bensin p.g.a. trasig pump direkt in i mittcylinderns vevhus så kan det nog släcka den cylindern emellanåt? (För fet gas kan vara lika illa som utmagrad, blir svår att antända?)

Vet inte exakt vad som menas med "leaking back into the pulse port" men gissar att det uttrycket avser vevhuset som rimligen utgör pumpens drivkälla. (De flesta pumpar har ju en snurrande axel som driver, 2-takt bensinpumpar har normalt ingen sådan. Istället bara ett membran - eventuellt slangkopplat - till vevhusets växlande tryckförhållande.)   


Mitt bidrag i tipsfloran får bli; plocka isär och kolla pumpens skick noga!
(Detta att extra klämning på bensinslangens pump-boll inte hjälper är knappast tillräcklig koll. För med sådan hjälp/stjälp ökar väl bara läckaget "back to pulse port", bensingasen blir ännu mer överfet och svårantändlig.)
Vete katten, bara en fundering. 

Share this post


Link to post
Share on other sites

Har i skrivande stund båten på land å kör motorn med spolmuff, MEN när jag fyller förgasarna fungerar "pumpbollen" och felet kommer direkt jag provar gasa lite. Bensinen i förgasarna ska räcka till den lilla uppvarvningen känns det som. 

Ska plocka isär pumpen under dan å sedan prova starta den med högt hängande mopedtank rakt på bränslapumpen, då bör jag kunna se om felet är bränslapumpsbaserat.

Share this post


Link to post
Share on other sites

Har även provat att vid fullt gaspådrag med hackade motor på ca 2-3000 varv spruta in lite bränsle i förgasarna utan att varvtalet ökat.

Share this post


Link to post
Share on other sites

Nu har jag även skrapat på samtliga jordpunkter, oxidlösande spray i alla kontaktstycken samt mätt upp dom 3 "sakerna" på tändplattan som ska indikera tändning alla 3 hade samma motstånd. Till slut provkört den med högt hängande tank för att kunna utesluta tank,pump, snabbkoppel, MEN med samma rsultat. . Känns som det är tändningsrelaterat,,,,,,,,,Är det möjligt att mäta upp cdi-box?

 

Förstår fenomenet med pulseport, men då skulle tvåans tändstift vara blött

Edited by ioor

Share this post


Link to post
Share on other sites

Nja, tändstiftet kan knappast vara blött på en startad och uppvarvad motor.
[När en motor väl har startat så blir det stormstyrka i cylindern, lättflyktig bensin i vätskeform på tändstiftet försvinner alltså raskt. Detta alltså även om den inte antänds/brinner. Blöta tändstift återfinns nog mest på motorer som ännu inte hunnit starta.]

Men jag håller med dig så långt som... ifall min hypotes* "pumpmembran-fel" är felorsak så borde som du antyder tändstiftet hos cylinder 2 se annorlunda ut än 1:an & 3:an!
Tips:  tvärstanna motorn då felet uppträtt en stund och plocka ur stiften för jämförande inspektion.

Vad elmätning i tändsystemet beträffar så går det att mäta några saker med multimeter hos moderna CDI-tändsystem. Exempelvis ohm-mätning av spolar eller liknande. (Men för att mäta volt "live" då motorn är startad och snurrar krävs mer avancerad kunskap, skulle själv undvika att ge mig in i den djungeln - trots min elutbildning.)
Fast ett busenkelt test kan vara "blomspray-trixet enligt youtube", mest för att det är lätt utfört och alltså inte för att överslag i tändkablarna verkar troligt som felorsak i just ditt fall.    


Flyktig fundering, bara hugskott... tvåtaktare kan vid för fet bränsleblandning drabbas av fenomenet "fyrtaktande". (Cylindern antänds i så fall bara vartannat vevaxelvarv likt en fyrtaktsmotor, därav epitetet fyrtaktande. Den cylinderns arbetsförmåga/effekt halveras därmed.) Jo, jag vet - passar inte på TS symtom men ändå? Och hur är det egentligen med detta som kallas "reedventil", alltså en sorts fladdrande gummiläpps-ventil i insuget hos moderna tvåtaktare??  


*) Inte "min" hypotes noga räknat. Råkade ju bara googla ett likartat fall och redogjorde för detta ovan. Begriper själv inte orsakssambanden i den forumtråden men skulle i ditt läge  plockat isär och kollat pumpens skick noga. Om inte annat för att slutgiltigt kunna utesluta pumpen som felorsak. (Troligen först kollat och jämfört tändstiftens utseende då de efter efter en stunds fullgas-varvande plockas ur. Om - och bara om - alla tre stiften ser lika ut så hade jag släppt idén att plocka isär pumpen. Men först då.)

Edited by Thomas-1

Share this post


Link to post
Share on other sites

På andra maskiner brukar det gå att själv mäta cdi till viss del genom att kontrollera motstånd mellan stiften när den är urkopplad. Jag vet dock inte om det går på den här maskinen.


Min maskin fungerade på tomgång och på fullgas, vid  ca 5%-80% gaspådrag så bara blöddrade motorn.  Det visade sig att kablarna till tändförställningen åkt ur sitt läge och kortslöt momentant mot svänghjulet när staget flyttades vid gaspådrag. Kontrollera kabelstammen. Ett test kan vara att  koppla bort tändförställningen och manövrera den för hand vid olika varvtal. Akta fingrarna bara.

 

På min maskin var allt slitet.. så det gjorde stor skillnad på gången att byta membranet med.

Share this post


Link to post
Share on other sites

Problemet löst, eller satt åt sidan iaf, sålde motorn som objekt å beställde en ny. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Edited by ioor

Share this post


Link to post
Share on other sites
2018-05-28 vid 08:57 skrev Thomas-1:

Flera bra tips ovan, svårt att hitta nåt mer att tipsa om!
Hittade dock ett delvis snarlikt fall i denna forumtråd hos iBOATS.

[Lösningen där blev ny eller nyrenoverad bränslepump. TS rapporterar litet häpet detta i inlägg #14 med orden "It turned out to be the fuel pump leaking back into the pulse port."]

Till saken hör förvisso att din bränslepump - till skillnad mot yam 50 - förmodligen sitter på mittförgasaren enligt denna reservdelsskiss. Normalt drivs väl pumpmembranet hos tvåtaktare av det växlande trycket i vevhuset, inte förgasarinsuget, men men?


Om det skulle läcka bensin p.g.a. trasig pump direkt in i mittcylinderns vevhus så kan det nog släcka den cylindern emellanåt? (För fet gas kan vara lika illa som utmagrad, blir svår att antända?)

Vet inte exakt vad som menas med "leaking back into the pulse port" men gissar att det uttrycket avser vevhuset som rimligen utgör pumpens drivkälla. (De flesta pumpar har ju en snurrande axel som driver, 2-takt bensinpumpar har normalt ingen sådan. Istället bara ett membran - eventuellt slangkopplat - till vevhusets växlande tryckförhållande.)   


Mitt bidrag i tipsfloran får bli; plocka isär och kolla pumpens skick noga!
(Detta att extra klämning på bensinslangens pump-boll inte hjälper är knappast tillräcklig koll. För med sådan hjälp/stjälp ökar väl bara läckaget "back to pulse port", bensingasen blir ännu mer överfet och svårantändlig.)
Vete katten, bara en fundering. 

Thomas-1, tror du detta skulle kunna vara orsaken till mina problem:

Det är ju just på cylindern med bränslepumpen jag tror att problemet ligger.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...