Jump to content
Friday 16 April 2021
seerikand

Mercury 90 hk fyrtakt "bluddrar" vid gaspådrag (förgasarmotor)

Recommended Posts

Hej,

jag har en Mercury 90 hk från -01 med förgasare.

 

När jag sjösatte den första gången efter köpet i vintras gick den halvdåligt (förståeligt) troligtvis pga gammal bensin etc. Fyllde då på med K-sprit och körde varm motorn och sen dess har den gått väldigt bra. Den tanken är nu omsatt.

 

Fram till förra veckan då den stått still i två veckor. När jag lämnade hamnen och körde i 6-7 knop och skulle öka farten märkte jag att det inte riktigt svarade i paritet med hur mycket jag "ökade" på gasreglaget.

 

Efter att ha varmkört motorn och i marschfart om ca 25 knop (max är ca 37 knop) försöker jag kräma ur det sista och märker att en bit in i accelerationen "avstannar ökningen" om ni förstår vad jag menar.

 

Även vid bibehållen fart låter motorn inte helt som den brukar även om jag inte känner av "ryckningar" eller motsvarande i gången.

 

Jag har förstått att det är vanligt med kristaller i förgasaren. Av praktiska skäl har jag svårt att ta upp båten på land under säsong och har därför begränsade möjligheter till avancerade motormek.

 

Var skall jag börja? Det finns ett "vattenfilter/vattenavskiljare" - är det rätt ställe att börja med att kolla? Skall jag hälla i ytterligare en laddning med K-sprit? Tändstift?

 

Vänliga hälsningar

Erik333

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy