Jump to content
Sunday 02 October 2022

Search the Community

Showing results for tags 'går orent'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 2 results

  1. Köpte motorn till min Ockelbo DC 21 allt fungerat bra tills den stod på land i ett par år. Motorn startade direkt och gick fantastiskt utan problem fram till 1900 varv då den hackade och gick ojämnt. Anlitade en marin tekniker som kopplade in dator och denne fick inga felmeddelanden. Bränslepumpen + IAC byttes eftersom dom inte fungerade 100 till en kostnad av 12000 kr. Felet kvarstår. Bytt tändstift samt rotor. Kontrollerat motståndet i alla tändkablar allt ok. Haft en annan mekaniker ombord som kontrollerat det elektroniska utan problem. Felet kvarstår. Funderar på att rengöra spridarna. Är det någon här som kan hjälpa mig med ytterligare åtgärder för att få motorn att gå rent genom hela registret?
  2. Hej, jag har en Mercury 90 hk från -01 med förgasare. När jag sjösatte den första gången efter köpet i vintras gick den halvdåligt (förståeligt) troligtvis pga gammal bensin etc. Fyllde då på med K-sprit och körde varm motorn och sen dess har den gått väldigt bra. Den tanken är nu omsatt. Fram till förra veckan då den stått still i två veckor. När jag lämnade hamnen och körde i 6-7 knop och skulle öka farten märkte jag att det inte riktigt svarade i paritet med hur mycket jag "ökade" på gasreglaget. Efter att ha varmkört motorn och i marschfart om ca 25 knop (max är ca 37 knop) försöker jag kräma ur det sista och märker att en bit in i accelerationen "avstannar ökningen" om ni förstår vad jag menar. Även vid bibehållen fart låter motorn inte helt som den brukar även om jag inte känner av "ryckningar" eller motsvarande i gången. Jag har förstått att det är vanligt med kristaller i förgasaren. Av praktiska skäl har jag svårt att ta upp båten på land under säsong och har därför begränsade möjligheter till avancerade motormek. Var skall jag börja? Det finns ett "vattenfilter/vattenavskiljare" - är det rätt ställe att börja med att kolla? Skall jag hälla i ytterligare en laddning med K-sprit? Tändstift? Vänliga hälsningar Erik333
×
×
  • Create New...