Jump to content
Wednesday 20 October 2021
Martin_Haggstrom

Relä original eller ej?

Recommended Posts

Hej

 

tänkte fräscha upp reläerna för trimmet. Har en kad32 med dp-e drev 1.95

 

är det viktigt med Volvo penta original relä?

 

skiljer 600 kr.

 

tänkte köpa från boat parts nedan för 110kr styck

 

idag sitter ett par gamla Bosch 40 amps 899548 idag skall man ha 854357

 

https://www.boat-parts.se/bpn876040-rele-for-volvo-12v-30-amp-samme-som-arcr040-erstatter-oem-nr-854357.html

Edited by Martin_Haggstrom

Share this post


Link to post
Share on other sites
55 minuter sedan skrev Martin_Haggstrom:

Hej

 

tänkte fräscha upp reläerna för trimmet. Har en kad32 med dp-e drev 1.95

 

är det viktigt med Volvo penta original relä?

 

skiljer 600 kr.

 

tänkte köpa från boat parts nedan för 110kr styck

 

idag sitter ett par gamla Bosch 40 amps 899548 idag skall man ha 854357

 

https://www.boat-parts.se/bpn876040-rele-for-volvo-12v-30-amp-samme-som-arcr040-erstatter-oem-nr-854357.html

Är de defekta ?

Om inte, varför byta ?  Ett relä som hållit i många år är sannolikt tätt och bra och håller lite till. Inte säkert att ett nytillverkat är lika bra, och den typen du länkar till är inte "bättre" än ett Biltema för halva priset. Kanske t.o.m. tvärtom, då båtbutikerna tyvärr numera har dylika saker rejält överprissatta utan att priset har ett dugg med kvalitet att göra.

 

Bättre kanske att prioritera översyn av kontaktpunkter och anslutningar.

Edited by IngemarE

Share this post


Link to post
Share on other sites

Som redan sagts, om det funkar så låt det vara.

Relä är ingenting som brukar gå sönder, men det vanligaste felorsaken är att man låtit för stora strömmar passera kontakterna så att dessa bränns, men det händer inte på drevtrimmets relä.

men om du vill ha några i reserv i båten, har Biltema dessa. 55 kr.

Det sitter två relä vid pumpen och två likadana under instrumentpanelen.

Kolla bara att kontaktstiftens konfiguration är den samma som originalen. Biltema har en typ som skiljer sig från standard (välj inte det relät).

Share this post


Link to post
Share on other sites

Hej tack, trimmet funkar oftast men det gör det inte ibland - hela båten är sådan, dvs saker strular. Sist drevtrimnet la av (fastnade i väldigt högt läge till havs) så rengjorde  jag kontakterna o då funkade det igen. Tänker att det vore bra att sätta in nya - varför inte egentligen då reläerna är 20 plus år det kan väl inte bli sämre;)FBDA8B3D-803E-401B-89EF-1E6E62F811CB.thumb.jpeg.3d7a1090d35593bda04ac3b331d2251c.jpeg

Share this post


Link to post
Share on other sites

Kosta du på lite😋

 

Är det svårt med ekonomin, så får du väl köra någon sjömil mindre, vid nästa tur. 

 

Själva kontakterna inuti reläet, kan vid nöd, putsas med t ex smärgelduk, sandpapper

e t c. 

Med då river man sönder beläggningen på kontakterna, som ska skydda mot oxidering, slitage o s v. 

 

Så har du pillrat inne i ett relä, BYT. 

 

Kolla även kablarna anslutning till reläns anslutningsstift. 

De brukar ärga. 

Edited by Hybro
  • Like 1

Share this post


Link to post
Share on other sites
1 timme sedan skrev Martin_Haggstrom:

Hej tack, trimmet funkar oftast men det gör det inte ibland - hela båten är sådan, dvs saker strular. Sist drevtrimnet la av (fastnade i väldigt högt läge till havs) så rengjorde  jag kontakterna o då funkade det igen. Tänker att det vore bra att sätta in nya - varför inte egentligen då reläerna är 20 plus år det kan väl inte bli sämre;)

Jag skulle nog hellre tro att det är kontaktproblem någon annanstans, kanske i knappsatsen på instrumentpanelen, eller i flatstiftskontakterna vid reläerna eller anda anslutningar vid pumpen.

Det kan ju naturligtvis vara kontakterna inne i reläerna också, i så fall byt!

 

Det finns väl någon givare också, drevlägesgivaren som kan strula, var det ett 290-drev??

Sedan är det så att hela kedjan med givaren och drevlägesinstrumentet måsta vara anslutet för att det skall funka, om det är ett 290.

 

Reläerna är kopplade som en polvändare, som då växlar plus och minus till pumpmotorn så att den kan pumpa åt båda hållen, upp och ned. Därför skall du ha relä som är växlande, med anslutningarna:

85, manöverspole minus

86 manöverspole plus

30 från batteriplus, "ingång" (men i detta fallet som polväxlare är den kopplad till motorns ena kabel.

87 sluten kontakt när relät drar

87a sluten kontakt med relät i vila.

 

Det kan räcka att upprepade gånger dra ur relät ur sin sockel och sätta tillbaka det igen, så slipar man liksom bort oxid från dess anlutningsstift. Likadant kan du göra med manöverpanelen. Elektronikspray är inte fel det heller, och jag brukar ju då inte använda 5-56, men det skall tydligen funka det också, men det blir kladdigare. Och du, följ inte råden i Rallygängets visa, Nezeril är mer lämpat dom nässpray mot snuva än 5-56... men det luktar ju gott! 🥴

Share this post


Link to post
Share on other sites

Tackar ja drevläget är också ”stuck i 22-26” läget dvs indikerar att drev är uppe. Det är kad 32 p med dp-e drev = 290 drev? Måste lära mig drev underhållet också 😱

Share this post


Link to post
Share on other sites
1 timme sedan skrev Hybro:

Kolla även kablarna anslutning till reläns anslutningsstift. 

De brukar ärga. 

I princip alla mina anslutningsstift på kablar till givare, relä mm är svårt ärgade. Jag har frågat tidigare i annan tråd om att byta dessa anslutningar men blivit avrådd. Byta eller göra rent för / nackdelar?

Share this post


Link to post
Share on other sites
35 minuter sedan skrev Martin_Haggstrom:

I princip alla mina anslutningsstift på kablar till givare, relä mm är svårt ärgade. Jag har frågat tidigare i annan tråd om att byta dessa anslutningar men blivit avrådd. Byta eller göra rent för / nackdelar?

Just det, jag var med i den avrådan.

Gå över dem med fin smärgelduk och litet spray av lämplig sort.

Funkar inte det, om kabelskorna är så svårt angripna att dom går sönder så byter du. 

Det är ju för- och nackdelar med alla sådan saker, min princip är ju att inte fixa med saker som funkar.

Share this post


Link to post
Share on other sites
1 timme sedan skrev Martin_Haggstrom:

Tackar ja drevläget är också ”stuck i 22-26” läget dvs indikerar att drev är uppe. Det är kad 32 p med dp-e drev = 290 drev? Måste lära mig drev underhållet också 😱

Ha för vana att alltid lägga på lite marinfett på kontaktstycken samt i kabelskor, då får du aldrig kontaktproblem, som oxidation osv. 

Drev trimmet justerar du ute vid hjälmen, på hjälmen sitter en plastskena som löper i ett svart kugghjul, på kugghjulet finns en pil markerad den ska löpa in i första kuggen på skenan som sitter skruvad uppe på hjälmen. Detta går även justera innefrån genom att vrida på gaffeln som är ansluten till potetiometern, men det är lite mer invecklat.

Drevservice på hösten kolla så du inte har vatten i knutbälgen, lossa slangklämman vik upp bälgen se så det inte kommer ut vatten.

Kolla över anoderna så de inte är förbrukade.

Tappa ur oljan och notera så det inte finns vatten i den gör rent magneten i bottenpluggen, där ska sitta typ svart emulision på den. Inga stora metallbitar.

Byt oringar samt packning till påfyllningsplugg

Vill du fylla olja i drevet så gör du det i höst annars kan det stå tomt över vintern, och du fyller i vår, upp till dig. Använd rätt olja 75/w90 helsyntet.

Smörj nipplarna en på sidan sitter på styrgaffeln längst ner  babordssida samt nippeln ovanpå styrleden inne i motorrummet.

Tvätta och gör rent drevet från all skit 

Klart !

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy