Jump to content
Monday 03 October 2022
Olleman82

Webasto värmare stänger av sig

Recommended Posts

Har en Webasto diselvärmare i båten, tror den är original från -88. Startar fint och ger värme men efter en stund stannar den med en suck och både fläkt och förbränning tvärstannar. Ryker in lite avgaser ifrån där värmaren står. Sätter jag snabbt på fläktläget så undviks detta. Ibland går den en lång stund, ibland händer det efter ett par minuter. Verkar inte relaterat till om den går på "högvarv" eller ej. 

 

Någon som har en idé om vart jag ska börja felsöka?

Share this post


Link to post
Share on other sites
10 minuter sedan skrev Olleman82:

Har en Webasto diselvärmare i båten, tror den är original från -88. Startar fint och ger värme men efter en stund stannar den med en suck och både fläkt och förbränning tvärstannar. Ryker in lite avgaser ifrån där värmaren står. Sätter jag snabbt på fläktläget så undviks detta. Ibland går den en lång stund, ibland händer det efter ett par minuter. Verkar inte relaterat till om den går på "högvarv" eller ej. 

 

Någon som har en idé om vart jag ska börja felsöka?

Vad tråkigt.

Luft/vattenvärmare?

Display? Inga felkoder om det nu finns.

 

Jag hade kollat så att pumpen pumpar först, sen kollat slangen hela vägen så den inte är trasig.

 

Nästa steg är väl att riva bort värmaren, plocka isär och byta glödstift, rengöra brännarkammaren och byta alla tätningar.

 

Elen verkar fungera, så detta kan ju uteslutas, ELLER är det glappt någonstans? Kan du starta fläkt på en gång?

 

Upp med bilder om du behöver tips vid isärtagning.

Edited by patrikflink

Share this post


Link to post
Share on other sites

 

2 timmar sedan skrev patrikflink:

Jag hade kollat så att pumpen pumpar först, sen kollat slangen hela vägen så den inte är trasig.

 

Att den tvärstannar låter inte som ett bränsleproblem. Min Eber stänger ner sig på normalt sätt om bränsletillförseln upphör och kör fläkten till dess den svalnat av. Sedan ger den en felkod, men det är en annan historia.

 

Share this post


Link to post
Share on other sites
2 timmar sedan skrev ABC:

 

 

Att den tvärstannar låter inte som ett bränsleproblem. Min Eber stänger ner sig på normalt sätt om bränsletillförseln upphör och kör fläkten till dess den svalnat av. Sedan ger den en felkod, men det är en annan historia.

 

 

 

4 timmar sedan skrev wahlis:

Den blir inte överhettad?

/Wahlis 

Så kan det ju vara men det finns ett överhettningsskydd enligt gamla ägaren som måste återställas manuellt för att den ska starta igen och det behöver jag ju inte göra. 

5 timmar sedan skrev patrikflink:

Vad tråkigt.

Luft/vattenvärmare?

Display? Inga felkoder om det nu finns.

 

Jag hade kollat så att pumpen pumpar först, sen kollat slangen hela vägen så den inte är trasig.

 

Nästa steg är väl att riva bort värmaren, plocka isär och byta glödstift, rengöra brännarkammaren och byta alla tätningar.

 

Elen verkar fungera, så detta kan ju uteslutas, ELLER är det glappt någonstans? Kan du starta fläkt på en gång?

 

Upp med bilder om du behöver tips vid isärtagning.

Ingen display utan bara en manöverpanel så inga felkoder och heller inga ljudsignaler. Känns som att det är en säkerhetsfunktion men då är det jäkligt konstig att fläkten tvärstannar. Glappkontakt, kanske men då borde den väl ha problem med att tända för då drar den ju rikligt med ström....

Share this post


Link to post
Share on other sites

Beteendet låter inte normalt, alltså som något man designat för att hända. Det sitter väl någon form av controller på värmaren. Om den får för sig att återstarta så kanske den gör en reset och återställer allt och stänger av bränsle och fläktar. Kanske dålig kontakt någonstans, den kanske har värmeproblem eller så har något efter 32 år gått sönder på kortet?

Share this post


Link to post
Share on other sites

Om du talar om en Webasto Air Top från 88, så borde det finnas en grön liten LED i centrum av din kontrollknapp. Denna skall blinka x-antal ggr och därmed ge dig felkoden.

Det vanligaste felet på en Webasto som tänder men sedan släcker sig är att bränslematningen av någon anledning är otillräcklig. Ofta kan det vara det lilla filtret som sitter på bränslelinjen som är delvis kloggat (filtret är inte alltid installerat).

Webaston försöker nämligen efter att den tänt att hindra sotning genom att stanna pumpen för korta stunder så att lågan  med given frekvens blir fattig (bränner sot). Är matningen underdimensionerad hinner lågan slockna innan pumpen kommer igång. Rikligt med vit rök kommer ur avgasröret och värmaren stannar.

Om du hittar filtret, byt det till att börja med. Om det inte hjälper är nästa åtgärd att kalibrera blandningen, vilket jag beskrivit på MG för ett antal år sen...

  • Like 3

Share this post


Link to post
Share on other sites
8 timmar sedan skrev LonelyBird:

Om du talar om en Webasto Air Top från 88, så borde det finnas en grön liten LED i centrum av din kontrollknapp. Denna skall blinka x-antal ggr och därmed ge dig felkoden.

Det vanligaste felet på en Webasto som tänder men sedan släcker sig är att bränslematningen av någon anledning är otillräcklig. Ofta kan det vara det lilla filtret som sitter på bränslelinjen som är delvis kloggat (filtret är inte alltid installerat).

Webaston försöker nämligen efter att den tänt att hindra sotning genom att stanna pumpen för korta stunder så att lågan  med given frekvens blir fattig (bränner sot). Är matningen underdimensionerad hinner lågan slockna innan pumpen kommer igång. Rikligt med vit rök kommer ur avgasröret och värmaren stannar.

Om du hittar filtret, byt det till att börja med. Om det inte hjälper är nästa åtgärd att kalibrera blandningen, vilket jag beskrivit på MG för ett antal år sen...

Tack för input.  Tyvärr har jag den manöverpanelen som saknar felkodsfunktionen (hittade info om detta i verkstadsmanualen jag hittade på nätet) så där får jag ingen hjälp.  Ska kolla detta med bränslefiltret nästa gång jag är i båten. Tycker ändå att en ledtråd är att värmaren tvärstannar utan en purge cycle.  Får den för lite bränsle och lågan släcks ska den väl dessutom börja med att försöka tända den igen.  Ser inga sådana försök (märker det på strömförbrukningen).

 

@ABC köper helt ditt resonemang.  Kollade styrenheten förut. Någon gång har den gått varm för vid matningskablarna hade huset smält. Åtgärdade detta men det löste inte problemet.  Kretskortet såg ockulärt bra ut men ska byta ett par kondingar för säkerhetsskull. 

Share this post


Link to post
Share on other sites
11 timmar sedan skrev Olleman82:

Tack för input.  Tyvärr har jag den manöverpanelen som saknar felkodsfunktionen (hittade info om detta i verkstadsmanualen jag hittade på nätet) så där får jag ingen hjälp.  Ska kolla detta med bränslefiltret nästa gång jag är i båten. Tycker ändå att en ledtråd är att värmaren tvärstannar utan en purge cycle.  Får den för lite bränsle och lågan släcks ska den väl dessutom börja med att försöka tända den igen.  Ser inga sådana försök (märker det på strömförbrukningen).

 

@ABC köper helt ditt resonemang.  Kollade styrenheten förut. Någon gång har den gått varm för vid matningskablarna hade huset smält. Åtgärdade detta men det löste inte problemet.  Kretskortet såg ockulärt bra ut men ska byta ett par kondingar för säkerhetsskull. 

Ja, om den slocknar pga att bränslet inte räcker under pumppaus, försöker den på nytt 3 - 5 ggr (beroende av model) innan den stannar. Stannar den utan purge cycle misstänker jag att du inte skulle få en felkod heller...

Share this post


Link to post
Share on other sites

En del säger att man bör köra värmaren regelbundet (kanske 1 gång per månad) vilket jag slarvat med, blir nog enbart när det är kallt/fuktigt i båten.

I förra båten satt det en Webasto dieselvärmare med ”termostat” som gjorde att den gick många timmar på lågfart och efter några år koksade igen. På panelen blinkade en LED som indikerade felkoden, om jag körde på maxvärme.fungerade den. Rekommendationen var att köra den på några liter fotogen varje år som sägs ge högre temperatur för att bränna bort sotet, likaså att köra på max en 15 minuter innan avstängning. Man kan förstås demontera och rengöra ...

 

Utan felindikator blir det genast svårare, kanske börja att kolla de klassiska felen men för att få tips av oss MG läsare behöver vi få reda på Webasto modell.

 

Edited by skippeer

Share this post


Link to post
Share on other sites
9 timmar sedan skrev skippeer:

En del säger att man bör köra värmaren regelbundet (kanske 1 gång per månad) vilket jag slarvat med, blir nog enbart när det är kallt/fuktigt i båten.

I förra båten satt det en Webasto dieselvärmare med ”termostat” som gjorde att den gick många timmar på lågfart och efter några år koksade igen. På panelen blinkade en LED som indikerade felkoden, om jag körde på maxvärme.fungerade den. Rekommendationen var att köra den på några liter fotogen varje år som sägs ge högre temperatur för att bränna bort sotet, likaså att köra på max en 15 minuter innan avstängning. Man kan förstås demontera och rengöra ...

 

Utan felindikator blir det genast svårare, kanske börja att kolla de klassiska felen men för att få tips av oss MG läsare behöver vi få reda på Webasto modell.

 

Ja, det låter ju inte som en orimlig förutsättning :) Det är en webasto HL32-D

Share this post


Link to post
Share on other sites

Det är ju alltid roligt att få återrapportera när felet är avhjälpt. Det var dåliga lödningar på kretskortet där reläerna för bränslepump och fläkt satt. Lite nytt tenn och värmaren går hur bra som helst igen:)

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...