Jump to content
Saturday 12 June 2021
Sign in to follow this  
freed

Loggen visar bara djup ibland

Recommended Posts

Loggen visar bara djup ibland. Främst när det är grundare.

Vad kan detta bero på?

Loggen sitter på insidan av skrovet.

Behållaren är fylld med diskmedel men det har blivit ganska tjockt i behållaren nu.

 

Har ni tips/erfarenheter. Det känns ju som att den bör funka på alla djup :)

Share this post


Link to post
Share on other sites

Du menar att du inte har en givare som går igenom skrovet? I så fall finns bara en lösning. Ta upp båten på land och montera en givare som går genom skrovet istället.

Share this post


Link to post
Share on other sites

Som sagt, vill du att det ska funka riktigt bra så är det bara genomskrovsgivare som gäller. Vet att många är rädda för att borra i skrovet, men jag har o andra sidan aldrig hört om någon båt som sjunkit pga läckande givare...

Share this post


Link to post
Share on other sites

... det har däremot jag. Alltså hört om båt som sjunkit på grund av läckande givare.

Share this post


Link to post
Share on other sites

Hej!

Du menar att du har ekolodsgivaren monterad på insidan av skrovet antar jag, i min värld är´logg något annat, men har jag fel så glöm det.

Mitt svar gäller iaf om du har en givare.

Jag har också min givare på insidan fastsatt mot botten med Sikaflex och det fungerar iaf problemfritt från 0-50m (har inte varit på större djup än).

När jag skulle montera läste jag på en del och det som verkar vara största problemet med insidemontage är om man får metall eller luftbubblor mellan givaren och skrovet.

Jag skulle prova att skruva bort givaren, ta bort gammalt smetigt diskmedel och hällt på med lämplig vätska i stället, t.ex glykol.

Mvh Jocke

Share this post


Link to post
Share on other sites

Sorry jag menar givetvis ekolodet men det har ni ju listat ut.

Och rätt den sitter på insida skrov. Den har funkat bra tidigare.

Jag får testa att byta ut diskmedlet. Tack

Share this post


Link to post
Share on other sites

Har min Silva Sea Star innanför skrovet och den tappar ekot då och då. Kanske beror det på den inte är monterad genom skrovet men jag upplever det intedom ett större problem. Har ren glycerin i röret.

Share this post


Link to post
Share on other sites

Har min Silva Sea Star innanför skrovet och den tappar ekot då och då. Kanske beror det på den inte är monterad genom skrovet men jag upplever det intedom ett större problem. Har ren glycerin i röret.

Share this post


Link to post
Share on other sites

Den kan ju sluta visa för att det är ett för stort djup men sedan så beror det ju på vart den är monterad. Sitter den på ett ställe där det kommer luft mellan vatten och skrov så slutar den ju funka, den skickar ju inte signalerna genom luft.

Share this post


Link to post
Share on other sites

Troligtvis luft i skrovet eller under skrovet vid fart.

Själv gör jag så att jag lägger givaren i en plastpåse med vatten som sedan läggs emot skrovet för att finna en plats som inte stör, sedan lägger jag en jätteklick Sicaflex på givaren (obs få inte i luft i massan) och limmar den på rätt plats på insidan av skrovet.

Har fungerat perfekt på alla mina plastbåtar hittills.

Mvh  Göran

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy