Jump to content
Tuesday 26 October 2021
Chrille26

Mercury 40 hk 2 takt går illa (Youtube-klipp finns)

Recommended Posts

Hej! Glad i hågen la jag i min båt, lastade i familj och grejer för att direkt upptäcka att min motor går skit! I början av säsongen hade jag den inlämnad på firma för att motorn inte gick alls, den startade med fast idle på fullt men så dog den vid försök att lägga i växel. Firman sa till mig att dom gjort rent och tätat om förgasarna samt justerat dom.
Efter det gick den skapligt men inte helt bra vid ett par tillfällen.
Men nu när vi skulle ut så ryker motorn ofantligt mycket och överhettningslarmet tjuter för fullt (se klipp), den verkar inte må bra alls. Min teori är att motorn får för mycket bränsle eller för lite luft. Vad tror ni, finns det några justeringar jag kan göra själv med båten i vattnet för att få den att gå bättre? Bifogar en film på motorn  igång och några bilder på förgasarna!

Uppskattar verkligen alla tips och hjälp!

 

filmklipp på motorn igång:

 

Share this post


Link to post
Share on other sites

Övre förgasaren, vilka justeringar kan jag göra här?
7BA301F5-9D8D-4824-8DD0-EEA15D03B1F3.thumb.jpeg.b70817917de97b5b337600a4db4d37d4.jpeg


Sett från sidan:

E01B1377-9B48-4D6C-AE3F-F6C215E672F8.thumb.jpeg.d1dd9073ef2e3df0a8bd03b45884c760.jpeg

87677B34-3FA9-4F4F-B567-080DFD74BB80.jpeg

Share this post


Link to post
Share on other sites

Spammar lite, men skickar upp 2 filmklipp till.

Jag nollställde båda förgasarna (skrev ner utgångsläget) sedan justerade jag sakta på båda, tills dess att motorn verkade gå hjälpligt. Problemet är att så länge jag har varv på motorn, antingen fast idle eller växel framåt så går motorn bra. Det är endast på tomgång motorn bluddrar och dör.

överhättningslarmet slutar inte pipa oavsett!

Klipp 2, motorn går med fast idle, så fort jag fäller handtaget dör motorn:

 

klipp 3, motorn går när jag alternerar mellan fast idle eller växel framåt, när jag stänger av all ökning av motorvarv bluddrar och dör motorn:

 

Share this post


Link to post
Share on other sites

Hej! Bygger vidare på den här tråden i hopp om att någon har erfarenhet. Jag har nu fått motorn att gå bra. Den startar och går bra på låga och höga varv.
Problemet som är nu är istället att motorn efter ca. 5 minuter blir överhettad. När jag kör på hyfsat låg marchfart och summern piper, så kan jag inte hålla handen i skvallerstrålen för den är kokande het. 
Vad är vanligast eller vad kan jag kolla när skvallerstrålen är bra, bra tryck och den kommer igång snabbt, men den är glödhet! 
En annan ledtråd kan vara att motorn precis vid kallstart ryker mycket också, jag skulle säga onormalt mycket även för en 2-taktare.

 

Tack på förhand för tips och erfarenheter!

mvh

Share this post


Link to post
Share on other sites

Jag tror det går bättre om den går på båda cylindrarna. Varför ser munstycket sönderborrat ut? 

Share this post


Link to post
Share on other sites

Har du kollat så termostaten är ok? Om du är osäker så ta ut den helt och se om det blir bättre, om inte kan du ha stopp i kylkanalerna. Om ja, byt termostat.

Share this post


Link to post
Share on other sites
Posted (edited)

Du anger inte årsmodell, men ser ut att vara en sen 2T så jag tog en 2003 och kollade på den. Ta av locket och testa termostaten 44 i en kastrull. Skall öppna och stänga med en jämn rörelse runt 60 C.

Termostater är förbrukningsvara så byt vid minsta tveksamhet. Rengör även Popet ventilen som sitter under samma lock.

!!! Kör inte utan termostat!!! Motorns kylsystem är konsturerat med hänsyn till det mottryck termostaten ger.  Utan termostat kan delar av kylsystemet bli utan vattengenomströmming.

 

https://www.boats.net/catalog/mercury/outboard-by-year/mercury-outboard/2003/40HP/1041412ab/cylinder-block

 

Ta bort växelhuset och kolla impellern 21.

 

https://www.boats.net/catalog/mercury/outboard-by-year/mercury-outboard/2003/40HP/1041412ab/gear-housing-driveshaft-2-00-1-gear-ratio

Edited by guestsson

Share this post


Link to post
Share on other sites
Posted (edited)
1 timme sedan skrev Eile:

Jag tror det går bättre om den går på båda cylindrarna. Varför ser munstycket sönderborrat ut? 

Tack för svar, motorn har 4 cylindrar, men den verkar gå bättre nu. Bekymmerna i dom första inläggen har till stor del åtgärdats, nu återstår bara överhettningen. Angående förgasarnas munstycken så har jag inte stenkoll på vad som är vad där, eventuella skador är tidigare ägares verk. 
Motorn gick bra förra säsongen!

Edited by Chrille26

Share this post


Link to post
Share on other sites
57 minuter sedan skrev Ljung_Gbg:

Har du kollat så termostaten är ok? Om du är osäker så ta ut den helt och se om det blir bättre, om inte kan du ha stopp i kylkanalerna. Om ja, byt termostat.

 

Tack för tipset! Jag har inte tittat på termostaten, jag trodde inte den skulle släppa igenom kylvatten alls om termostaten var trasig, men den skulle alltså kunna släppa fram väldigt överhettat vatten då? Ska absolut göra koktestet på termostaten iallafall!

Share this post


Link to post
Share on other sites
24 minuter sedan skrev guestsson:

Du anger inte årsmodell, men ser ut att vara en sen 2T så jag tog en 2003 och kollade på den. Ta av locket och testa termostaten 44 i en kastrull. Skall öppna och stänga med en jämn rörelse runt 60 C.

Termostater är förbrukningsvara så byt vid minsta tveksamhet. Rengör även Popet ventilen som sitter under samma lock.

!!! Kör inte utan termostat!!! Motorns kylsystem är konsturerat med hänsyn till det mottryck termostaten ger.  Utan termostat kan delar av kylsystemet bli utan vattengenomströmming.

 

https://www.boats.net/catalog/mercury/outboard-by-year/mercury-outboard/2003/40HP/1041412ab/cylinder-block

 

Ta bort växelhuset och kolla impellern 21.

 

https://www.boats.net/catalog/mercury/outboard-by-year/mercury-outboard/2003/40HP/1041412ab/gear-housing-driveshaft-2-00-1-gear-ratio


Tack för tipset! Jag vet tyvärr inte vilken årsmodell det är exakt, jag har inte lyckats hitta ett serienummer men av vad jag har lyckats luska fram så är det en såkallad Classic 40 oil injected så antagligen sent 80 eller 90-tal! 
Koll av termostat ligger högst upp på checklistan nu.

Impellern var enligt tidigare ägare bytt och skvallerstrålen har bra tryck och kommer igång snabbt, men det kanske inte krävs mycket i avvikelse för att motorn ska överhetta?

Share this post


Link to post
Share on other sites

Det är lurigt med impellrar. Om den gått torr en kort stund så funkar den inge bra efter detta. Att ta isär, kolla propellern och sätt ihop igen brukar ta ca 30 min med lite vana. Bör göras varje år, med byte vid behov eller vart 3-5 år.

Share this post


Link to post
Share on other sites

Serienumret brukar finnas inbränt med laser på en av blockets "frostpluggar".

'

Share this post


Link to post
Share on other sites
15 minuter sedan skrev guestsson:

Serienumret brukar finnas inbränt med laser på en av blockets "frostpluggar".

'


Okej, då ska jag kika igen!

Angående överhettningen, kan motorn få dessa symtom om oljepumpen bråkar, eller skulle motorn nypa snabbt om oljeinjektionen upphörde? 
Jag funderar också på eventuellt slitna membran i bränslepumpen, skulle det kunna göra att motorn får för lite bränsle vilket gör att den går för varm och skvallerstrålen blir galet varm?

Uppskattar alla tips!

Share this post


Link to post
Share on other sites

Många termostat har liten bypass och är det bara den lilla pissestålen vatten lär det bli vattenånga om nu termostat fastnat stängt.  Är membranet kass pumpar den mycket dåligt pumpa med blåsan eller kör den med tanken stängd men trycksatt av solvärmen dvs inte släppt ut övertrycket.

   

Share this post


Link to post
Share on other sites
Posted (edited)
1 timme sedan skrev Eile:

Många termostat har liten bypass

Då avser du nog den lilla luftningsventil som finns i vissa "biltermostater" för att kunna fylla kylsystemet utan att bilda luftfickor. Sådana luftningsventiler saknar funktion i en sjövattenkyld motor som denna utombordare och jag har heller aldrig sett någon i dessa sammanhang. 

 

Däremot finns ofta en stor bypass, en tryckstyrd så kallad poppet ventil nr 39 i den första sprängskisssen. Den tar hand om kylningen från ca 2500 rpm och uppåt.

Edited by guestsson
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hej igen alla båtkunniga! Är vid båten just nu, och jag har kunnat utesluta följande:

* Denna motor saknar termostat, dessa modeller hade inte den lösningen. Så termostat är ”OK”.
* Automatiska oljepumpen fungerar, kopplade ur den och körde motorn på färdigblandat bränsle, pumpen tröck ut olja efter varvtal.

* Om jag förstått manualen rätt så är brun/blå kabel från en givare på övre cylindern tempgivaren, när jag rycker den fortsätter summern låta? Vad tror ni där? 
 

Spelande in en video där jag rycker isär kabeln till tempgivaren. Dessutom brummar summern konstant redan vid kallstart. Efter en längre tids bryggkörning känns strålen ändå ”okej” varm.. 

Fortfarande mycket avgaser och lite ryckig tomgång..


Tack för alla tips!

Edited by Chrille26

Share this post


Link to post
Share on other sites

Uppdaterar mig själv! Överhettningslarmet måste bero på kortslutning i gasreglaget vid summern. Jag har kopplat ur kablaget helt mellan motor och gasreglage och summern fortsätter ändå konstant. Ibland när jag vickar kablaget i vissa lägen byter summern ton eller tysnar helt för en stund:


 

Fel kvarstår dock att den ryker väldigt med avgaser samt går ganska ryckigt! Tips mottages fortfarande, tack!

Share this post


Link to post
Share on other sites

Hej! Har läst lite och sett att många har haft problem med igensatt ”idle jet” som har skapat problem med tomgången på dessa motorer. Jag har lite problem att hitta ”idle jet” eller tomgångsmunstycket på sprängskissen. Undrar om någon här kan hjälpa mig peka ut rätt munstycke som kan behöva rengöras enligt bilden nedan:

6C9CA7D6-DAD2-4F0F-962A-9C89B8D2AA4B.thumb.jpeg.1cfb07ccfb8816c21221981ef813b3bd.jpeg
 

Tack!

Share this post


Link to post
Share on other sites
Posted (edited)

 

18 Idle mixture screw

 

kan det vara 14 vent jet.

 

Är du helt säker på att den går på alla cylindrarna ?

 

Annars är det ingen ide att göra en tomgångsinställning.

 

Tycker inte den går på alla cylindrarna på filmerna.

 

 

Edited by touchwood

Share this post


Link to post
Share on other sites
2 timmar sedan skrev touchwood:

 

18 Idle mixture screw

 

kan det vara 14 vent jet.

 

Är du helt säker på att den går på alla cylindrarna ?

 

Annars är det ingen ide att göra en tomgångsinställning.

 

Tycker inte den går på alla cylindrarna på filmerna.

 

 


Tack för svar! Jag ska åka ner till båten idag efter jobbet och göra ett kompressionsprov och kolla så det finns gnista. Så fort jag får i en växel och gasar på så går motorn jättebra, det borde den inte göra om den bara gick på 3 cylindrar?

Share this post


Link to post
Share on other sites

Jag var precis nere vid båten nu, och jag tog både komptest och gnista vid tändstiften. Kompressionen var jämn och fin på samtliga cylindrar, dom exakta siffrorna är inte tillförlitliga eftersom jag använde en gammal komptestare, men siffrorna och jämnheten talar för att komp är bra på alla cylindrar. 
Test av gnista var också OK på samtliga cylindrar, jordade ett stift i taget och en skarp och tydlig gnista på alla 4 stift.

 

Det här lämnar bara bränsletillförseln

antar jag eller vad säger ni?

 

komptestet:

03498FC7-4B17-4D0A-8460-AB571E0216B6.thumb.jpeg.e98b4444e7258a37ed45e85cd8a83efa.jpeg

Share this post


Link to post
Share on other sites
10 timmar sedan skrev Chrille26:

Så fort jag får i en växel och gasar på så går motorn jättebra, det borde den inte göra om den bara gick på 3 cylindrar?

 

Då är det väl okej då, svårt att se/höra på lågvarv, en film när du gasar på hade varit lättare att avgöra.

 

Men är det bra så är det bra och då är rätt att ta tag i förgasarna, det finns många filmer på YT hur man ställer in dom.

 

Varför jag frågar är för att om den inte går på alla cylindrarna så kan man "laga" förgasarna i evigheter utan att komma tillrätta med problemet.

 

Share this post


Link to post
Share on other sites
12 timmar sedan skrev touchwood:

 

Då är det väl okej då, svårt att se/höra på lågvarv, en film när du gasar på hade varit lättare att avgöra.

 

Men är det bra så är det bra och då är rätt att ta tag i förgasarna, det finns många filmer på YT hur man ställer in dom.

 

Varför jag frågar är för att om den inte går på alla cylindrarna så kan man "laga" förgasarna i evigheter utan att komma tillrätta med problemet.

 


Ja, jag var också inne på att den inte gick på alla, men efter komptest och gnistkoll så verkar den vara okej på alla cylindrar.

Share this post


Link to post
Share on other sites
Posted (edited)

Nu har jag totalrenoverat bränslepumpen. 2 av packningarna var skadade och båda membranen var skapligt mjuka/deformerade så även om jag inte har lagat felet så var bränslepumpen i behov av en renovering. Uppdaterar igen när motorn är provkörd med renoverade pumpen!


Gamla membranen och packningarna:

2CC214A5-EFE4-4EF3-BA58-1B7BE6DC1C14.thumb.jpeg.8df977a34b57e801d92dc88ef7c941bf.jpeg


Jämförelse med nya membran:

68462B39-A33B-484F-9AFA-A79245F89DCE.thumb.jpeg.3e52046fa9914ad4357d195a73b81b02.jpeg

Edited by Chrille26

Share this post


Link to post
Share on other sites

Var precis vid båten nu, bytte ut tryckslang och blåsa samt monterade den renoverade bränslepumpen och båten gick ljusår bättre! Var ute en sväng på sjön och motorn går bättre än någonsin på höga varv. 
På låga varv är det fortfarande lite ytterst lite svaj på motorvarvet och lättare bludder men den dör inte på låga varv eller tomgång. Dessutom startade den direkt utan choke.

Tror jag behöver justera tillbaka förgasarna lite så är det klart.


Tack för alla svar, tips och kommentarer!

EB801B39-B924-493D-934D-E81723E3808E.thumb.jpeg.5e9bac938194db10ec4f852d271e293c.jpeg170B8F73-5AD0-4009-A51E-205071FD6823.thumb.jpeg.d14a9b0d5ecd79d039af4fae73b2ea5a.jpeg

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy