Jump to content
Wednesday 04 August 2021
Jonte_1953

Problem med diesel Wallasvärmare

Recommended Posts

Hej,

Jag har en två år gammal Flipper 880 ST med en Wallasvärmare som slutat fungera. Demonterat värmaren och fått den testad hos en specialist på Lidingö (Sealcomfort) och han konstaterade att den fungerar perfekt. Nästa steg var att kontrollera så inget smuts fanns i bränsledelningen från tanken till värmaren. Det fanns inget fel där heller.

Nu behöver vi hjälp med att gå vidare. Varken Brohäll Marin eller Tymar AB kan få den att fungera. Finns det något företag eller person i Stockholm som kan hjälpa oss?

 

Hälsningar

Johan Widén

Share this post


Link to post
Share on other sites

Tråkigt. 
 

Vad händer när du försöker starta värmaren? 
 

Mvh,

Share this post


Link to post
Share on other sites
2 timmar sedan skrev Jonte_1953:

Hej,

Jag har en två år gammal Flipper 880 ST med en Wallasvärmare som slutat fungera. Demonterat värmaren och fått den testad hos en specialist på Lidingö (Sealcomfort) och han konstaterade att den fungerar perfekt. Nästa steg var att kontrollera så inget smuts fanns i bränsledelningen från tanken till värmaren. Det fanns inget fel där heller.

Nu behöver vi hjälp med att gå vidare. Varken Brohäll Marin eller Tymar AB kan få den att fungera. Finns det något företag eller person i Stockholm som kan hjälpa oss?

 

Hälsningar

Johan Widén

Om värmaren fungerar i "testbänk" så kan man anta att felet är i installationen i båten.

 

En värmare tar mycket ström under startfasen. Att kontrollera spänningen i batterierna, dimension på kablarna mellan batteri o värmare, kabelanslutningar från batterierna till värmaren och säkringen är inget svårt eljobb. Om du inte klarar det själv så finns det säkert någon båtgranne eller liknande som kan ge dig lite hjälp.

Share this post


Link to post
Share on other sites

När jag startar värmaren går fläkten men det kommer ingen värme.

Share this post


Link to post
Share on other sites
1 timme sedan skrev Jonte_1953:

När jag startar värmaren går fläkten men det kommer ingen värme.

Om du har för mycket spänningsfall i kablarna mellan batteri o värmare så kan det bli för dålig värme i glödspiralen så värmaren inte startar.

 

Ett annat "standardfel" på äldre Wallas var att bränslepumpen inte orkade suga upp bränsle om det gått torrt i backventilerna (torra backventiler hade svårt att täta). Om det problemet finns på senare modeller vet jag inte  (har bara erfarenhet av de äldre modellerna). Vilken modell av Wallas är det? Sitter bränslepumpen vid tanken eller inne i värmaren? Att värmaren får bränsle vid bänkkörning men inte monterad i båten kan bero på högre sughöjd.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy