Jump to content
Friday 22 November 2019
JoacimH

Mercruiser generator problem

Recommended Posts

Hej! 

Har en Mercruiser 2,5liters 4-cylindrig med 120hk från -89

Förra helgen slutade generatorn att ladda så beställde en ny Protorque generator 12v 61a.

 

Skulle byta den idag men problemet är att den nya generatorn har bara en märkning  BAT+. (se bild)

 

Till den gamla generatorn kom 4 trådar, ORANGE (vilket säkert är bat+), SVART (bat-), RÖD/LILA (har spänning när huvudströmmen är på) och LILA (har endast spänning med tändning på)

 

Någon som vet nåt?

 

Är ny på forumet så hoppas allt blev rätt 😄

 

Mvh. Joacim

 

20190712_203600.jpg

Share this post


Link to post
Share on other sites

Nu är jag inte hundra men tror att generatorn är självmagnetiserande så D+ behövs inte.

 

Dvs B- direkt i generatorns hölje, finns en bygel på bilden (vänstra övre hörnet)

B+  =  Bat. Något mer behövs inte för det ska fungera.

 

Dom fasta kablarna . OBS här tror jag, är alltså inte säker.

röd tror jag är en sensorkabel, kopplas direkt på batteriets + pol för mera exakt reglering av laddspänning

svart tror jag är till laddlampan om sådan finns, men har inget att göra med förmagnetiseringen.

Share this post


Link to post
Share on other sites
38 minuter sedan skrev Gelis:

Nu är jag inte hundra men tror att generatorn är självmagnetiserande så D+ behövs inte.

 

Dvs B- direkt i generatorns hölje, finns en bygel på bilden (vänstra övre hörnet)

B+  =  Bat. Något mer behövs inte för det ska fungera.

 

Dom fasta kablarna . OBS här tror jag, är alltså inte säker.

röd tror jag är en sensorkabel, kopplas direkt på batteriets + pol för mera exakt reglering av laddspänning

svart tror jag är till laddlampan om sådan finns, men har inget att göra med förmagnetiseringen.

Tack för svar!

Har ingen laddningslampa på båten, men volt mätare finns.

Säkert dum fråga, men går det att testa koppla in B- till örat uppe i vänster hörnet och B+ till BAT och se om den laddar som den ska? Eller finns det risk att ha sönder nåt?

Share this post


Link to post
Share on other sites

Friskt kopplat hälften brunnit :) näe bör nog vara riskfritt, men som sagt inte hundra på kopplingen

Share this post


Link to post
Share on other sites
Posted (edited)

Hur vet du att den gamla generatorn är trasig? Det kan ju stället vara någon styrsignal som saknas till någon av de kablar som gick till den gamla.

Även om den nya fungerar innebär det inte att den gamla är trasig eftersom de uppenbarligen har olika reglersystem.

 

Edited by Baxlaget

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy