Jump to content
Saturday 24 February 2024
Helleman

Volvo penta 5,7 GXI (bensinare) saknar kraft och ryker kraftigt vid pådrag

Recommended Posts

Tog ut min Bavaria 27 sport med en Volvo Penta 5,7 GXI, på premiärtur idag.

Gick bra när jag strosade ut i 5 knop, men när jag skulle dra upp den i plan så varvade den upp en liten bit, sen kände jag att motorn tappade kraft och det kom ganska mycket mörk rök bak från båten, alltså avgaserna från motorn.

Temperaturer och oljetryck var ok. Motorn gick bra på låga varv direkt efter. Öppnade motorrumsluckan och allt såg ut och luktade bra.

Testade försiktigt att öka farten igen och det gick en liten bit upp i varvtal, men sedan började den tappa kraft och röken kom igen.

Känns som att motorn inte får luft, eller iaf att blandingen är alldeles för fet. Testade med öppen motorrumslucka utan skillnad.

 

Tidigare ägaren hade samma problem med förlorad kraft (osäker på röken) sommaren innan jag köpte båten. Han gick igenom hela bränslesystemet för att sedan konstatera att det var en sensor i plenumet som hade en tempsensor i sig (kombinerad tryck och tempsensor tror jag det är) som var paj. Bytte sensorn och motorn gick som den skulle igen.

Jag misstänker samma sensor, då den vid fel gör att motorn tror att den är kall, och ger en alldeles för fet blandning, vilket jag tror att jag råkat ut för nu, så jag tänkte testa att byta sensorn. Verkar lite bökigt att hitta rätt sensor dock, även om jag har artikelnumret…

 

Har ni annars andra tips på vad jag borde kolla? Tycker ju att den sensorn inte borde gå sönder efter 2 säsonger, så att det faktiskt skulle vara den är inte självklart tycker jag…

Share this post


Link to post
Share on other sites

På min befintliga sensor stod tryckt Boschnumret 0261230030, så sökte på det och fick träff på väldigt många sensorer i prisområdet 150kr upp till 1100kr. Beställde en sensor från NGK som ligger i mitten av prisintervallet.

Kollade upp Volvo Penta original som heter 3859020 och kostar 4020kr! Hua!

 

Eftersom den sensorn som sitter idag har fungerat så utgår jag ifrån att Boschsensorn med det Boschnumret är samma sensor, eller har samma spec, som Volvo Penta originalsensorn.

Får se hur det går när sensorn anländer om ett par dagar...

  • Like 1

Share this post


Link to post
Share on other sites

Ett vanligt fel på dessa motorer är att silen i tryckregulatorn blir igensatt av partiklar från bränslepumparna. Följden blir alldeles för högt bränsletryck. Enligt en servicebulletin från Volvo Penta ska man ta bort silen, och ersätta den med en spårryttare, för att få press på packningen. Man kan också peta bort silduken och sätta tillbaks plasten. Om du vill mäta bränsletrycket har Hansen Marine en billig och bra tryckmätare. Att mäta trycket är enkelt. Man behöver inte skruva bort något utom hatten på ventilen där mätaren ansluts. 

Share this post


Link to post
Share on other sites

Hej!

Instämmer med Rollen ovan. Har en lika dan 5,7 Gxi som du har Helleman. Ovan (tog bort silen och ersatte med en spårryttare) gjorde jag i min felsökning för några år sedan.

Sensorn som mäter trycket och tempen på luften till insuget är placerad under Reläerna ovan insuget om jag minns rätt.

Lycka till vidare i din felsökning.

Share this post


Link to post
Share on other sites
13 timmar sedan skrev Rollen:

Ett vanligt fel på dessa motorer är att silen i tryckregulatorn blir igensatt av partiklar från bränslepumparna. Följden blir alldeles för högt bränsletryck. Enligt en servicebulletin från Volvo Penta ska man ta bort silen, och ersätta den med en spårryttare, för att få press på packningen. Man kan också peta bort silduken och sätta tillbaks plasten. Om du vill mäta bränsletrycket har Hansen Marine en billig och bra tryckmätare. Att mäta trycket är enkelt. Man behöver inte skruva bort något utom hatten på ventilen där mätaren ansluts. 

Ok, tack för tipset! Dock borde det ju ryka mer även på tomgång om bränsletrycket generellt blir högre eftersom injektorerna jobbar på difftrycket i railen och inte det absoluta trycket, om jag förstått det korrekt. Men kanske att jag bara inte noterat lite mer rök på tomgång… Oavsett, ett mycket bra tips om det inte skulle lösa sig med givarbyte.

 

Men, måste läsa på vad en spårryttare är. Tryckregulatorn, är det vakuumklockan? Eller var sitter den? Silen, sitter den på inloppet till tryckregulatorn? Är det bara att montera isär och plocka bort silen? Vad menar du med att sätta tillbaka plasten?

Mätaren, montera på hatten på ventilen? Vilken ventil och vilken hatt?

Hehe, ledsen för alla frågor, har meckat en hel del, men inte jättemycket med bränsle och bränslerail/list. Saknar verkstadsmanual för motorn.

Finns det någon guide jag kan läsa någonstans?

 

Uppskattar tipset jättemycket dock! 😊

Share this post


Link to post
Share on other sites
12 timmar sedan skrev Tollaren:

Hej!

Instämmer med Rollen ovan. Har en lika dan 5,7 Gxi som du har Helleman. Ovan (tog bort silen och ersatte med en spårryttare) gjorde jag i min felsökning för några år sedan.

Sensorn som mäter trycket och tempen på luften till insuget är placerad under Reläerna ovan insuget om jag minns rätt.

Lycka till vidare i din felsökning.

Jo jag hittade sensorn, så det är lugnt. Bytte en precis likadan sensor på min Alfa Romeo 159 för ett antal år sedan där just tempdelen i sensorn pajjat… Vet inte om det fanns några reläer där dock, men den sitter ganska mitt på plenumet iaf.

 

Bra att veta att du har en likadan motor. 😊 Då har du säkert svar på en massa andra frågor, såsom varför remskivan till servopumpen inte är helt linjerad med övriga hjul, vilket resulterar i en skrikande och snabbt sliten drivrem… 😁

 

Tack till lyckönskningen! 👍

Share this post


Link to post
Share on other sites

Ok, kikade på en sprängskiss och ser nu att tryckregulatorn är den som jag kallar vakuumklocka, så då vet jag vad ni menar. Googlade spårryttare också, så nu fattar jag vad det är också. 😊

Förstår dock inte var den ska sitta, men om jag plockar isär och hittar silen, så lär jag förstå. Verkar ju plockas loss endast genom att ta bort ett clip som håller tryckregulatorn på plats.

Artikelnummer eller storlek på spårryttaren?


Är det denna tryckmätaren ni syftar på: https://www.hansenmarine.se/produkt/performance-tools-w80595-bransletrycksmatare-786069

Antar att den monteras på röret/pipen på tryckregulatorn som går rakt upp? Slangen rakt på och fästa med ett buntband?

 

Edit: nu ser jag vad ni menar med ventilen som jag ska ansluta mätaren på. Den är ju precis bredvid tryckregulatorn. Men antar att det fortfarande är slangen rakt på med buntband? Eller har jag ett munstycke som passar ventilen i satsen med tryckmätaren som jag länkade till ovan?

 

Edit2: Om jag lossar för att plocka bort silen; behöver jag lufta systemet på något sätt då?

Edited by Helleman

Share this post


Link to post
Share on other sites

Det är enklare att peta bort silduken. Då behöver du ingen spårryttare. Det är mätaren från Hansen jag menar. Den passar direkt på ventilen bredvid tryckregulatorn. Du behöver inte lufta något.

  • Like 1

Share this post


Link to post
Share on other sites
7 timmar sedan skrev Rollen:

Det är enklare att peta bort silduken. Då behöver du ingen spårryttare. Det är mätaren från Hansen jag menar. Den passar direkt på ventilen bredvid tryckregulatorn. Du behöver inte lufta något.

Stort tack!

 

Har fått hem givaren idag och ska ner och montera den ikväll. Får se om jag hinner testköra, men provstarta ska jag iaf göra.

Edited by Helleman

Share this post


Link to post
Share on other sites

Blev montering och provstart idag. Funkade fint. Tidigare har motorn bluddrat och gått väldigt ojämnt efter start i kanske 20 sekunder. Har fått ge lite gas så att den kommit igång och börjat gå rent.

Tyckte att den kom mycket snabbare förbi den ojämna tomgången nu med den nya sensorn.

 

Ska förhoppningsvis ut och provköra imorgon.

Share this post


Link to post
Share on other sites

Provkörning idag med ny givare, men ingen förbättring. Motorn gick fint vid 1000 varv och ca 5 knop, ökade efter en stund till 7 knop, forfarande bra gång på motorn. Provade att långsamt öka kraften för att komma upp i plan, men den tappade kraft direkt och började ryka svartrök igen. Drog av och linkade tillbaka till hamn igen i 5 knop men nu gick motorn mycket sämre. Den gick ner på färre cylindrar lite då och då och det luktade mycket bensin från avgaserna. Detta pga att den inte gick på alla cylindrar antar jag.

Så det kanske är bränsletrycket ändå. Det verkar ju faktiskt som att den inte går helt bra på tomgång/låga varv heller.

Är i båten nu och ska ta bort ovan nämnda filter.

Share this post


Link to post
Share on other sites

Fick bort plastbiten med filtret, men plastbiten tog skada, så jag vill ersätta det med en spårryttare. Hittade artikelnummer 21491831 för spårryttaren i den där Volvo Penta bulletinen, men jag lyckas inte hitta något ställe i Sverige att köpa det? Ni som bytt till spårryttare, var köpte ni era och vilka dimensioner har den? Tänker att det borde gå med vilken spårryttare som helst med rätt dimensioner?

 

Medans ni letar fram svar så fortsätter jag leta på nätet, kanske har jag tur…

Verkar iaf som att det inte blir midsommar med båten i år… 🙁

Share this post


Link to post
Share on other sites

Beställde bränsletrycksmätaren igår iaf.

Ska ner till lokala båtmecken och se om de har rätt spårryttare.

 

Pratade med en kompis som är inne på att det skulle kunna vara tändspolen som spökar.

Jag ska kolla tändstiften ikväll och se om jag kan utläsa något av det.

Men kan en dålig tändspole eller dåliga tändstift ge de symptom jag har? Dvs att motorn inte orkar på högre belastning och kanske framförallt att den efter ett första försök till hög belastning, börjar gå sämre på låg belastning?

Share this post


Link to post
Share on other sites

Hittade ovan i mitt bib. Tror att artikelnumret står där. Det känns som att det är bränslerelaterat så börja med att montera en spårryttare. Tändspolen kan det i och för sig vara men det brukar vara värmerelaterat, dvs att den misständer när motorn/tänspolen blivit varm.

 

Share this post


Link to post
Share on other sites
11 timmar sedan skrev Tollaren:

Hittade ovan i mitt bib. Tror att artikelnumret står där. Det känns som att det är bränslerelaterat så börja med att montera en spårryttare. Tändspolen kan det i och för sig vara men det brukar vara värmerelaterat, dvs att den misständer när motorn/tänspolen blivit varm.

 

Det var den bulletinen jag syftade på som jag hittat, men det artikelnumret fick jag bara träff på, på utländska siter.

Men tack ändå! 👍

 

Skickade frugan till en av våra lokala båtmeckar/butiker, och de hade spårryttaren! 😊

Har precis varit nere och monterat den. Ska provstarta den lite senare. Vred på tändningen iaf för att se om det håller tätt, tänker att pumparna borde pumpa upp ett litet tryck så att jag kan se om det läcker, utan att behöva starta.

Men vid provstart vill jag att vi är två, en som vrider nyckeln och en som kollar på tryckregulatorn.

 

Passade på att kolla att gasspjället öppnade  fullt vid full gas, och det gjorde det, så check på det. Gjorde rent flamdämparen också, men tycker den var ganska ren redan.

 

Bytte tillbaka till den gamla sensorn också eftersom den nya inte gjorde någon skillnad, och den gamla vet jag ju har funkat tidigare.

 

Share this post


Link to post
Share on other sites

Nu har jag varit ute och provkört och nu går den som den ska igen! 😊

Det var alltså silen som var tillräckligt igensatt så att bränslet inte kunde gå tillbaka i returen korrekt, med förhöjt railtryck som resultat. Anledningen till att den gick så himla knackigt efter ett första pådrag måste varit att det byggts upp ett ganska högt railtryck som inte kunde falla tillräckligt snabbt och därmed gav en förhållandevis ännu fetare blandning, så att några cylindrar till och med dränktes så att de misstände.

 

Nu kom jag upp i plan och hade lika låg förbrukning som jag hade i början av förra säsongen.

 

Stort tack till Rollen och Tollaren som pekade på exakt felkälla! 😊🙏

Share this post


Link to post
Share on other sites

Härligt att det löste sig! Bara njuta av båtsommaren!

Kan tillägga något också, att det är viktigt att byta bränslefilter inför varje säsong speciellt på dessa motorer. Bränslepumparna är väldigt känsliga för smuts. Tidigare modeller hade dessutom problem med att färgen i pumparna lossnade och satte igen pumpar och filtret i regulatorn.

Jag har fått byta två pumpenheter, en på en 5,7 Gxi och en på 5,0 Gxi.

Share this post


Link to post
Share on other sites
52 minuter sedan skrev Tollaren:

Härligt att det löste sig! Bara njuta av båtsommaren!

Kan tillägga något också, att det är viktigt att byta bränslefilter inför varje säsong speciellt på dessa motorer. Bränslepumparna är väldigt känsliga för smuts. Tidigare modeller hade dessutom problem med att färgen i pumparna lossnade och satte igen pumpar och filtret i regulatorn.

Jag har fått byta två pumpenheter, en på en 5,7 Gxi och en på 5,0 Gxi.

Ja jag har hört att pumparna är väldigt känsliga, så jag byter bränslefilter varje år (gjorde så på förra båten och gjorde så nu första våruppstarten med denna båten) och jag primar det också för att undvika att pumparna går torrt. Jag vinterkonserverade också med bränsle blandad med 2-taktsolja för att inte pumpmembranen ska klogga igen, vilket de annars kan göra tydligen.

 

Inte kul att behöva byta 2 pumpenheter, dom är inte billiga!

 

Har en kompis med en VP 5.0 i sin båt. Tolkar jag servicebulletinen från Volvo Penta om filtret till tryckregulatorn korrekt, så innefattar även det 5.0 GXI, eller hur?

Share this post


Link to post
Share on other sites
2 timmar sedan skrev Helleman:

Ja jag har hört att pumparna är väldigt känsliga, så jag byter bränslefilter varje år (gjorde så på förra båten och gjorde så nu första våruppstarten med denna båten) och jag primar det också för att undvika att pumparna går torrt. Jag vinterkonserverade också med bränsle blandad med 2-taktsolja för att inte pumpmembranen ska klogga igen, vilket de annars kan göra tydligen.

 

Inte kul att behöva byta 2 pumpenheter, dom är inte billiga!

 

Har en kompis med en VP 5.0 i sin båt. Tolkar jag servicebulletinen från Volvo Penta om filtret till tryckregulatorn korrekt, så innefattar även det 5.0 GXI, eller hur?

Ja så tolkar jag det.

Jag gör lika som du och kör igenom med tvåtaktolja blandat med akrylatbensin på hösten.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...