Jump to content
Saturday 20 April 2024
Knibbem

Motor rusar vid pådrag

Recommended Posts

Nyligen köpt mig en flipper 510ht med en

Johnsson 50hk 2takt från 1999.

 

Satt en sliten 12 - 3/4 - 15 propp på

Så köpte en ny med samma siffror. 

 

Vid pådrag övervarvar motorn från 3700 till 5200 drygt innan den får " fäste" igen och börjar driva. Känns även som den är rätt så slö vid acceleration. Provade toppfarten idag och varvet låt på dryga 5500rpm

 

Har jag helt enkelt fel propp på?   För den suger inte luft

Share this post


Link to post
Share on other sites
14 timmar sedan skrev Knibbem:

Nyligen köpt mig en flipper 510ht med en

Johnsson 50hk 2takt från 1999.

 

Satt en sliten 12 - 3/4 - 15 propp på

Så köpte en ny med samma siffror. 

 

Vid pådrag övervarvar motorn från 3700 till 5200 drygt innan den får " fäste" igen och börjar driva. Känns även som den är rätt så slö vid acceleration. Provade toppfarten idag och varvet låt på dryga 5500rpm

 

Har jag helt enkelt fel propp på?   För den suger inte luft

Jag gissar att det är flensarna som ska greppa propellern (eller vad man ska kalla det) som är slut. Jag har varit med om precis det där, dock på en 80-tals motor. Dvs propeller än tappar sig fäste på motorn när motståndet blir för stort. 
 

borde inte vara så dyrt att fixa om man hittar delen/delarna. 

Edited by ljud

Share this post


Link to post
Share on other sites

Gissar att hubben, dvs kopplingen mellan propelleraxelns splines och avgasröret i den nya propellern släpper. Gissar att denna är fast på den nya propellern så den ska reklameras.

 

Ganska enkelt att kolla.  Använd t.ex. nagellack och gör ett litet märke på ytterkant av propellermuttern och mitt för detta märke ett märke på utsidan av avgasröret. Framkalla felet. Om märkena inte längre ligger i ens så är hubben trasig.

  • Like 1

Share this post


Link to post
Share on other sites
3 timmar sedan skrev guestsson:

Gissar att hubben, dvs kopplingen mellan propelleraxelns splines och avgasröret i den nya propellern släpper. Gissar att denna är fast på den nya propellern så den ska reklameras.

 

Ganska enkelt att kolla.  Använd t.ex. nagellack och gör ett litet märke på ytterkant av propellermuttern och mitt för detta märke ett märke på utsidan av avgasröret. Framkalla felet. Om märkena inte längre ligger i ens så är hubben trasig.

Medhåll!
Symtomen som @Knibbembeskriver är typiska när propellern lossnar från sitt nav.

I bland är det så illa att man med handkraft kan vrida propellern utan att axeln snurrar med, när växeln ligger i.

Nagellack, Tippex, spritpenna är bra att göra markeringar med!

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites
9 minuter sedan skrev Georg_Ohm:

Medhåll!
Symtomen som @Knibbembeskriver är typiska när propellern lossnar från sitt nav.

I bland är det så illa att man med handkraft kan vrida propellern utan att axeln snurrar med, när växeln ligger i.

Nagellack, Tippex, spritpenna är bra att göra markeringar med!

Känns ändå otroligt. Då det är en ny propp på ska det vara fabrikationsfel då? 

Share this post


Link to post
Share on other sites
4 timmar sedan skrev guestsson:

Gissar att hubben, dvs kopplingen mellan propelleraxelns splines och avgasröret i den nya propellern släpper. Gissar att denna är fast på den nya propellern så den ska reklameras.

 

Ganska enkelt att kolla.  Använd t.ex. nagellack och gör ett litet märke på ytterkant av propellermuttern och mitt för detta märke ett märke på utsidan av avgasröret. Framkalla felet. Om märkena inte längre ligger i ens så är hubben trasig.

Får kolla det, dock om 2 helger. Är dock en helt ny propp?

Share this post


Link to post
Share on other sites
15 minuter sedan skrev Knibbem:

Känns ändå otroligt. Då det är en ny propp på ska det vara fabrikationsfel då? 

 

14 minuter sedan skrev Knibbem:

Får kolla det, dock om 2 helger. Är dock en helt ny propp?

Ja, men fel kan ju även drabba nyköpta grejer.

Navet är av något gummimaterial, och det är vulkat fast i propellern.

Detta fel kan ha orakats av att tempen varit fel vid vulkningen sedan klarar propellern kvalitetskontrollen, men när det blir en större belastning på propellerns nav så skall navet lossa på propeller, meningen är ju att den skall lossna om man går på grund, för att skydda kuggar och axlar i växelhuset och längre upp i riggröret.

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites

Klart en annan grej också, som jag råkar ut för på min lilla gummibåt med en liten 2,5 hk motor.

Propellern hamnar för högt upp, nära ytan. Vid vissa betingelser suger propellern ner luft under vattnet då varvar motorn en kort stund samtidigt som hastigheten går förlorad.

Share this post


Link to post
Share on other sites
10 minuter sedan skrev Georg_Ohm:

 

Ja, men fel kan ju även drabba nyköpta grejer.

Navet är av något gummimaterial, och det är vulkat fast i propellern.

Detta fel kan ha orakats av att tempen varit fel vid vulkningen sedan klarar propellern kvalitetskontrollen, men när det blir en större belastning på propellerns nav så skall navet lossa på propeller, meningen är ju att den skall lossna om man går på grund, för att skydda kuggar och axlar i växelhuset och längre upp i riggröret.

Ah sant. Allt kan ju gå sönder. 

Ska sätta tillbaka gamla proppen och prova

Share this post


Link to post
Share on other sites
5 minuter sedan skrev Georg_Ohm:

Klart en annan grej också, som jag råkar ut för på min lilla gummibåt med en liten 2,5 hk motor.

Propellern hamnar för högt upp, nära ytan. Vid vissa betingelser suger propellern ner luft under vattnet då varvar motorn en kort stund samtidigt som hastigheten går förlorad.

Mina kavitationsplattor ligger strax under kölen vilket bör stämma? Då borde det inte ha med luftbubblor att görA? Provade göra en snabb sväng runt 20 knop och då varvade den inte upp eller tappade kraft

  • Like 1

Share this post


Link to post
Share on other sites
21 timmar sedan skrev Knibbem:

Vid pådrag övervarvar motorn från 3700 till 5200 drygt innan den får " fäste" igen och börjar driva.

Jag blir konfunderad, för om propellern får fäste igen runt 5200 rpm och då börjar driva så kan det väl inte vara hubben/navet? Det låter ologiskt och märkligt vid trasig hubb.

Share this post


Link to post
Share on other sites
9 minuter sedan skrev Boanjohan:

Jag blir konfunderad, för om propellern får fäste igen runt 5200 rpm och då börjar driva så kan det väl inte vara hubben/navet? Det låter ologiskt och märkligt vid trasig hubb.

Det kan man tycka, men från vevaxeln till propelleraxel finns inget som kan slira. Dog clutchen kan kugga över men det skapar en massa oljud och ganska snart resultera i ett växelhusras.

 

Återstår att propellern ventilerar eller att hubben släppt. Det förra avfärdas av TS, så då återstår bara hubben. Slirning i hubben skapar en hel del värme, så det kan tänkas att den hugger igen.

 

 

Edited by guestsson

Share this post


Link to post
Share on other sites
24 minuter sedan skrev Boanjohan:

Jag blir konfunderad, för om propellern får fäste igen runt 5200 rpm och då börjar driva så kan det väl inte vara hubben/navet? Det låter ologiskt och märkligt vid trasig hubb.

Det kan ha varit runt 4200 också 😆

Jag får kolla hubben om 2 helger . Nått stämmer inte, ska börja med att sätta dit gamla proppen

Share this post


Link to post
Share on other sites

Hubben kan inte släppa för att sedan vid högre varvtal greppa igen, glöm det! Låter mer som en för högt hissad eller uttrimmad motor som gör att proppen inte greppar när båten ska upp i plan.

Share this post


Link to post
Share on other sites
3 minuter sedan skrev Thomas-CC-Lancer:

Hubben kan inte släppa för att sedan vid högre varvtal greppa igen, glöm det! Låter mer som en för högt hissad eller uttrimmad motor som gör att proppen inte greppar när båten ska upp i plan.

Möjligt , tänkte att båten går lättare när den kommer i plan. 

Share this post


Link to post
Share on other sites
49 minuter sedan skrev Jorgen01:

Flytta ned riggpinnen ett hål och prova.

Ska prova det med. Tyvärr är båten 16mil bort.. så får vänta 2 helger

Share this post


Link to post
Share on other sites

dum fråga, kan det vara så jag satt denna bricka på fel sida propellern ? 

den sitter ytterst? 

Skärmavbild 2023-05-30 kl. 18.11.43.png

Share this post


Link to post
Share on other sites

Först brickan sen propellern.

Så brukar det vara på Mercruiser  om jag inte minns fel.

Edited by Jorgen01

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...