Jump to content
Wednesday 25 November 2020
Danols22

Mercury Optimax startar inte

Recommended Posts

Sjösatte min Silver Hawk med Mercury Optimax 90 hp -2012 och motorn kickade igång direkt. Puttrade iväg på låga varv 5 min till bryggan och slog av. Efter en kort paus startade jag motorn och lämnade bryggan men efter bara 50 meter så dog motorn och vägrar starta. 
Bytte batteri för att utesluta det och startmotorn går runt men den tänder inte. Tog bort kåpan och det som slår mig är att det luktar ingen bensin och trots många startförsök så är det ingen bensin runt motorn heller. Kan det vara något med tillförsel av bensinen och i så fall hur kollar jag det? 
Alla andra förslag mottages tacksamt så jag åtminstone kan utesluta några enkla saker innan jag överväger service 

/Daniel 

Share this post


Link to post
Share on other sites

Lossa bränsleledningen och följ bensinens väg till insprutningen.

Kolla även så stiften har gnista.

 

Förr sa förståsigpåarna att man skulle hålla sig ifrån optimaxmotorer.

Det kan vara så att de har rätt.

Share this post


Link to post
Share on other sites

 

Hej!

Som jag påpekat tidigare - några märkliga fenomen brukar uppstå för motorerna efter en övervintring utan att snurra. Inget konstigt. Plast och gummi torkar ut, kondens blir till rost o.s.v.

 Jag har ingen aning hur bränsletillförseln är konstruerad på en Optimax 90 motorn. Det lutar åt det i alla fall.

Kolla bränslepump. På min Merc-50 hp 4-takt är en enkel membranpump som drivs av kamaxeln. Lätt att kolla om den funkar när man plockar isär och inspektera membranen. Följ  ledningarna och filtret. Hoppas på att det löser sig. 🙂  

  

Share this post


Link to post
Share on other sites

Mycket Vanligt problem på dessa är att tändspolarna går sönder.

Modellen kräver även välladdat batteri. Dåligt batteri kan dra startmotorn men inte orka ge kraft till tändningen.

Share this post


Link to post
Share on other sites
52 minuter sedan skrev Stemoe:

Mycket Vanligt problem på dessa är att tändspolarna går sönder.

Modellen kräver även välladdat batteri. Dåligt batteri kan dra startmotorn men inte orka ge kraft till tändningen.

När jag drabbades av samma problem hade en tändspole gått sönder. I och med detta hade en strömspik skadat CDUn. Skickade den till Lundins marin, som kan laga.

Fick tillbaka en CDU som var återställd och uppgraderad med lite fler hästar, samt nya tändspolar.

 

Från 75 till ca 107 hk innebar att vi även fick gå upp ett eller hellre 2 steg i propellerstigning.

 

Åtgärden via Lundin marin blev väldigt mycket billigare än att låta den lokala Mercuryverkstaden byta ut CDUn

  • Like 2

Share this post


Link to post
Share on other sites

Optimaxer kräver att man kan hur de fungerar vid felsökning. De uppdaterades genom åren och en 2012 är en bra maskin.

 

Bra batteri är som sagt mycket viktigt på en Optimax, men troligtvis inte en anledning till att den tvärdör. En bra början är att kolla så att den får gnista och om stiften blir blöta(dvs får bensin). Kolla också så alla säkringar är hela och bränsle + lufttryck så de ligger där de ska.

  • Like 1

Share this post


Link to post
Share on other sites
17 minuter sedan skrev Dadid:

När jag drabbades av samma problem hade en tändspole gått sönder. I och med detta hade en strömspik skadat CDUn. Skickade den till Lundins marin, som kan laga.

Fick tillbaka en CDU som var återställd och uppgraderad med lite fler hästar, samt nya tändspolar.

 

Från 75 till ca 107 hk innebar att vi även fick gå upp ett eller hellre 2 steg i propellerstigning.

 

Åtgärden via Lundin marin blev väldigt mycket billigare än att låta den lokala Mercuryverkstaden byta ut CDUn

Klassiker på 3cyl Optimax. Som du skriver är det bra att ha Lundins i minnet när man mekar dessa motorer.

Share this post


Link to post
Share on other sites
54 minuter sedan skrev Mange249:

Bra batteri är som sagt mycket viktigt på en Optimax, men troligtvis inte en anledning till att den tvärdör. En bra början är att kolla så att den får gnista och om stiften blir blöta(dvs får bensin). Kolla också så alla säkringar är hela och bränsle + lufttryck så de ligger där de ska.

Batteriet är vad jag också förstått en utmaning så jag testade med ett nytt Optima Red Top och ingen skillnad så jag kan nog tryggt säga att där sitter inte problemet. 

 

Säkringar känns ologiskt med tanke på att jag fått igång motorn två gånger precis innan utan några som helst problem för att sedan dö. Får kolla stiften och se över dom och sedan försöka se om den får bränsle. 

 

Finns det något sätt att pumpa fram bränsle manuellt? Finns ingen bubbla att "prima" med då det sköta elektroniskt men finns det någon annan lösning på det?

 

Tackar för alla bra förslag hittills

Share this post


Link to post
Share on other sites

Sök på optimax på youtube så får du massor med tips.

Share this post


Link to post
Share on other sites

Snabb uppdatering..

Dåligt med tid idag för mek men jag kollade bränslepumpen och den surrar/låter när man vrider på tändningen vilket indikerar att pumpen fungerar. 
Ska jag plocka isär slangen efter pumphuset för att se att soppan går hela vägen fram? 
Ska kolla stiften också i nästa steg för att se om det finns gnista. Kan motorn starta på två tändstift eller måste alla tre ge gnista? 

Share this post


Link to post
Share on other sites

Är det inte 2 pumpar i den där? En låg och en högtryck. Att det surrar är ju ingen garanti att bägge pumparna går.

Share this post


Link to post
Share on other sites
19 minuter sedan skrev Gelis:

Är det inte 2 pumpar i den där? En låg och en högtryck. Att det surrar är ju ingen garanti att bägge pumparna går.

Jaha, det var nyheter för mig, tillbaka på ruta ett alltså. Den ena sitter utanpå och den andra inuti ångseparatorn, har jag fattat det rätt då? Hur kan jag säkerställa att båda fungerar? 

Share this post


Link to post
Share on other sites
9 timmar sedan skrev Danols22:

Jaha, det var nyheter för mig, tillbaka på ruta ett alltså. Den ena sitter utanpå och den andra inuti ångseparatorn, har jag fattat det rätt då? Hur kan jag säkerställa att båda fungerar? 

 

Mäta bränsletrycket är nog det bästa sättet

 

Jag tror det sitter en i ångseparatorn. Men igen, youtube är din bästa vän för att se hur det fungerar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy