Jump to content
Friday 15 January 2021
Rolle85

Bränslemätare visar alltid tomt

Recommended Posts

Har en tankmätare som bara visar tomt i år. Hur vet jag om de är mätaren eller givaren som är paj?

se lite bilder:

 

 

9A57BAB1-65A9-4107-A0A1-24F68E431748.jpeg

F1E4037B-2361-47E8-AB43-79561396F918.jpeg

A0957253-FA4A-4716-B842-9CDD988FB9B1.jpeg

Share this post


Link to post
Share on other sites

Koppla ifrån mätaren och mät på givarsladden, höj och sänk givaren i tanken blir det någon förändring på instrumentet du mäter med så funkar troligtvis givaren och det är mätaren som krånglar.

Edited by Jorgen01

Share this post


Link to post
Share on other sites
34 minuter sedan skrev Jorgen01:

Koppla ifrån mätaren och mät på givarsladden, höj och sänk givaren i tanken blir det någon förändring på instrumentet du mäter med så funkar troligtvis givaren och det är mätaren som krånglar.

Med en Ohm-meter då... 

Skall vara 0-180 ohm där 180 ohm är full tank.

Instrumentet skall gå i botten, mer än full tank, när givaren är urkopplad.

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites

Nästan aldrig fel på instrumentet, givaren ser jag är en Vema eller om det är Bts variant, nästan aldrig fel på dom heller, kvar är dålig kontakt någon stans.

Share this post


Link to post
Share on other sites

Tack. Var köper man lämpligast en ny flottör/givare på bilden? Utsidan gängan var det 4cm

Edited by Rolle85

Share this post


Link to post
Share on other sites
46 minuter sedan skrev Rolle85:

Tack. Var köper man lämpligast en ny flottör/givare på bilden? Utsidan gängan var det 4cm

Har du felsökt givaren? Det är pålitliga grejer, går sällan sönder, mest sannolikt att det är dålig kontakt någonstans.

Det är sannolikt en Wema originalgivare du har, men Biltema har likadana, observera att dom finns i olika längder.

Share this post


Link to post
Share on other sites

Kablaget är ihopskarvat så jag klippte av det vid skarvningen, så just nu är kablage och mätare inte sammankopplade.

ska huvudströmbrytaren vara på när man mäter?

Share this post


Link to post
Share on other sites
10 minuter sedan skrev Rolle85:

Kablaget är ihopskarvat så jag klippte av det vid skarvningen, så just nu är kablage och mätare inte sammankopplade.

ska huvudströmbrytaren vara på när man mäter?

Ja.

Share this post


Link to post
Share on other sites

Gör om skarvarna som du klippt isär, om du bortser från belysningen i instrumentet så är det två eller tre anslutningar att rengöra/putsa till, så att det blir fullgod kontakt ,hur svårt kan det vara.

 

59 minuter sedan skrev Kane:

Ja.

Har man klippt av kablarna mellan givare och instrument spelar det ingen roll hur huvudströmbrytaren står!

  • Haha 1

Share this post


Link to post
Share on other sites
4 timmar sedan skrev Pentax:

Gör om skarvarna som du klippt isär, om du bortser från belysningen i instrumentet så är det två eller tre anslutningar att rengöra/putsa till, så att det blir fullgod kontakt ,hur svårt kan det vara.

 

Har man klippt av kablarna mellan givare och instrument spelar det ingen roll hur huvudströmbrytaren står!

En feltolkning av frågan från min sida........😒

Tänkte att när han skulle testa systemet så måste brytaren vara på.

Share this post


Link to post
Share on other sites

Sådär, tog hem flottören och mätte på denna. Mycket riktigt mellan 0-190 ohm beroende på var flottören är på pinnen så den verkar funka.

vad ska jag mäta på instrumentet nu tro?

Edited by Rolle85

Share this post


Link to post
Share on other sites
1 minut sedan skrev Rolle85:

Sådär, tog hem flottören och mätte på denna. Mycket riktigt mellan 0-190 ohm beroende på var flottören är på pinnen så den verkar funka.

Vad bra!

Se nu till att det är riktigt kopplat, givaren skall ligga i serie med instrumentet på minussidan, se min skiss längre upp i diskussionen.

Share this post


Link to post
Share on other sites
‎2020‎-‎06‎-‎19 vid 20:52 skrev Pentax:

Nästan aldrig fel på instrumentet, givaren ser jag är en Vema eller om det är Bts variant, nästan aldrig fel på dom heller, kvar är dålig kontakt någon stans.

 

Share this post


Link to post
Share on other sites

Men allt funkade tidigare så då bör de väl va rätt kopplat?

Hur kan jag mäta på Wema- instrumentet för att se om de är paj?

Edited by Rolle85

Share this post


Link to post
Share on other sites
12 minuter sedan skrev Rolle85:

Men allt funkade tidigare så då bör de väl va rätt kopplat?

Hur kan jag mäta på Wema- instrumentet för att se om de är paj?

Njae, koppla in givaren innan du stoppar ned den i tanken, och flytta flottören upp och ned för att se om visarnålen rör sig.

Share this post


Link to post
Share on other sites
3 timmar sedan skrev Rolle85:

Skarvade ihop igen och nu funkar de 👍

tack!!

Vad bra!

Share this post


Link to post
Share on other sites
‎2020‎-‎06‎-‎23 vid 09:09 skrev Pentax:

 

 

‎2020‎-‎06‎-‎19 vid 20:52 skrev Pentax:

Nästan aldrig fel på instrumentet, givaren ser jag är en Vema eller om det är Bts variant, nästan aldrig fel på dom heller, kvar är dålig kontakt någon stans.

 

Share this post


Link to post
Share on other sites
1 timme sedan skrev Rolle85:

Hur öppnar man denna mätare? Det i glapp i den märker jag!

 

EA218645-C922-48AA-846D-7B0E15164850.jpeg

15DBBB90-9C5F-46AE-9F6C-DABDDF097E32.jpeg

Att laga glapp i mätaren är nog bara tidsspillan. Men sitter glappet i mätaren? Mät ordentligt på alla kablar först för att förvissa dig om att det inte är glapp och att det är god kontakt hela vägen.

 

Sen är det dags att köpa nytt instrument. Om du börjar med att köpa nytt instrument o det fortfarande är glapp/dålig kontakt i kablaget så är du tillbaka på ruta ett...

  • Like 1

Share this post


Link to post
Share on other sites

Den visade noll så då petade jag på baksidan reglaget där kablarna går in och då hoppade den igång

Share this post


Link to post
Share on other sites
17 minuter sedan skrev Rolle85:

Den visade noll så då petade jag på baksidan reglaget där kablarna går in och då hoppade den igång

Då kan det ju lika gärna vara någon av skarvarna utanför mätaren som glappar. 

 

Jag tror inte du kan öppna och laga med något bra resultat. Om du kommer fram till att mätaren är dålig så ska du byta den. 

Share this post


Link to post
Share on other sites

Kanske för sent svar...?
Men man plockar isär dessa mätare framifrån.

Vrid loss ringen runt mätaren, bajonettfattning, plocka bort glaset och O-ringen.

På baksidan trycker du in den mjuka kabelgenomföringen och med en pinne eller penna eller trubbig skruvmejsel trycker du ut hela innanmätet framåt.

En glappkontakt är sannolikt en kallödning.

 

Tro det eller ej, men återmontering sker i omvänd ordning.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy