Jump to content
Tuesday 14 July 2020

Recommended Posts

Tacksam om ngn kan hjälpa identifiera vad det är som låter avigt när tändningen slås på. Är det bränslepumpen ? Mercruiser 4.3 MPI

Share this post


Link to post
Share on other sites

Min Volvo 4,3 Gsi lät lika, det var bränslepumpen.

Share this post


Link to post
Share on other sites
Posted (edited)

ok då är det som misstänkt , den startade dock galant efter vinterlagringen så funktionen verkar ändå finnas där - eller hade den ens startat annars ?

 

Är detta pumpen som sitter i Cool Fuel System ?  verkar ju isåfall inte vara lättaste jobbet att få ihop själv - sitter onekligen illa till!  ngn med mer info om denna motor och dess bränslepump - vad är kostnaden för att få det hela bytt ?

Edited by caulfield

Share this post


Link to post
Share on other sites
59 minuter sedan skrev Jorgen01:

Pumpen skall låta när du slår på tändningen.

Helt med på det - men du tycker inte lät lite konstigt ?   Sen låter det inget vad vad vi märker

Share this post


Link to post
Share on other sites

Låter bara så när du slår på tändningen för att bygga upp ett tryck.  Sen skall det inte höras något nämnvärt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy