Jump to content
Wednesday 17 August 2022

primouza

Medlemmar
  • Content Count

    364
  • Joined

  • Last visited

Everything posted by primouza

  1. Hej! Jag har en värmare i båten...termic tror ja den heter... Hur som helst.. När jag var nere i båten idag så märkte jag att denna värmare startade friskluftsblåset i värmaren samtidigt som jag startade motorrumsfläkten...? Men å andra sidan så är det ju ganska smart att den går så man får in frisk luft vid start... Problemet är att den stänger inte av sig själv?? Normalt sett så går den ca: 5 mins efter att man stänger av den på knappen (detta för att den inte ska sota igen om man haft värmen på) Den går ca: 5 min och så stanner den...sen tar den 1-2 sek sen startar den igen... Nån som fattar vad det är eller om det är nån inställning på den? Denna är kopplad direkt från batteriet så att den gick ju efter det att jag stängt av huvudbrytaren... Ja löste det med att rycka säkringen...men man vill ju att det ska funka som det är tänkt. //Stefan
  2. Den bilden har jag plankat från Dig PJ...:-) mn min ser ju exakt likadan ut så...
  3. Hej! Jo jag e nöjd men vill bara veta så att det inte kommer fler överaskningar på vägen... Ifall det brukar vara vanliga följdfel på just detta problem. //S
  4. Ok...men om vaacumlocket hoppar isär...hur beter sig motorn då? har jag hittat felet med dålig tomgång eller finns det andra orsaker (statistiskt sett) //Stefan
  5. De e alltså choken på bild... I det där locket sitter det en fjäder som e gjort av nån bi-metall tror jag...den expanderar och drar i hop sig vid vissa temperaturer.. Min fråga ang detta var egentligen om nån annan råkat ut för samma sak? Eller om man ska förlita sig på att det där locket håller ihop sig själv eller om man ska dra ihop det med stripes eller liknande
  6. Vart är alla kunninga??
  7. Hej! Jag var nere vid båten igår och skulle kolla varför den har så dålig tomgång. Jag upptäckte då att locket (se inringat på bild) hade hoppat isär... under detta lock sitter det en stor fjäder. Jag tryckte ihop detta igen (det var som ett snäpp-lock). Eller finns det nån skriv som jag missade? Det verkar vara en konstig konstruktion eftersom det hoppar isär så lätt tydligen. Betyder detta att båten har gått på full choke eller? Förklara för ett dumhuvud=) //Stefan
  8. primouza

    Import

    Jag har aldrig köpt en importerad båt eller så men jag tycker ändå att man ska hålla sig till svenskt så långt det går. Det går faktiskt att hitta båtar (svensksålda) som kostar ungefr lika mycke som en importerad då dessa båtar enl mig ofta har kraftigt överpris. Jag har 3 kompisar med skräckexempel... * En Regal -98 som ser ut som skit rent ut sagt...möglig, rostig motor, sliten etc * En SeaRay -01 med solblekt skriv, trasig gelcoat (spräckt på sina ställen) rost motor även denna * En Bayliner -03!! som ser för jäklig ut i skicket... Alla dessa är importerade från florida av olika firmor (tänker inte hänga ut nån handlare) Däremot tycker jag som i ovan nämda mail att man ska GIVETVIS åka över och kolla hur det ser ut innan man köper...det verkar enl mig IDIOTISKT att köpa båt via email och bilder utan att klämma och känna på dom innan!! Jag menar jag blir förbannad om jag ska behöva åka 10 mil med bilen för att kolla på ett objekt som säljare utlovat ska se jättebra ut och sen är det ett vrak när man väl kommer fram... PS. Jag har även sett svensksålda båtar i bedrövligt skick...när jag köpte min så kollade jag på 6st andra av samma modell innan jag köpte denna... Och mellan 1-10 så klassar jag min egen till 9 ungefär medan snittat på dom andra (svensksålda) var 3 eller mindre... Så mitt råd är att verkligen kolla båtarna innan ni köper dom...det är stor skillnad på vad vissa kallar Mycket fint skick och vad jag kallar detsamma! //Stefan
  9. jag har inte pillat på min än....dock ska ja tömma ur vattenavskiljar filtret och se vad som händer och om det nu finns nåt vatten i det... Enl flera uppgifter tyder det på att det skulle vara det...Dock så tänker jag prova det Persk säger med för du verkar jäkligt duktig på detta. Jag återkommer när jag löst problemet... Visst äre härligt med ett forum så man kan lösa sina problem med hjälp av andra=)
  10. Min båt flyter...sen om de e pga utspääning eller denistet eller annat de skiter ja i...bara det som håller båten flytande ligger kvar i vattnet.=)
  11. _PJ_ hur betedde sig din båt? Varför kopplade du bort den?? //Stefan
  12. Ja fick ett till tips att jag ev kunde ha fullt med vatten i vattenavskiljarfiltret... Nån som har upplevt det och vet hur maskinen beter sig då? Detta är inget jätteproblem..det går fortfarande att köra båten bara det att det är lite struligt om den stannar när man ska lägga till....
  13. Är det stort jobb att koppla bort choken? Hur gör man? Blir den svårare att starta utan choken eller pumpar man bara ett par gånger innan start precis som vanligt? //Stefan
  14. Ingen som kan svara på detta?
  15. Ska man tolka detta som att det är normalt att tempen är över 65°C på mätaren? Vad har ni andra för temp på era mätare när ni kör marchfart? (Ni med sjövettenkylning då) Kan ska tillägga att jag kör endast i sötvatten...om det spelar nån roll. //Stefan
  16. Hej Persk! Tack för svaret. Jag vill bara tillägga att jag inte har pillat på nåt utan detta fenomen uppstod från ingenstans. Hur som helst.. Är det infästningarna på gas/växelvajern på motorn jag ska kolla? Om det är glapp nånstans, hur ska jag justera det i såfall? Gå man på känn bara och spänner den precis så att det inte glappar eller? Ska det vara nåt som helst glapp överhuvudtaget eller ska det sitta spänt? Ni som kan får gärna förklara så utförligt det går...e alltid skönt med kompententa personer när man ska pilla med sånt man inte gjort förr. Tacksam för svar! //Stefan
  17. ingen aning....hur ser man de?
  18. primouza

    Trimplan...

    Visst ska väl trimplanen vara riktade uppåt vattenytan när dom inte används? Äre nån som kan berätta hur man trycker för att få dom dit? På knappen står det Down om man trycker uppåt...ja fattar inte det. Nån som har en liknande båt som kan förklara för mig så vore jag tacksam...
  19. Äre nåt man ska tänka på när man startar eller så att inte pumpa för mycket innan start? Tänkte om den blir småsur eller så. De e så skumt att den fick så låg tomgång...(typ 400-500RPM) Men när man kört 500-600 meter och drog av på gasen så hade den en tomgång igen på ca: 700RPM Sen stängde jag av motorn ca: 30mins...och sen samma visa igen...låg tomgång, sen kör man en bit och testar igen å då e tomgången som den ska igen...klurigt...!?
  20. Hej...nä det är en 65°C termostat.... Jag tror nästan att tempmätaren visar lite mycke... Eller att det inte är full-bra flöde genonm limporna eller nåt.. Nån annan teori?
  21. Tjena! Som säkert alla redan läst så har jag haft strul med tempen på min motor. Detta är nu åtgärdat pga en felmonterad termostat. Men när vi var ute och åkte igår så såg jag att tempmätaren visar en arbetstemp på ca: 75-80°C... Ska inte motortempen ligga runt 65°C iom att termostaten öppnar vid 65°C? (Jag har sjövattenkylning) Det ska tilläggas att tempen ligger stilla vid 75-80°C när man kör båten på ca: 3500RPM Ligger man på tomgång (700RPM) så visar tempen 65-70°C ungefär... Eller detta kanske är normalt...vad säger ni som vet?
  22. (jag har förgasare) Inget allvarligt med andra ord eller...???
  23. Sen när man ska ha igång motorn igen så äre fullgas som gäller annars startar den inte...!?
×
×
  • Create New...