Jump to content
Thursday 14 November 2019

Tess

Medlemmar
  • Content Count

    210
  • Joined

  • Last visited

Everything posted by Tess

  1. Tess

    Tändstift

    Hej, Har AQ170 (B30) motorer i båten. Rekommendationen är att ha stiften BP7HS och undrar nu vilken skillnad det gör om man har stift med beteckningen BPR7HS? Alltså med ett R i beteckningen. Anledningen till att jag frågar är att jag inte vet vilka stift som satt i båten tidigare, men efter service byttes gamla tändstiften ut och de satte då dit BPR7HS. Efter det upplever jag att båten är mer svårstartad, vill ibland strypa vid gaspådrag, poffar i förgasaren mm. Har inte ens startat ibland, kollat tändstiften då och de är ganska blöta och svarta. Inte säker på att det beror på stiftbytet, kan ju även vara annat, förgasarproblem exempelvis. Men kan stiftbytet orsaka detta? Jo, jag vet. Det är väl bara att prova byta till BP7HS. Vill helst inte lägga 1000 kr på det om det inte är problemet. Därför jag undrar om bokstaven R i tändstiften kan orsaka problemen och varför?
  2. Tess

    Princess 32 -77

    Time Left: 6 months and 14 days

    • Säljes
    • Used

    Dags att sälja båten som vi haft sedan 2012. Inte haft några större problem alls, motorerna startar jämt och går fint. Inga löjliga skambud tack! Båten är i bra skick överlag för att vara från 1977, men lite småfix finns ju alltid om man vill ha allt tiptop. Mycket utrustning, bl a bogpropeller och elektriskt ankarspel. Priset är löjligt lågt med tanke på vad man får. Men behöver helt enkelt bli av med den, därav priset. För mer info se även annons här, https://www.blocket.se/vastmanland/Princess_32__77_83637712.htm?ca=9&w=1&last=1

    1190.00 SEK

    VÄSTERÅS, Sverige - SE

  3. Hej, Tack för tipsen 👍
  4. Hej, Har två AQ170 i båten. Tempmätaren på den ena ligger ca mitt i det gröna fältet när motorn är varm medans den andra precis bara kommer över i det gröna fältet. Inga andra problem med motorn, men vad kan det bero på? Kanske bara mätaren som visar fel. Eller har det något med termostaten att göra? Det finns ingen gradmarkering på mätarna.
  5. Ja, jag har läst om det och det är vad jag själv tror också. Eller något annat som fastnat i stängt läge. Har inte hunnit kolla det ännu. Tänkte börja med att hålla för munstyckena på de andra två förgasarna för att se om det "lossnar" i det tredje, om inte så får jag leta vidare. Låter dock inte som ett så stort problem. Tack.
  6. Kanske till och med heter accelerationsmunstycke 🙂
  7. Hej, jo, det hela är ju logiskt och du har rätt. Borde ju komma ur det röret när man kör och gasar likväl som det ska komma när man pumpar med gasen. Ska kolla var stoppet är. 👍
  8. Ja, så är det. Köpte ju en handpump och en extra bit slang. Får väl köpa en till och sätta dessa innan bensinpumpen och låta dem sitta där. Pratade även med Pentaverkstad om den aktre förgasaren. Han sa att det i det krökta röret i förgasaren ska komma bensin när man pumpar med gashandtaget i friläge. Det visste jag ju. Om den förgasaren inte funkar alls så menade han på att det skulle märkas när jag gasar på även i tomgångsläget. Vilket man inte gör, går hur bra som helst när jag gasar på. Betyder ju alltså att den inte matar fram bensin i det krökta röret men funkar i övrigt. Kanske bara är stopp just i det röret.
  9. >Patrik, Gelis och Mange: Jag har inte haft några som helst startproblem tidigare år men nångång ska väl vara den första. Jag har också fått pumpa ett 10-tal gånger med gashandtaget när motorerna stått still några dagar. Alltid hoppat igång. Nu kan det ha varit en kombination av att bränsle inte kommit fram i någon av motorerna och tändning. Fick ju igång den ena ganska snabbt efter att ha satt en handpump innan bensinpumpen och pumpat fram bensin, men den andra gick först igång efter att jag rengjort kontakterna fördelardosan. Problemet är att man gör flera åtgärder samtidigt, exempelvis startgas som jag också använde och till sist vet man inte riktigt vad det var som löste problemet :). Provade även att starta igår kväll, gick igång direkt. Däremot kvarstår problemet att den aktre förgasaren i ena motorn inte pumpar fram bensin. Troligen flottörproblem eller något annat som inte öppnar som det ska i förgasaren. Får kolla vidare på det. Tack för era tips och svar.
  10. Tack för tipset. Har faktiskt tittat på just det för något år sedan, men lite häftigt pris, 4080 kr när det jag har fungerar normalt sett. Motorerna startar normalt alltid efter en stunds pumpande med gashandtaget så frågan är om de startar lättare och snabbare med elektronisk tändning? Har du erfarenhet av det?
  11. Hej, Ser nu att jag ställde två frågor i fråga 2 så jag vet inte vilken du svarade på. Menar du alltså att den förgasaren inte ger någon soppa under gång heller bara för att det inte kommer något när jag "tomgångspumpar" på gasen? Jo, jag måste också pumpa med gasen ett antal gånger varje gång jag startar motorn när den är kall. Så har det alltid varit. Det är ju då jag får in soppa i förgasarna, förutom den sista nu då. Om det nu skulle ha varit i fördelaren som problemet låg så är det ju inga problem annars, förutom att den sista förgasaren inte får soppa. Det måste ju åtgärdas, kanske något som kärvar med flottören som du sa. Antar att de två aktre tändstiften går till den aktre förgasaren? Får kolla det. Tändstiften är nya sedan förra sommaren. Allt annat är från tiden innan jag köpte båten, dvs 2012. Lät även en marinfirma som jobbar med Volvo Penta förra sommaren installera en servicesats till just den motorns alla tre förgasare. Denna servicesats https://www.misab.se/artikel.php?kid=4-544-550-914-916&sok=&id=2587 De synkroniserades då också. Fungerade bra då, men som sagt, måste ju vara något som kärvar nu i den aktre. Får se om den startar ikväll utan problem.
  12. Hej igen. Då har jag testat igår kväll. Kunde konstatera att det kommer soppa ur de två första rören, inte den aktre. Alltså kanske kärvande flottör som du säger. Knackade en del på flottörhuset men ingen skillnad. Fråga 1, motorn ska väl kunna hoppa igång ändå om det bara kommer soppa ur två? Fråga 2, När motorn väl har startat, är den tredje (som det inte kom något ifrån, satt ur spel även under gång eller är det så att soppan ur röret kommer därifrån bara när man gasar på tomgång? Oavsett så gick motorn inte igång, inte ens med startgas. Hostade inte ens till. Började misstänka tändningen. Tog loss fördelaren och slipade och torkade av kontakten (metallplattan på fördelaren). Den var lite missfärgad. Satte ihop och den startade direkt. Lät motorn bli lite varm innan jag testade att varva lite mer. Den dog en gång när jag varvade lite extra men startade direkt igen. Sedan lät jag motorn gå ca 30 minuter, inga problem att starta om emellanåt heller. Fråga 3, vad drar man för slutsatser av detta, kan motorn ha hoppat igång av startgaserna och pumpandet med gashandtaget jag gjorde först eller kan det ha varit dålig kontakt i fördelaren? Vet inte just nu . Tänker prova ikväll igen att starta på normalt vis och om den inte startar så går jag direkt på fördelaren och torkar av och provar starta igen. Fråga 4, vad tror ni om allt detta?
  13. Hej igen, Om det ikväll skulle visa sig att det kommer bränsle ur kranen på alla 3 förgasarna, då är det väl troligen något annat problem inne i förgasarna? Om det bara kommer ur 1 eller 2 då?
  14. Hej Patrik, Tack för tipset. Ska kolla det lite noggrannare ikväll med hjälp av någon annan. Du menar den krökta kranen? Ska det alltså komma ur alla tre? Det är en mekanisk pump, se bild.
  15. Hej, Tack för svar. Jo det är samma tank och den andra går klockrent. Så det har jag uteslutit. Kollade även i vattenavskiljarna och det ser bra ut på båda. Misstänker förgasarna, eventuellt nån flottörventil som krånglar eller dylikt. Dock inte så kunnig på förgasare så det är inget jag vill ge mig in på frivilligt. Kanske pajar något och får mer problem. Tänkte mer ifall det kunde vara något annat som man kunde testa innan jag bokar in en mek som knappt går att få tag i just nu inom rimlig tid. I allafall inte i Västerås.
  16. Hej, Någon som känner igen problematiken och kan tipsa om lösning? Har 2 st Volvo Penta AQ170 som alltid startat efter sjösättning. Men nu gick ingen igång till en början. Fick igång den ena när jag hade anslutit en handpump innan bensinpumpen och pumpat fram bensin. Men den andra vägrade med samma metod. Vid ett tillfälle när jag hade pumpat med gashandtaget samt kört med startgas, gick motorn ca 3-4 minuter för att sedan dö när jag drog på lite mer med gasen vid tomgång. Den gick även kortare stunder efter det med startgas. Har testat att ansluta en handpump både innan och efter bensinpumpen men det hjälper inte. Har även kopplat loss slangen efter bensinpumpen, vridit på startnyckeln och det kommer soppa från pumpen. Eftersom den gick i 3-4 minuter så kommer det uppenbarligen fram soppa till förgasarna, eller gick den så länge på resterna som fanns i förgasarna? Någon som kan tänkas ha något tips på felsökning? Är det i förgasarna (3 st Solex) jag ska fortsätta leta fel?
  17. Hej, OK, tack för svar. Får ta en titt ifall jag till att börja med hittar alla bultar :).
  18. Hej, Har själv lagt ut ett inlägg om lite hjälp med Solex 44 PAI. Jag har köpt 3 servicesatser främst då motorn är tjurig att starta, samt vill gärna dö då man drar på gasen. När den väl går så är det inga problem, men Penta-verkstaden tyckte att det vore värt att köpa en servicesats eftersom den fortfarande efter rengöring har samma problem. Dessutom har det nog inte gjorts något åt förgasarna på måååånga år. Men vet ju inte om servicesatsen kommer att hjälpa, kanske är andra problem. Men tycker det är prisvärt att starta med det. Köpte nedan servicesats hos Misab och tänkte med lite hjälp från forumet fixa det själv. Hjälper väl inte dig med din fråga kanske men andra kunniga här har säkert många bra svar https://www.misab.se/artikel.php?kid=4-544-550-914-916&sok=&id=2587&aid=2988
  19. Hej på er. Har Solex 44 PAI i mina 2 st AQ170. Har köpt servicesatser till förgasarna på styrbords motor, dvs 3 st servicesatser då det är 3 förgasare i varje motor och tänkte montera dessa själv. Har aldrig gjort något liknande själv förut men tänkte ge mig på det nu. Det främsta skälet är att de verkstäder jag frågat inte har tid på ett tag och samtidigt tycker jag att det är lite kul att meka lite själv. Har verkstadshandboken från Volvo Penta som visar exakt hur man ställer in och synkroniserar förgasarna, så det är inget problem, tror jag :). Däremot blir det lite knepigt om jag ska montera de nya servicesatserna med förgasarna kvar i motorn då det handlar om styrbords motor och förgasarna är på "fel" sida ur mek synpunkt, tycker jag. Har dessutom lite ryggproblem så har helt enkelt ingen lust att stå halvlutad över motorn så lång tid som det nog tar. Mycket inledning till en enkel fråga :). Det jag undrar är om det är enkelt att lossa förgasarna och ta med dem hem och fixa. Någon som gjort det förut och kan tipsa om hur man bäst gör det, kanske t.o.m en beskrivning? Vet inte riktigt hur man lossar dem och vad man bör tänka på. Tackar så mycket och ha en skön båtsommar.
  20. Tess

    trög växel

    Hej på er. Märkt att växlarna är ganska trögaatt få i, spakarna går helt enkelt trögt. Även svårt att distink hitta tomgången mellan fram och back. Någon som har en idé om problemet? Är det byte av växelvajrar som gäller, smörjning eller annat? Vet att de inte att blivit utbytta de senaste 7 åren. Motorerna är Penta AQ170 och drev 280. Kan man göra byte av vajrar med båten i sjön? Tack och ha en skön sommar!
  21. Tack för svar. Ja, det ska väl till en hel del otur om båda maskinerna skulle strula, samtidigt.
  22. Hej, Har dubbla Penta AQ 170 i båten, fabriksrenoverade, färskvattenkylda longblock från 1997. Ni som känner till dem, vad är det absolut nödvändigaste reservdelarna att ha med sig på båtsemestern? Förutom 2 nya motorer .
  23. Jo, varmvatten och såpa var det jag tänkte först på, men tänkte att någon på forumet säkert gjort liknande och kunde ge ett experttips. Gummit är inte speciellt hårt, utan ganska töjbart, ca 2x2 cm och ska alltså glidas in i aluminiumprofilen. Får väl prova med såpvatten till att börja med.
  24. OK, är det det som gäller. Innebär alltså kokplatta och stor kastrull vid båten. Det är dessutom dubbla rader med gummi, totalt ca 40 meter. Finns alltså inget glidmedel man kan smörja gummit eller profilen med? Sedan binda ett snöre el liknade i änden och dra det runt, medan en annan matar på?
  25. Hej, Någon som har erfarenhet av att montera en ny gummilist i en befintlig relingslist av aluminium. Har tagit bort det gamla torra spruckna gummit och införskaffat en ny. Det går att öppna upp aluminiumprofilen genom att skruva bort ett par skruvar vid en skarv och sedan trä in gummit i profilen, men hur får man den att glida bäst hela vägen runt båten? Någon som gjort liknande och kan ge tips? Tack.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy