Jump to content
Friday 19 July 2019

Tess

Medlemmar
  • Content Count

    209
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Tess

  • Rank
    Kommendörkapten

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tess

    Princess 32 -77

    Time Left: 10 months and 9 days

    • Säljes
    • Used

    Dags att sälja båten som vi haft sedan 2012. Inte haft några större problem alls, motorerna startar jämt och går fint. Inga löjliga skambud tack! Båten är i bra skick överlag för att vara från 1977, men lite småfix finns ju alltid om man vill ha allt tiptop. Mycket utrustning, bl a bogpropeller och elektriskt ankarspel. Priset är löjligt lågt med tanke på vad man får. Men behöver helt enkelt bli av med den, därav priset. För mer info se även annons här, https://www.blocket.se/vastmanland/Princess_32__77_83637712.htm?ca=9&w=1&last=1

    1190.00 SEK

    VÄSTERÅS, Sverige - SE

  2. Hej, Tack för tipsen 👍
  3. Hej, Har två AQ170 i båten. Tempmätaren på den ena ligger ca mitt i det gröna fältet när motorn är varm medans den andra precis bara kommer över i det gröna fältet. Inga andra problem med motorn, men vad kan det bero på? Kanske bara mätaren som visar fel. Eller har det något med termostaten att göra? Det finns ingen gradmarkering på mätarna.
  4. Ja, jag har läst om det och det är vad jag själv tror också. Eller något annat som fastnat i stängt läge. Har inte hunnit kolla det ännu. Tänkte börja med att hålla för munstyckena på de andra två förgasarna för att se om det "lossnar" i det tredje, om inte så får jag leta vidare. Låter dock inte som ett så stort problem. Tack.
  5. Kanske till och med heter accelerationsmunstycke 🙂
  6. Hej, jo, det hela är ju logiskt och du har rätt. Borde ju komma ur det röret när man kör och gasar likväl som det ska komma när man pumpar med gasen. Ska kolla var stoppet är. 👍
  7. Ja, så är det. Köpte ju en handpump och en extra bit slang. Får väl köpa en till och sätta dessa innan bensinpumpen och låta dem sitta där. Pratade även med Pentaverkstad om den aktre förgasaren. Han sa att det i det krökta röret i förgasaren ska komma bensin när man pumpar med gashandtaget i friläge. Det visste jag ju. Om den förgasaren inte funkar alls så menade han på att det skulle märkas när jag gasar på även i tomgångsläget. Vilket man inte gör, går hur bra som helst när jag gasar på. Betyder ju alltså att den inte matar fram bensin i det krökta röret men funkar i övrigt. Kanske bara är stopp just i det röret.
  8. >Patrik, Gelis och Mange: Jag har inte haft några som helst startproblem tidigare år men nångång ska väl vara den första. Jag har också fått pumpa ett 10-tal gånger med gashandtaget när motorerna stått still några dagar. Alltid hoppat igång. Nu kan det ha varit en kombination av att bränsle inte kommit fram i någon av motorerna och tändning. Fick ju igång den ena ganska snabbt efter att ha satt en handpump innan bensinpumpen och pumpat fram bensin, men den andra gick först igång efter att jag rengjort kontakterna fördelardosan. Problemet är att man gör flera åtgärder samtidigt, exempelvis startgas som jag också använde och till sist vet man inte riktigt vad det var som löste problemet :). Provade även att starta igår kväll, gick igång direkt. Däremot kvarstår problemet att den aktre förgasaren i ena motorn inte pumpar fram bensin. Troligen flottörproblem eller något annat som inte öppnar som det ska i förgasaren. Får kolla vidare på det. Tack för era tips och svar.
  9. Tack för tipset. Har faktiskt tittat på just det för något år sedan, men lite häftigt pris, 4080 kr när det jag har fungerar normalt sett. Motorerna startar normalt alltid efter en stunds pumpande med gashandtaget så frågan är om de startar lättare och snabbare med elektronisk tändning? Har du erfarenhet av det?
  10. Hej, Ser nu att jag ställde två frågor i fråga 2 så jag vet inte vilken du svarade på. Menar du alltså att den förgasaren inte ger någon soppa under gång heller bara för att det inte kommer något när jag "tomgångspumpar" på gasen? Jo, jag måste också pumpa med gasen ett antal gånger varje gång jag startar motorn när den är kall. Så har det alltid varit. Det är ju då jag får in soppa i förgasarna, förutom den sista nu då. Om det nu skulle ha varit i fördelaren som problemet låg så är det ju inga problem annars, förutom att den sista förgasaren inte får soppa. Det måste ju åtgärdas, kanske något som kärvar med flottören som du sa. Antar att de två aktre tändstiften går till den aktre förgasaren? Får kolla det. Tändstiften är nya sedan förra sommaren. Allt annat är från tiden innan jag köpte båten, dvs 2012. Lät även en marinfirma som jobbar med Volvo Penta förra sommaren installera en servicesats till just den motorns alla tre förgasare. Denna servicesats https://www.misab.se/artikel.php?kid=4-544-550-914-916&sok=&id=2587 De synkroniserades då också. Fungerade bra då, men som sagt, måste ju vara något som kärvar nu i den aktre. Får se om den startar ikväll utan problem.
  11. Hej igen. Då har jag testat igår kväll. Kunde konstatera att det kommer soppa ur de två första rören, inte den aktre. Alltså kanske kärvande flottör som du säger. Knackade en del på flottörhuset men ingen skillnad. Fråga 1, motorn ska väl kunna hoppa igång ändå om det bara kommer soppa ur två? Fråga 2, När motorn väl har startat, är den tredje (som det inte kom något ifrån, satt ur spel även under gång eller är det så att soppan ur röret kommer därifrån bara när man gasar på tomgång? Oavsett så gick motorn inte igång, inte ens med startgas. Hostade inte ens till. Började misstänka tändningen. Tog loss fördelaren och slipade och torkade av kontakten (metallplattan på fördelaren). Den var lite missfärgad. Satte ihop och den startade direkt. Lät motorn bli lite varm innan jag testade att varva lite mer. Den dog en gång när jag varvade lite extra men startade direkt igen. Sedan lät jag motorn gå ca 30 minuter, inga problem att starta om emellanåt heller. Fråga 3, vad drar man för slutsatser av detta, kan motorn ha hoppat igång av startgaserna och pumpandet med gashandtaget jag gjorde först eller kan det ha varit dålig kontakt i fördelaren? Vet inte just nu . Tänker prova ikväll igen att starta på normalt vis och om den inte startar så går jag direkt på fördelaren och torkar av och provar starta igen. Fråga 4, vad tror ni om allt detta?
  12. Hej igen, Om det ikväll skulle visa sig att det kommer bränsle ur kranen på alla 3 förgasarna, då är det väl troligen något annat problem inne i förgasarna? Om det bara kommer ur 1 eller 2 då?
  13. Hej Patrik, Tack för tipset. Ska kolla det lite noggrannare ikväll med hjälp av någon annan. Du menar den krökta kranen? Ska det alltså komma ur alla tre? Det är en mekanisk pump, se bild.
  14. Hej, Tack för svar. Jo det är samma tank och den andra går klockrent. Så det har jag uteslutit. Kollade även i vattenavskiljarna och det ser bra ut på båda. Misstänker förgasarna, eventuellt nån flottörventil som krånglar eller dylikt. Dock inte så kunnig på förgasare så det är inget jag vill ge mig in på frivilligt. Kanske pajar något och får mer problem. Tänkte mer ifall det kunde vara något annat som man kunde testa innan jag bokar in en mek som knappt går att få tag i just nu inom rimlig tid. I allafall inte i Västerås.
  15. Hej, Någon som känner igen problematiken och kan tipsa om lösning? Har 2 st Volvo Penta AQ170 som alltid startat efter sjösättning. Men nu gick ingen igång till en början. Fick igång den ena när jag hade anslutit en handpump innan bensinpumpen och pumpat fram bensin. Men den andra vägrade med samma metod. Vid ett tillfälle när jag hade pumpat med gashandtaget samt kört med startgas, gick motorn ca 3-4 minuter för att sedan dö när jag drog på lite mer med gasen vid tomgång. Den gick även kortare stunder efter det med startgas. Har testat att ansluta en handpump både innan och efter bensinpumpen men det hjälper inte. Har även kopplat loss slangen efter bensinpumpen, vridit på startnyckeln och det kommer soppa från pumpen. Eftersom den gick i 3-4 minuter så kommer det uppenbarligen fram soppa till förgasarna, eller gick den så länge på resterna som fanns i förgasarna? Någon som kan tänkas ha något tips på felsökning? Är det i förgasarna (3 st Solex) jag ska fortsätta leta fel?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy