Jump to content
Wednesday 28 October 2020
swe7373

Trögstartad utombordare Yamaha 50hk 2-takt från -90

Recommended Posts

Är det någon som har tips på vad jag ska kolla på om motorn är segstartad när den är kall efter en dag?

alla 3 förgasare är som nya efter ultraljudstvätt och stift, olja och bensin är nytt.

hade en gammal Mercury som bara gick på 2 av 3 cylindrar innan som startade direkt.

yamahan går kanon när jag väl fått igång den.

Share this post


Link to post
Share on other sites

Hur är din startprocedur?

 

Hör du chokesolenoiden när du chokar på reglaget?

  • Confused 1

Share this post


Link to post
Share on other sites
9 timmar sedan skrev swe7373:

Är det någon som har tips på vad jag ska kolla på om motorn är segstartad när den är kall efter en dag?

alla 3 förgasare är som nya efter ultraljudstvätt och stift, olja och bensin är nytt.

hade en gammal Mercury som bara gick på 2 av 3 cylindrar innan som startade direkt.

yamahan går kanon när jag väl fått igång den.

Jag har tidigare haft en Yamaha 60hk samt en Yamaha 50hk från sent 80 tal, och dessa var relativt lättstartade om man följe en viss startprocedur. 
1, Pumpa blåsan hård

2, lite gas på reglaget, man brukar ändå behöva dra upp gashandtaget ganska långt innan den börjar påverka spjällen, då börjar man känna lite motstånd i handtaget.

3, dödmansgrepp är en självklarhet

4, tryck in nyckeln, då bör du höra ett klick från primersolenoiden (vilket Mange skrivit om) Håll denna intryckt medan du vrider runt nyckeln, efter 3-4 motorvarv så kan du släppa ut nyckeln igen, då borde motorn motorn också starta ganska omgående.

Share this post


Link to post
Share on other sites

Hmm, jag är ju väldigt nybörjare med just båtar.

jag provade trycka in nyckeln igår men jag tyckte inget hände alls dvs jag trodde det inte fungerade på yamaha.

min procedurär:

1. Pumpa upp tryck (svårt nu då tank är mkt lägre än motor)

2. Vrida på nyckel och dra upp tomgångsreglaget lite.

3. Sen får jag hålla på att köra startmotor tills den tänder.

 

när man kör på tomgång så stannar den ibland med ett sugljud som att den nyper nånstans. Det minskade när tomgången blev högre.

Share this post


Link to post
Share on other sites
9 timmar sedan skrev Mange249:

Hur är din startprocedur?

 

Hör du chokesolenoiden när du chokar på reglaget?

Jag hör inget, ska ljudet komma när man trycker in nyckeln?

Share this post


Link to post
Share on other sites
20 minuter sedan skrev swe7373:

Jag hör inget, ska ljudet komma när man trycker in nyckeln?

Yamaha bytte system till att primern blev termostatstyrd. Jag misstänker att du har ett sådant system. I så fall kommer det inte höras något klick när du trycker in nyckeln. Man kan styra primern manuellt genom att vrida röda ventilen som sitter på bränslepumpen. Prova starta med denna i emergency läge, och vrid tillbaka till automatläge när motorn har startat om detta gör någon skillnad så är det något fel med den automatiska primerfunktionen.

  • Thanks 1

Share this post


Link to post
Share on other sites

Ska testa, tack för att du tar dig tid att svara 😊

vet du vad det kan vara på tomgång som gör att den stannar, låter som den suger in och nyper till luft typ.

Share this post


Link to post
Share on other sites
51 minuter sedan skrev swe7373:

Hmm, jag är ju väldigt nybörjare med just båtar.

jag provade trycka in nyckeln igår men jag tyckte inget hände alls dvs jag trodde det inte fungerade på yamaha.

min procedurär:

1. Pumpa upp tryck (svårt nu då tank är mkt lägre än motor)

2. Vrida på nyckel och dra upp tomgångsreglaget lite.

3. Sen får jag hålla på att köra startmotor tills den tänder.

 

när man kör på tomgång så stannar den ibland med ett sugljud som att den nyper nånstans. Det minskade när tomgången blev högre.

Här har du en video på hur man felsöker och fixar primerfunktionen på en en Yamaha av lite senare årsmodell, men grunderna är nog densamma. 

 

Brukar motorn vara varm eller kall när den stannar på tomgång? Bäst hade varit om du lyckas fånga det på video om du vill ha hjälp med diagnos.

Share this post


Link to post
Share on other sites

Både varm och kall men nu när jag flyttade motor och reglage från gamla båten till nya så verkar jag monterat vajrarna lite annorlunda så att gasen ligger på lite och skapar högre varv på tomgång vilket gör att den inte dör lika lätt.

jag ska filma får du se 😊

Share this post


Link to post
Share on other sites
2 timmar sedan skrev swe7373:

Både varm och kall men nu när jag flyttade motor och reglage från gamla båten till nya så verkar jag monterat vajrarna lite annorlunda så att gasen ligger på lite och skapar högre varv på tomgång vilket gör att den inte dör lika lätt.

jag ska filma får du se 😊

Hej, det ska inte vara någon spänning i gaswiren när reglaget står upprätt. Tomgångsvarvet ska styras av stoppskruven. Jag skulle lossa lite på muttern på gaswiren för att få bort spänningen. Att motorn dör på tomgång finns det massor av möjliga anledningar till. Ett första test som du kan göra är att pumpa på blåsan när den håller på att dö för att se om det gör någon skillnad. Om inte detta hjälper skulle jag göra en förgasarjustering och se om den får rätt blandning på tomgång. För snål blandning brukar leda till att motorn tappar varv och självdör, för fet blandning brukar få motorn att hosta och till slut blir den så blöt att den stannar.

Edited by Craycoat
  • Like 1

Share this post


Link to post
Share on other sites
35 minuter sedan skrev Craycoat:

Hej, det ska inte vara någon spänning i gaswiren när reglaget står upprätt. Tomgångsvarvet ska styras av stoppskruven. Jag skulle lossa lite på muttern på gaswiren för att få bort spänningen. Att motorn dör på tomgång finns det massor av möjliga anledningar till. Ett första test som du kan göra är att pumpa på blåsan när den håller på att dö för att se om det gör någon skillnad. Om inte detta hjälper skulle jag göra en förgasarjustering och se om den får rätt blandning på tomgång. För snål blandning brukar leda till att motorn tappar varv och självdör, för fet blandning brukar få motorn att hosta och till slut blir den så blöt att den stannar.

Det kan även vara en kombination av fel. Om termostaten i primersystemet inte fungerar så får motorn för mager blandning när den är kall. Om då även termostaten i kylsystemet inte fungerar (alltid står öppen) så kommer motorn alltid bli kall när den går på tomgång. Detta är kanske lite mer långsökt, och jag skulle inte börja med att felsöka detta förrän jag har felsökt de andra sakerna.

 

Share this post


Link to post
Share on other sites

Ska testa, tack för att du tar dig tid att svara 😊

vet du vad det kan vara på tomgång som gör att den stannar, låter som den suger in och nyper till luft typ.

1D9A00FC-8887-490E-825A-87D651A7F67C.jpeg

89807DAD-3EB7-48EA-9615-AE23F235E5F0.jpeg

Share this post


Link to post
Share on other sites

Här är bilder på fasta tanken, är detta en trycktank? Jag pumpar och pumpar på slangen och det kommer bensin men blåsan blir inte hård som förut med yamaha original trycktank.

startade nu utan att kunna hitta en choke och den startade ganska snabbt. Det kommer en film strax där den går okej efter start men med för högt varv.

Share this post


Link to post
Share on other sites
55 minuter sedan skrev swe7373:

Här är bilder på fasta tanken, är detta en trycktank? Jag pumpar och pumpar på slangen och det kommer bensin men blåsan blir inte hård som förut med yamaha original trycktank.

startade nu utan att kunna hitta en choke och den startade ganska snabbt. Det kommer en film strax där den går okej efter start men med för högt varv.

Trycktank är bara ett namn som levt kvar, numera sugs bensinen med hjälp av bränslepumpen. Min blåsa blir inte heller hård av att pumpa på den, antar att backventilerna som sitter däri inte är av samma kvalitet som förr i tiden, det borde i alla fall inte kunna bero på tanken. Jag kollar filmerna ikväll, fungerade inte på telefonen.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 timme sedan skrev swe7373:

Som du ser i filmen så kan jag inte trycka in nyckeln.

Primern styrs på ditt reglage med switchen under nyckeln. Prova sätt på tändningen dra sedan upp switchen och lyssna om det klickar från motorn. Sedan måste du hålla upp switchen medans du startar, 3-4 varv brukar vara lagom.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 timme sedan skrev swe7373:

Prova att justera förgasarna och se du blir av med hostningarna.

 

Steg 1 skruva på blandningsskruvarna (nr 25 i bild), börja med att skruva in dem och räkna varven så du vet hur de var inställda från början, då kan du alltid återställa inställningen till hur det var innan. 

 image.png.49e1d66d2f1ac94dae627bc89b886d0a.png

 

Steg 2 Skruva ut alla 3 blandningsskruvar 1 1/2 varv.

 

Steg 3 Starta och varmkör motorn.

 

Steg 4 börja med den övre förgasaren (nr1) och skruva in och ut skruven i små steg tills du uppnår högsta tomgången. Gör samma sak på förgasare 2 och 3.

 

Steg 5 Ställ ner tomgången på tomgångsskruven, gaswiren ska inte påverka tomgången, så som jag skrev tidigare så måste muttern på denna backas om så är fallet. Det är stor risk att du på sikt sabbar dogclutchen i växellådan om du har för hög tomgång, så försök att få ner tomgången så mycket som möjligt 700-800 RPM brukar vara lämpligt om du har en RPM-mätare.

 

Steg 6 Om hostningarna kvarstår så kan du prova synkronisera förgasarna med varandra. Det finns lite förenklade metoder för att göra detta, men till att börja med kan du ta av luftlådan och kolla att gasspjällen verkar ha samma vinkel på samtliga förgasare.

  • Like 1

Share this post


Link to post
Share on other sites

Okej tack för all information, nu så har jag lite att jobba med innan jag kan fråga om hjälp igen.

världsklass på hjälpen 💪🏻

Share this post


Link to post
Share on other sites

Om trådskaparen inte aktiverat choken med switchen på reglaget ovan nyckeln är sannolikt startproblemen lösta nu:) Skönt med enkla fel...

 

Craycoat: Det bör vara choke på en så pass tidig maskin, inte primer. Det är viktigt att hålla isär begreppen pga olika system och handhavande. Klicket kommer av att en magnet drar för chokespjället.

Håller med dig att dessa maskiner normalt är mycket lättstartade och även mycket pålitliga.
 

Synkning på 2t räcker ofta att bara släppa på skruvarna och kika så alla spjäll stänger lika. Nysningar på tomgång på dessa maskiner är ofta att någon av vevaxeltätningarna börjar läcka så cylindern närmast leanar ut. Att fetta på blandningen på den förgasaren hjälper då initialt tills problemet blivit värre.

Edited by Mange249

Share this post


Link to post
Share on other sites
42 minuter sedan skrev Mange249:

Om trådskaparen inte aktiverat choken med switchen på reglaget ovan nyckeln är sannolikt startproblemen lösta nu:) Skönt med enkla fel...

 

Craycoat: Det bör vara choke på en så pass tidig maskin, inte primer. Det är viktigt att hålla isär begreppen pga olika system och handhavande. Klicket kommer av att en magnet drar för chokespjället.

Håller med dig att dessa maskiner normalt är mycket lättstartade och även mycket pålitliga.
 

Synkning på 2t räcker ofta att bara släppa på skruvarna och kika så alla spjäll stänger lika. Nysningar på tomgång på dessa maskiner är ofta att någon av vevaxeltätningarna börjar läcka så cylindern närmast leanar ut. Att fetta på blandningen på den förgasaren hjälper då initialt tills problemet blivit värre.

Nej, från och med 1989 års modell så är det primer på dessa motorer. Så det är du som skriver fel begrepp. Om du hade kollat på sprängskissen som jag klippte in så borde du ha insett detta.

Share this post


Link to post
Share on other sites

Jag ska kolla bakom luftburken och se hur det ser ut men jag tror inte jag har en sån där elektronisk choke för jag bytte membranet och då hade jag ingen sån. Hur som så kommer förmodligen detta lösa mina problem.

Motorn startar ju lätt utan choke.

Share this post


Link to post
Share on other sites
24 minuter sedan skrev swe7373:

Jag ska kolla bakom luftburken och se hur det ser ut men jag tror inte jag har en sån där elektronisk choke för jag bytte membranet och då hade jag ingen sån. Hur som så kommer förmodligen detta lösa mina problem.

Motorn startar ju lätt utan choke.

Ja gör det. Jag tror inte du kommer hitta några chokespjäll. På bilderna du har tagit på din motor framifrån är hålet där chokereglaget brukar sitta plomberat, (det går att manuellt styra chokespjällen) detta torde innebära att du inte har någon choke.

Share this post


Link to post
Share on other sites
10 timmar sedan skrev Craycoat:

Nej, från och med 1989 års modell så är det primer på dessa motorer. Så det är du som skriver fel begrepp. Om du hade kollat på sprängskissen som jag klippte in så borde du ha insett detta.

Bra att du har koll. Mindes det som att skiftet låg en bit in på 90-talet.

 

Jag missade fö sprängskissen när jag satt med mobilen. Där ser man såklart hur det ser ut...

 

Har bara skruvat dessa maskiner med chokemodellen av förgasare konstigt nog. Lättskruvade fina motorer oavsett version.

Share this post


Link to post
Share on other sites
11 timmar sedan skrev Mange249:

Bra att du har koll. Mindes det som att skiftet låg en bit in på 90-talet.

 

Jag missade fö sprängskissen när jag satt med mobilen. Där ser man såklart hur det ser ut...

 

Har bara skruvat dessa maskiner med chokemodellen av förgasare konstigt nog. Lättskruvade fina motorer oavsett version.

Ja, mer lättstuvad motor får man leta efter. Jag har haft både choke och primervarianten och bägge har fungerat bra. Numera har jag bara EFI motorer och då är det lite mer komplicerat när något strular.

Share this post


Link to post
Share on other sites

Mange skrev:

Nysningar på tomgång på dessa maskiner är ofta att någon av vevaxeltätningarna börjar läcka så cylindern närmast leanar ut. Att fetta på blandningen på den förgasaren hjälper då initialt tills problemet blivit värre.
 

detta gör mig lite orolig, kommer motorn att rasa och måste det stämma det han skrev?

Share this post


Link to post
Share on other sites
2020-09-06 vid 07:55 skrev swe7373:

Hmm, jag är ju väldigt nybörjare med just båtar.

jag provade trycka in nyckeln igår men jag tyckte inget hände alls dvs jag trodde det inte fungerade på yamaha.

min procedurär:

1. Pumpa upp tryck (svårt nu då tank är mkt lägre än motor)

2. Vrida på nyckel och dra upp tomgångsreglaget lite.

3. Sen får jag hålla på att köra startmotor tills den tänder.

 

när man kör på tomgång så stannar den ibland med ett sugljud som att den nyper nånstans. Det minskade när tomgången blev högre.

Reagerar på punkten ett, svårt med tryck ska det inte vara ändå. Kolla att blåsan är rätt monterad. När du pumpar så håll den lodrätt med anslutningen till motorn uppåt. Då borde den bli hård, noterat att om min är horisontell eller åt fel håll blir den inte hård. Blir den inte hprd kanske den behöver bytas ut. Då är tipset att köpa en i god kvalite då vissa lågpris är helt kass. Har jag märkt. 

Share this post


Link to post
Share on other sites

Det måste inte stämma. Symptomen tyder på att den går lite snålt och vevaxeltätningarna är en av de förekommande anledningarna. Om du ställer in förgasarna enligt Craycoats instruktioner och den går bra, är det bara att köra på.

 

Skulle det sedan bli värre, får sökandet gå vidare...

Share this post


Link to post
Share on other sites
1 timme sedan skrev M__G:

Reagerar på punkten ett, svårt med tryck ska det inte vara ändå. Kolla att blåsan är rätt monterad. När du pumpar så håll den lodrätt med anslutningen till motorn uppåt. Då borde den bli hård, noterat att om min är horisontell eller åt fel håll blir den inte hård. Blir den inte hprd kanske den behöver bytas ut. Då är tipset att köpa en i god kvalite då vissa lågpris är helt kass. Har jag märkt. 

Jag tror inte heller att swe7373 problem beror på blåsan med anledning av att motorn har samma symptom även när den är varm och gått en stund. Blåsan är som bekant bra att ha vid starttillfället, men när motorn har gått en stund så tar bensinpumpen över pumpandet och blåsan blir bara ett bihang som sitter fast på slangen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy