Jump to content
Tuesday 11 August 2020
  • 0
Sign in to follow this  
FinMick

Ladda upp bilder från mobil

Question

När jag vill ladda in bilder ur luren funkar det bara att ta dem "live", man kan inte ladda in från lagringen. Ska det vara så?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Funkar bra att ta dem från fotoalbumet på min iPhone; hur det är med Android vete tusan (står inte vad du har för operativsystem på mobilen)

Share this post


Link to post
Share on other sites
  • 0

Använder Android, men då jag använder web-varianten borde det väl vara av underordnad betydelse?

Om jag anstränger mig och byter till skrivbordsvy kan jag få det att funka, men då buggar hela forumet ur när jag ska byta tillbaka igen

Share this post


Link to post
Share on other sites
  • 0

Test ladda upp bild Android

 

Så här får jag det på min Nexus 5X med Android 7.1.2

 

Edit: Detta är med FireFox.

Det fungerar inte med inbyggda eller med chrome.

Det är helt enkelt en fråga om webbläsaren och dess implementation av uppladdningar.

Screenshot_20170308-175826.png

Share this post


Link to post
Share on other sites
  • 0

Firefox ger följande:

 

"Åtkomst till filen nekades

 

Filen på http://www.maringuiden.se/forum/index.php?är inte läsbar.

 

Den kan ha tagits bort, flyttats eller så hindrar filrättigheter tillgången."

 

 

Dessutom laddades inga filer upp, även om jag gavs möjlighet att välja från alla alternativen.

Verkar vara som du säger, en Chrome-specifik bugg, men din lösning var inte min.

Edited by FinnMick

Share this post


Link to post
Share on other sites
  • 0

Det måste ju finnas något work-around för detta.

 

T.ex. facebooks mobil-web-gränssnitt ger mig valet mellan dokument/kamera då jag laddar upp bilder (i Chrome). Inte lika mångsidigt som FF med en handfull molnlagringar och bildgallerier att välja mellan, men det fungerar ju!

 

Ser ju inte forumets källkod då jag nästan uteslutande surfar på luren numera, men kan det vara så enkelt som "fel" filtyp i uppladdningsformuläret?

Share this post


Link to post
Share on other sites
  • 0

...och med 'skrivbordsversionen' laddad funkar ju som sagt även Chrome.

 

post-109739-0-67813500-1489036093_thumb.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  








×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy