Jump to content
Friday 26 February 2021
Sign in to follow this  
J_F_K

Motorn dör vid högre hastigheter - bränsleproblem?

Recommended Posts

Hej!

Fick sent åsido i båten efter två år på land. Har en Ryds 550 DC med en 90 hp Johnson V4.

Har fått problem med att motorn börjar hacka och tappar kraften efter ca 5 minuter i högre hastighet. Varje gång det händer så har jag omedelbart dragit ner på gasen och då har motorn dött. Det är dock inga problem med att starta den igen och det går bra att köra i låg fart.

Det som är lite märkligt är att jungfrufärden från iläggningsplats till brygga gick bra. Ca 10-15 minuter i marchfart. Dagen efter när vi åkte ut så var den lite svårstartad men gick sedan bra. Körde i ca 10 minuter i 24 kn då felet uppstod första gången. Där efter så gick det inte att  köra i hög hastighet i mer än ca 3-5 minuter innan motorn dör.

Jag är inte duktig på motorer, men gissar att det bör ha något att göra med att det inte kommer fram tillräckligt med soppa för att köra i högre hastigheter.

Kan det vara vatten i bensinen (den har stått på land i två år med nästan tom tank)? Kan en motor fortfarande gå bra i låga farter om det är vatten i bensinen? Kan det vara fel på bränslepumpen? Finns det något sätt att testa detta utan att behöva byta?

Skit i förgasaren? Kan motorn fortfarande gå bra i flera minuter innan den dör, eller borde den inte komma upp i fart över huvud taget då?

Share this post


Link to post
Share on other sites

Har du kollat att det inte är tätt i avluftningen från tanken eller i bränslefiltret. Symtomen liknar de som blir när det är partiellt stopp i avluftningen. Bränslepumpen orkar då inte pumpa den mängd som behövs vid högre last på motorn.

Share this post


Link to post
Share on other sites

Tack för tipset!

Jag skall kolla, men vad det gäller avluftning av tanken så tror jag att detta inte borde vara ett problem då jag har en fast tank med två avluftningsrör. Hur fungerar det med avluftning på bränslefiltret? På min båt så är det brara ett rör in och ett ut om jag minns rätt och ingen typ av luftningsventil.



Senast ändrad av J_F_K | 23 juli 2011 | 15:26

Share this post


Link to post
Share on other sites

Det ska inte vara någon luftningsventil på filtret. Försök att låna en lös tank och kör med. Fungerar det då så vet du att felet ligger någonstan i matningen från tanken. Kanske det sitter något skräp i sugröret i tanken, som försämrar flödet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy