Jump to content
Monday 10 August 2020

Los_capitanos

Medlemmar
  • Content Count

    203
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Los_capitanos

  • Rank
    Kommendörkapten

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hej. fanns när jag köpte båten. Har dock sett massor olika i vanliga båtaffärer. Bara att åka dit och handla. 🤓
  2. nepp funkade ej. några andra idéer?
  3. Hej, Djupmätaren fixade till sig, dock visar temp-mätaren fortfarande 50,3 grader Celsius. Har ni någon bra enkel idé hur man skulle kunna felsöka? Semester snart så det hade varit bra om jag fick ordning på den.....
  4. Klassregler, skulle man kunna få en länk där dessa finns beskrivna ?
  5. Jag misstänkte att det kunde vara så. Det som förvirrade var att enheten efter 50,3 var "C". Borde väl vara "F" tycker man. sedan verkar det något kallt för att vara i GBG regionen ;-).
  6. Var nere vid båten idag och hällde i en del 556 i alla ”skarvar” samt kopplade av samt på alla plintar. Vipps så visades djupet klart och tydligt. En annan halvskum sak uppstod dock. När jag ändrade trippmätaren från NM till C år säger min båt att det är ca 50,6 grader C i vattnet. Finns det nått man kan göra för att trimma in det?
  7. Skall till båten snart och rycka lite i kablarna.......
  8. Japp, båten ligger i sjön. Saken är den att den har fungerat klockrent från det att den sjösattes (April) för att härom dagen börja visa "- - -". Vilken sladd tänker du man bör lossa?
  9. Hej, Mätaren efter uppstart väljer att inte visa något djup (visar endast 3 streck "- - -"). Någon ide om vad det kan bero på samt hur man åtgärdar detta? Har läst manualen men där går inget att finna. Tackar på förhand
  10. Ni som har gummibåt på dävert. Låser ni den när ni lämnar ”huvudbåten”. vilken lösning använder ni i så fall?
  11. En sista? fråga kring detta ämne. Har som sagt skruvat ned pumptrycket till minimum, tar jag ett halvt varv till så går pumpen inte igång. Det som infunnit sig efter helgens seglingar är att efter att pumpen gått igång samt pumpat upp trycket så kommer det ett tyst visslande ljud ifrån den efter att motorn stannat. Vad kan det vara tro?
  12. Fortfarande minimalt läckage så jag väljer att tro att det var vattentrycket.
  13. Hej, Skruvade ned vattentrycket till det minimala. Det som sedan har hänt är att läckaget har avstannat avsevärt. Det kom ut ca 0,5 dl under ett dygn. Får se om det stabiliserat sig där.......
  14. Hej alla, Då vvb:n inköptes förra året har jag, som ni förstår, varit i kontakt med säljarna ett antal ggr. Övertrycksventilen har bytts 3 ggr, jag har expansionskärl i båten, vattenpumpens tryck har sänkts till minimum, termostaten har ställts i båda ”Max”-lägena. INGET HJÄLPER. Den läcker som den alltid gjort. Skall ringa säljarna under veckan och försöka få en ny då detta kan inte vara rätt. Har haft en annan vvb tidigare, i en annan båt, som inte läckte en droppe. P.S. Kane, håller med om att graderingen samt pluss/minus känns lite bakvänt.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy