Jump to content
Wednesday 17 July 2024
Sign in to follow this  
janandersson

Alpha One gen 2 - kan inte få ner drevet

Recommended Posts

Hallå - sjösatte båten men kunde inte få ner drevet. Det står nu maximalt uppe, i trailerläge. Jag har noterat en del gamla trådar här om problem med tilt/trim men ingen verkar riktigt stämma med mitt problem.

 

Symptomen är att när jag trycker på ner-knappen på gashandtaget, klickar det tydligt från relät i trimpumpen. Men pumpmotorn går inte igång.

 

Med lite eftertanke kan jag nog minnas att trimpumpen under de senaste åren ibland brukat "klicka" (alltså bara låta "klick" men inte starta). Då har jag tryckt flera gånger på trimknappen och på ett par tre tryck har pumpen kommit igång. Men inte nu längre.

 

Det gick bra att hissa drevet för en vecka sedan när jag hämtade båten från förvaret. Och batteriet verkar piggt - åtminstone räckte det för att starta motorn.

 

Några goda råd?

Share this post


Link to post
Share on other sites

Kolla elledningar och kolla att du verkligen har spänning och jord på pumpens elanslutningar.
Kan vara så att reläet är rostig inuti.

 

Ett annat alternativ är att du kopplar en lös sladd från batteriet till pumpen (eller utgången på relä) och ser att det verkligen finns spänning till drevpumpen, har du spänning där då är pumpen paj. Funkar pumpen bra med detta trick då är relä paj.

 

Det är likadant relä som till startmotor (åtminstone på 3.0) och det fick jag byta p.g.a. inre korrosion. Dessa reläer kostar inga stora pengar och är enkla att byta själv.

Share this post


Link to post
Share on other sites

Tack, tar med mig detta till båten senare i eftermiddag. Förhoppningsvis hittar jag reläet 😕

Share this post


Link to post
Share on other sites

Hittade reläERNA. Det är ju två, en för upp och en för ner. 

 

Mätte på utsidan på nerreläet och kunde inte notera någon spänning. Köpte ett nytt relä (363 kr) och monterade det. Funkar!

 

Väldigt trångt var det dock. Varför montera så tajt när det finns massor av plats?

 

Och en glassäkring var sönder, eller gick sönder när jag skulle kolla den. Säkringen ligger i en hållare, en delbar gummituta, direkt på sladden. Dessvärre blev en del kvar i ena halvan av hållaren. Den där lilla metallhylsan i änden av säkringen. Det är påtagligt liten diameter på hållaren. Någon tång lär väl inte få plats. Så hur får jag bort den? 

 

Så länge funkar det med metallhylsan kvar. Men den tar plats så det går inte att få ihop gummidelarna helt och hållet. 

Share this post


Link to post
Share on other sites

Åh jo då.

 

Knalla nu iväg till Clas eller BT och be att få se deras tångsortiment.

Typ elektroniktänger.

Svårare är det inte.

 

Alternativt böjer du till en smalare järntråd. Typ 10 cm lång och en några mm böj längst ut, att fiska ut metalldelen med.

 

Kolla även i mors sylåda, efter t ex en smalare virk-krok.

 

Ta nu tag i saken😁

 

Share this post


Link to post
Share on other sites
8 timmar sedan skrev janandersson:

Hittade reläERNA. Det är ju två, en för upp och en för ner. 

 

Mätte på utsidan på nerreläet och kunde inte notera någon spänning. Köpte ett nytt relä (363 kr) och monterade det. Funkar!

 

Väldigt trångt var det dock. Varför montera så tajt när det finns massor av plats?

 

Och en glassäkring var sönder, eller gick sönder när jag skulle kolla den. Säkringen ligger i en hållare, en delbar gummituta, direkt på sladden. Dessvärre blev en del kvar i ena halvan av hållaren. Den där lilla metallhylsan i änden av säkringen. Det är påtagligt liten diameter på hållaren. Någon tång lär väl inte få plats. Så hur får jag bort den? 

 

Så länge funkar det med metallhylsan kvar. Men den tar plats så det går inte att få ihop gummidelarna helt och hållet. 

Om det är en säkringshållare som sitter på en sladd är det väl en "hängsäkring" . Sådana finns ju nya så det är bara att klippa bort och sätta dit en ny hållare och säkring.

Share this post


Link to post
Share on other sites

En pinne med rejält, snabbtorkande lim i änden som sticker du ner och väntar några minuter tills limmet har tagit. Sen bra lyfta ut.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...