Jump to content
Monday 03 August 2020

gbgdc

Medlemmar
  • Content Count

    52
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gbgdc

  • Rank
    Löjtnant
  1. Hej! Jag får ingen skvallerstråle på min Mariner. Jag har kollat impellern och den ser jättefin ut. Och från impellern och ut är det fritt. När jag blåser med tryckluft från termostaten och bakåt så kommer det inte ut nån luft. Så det är med största sannolikhet täppt på något vis från termostaten och ner till impellern. Hur rensar jag kanalen bäst? Jag provade med ståltråd som hastigast utan framgång. Ståltråden är lite för vet och formar sig när man böjer den. Någon som tips på lösning? Vet ni om man kan hitta reservdelar till en sån här på nätet? Bild 1 Bild 2 Bild 3
  2. Ja det låter ju inge vidare. Hoppas bara att varvet tar på sig detta, vilket dom borde? Jag har ju som sagt inte använt båten något nämnvärt.
  3. Hej! Vår kväll slutade med bogsering in till varvet =( Det började tidigt på sommaren med att motorn inte gick som den skulle. Visade sig vara en spricka/läcka i ena limpan. Under tiden som båten stod på varv inför bytet av limporna så upptäcker man att det läcker olja ur drevet. Då plockas drevet av, och så byts korsstycken, stödlager, bälg mm.. När jag får tillbaka båten så läcker det ut drevolja inne i båten. Dom plockar av drevet igen. Visa sig vara någon tätning mellan drevet och skölden om jag förstod saken rätt. Något som varvet tog på sig. Körde tillbaka båten till hemmahamn ca. 15-20 min körning i ca 6 knop 1500 varv. Allt gick som det skulle. Idag när vi ska iväg kommer vi ca 100m när jag plötsligt tappar drivningen. Varvtalet ökar och ett metalliskt ljud hörs (liknande som när man segar i en växel på en utombordare). Det metalliska knackande ljudet följde varvtalet Jag stänger snabbt av och kastar i ankaret. Vad tror ni kan ha hänt? Ren otur eller något som varvet kan ha missat när dom grejat med drevet? Motorn är en MAG 350MIP och drevet är ett Bravo 3 från 2005.
  4. gbgdc

    Nya spridare

    Jag skulle behöva nya spridare till min MAG 350. På Hansen Racing kostar dom ca. 2770kr/st. Som jag har förstått det är Mercruisers nummer på spridare 885176, och det kan översättas till Bosch 0280156081. Stämmer det? I så fall kostar dom ju bara 511kr/st på reservdelar24.
  5. Tack för tipset! Min är en -05:a. Tyvärr har dom för mycket att göra på varvet för tillfället p.g.a. sjösättningar så jag får glatt vänta tills det lugnar ner sig då jag själv inte är så motorkunnig. gen 3 började installeras på -04 redan så risk är att du har denna. länk till manual med bild: http://boatinfo.no/lib/mercruiser/manuals/mercruiser40.html#/10 googlar man lite så är det mycket kritik som riktas mot denna typ av lösning för filter/pump/kylning och den är snordyr att byta ut. Ja, det finns många inlägg på amerikanska sidor. Jag har dock inte fattat riktigt vad det är som strular för dom med den här fuel cool module? Är det att den rostar alltså?
  6. Tack för tipset! Min är en -05:a. Tyvärr har dom för mycket att göra på varvet för tillfället p.g.a. sjösättningar så jag får glatt vänta tills det lugnar ner sig då jag själv inte är så motorkunnig.
  7. Nu är ju detta i och för sig en bensinare, men man kanske kan få bakterietillväxt i den också?
  8. Hej! Min MAG 350 går väldigt ojämnt på tomgång. Den vibrerar en del vilket tyder på att den inte tänder på alla cylindrar? När jag sedan lägger i framåtväxel och går upp på ca1500 varv så kommer den till slut. Varvtalet ökar lite och motorn får en jämnare gång. Det händer också att den går ojämnt i matchfart. Varvtalet går lite upp och ner och liksom hackar eller vad man nu ska säga. Men det är inte varje gång, utan ibland om man går länge på lägre registret eller om man kommer från marchfart och måste sakta ner för att sedan dra på igen. Båten står nu på ett varv i väntan på att dom ska kolla på den. Detta började redan förra året och då byttes tomgångsmotorn (mins inte vad den heter). Jag fick även tips om att slå i T-sprit? om det skulle vara vatten i bensinen. Men inget av det hjälpte. I vintras mätte dom på bränslepumpen som verkade ok. Efter det bytte dom tändkablar, rotor och fördelarlock. (Dom gjorde också en motorservice där bränslefilter mm byttes) Efter att jag sjösatt båten i våras gick den jättebra, men verkar gå sämre och sämre ju mer den används. Han på varvet hade en teori om att det kunde vara något problem med någon spridare. Att den sätter fart när man kommer upp i en 1500 varv när den får lite mer tryck? För att sedan lägga av när man saktar ner. Jag tänkte egentligen bara kolla vad ni tror om detta? Den är ju som sagt på varv och mina förhoppningar är ju såklart att dom lyckas hitta och åtgärda felet. Jag var bara nyfiken på vad experterna på MG tror. =)
  9. Hade en t-koppling i plast som sprack i vintras till mitt färskvattenvattensystem. Jag lyckades inte hitta någon likadan i plast utan fick köpa en t-koppling i mässing. För mej höll det tätt med lin och nån typ av pasta som följde med i lintätningskittet. Då kopplades min t-koppling i mässing ihop med en annan t-koppling i plast.
  10. Jag gjorde som ni sa. Får ta och kolla upp lite senare vad det är som ligger o drar 1,5A när stereon är avstängd. Men nu kan jag iallafall starta båten oavsett hur mycket jag kör med förbrukarna. Tack för hjälpen!
  11. Hej! Jag söker en vänlig själ som vill nörda ner sig lite i mitt elschema. Problemet jag har är att min stereo ligger och drar ur mitt startbatteri även om jag har ställt omkopplaren på förbrukningsbatteriet. Från startbatteriet ligger det direktkopplat till en panel som ser till att länspumpar mm ska fungera även om batteriväljaren står i läge 0. På den panelen ligger även Stereo Memory vilket jag kan förstå, så man inte tappar all lagring på kanaler och dyligt. Stänger jag av den från panelen (15A) så försvinner förbrukningen. Men det verkar som att min Stereo vill ta ström där ifrån också. Det ska den väl inte? För om jag ställer omkopplaren i läge för batteri 1 eller 2 så är strömmen konstant ca. 1,5-2A till panelen. Enda gången den inte drar ström är om jag ställer omkopplaren i läge 0. Svårt att förklara men fråga gärna om jag verkar otydlig http://www.searay.com/boat_graphics/electronic_brochure/Company1729/1C1_23_74DEJAKXM8I.pdf På länken finner ni elschema över min båt.
  12. Det har gått några år nu sedan detta postades. Blev lite sugen på detta då det verkar bra. Kan du eller någon annan återkoppla om hur bra dessa fungerar? Tänker mest på Mente Marines trimplansautomatik.
  13. gbgdc

    Sökarljus Guest

    Mailade Sea Ray Service Center och fick till svar att det var inget de hade. Lite märkligt att de inte ha reservdelar till båtarna de säljer. Blir väl en import från USA ändå.
  14. gbgdc

    Sökarljus Guest

    Tyvärr tror jag inte att det är så enkelt. Lampan ser ut som på bilden i länken nedan. http://ecx.images-amazon.com/images/I/41C2LTOzajL._AC_UL320_SR300,320_.jpg Den är helt ihopfogad och går inte att dela på. Efter lite letande lyckades jag hitta ett artikelnummer på den. Finns på Ebay där den kostar ungefär 1000:- inklusive frakt och importkostnader. Ingen billig pryl direkt. Men jag tycker att det borde finnas någon svensk återförsäljare? Jag kan väl inte vara den enda som har ett sånt sökarljus. Sitter ju på var och varannan amerikans båt?
  15. gbgdc

    Sökarljus Guest

    Hej! Jag undrar om någon vet var man kan få tag i en utbytesglödlampa till en Guest-strålkastare? Helst i närheten av Göteborg. Sökarljuset jag har på min båt är samma som i länken nedan. http://www.fondriest.com/media/catalog/product/cache/1/small_image/262x/9df78eab33525d08d6e5fb8d27136e95/1/4/14968XL.jpg
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy