Jump to content
Saturday 31 July 2021
JPS64

Mercruiser 4,3 rasat efter glödtändning?

Recommended Posts

Hej alla, har fått ett generalknas på min motor;
Det är en Mercruiser 4,3 fr 2001 med förgasare. idag varmkörde jag den för att kunna byta olja (den ligger i sjön). När jag slog av tändningen fortsatte den att gå(!) ett tag för att till slut stanna. Den har gjort det förut men det var lite längre denna gång. Inte bara några varv. utan den rullade och hostade på tomgång i ett flertal sekunder.

När jag försökte starta igen tände den till och sen blev det tvärstopp (något metalliskt stopp) Jag försökte igen och startmotorn nötte runt ngt slag, sen stopp igen alltså fysiskt stopp som om den inte gick runt.

Kan kamkedja rappat ellr är det något annat generalknas?
Kanske ett vanligt fel? Tacksam för alla tips, egna erfarenhet och spekulationer.

 

mvh

jakob

Share this post


Link to post
Share on other sites

En försiktig början kunde vara att ta av ventilkåporna och kolla på hur vippor och ventiler rörs. Hur tändstiften ser ut kan också ge lite indikationer på vad som hänt.
Glödtändning brukar tyda på rikligt med sotbildning eller felaktiga tändstift.

Share this post


Link to post
Share on other sites

Hänt mig på sjön samt även bekanta,den glödtänder å drar med sig vatten in i cylindrarna.

Troligtvis är dina backventiler som sitter i avgasröret bortbrända,å skulle den då glödtända så uppstår detta problen.

 

Lösning?= Montera bort dina tändstift,kör på startmotorn så den blåser ur vattnet.Torka tändstiften å starta motorn.

 

Share this post


Link to post
Share on other sites

Tack för svar. Ja det är nog vatten som läckt in i cylindrarna. Det är ju omöjligt att komprimeras och resulterar i tvärstopp. Backventiler eller sönderrostad avgaslimpa kanske!? Men hur minimerar jag skadan i s f? Skall i morgon åka ut och skruva ur stiften och se om det kommer vatten. Starta och hoppas att den inte glödtänder och drar in nytt vatten. Kan inte ta upp ännu pga arbete på tomten, men om jag startar. Och efter det tar bort stiften/drar runt/sprejar in ngn olja borde det kanske inte rosta fast?...

 

Share this post


Link to post
Share on other sites

Trots olja i massor har nu motorn fastnat. Till salu på för någon som vill ha ett bra ämne... https://www.blocket.se/annons/stockholm/alfa_24_ps/95512323

 

M v h

 

Jakob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy